
5.1  �Introduction to 
AutoCAD 2016

AutoCAD is a commercial Computer-
Aided Design (CAD) and drafting software 
application. It is developed and marketed 
by Autodesk, Inc.

AutoCAD software is used by 
architects, CAD technicians, designers, 
engineers, project managers, and CAD/
It managers in a variety of industries, 
including the manufacturing, building, 
civil, and mapping industries.

AutoCAD 2016

 LEARNING OBJECTIVES

After the completion of this chapter, the students have learned  
the following :

●● How to start AutoCAD
●● How to start a new drawing
●● The user interface and its various sections, including the drawing area, the UCS icon, the menus 

and toolbars, the command line, and the status bar
●● How to start a command from the command line
●● How to start a command from the menu
●● How to draw lines
●● How to save a drawing for the first time
●● How to close a drawing
●● How to exit AutoCAD
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5.2  Starting AutoCAD 2016
To start AutoCAD 2016, double-click the AutoCAD 2016 - English icon on your Desktop (or) 
click Start > All Programs > Autodesk > AutoCAD 2016 > AutoCAD 2016-English.

Fig. 6.2  AutoCAD 2016 -English icon on the Desktop Fig. 6.3 

6.3  AutoCAD Initial Screen
When you double-click the AutoCAD 2016 -English icon on the desktop, the AutoCAD 2016 
initial screen will appear. To open a new drawing file, click Start Drawing on the Initial 
Screen.

Fig. 6.4  AutoCAD 2016 initial screen
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6.4  �AUTOCAD 2016 INTERFACE
The AutoCAD 2016 interface is based on Ribbons and the Application Menu. The important 
feature of this interface is that the size of the Graphical Area will be bigger.

Ribbon

DRAWING AREA

In-Canvas Controls

Start Tab

File Tab

Title BarQuick Access 
Toolbar

Application  
Button

ViewCube

Navigation Bar

Workspace  
Switching  

menu
Status Bar

User Coordinate System

Command Line

Fig. 6.5  AutoCAD 2016 screen components in AutoCAD Drafting & Annotation workspace

6.4.1	Application Menu
The Application menu appears when you 
click the red “A” called the Application 
Button. This menu contains file-related 
commands such as creating a new file, 
opening an existing file, saving the current 
file, saving the current file under a new 
name and in a different folder, exporting the 
current file to a different file format, printing 
and publishing the current file, etc.

Application 
Button

Fig. 6.6  Application Button
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Search bar

Fig. 6.7  Application menu

The Search bar displays at the top of the 
Application menu. It is used to search for 
any command. If you type any keyword 
in the search bar, you can find a list of 
commands related to it.
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Fig. 6.8  Search Bar in the Application Menu

In the Application Menu, you will see the 
recent files. You can also choose how to 
display the recent files in the Application 
Menu using this control :  

Fig. 6.9 

Fig. 6.10 

You can also choose how to sort the recent 
files in the Application menu using this 
control:
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6.4.2	 Title bar
The title bar contains the program name (Autodesk AutoCAD 2016) and the title of the 
current drawing (Drawing1.dwg).

Fig. 6.11  Title Bar

6.4.3	Quick Access Toolbar
This toolbar is located at the top left corner of the window next to the red ‘A’ button. It 
contains all File commands mentioned in the Application Menu along with Workspace and 
Undo/Redo.

New	 Open	 Save	 Save as	 Plot	 Undo	 Redo	 Arrow

Fig. 6.12  Quick Access Toolbar

The user can customize this Quick Access 
toolbar by clicking the arrow at the end, 
which will bring up the following:

You can add or remove commands by 
using Customize Quick Access Toolbar. You 
can also add Menu bar by clicking Show 
Menu Bar.

6.4.4	Ribbon
On the top of the AutoCAD 2016 window, 
just below the title bar, is a wide area called 
the Ribbon. The Ribbon consists of two parts: 
tabs and panels, as shown below:

Fig. 6.13  Customize Quick Access Toolbar

Ribbon Tab

Ribbon Panel
Fig. 6.14.  The full ribbon interface
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In the Home tab of the Ribbon, Draw, 
Modify, Annotation, Layers, etc. panels are 
displayed.

Some panels such as Draw, Modify 
have more buttons than shown. These 
panels can be expanded to display more 
tools. You can see an arrow to the right of a 

panel title. When you click on the arrow, it 
expands the panel to display additional tools 
and controls. By default, an expanded panel 
closes automatically when you click or move 
to another panel. To keep a panel expanded, 
click the push icon in the bottom-left corner 
of the expanded panel.

Click to Expand

Home tab

Fig. 6.15.  An expanded Draw Panel

For some commands, there are many options. AutoCAD put all the options in the same button 
as shown in Fig. You can easily access these options.

Fig. 6.16.  Buttons with more options
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The ribbons have a very simple help feature. If you hover the mouse over a button, a small 
help screen will appear.

Fig. 6.17.  A Small help Screen appears

If you leave the mouse over the button for a longer period of time, AutoCAD will show more 
detailed help screen.

Fig. 6.18.  More Detailed Help Screen
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●● Panels have two states—either docked or floating. By default all panels in the Ribbon are 
docked in their respective tab. Drag and drop the panel in the drawing area to make it 
floating.

●● You can send the panel back to its respective tab by clicking the small button at the top 
right side.

Fig. 6.19.  Draw Panel

●● While the panel is floating you can toggle the orientation.

Fig. 6.20. 

●● It will either extend to the right or down.

	

Fig. 6.21  Extended to the right
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Fig. 6.22  Extended to the down

Changing the display of the Ribbon
You can change the display of the ribbon by clicking the Minimize Ribbon button located at 
the top of it. The ribbon can be displayed in three different modes as shown below.

1.	 When you click the Minimize Ribbon button for the first time, the full ribbon changes to 
display tabs and panel buttons. Now hover the cursor over the panel buttons. The panel 
buttons expand to reveal all the tools shown on the full ribbon.

Panel button
Fig. 6.23.  Ribbon Minimized to Panels

2.	 When you click the Minimize Ribbon button for the second time, the panel buttons 
change into panel titles. Now hover the cursor again over the panel titles to reveal 
each panel’s tools.

Panel title
Fig. 6.24.  Ribbon Minimized to Panel Titles

3.	 When you click the Minimize Ribbon button for the third time, the panel titles change 
into panel tabs. Hovering the cursor over the panel tabs doesn’t have any effect. Click 
the Home tab in the ribbon to reveal the full panel temporarily. It disappears after you 
move the cursor away.

Panel Tab
Fig. 6.25.  Ribbon Minimized to Panel Tabs
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4.	 Verify that Cycle Through All is selected in the Minimize Ribbon button’s menu and 
then click the Minimize Ribbon button for the fourth time. The full ribbon interface is 
restored.

Fig. 6.26.  Minimize Ribbon Button’s Menu

Fig. 6.27.  Full Ribbon Interface

6.4.5	 Start Tab
When you click the Start tab at any moment, you will get the AutoCAD 2016 Initial screen 
again. Using it, you can start a new drawing, open an existing drawing, etc.

Fig. 6.28.  Start Tab

6.4.6	 File tabs
File tabs are located beneath the ribbon. For each opened file a tab is created. You can easily 
switch between different drawing files by using the file tabs.

You can also create a new drawing file by clicking on the (+) sign available at the end 
of the file tabs.
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The File tab bar is located at the bottom of the Ribbon. In the bar, all the tabs added get 
arranged in the sequence in which the respective drawings are created. Using mouse you can 
change the sequence of tabs in the File tab bar. To do so, press and hold the left mouse button 
on any tab and drag it to the desired location on the tab bar.
All File tabs are gray in colour. The current file (tab) will appear in a lighter gray, and the other 
tabs will appear in a darker gray.

If you hover over one of the file tabs, two things will take place:
●● The path of this file will appear above the File tab.
●● The model space and the layouts of this file will appear beneath the tab.

Fig. 6.29.  File Tab Bar

A star beside the name of the file in the file tab means this file has changed and you need to 
save changes.

●● You can also close the File tab by clicking on the (x) sign beside the name.
●● The user can customize the File tabs by switching them off. To do so, press the View 

tab in the ribbon and locate the Interface panel. Click on the Files tab button to close 
the File tab bar.

Fig. 6.30.  File Tab Button

6.4.7	 Drawing Area
The drawing area covers the major portion of the screen. You can easily draw objects and 
create 3D graphics in this area.

Fig. 6.31.  Drawing Area
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6.4.8	 Command Window
The command window is normally located at the bottom of the application window, just 
above the status bar. This window normally contains three lines of text and the first two 
lines list the immediate command history. The bottom line is the command line. If you do 
not see the command window, press Ctrl + 9 to make it appear.

You can enter a command manually at the command line. You can type at the cursor 
position on the command line, that is, the Command: prompt.

If you just type the first letter of a command, it will list all the commands starting with that 
letter. Note: Always press ENTER after you type values on the command line.

You can drag this window to a different place on the screen and resize it.

Command history Command Line

Fig. 6.32.  Command Window

When you enter a command, AutoCAD doesn’t care if you use UPPERCASE or lowercase 
characters, or a combination of either. If you make a mistake typing on the command line, 
press the BACKSPACE key to correct.

You can press ESC at any time. If you press ESC while an operation is in progress, it 
terminates the command.

To repeat the command you previously entered in AutoCAD, press ENTER (or the 
spacebar) at the ‘Command:’ prompt. As an alternative, right-click to display the cursor 
menu, and then select the Repeat option.

Recent Input
AutoCAD remembers the last twenty commands and options you enter at the ‘Command:’ 
prompt, or select from a menu or toolbar. Autodesk calls this “Recent Input.”

If you prefer to see a list of the command history, right-click, and then select Recent 
Input from the shortcut menu. AutoCAD lists the previous commands and/or coordinate 
inputs in a submenu.

Fig. 6.33.  Recent Input and its Submenu
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2D Wheel

Zoom Extents

Orbit

Pan

Fig. 35.  Navigation Bar

6.4.11	 Status Bar
The Status Bar which is located below the 
command line, and docked in the lower-
right corner of the window is called 
Application Status Bar.

It contains so many buttons which 
help you to create a drawing very easily. You 
can easily turn ON or OFF these buttons 
just by clicking on them.

Some buttons are hidden by default. 
You can also display more buttons on the 
status bar by clicking the Customization 
button at the bottom right corner and 
selecting the options from the menu.

Tip. When in AutoCAD 2016, the bottom status 
bar is not displaying, Type in STATUSBAR on 
the command line, and hit enter. Change the 
value from 0 to 1. Now the Status Bar appears 
on the bottom of the window.

Command: STATUSBAR 
Enter new value for STATUSBAR <0>: 1 

6.4.9	 UCS Icon
You can see an L-shaped line in the lower-
left corner of the drawing area. It is called 
the UCS icon; UCS is short for “User 
Coordinate System.”

●● The UCS icon is useful primarily for 
drawing in three dimensions.

●● The icon is not needed for 2D 
drafting, and you can turn it off with 
the UCSICON command. Type the 
command name, and then enter the Off 
option, as follows:

●● Command: ucsicon (Press ENTER.)
●● Enter an option [ON/OFF/All/Noorigin/

ORigin/Properties] <ON>: off (Press 
ENTER.)

UCS Icon

Fig. 6.34.  UCS Icon

6.4.10	 Navigation Bar
The Navigation Bar is displayed in the 
drawing area and contains navigation tools.
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Status Bar Application 
Status Bar

Fig. 6.36.  AutoCAD 2016 - Status Bar

Clean  
screen

Workspace  
Switching

Isometric Drafting 
ISODRAFT

Customization  
button

Drawing 
Coordinates

Restrict cursor to specified 
angles Polar Tracking (F10)

Restrict cursor orthogonally 
orthomode (F8)

Dynamic Input DYNMODE

Snap mode  
SNAPMODE(F9)

Display drawing Grid 
GRIDMODE (F7)

Model or Paper space

Fig. 6.37.  AutoCAD 2016 - Application

Drawing Coordinates
By default this button is hidden in AutoCAD 2016. Using the Customization menu you can 
show it. It displays the drawing coordinates when you move the pointer in the drawing area. 
You can also turn OFF this button by clicking on it.
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showing the direction and length of lines etc. 
in degrees and units. You can draw lines 
easily at regular angular increments, such 
as 5, 10, 15, 23, 30, 45, or 90 degrees. You 
can also use the F10 function key to turn on 
this option.

Workspace
A workspace is a complete user interface, 
which includes the location and appearance 
of the drawing area and all menus, buttons,  
and groupings of buttons. Think of a 
workspace as a unique, specific arrangement 
of AutoCAD’s features and capabilities that 
can be retrieved at any time. It is easy 
to switch between workspaces, modify 
workspaces, and create custom workspaces 
to match the specific requirements of a 
user or a particular task.

Workspace Switching
In AutoCAD 2016, you can switch 
between different workspaces by using 
the Workspace Switching button that is 
available at the right of the Status Bar. On 
clicking the Workspace Switching button, 
a flyout will be displayed with the list of 
all available workspace. You can select the 
required workspace to invoke.

Fig. 6.38.  Workspace Switching button

MODEL
The MODEL button is chosen by default 
because you are working in the model 
space to create drawings.

GRIDMODE (F7)
If the GRIDMODE button is chosen, the 
Display drawing grid will turn ON and 
the grid lines are displayed on the screen. 
The F7 function key can be used to turn the 
grid display on or off.

SNAPMODE (F9)
If the SNAPMODE button is chosen, the 
snap mode will turn ON. When snap is on, 
the cursor under mouse control can only 
be moved in jumps from one snap point to 
another. The F9 key acts as a toggle key to 
turn the snap off or on.

Dynamic Input (F12)
The Dynamic Input button in the status bar 
is used to turn the Dynamic Input on or 
off. If the Dynamic Input mode is turned 
on, the x,y coordinates and prompts show 
when the cursor hairs are moved. Using 
the F12  key, you can turn the Dynamic 
Input on or off.

Ortho Mode (F8)
You can turn ON or OFF the Ortho Mode 
just by clicking on it. If the ORTHOMODE 
button is chosen, you can draw lines at right 
angles only i.e., lines can only be drawn 
vertically or horizontally. You can also use 
the F8 function key to turn ortho on or off.

Polar Tracking (F10)
You can turn ON or OFF the Polar Tracking 
just by clicking on it. When you turn ON 
the Polar Tracking, a small tip appears 

XII CompTech_English version CHAPTER 06.indd   183 12/01/2022   14:42:08



Chapter 06  AutoCAD 2016184

There are three workspaces available in AutoCAD 2016: Drafting & Annotation, 3D Basics, 
and 3D Modeling. By default, the Drafting & Annotation workspace is activated in AutoCAD 
2016. You can easily create 2D drawings in this workspace.

Fig. 6.39.  Workspace Switching menu

Fig. 6.40.  Three Types of Workspaces

You can also easily switch between 
workspaces by using the Workspace drop-
down on the top-left corner.

Tip: If the Workspace drop-down is not 
displayed at the top left corner, then click 
the down arrow next to Quick Access 
Toolbar. Next, select Workspace from the 
drop-down; the Workspace drop-down 
will be visible on the Quick Access Toolbar. Fig. 6.41.  Down Arrow Next To Quick Access Toolbar

Fig. 6.42.  Workspace Drop-down List Box
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Clean Screen
The Clean Screen button hides most 
interface elements such as the Ribbon, and 
maximizes the drawing area to focus on the 
current drawing. This button is at the lower 
right corner of the screen. Choose the Clean 
Screen button again to restore the previous 
display state of the screen. Fig. 6.43.  Clean screen

Customization
In AutoCAD 2016, you can customize which buttons appear on the status bar at the bottom 
of the AutoCAD application window. When you click on the Customization button, It opens 
a menu. In it, select the items you want displayed in the status bar.

Customization button

Fig. 6.44.  Customization menu

6.4.12	 Menu Bar
Menu Bar is not displayed by default. To display the menu bar, Click on the arrow in the 
Quick Access Toolbar; a flyout is displayed. Select the Show Menu Bar option from it. The 
menu bar will be displayed. You can select commands from the menu bar.
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Fig. 6.45.  Show Menu Bar Option

Menu Bar

Fig. 6.46.  Menu Bar

6.4.13	 Toolbar
Toolbars are not displayed by default. To display a toolbar, choose Tools > Toolbars > 
AutoCAD from it; a list of toolbars will be displayed.
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Fig. 6.47.  A List of Toolbar

Select the required toolbar. The following 
Figure shows the Draw toolbar invoked.

Fig. 6.48.  The Draw Toolbar

6.5  Function Keys
AutoCAD 2016 provides a set of function 
keys for quick access to certain commands. 
Listed below are the function keys defined 
for AutoCAD 2016.

Function 
Key

Function Defined in 
AutoCAD 2016

F1 Online Help

F2 Toggles between Command 
window On and OFF

F3 Toggles between OSNAP 
On and OFF

F4 Toggles between Tablet On 
and OFF

F5 Toggles between Isoplanes 
Right, Left, and Top

F6 Toggles between Dynamic 
UCS On and OFF

F7 Toggles between Grid On 
and OFF

F8 Toggles between Ortho 
Mode On and OFF

F9 Toggles between Snap 
Mode On and OFF

F10 Toggles between Polar 
Tracking On and OFF

F11 Toggles between Objects 
Snap Tracking On and OFF

F12 Toggles between Dynamic 
Input On and OFF
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6.6  �Working in the Command-Line Interface
The command-line interface is docked by default along the bottom edge of the drawing area. It 
serves as your primary method of interacting with AutoCAD. You use this interface to tell the 
software what you would like it to do for you. The AutoCAD software uses this interface 
to communicate the information it needs from you.

Fig. 6.49.  The Command - Line Interface

6.7  �Starting a new 
AutoCAD drawing

6.7.1	 Drawing with the line tool
1.	 Click the New button in the Quick 

Access toolbar.

Fig. 6.50.  The New button in the Quick Access 
toolbar

	 AutoCAD displays the Select Template 
dialog box.

2.	 Select a template file acad.dwt, and 
then click Open.

Fig. 6.51.  Select Template Dialog Box

3.	 The LINE command can be activated:
	 a) by selecting the icon from the Draw 

panel
	 b) from the menu bar with Draw >Line
	 c) by entering the command at the 

prompt line, e.g. LINE <R>

Fig. 6.52.  The Line tool in the Draw panel

Fig. 6.53.  The Command Line
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4.	 The following AutoCAD prompts will appear:
	 Specify first point: (Using the mouse, left-click anywhere on the screen to specify 

the first point.)
	 Specify next point or [Undo]: (Move the cursor elsewhere on the screen and left-

click again to specify the second point.)
	 Specify next point or [Undo]: (Specify the third point.)
	 Specify next point or [Close/Undo]: (Press ENTER to exit the Line tool.)

Now you can see a line appears in the drawing area as shown in fig.

First Point 
(Starting Point)

Next Point 
(Third Point)

Next Point 
(Second Point)

Fig. 6.54.  Drawing lines using the Line tool

Note
When you specify the start point of the line 
by pressing the left mouse button, a rubber 
band line stretches between the selected 
point and the current position of the cursor.

Note that in the Command prompt 
the Close and Undo options will be displayed 
while creating lines using the Line tool.

The Undo Option
While drawing a line, if you specify a wrong 
endpoint, then you can undo the last specified 
point and go back to the previous stage by 

using the Undo option of the Line tool. You 
can use this option multiple times. To use this 
option, type Undo (or just U) at the Specify 
next point or [Undo] prompt. You can also 
right-click to display the shortcut menu and 
then choose the Undo option from it.

The Close Option
After drawing two continuous lines by 
using the Line tool, you will notice that the 
Close option is displayed at the Command 
prompt. (This option does not appear until 
you have picked three points, because a 
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The drawing seen on the screen is 
a triangle of arbitrary size. To prepare the 
correct dimensional engineering drawings, 
the Coordinate systems is used.

6.7.2	 COORDINATE SYSTEMS
In AutoCAD, the location of a point is 
specified in terms of Cartesian coordinates. 
In this system, each point in a plane is 
specified by a pair of numerical coordinates. 
To specify a point in a plane, take two 
mutually perpendicular lines as references. 
The horizontal line is called the X axis, and 
the vertical line is called the Y axis. The X 
and Y axes divide the XY plane into four 
parts, generally known as quadrants. The 
point of intersection of these two axes is 
called the origin and the plane is called the 
XY plane.

The origin has the coordinate values 
of X = 0, Y = 0. The origin is taken as the 
reference for locating a point on the XY 
plane. Now, to locate a point, say P, draw 
a vertical line intersecting the X axis. The 
horizontal distance between the origin 
and the intersection point will be called 
the X coordinate of P. It will be denoted 
as P(x). The X coordinate specifies how 
far the point is to the left or right from 
the origin along the X axis. Now, draw 
a horizontal line intersecting the Y axis. 

minimum of two line segments are needed 
before a polygon can be created by the third 
closing segment.)

The Close option is used to join the 
current point to the start point of the first 
line when two or more continuous lines are 
drawn. If you specify the endpoint by using 
the mouse, then click at the start point of the 
first line or enter C at the Command prompt, 
as given in the Command prompt below.

	 Command: LINE
	 Specify first point: Pick the first point.
	 Specify next point or [Undo]: Pick the 

second point.
	 Specify next point or [Undo]: Pick the 

third point.
	 Specify next point or [Close/Undo]: 

C (The fourth point joins with the first 
point).

Fig. 6.55  Drawing lines using Close option

2. Second point.

1. First point.

4. Close 
(drawn by 
AutoCAD)

3. Third point.
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If you are specifying a point by 
entering its location at the Command 
prompt then you need to use any one of the 
coordinate systems.

Absolute Coordinate System
In the Absolute Coordinate System, points 
are located with respect to the origin (0,0). 
For example, a point with X = 4 and Y = 
3 is measured 4 units horizontally (distance 
along the X axis) and 3 units vertically 
(distance along the Y axis) from the origin, 
as shown in Figure 6.57. In AutoCAD, the 
absolute coordinates are specified at the 
Command prompt by entering X and Y 
coordinates, separated by a comma.

Fig. 6.57.  Absolute Coordinate System

Draw a line on the points (50,50) and 
(150,50) using Absolute Co-ordinate 
System.

Command: LINE ↵
Specify first point: 50,50 ↵
Specify next point or [Undo]: 150,50 ↵
Specify next point or [Undo]: ↵ (Press Enter 
Key.)

The vertical distance between the origin 
and the intersection point will be the 
Y coordinate of P. It will be denoted as 
P(y). The Y coordinate specifies how far 
the point is to the top or bottom from the 
origin along the Y axis. The intersection 
point of the horizontal and vertical lines is 
the coordinate of the point and is denoted 
as P(x,y). The X coordinate is positive, if 
measured from the right of the origin and 
is negative, if measured from the left of 
the origin. The Y coordinate is positive, if 
measured above the origin and is negative, 
if measured below the origin, refer to 
Figure 6.56.

Fig. 6.56  Cartesian coordinate system

In AutoCAD, the default origin is located at 
the lower left corner of the drawing area.

AutoCAD uses the following coordinate 
systems to locate a point in the XY plane.

1.	 Absolute coordinates
2.	 Relative coordinates
3.	 Polar coordinates
4.	 Direct distance entry
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(150,50)(50,50)

Fig. 6.58.  Drawing a figure using the absolute 
coordinates

Using Line command, draw a triangle for 
the given points on the points (50,50), 
(150,50), (100,100). (Absolute Co-ordinate 
System)

Command: LINE ↵

Specify first point: 50,50 ↵

Specify next point or [Undo]: 150,50 ↵

Specify next point or [Undo]: 100,100 ↵

Specify next point or [Close/Undo]: C ↵

(100, 100)

(50,50) (150,50)

Fig. 6.59.  Drawing a figure using the absolute 
coordinates

Draw a figure using the Absolute 
Coordinate system. The absolute 
coordinate of the points are given in the 
following table.

Point Coordinates
1 3, 1
2 3,6
3 4, 6
4 4, 2
5 5, 2
6 6, 3
7 7, 3
8 7, 1

(3, 6) (4, 6)

(6, 3) (7, 3)

(4, 2) (5, 2)

(3, 1) (7, 1)

Starting Point Ending Point

1.	 Start a new file with acad.dwt template 
in the Drafting & Annotation 
workspace.

2.	 Type LINE in the Command Line.
	 The prompt sequence is given below. 

Command: LINE
	 Specify first point: 3,1 ↵
	 Specify next point or [Undo]: 3,6 ↵
	 Specify next point or [Undo]: 4,6 ↵
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	 Specify next point or [Close/Undo]: 4,2 ↵
	 Specify next point or [Close/Undo]: 5,2 ↵
	 Specify next point or [Close/Undo]: 6,3 ↵
	 Specify next point or [Close/Undo]: 7,3 ↵
	 Specify next point or [Close/Undo]: 7,1 ↵
	 Specify next point or [Close/Undo]: C ↵

Fig. 6.60.  Drawing a figure using the absolute coordinates

Relative Coordinate System
There are two types of relative coordinates: 
relative rectangular and relative polar.

Relative Rectangular Coordinates  
(@ X distance, Y distance)

In the Relative Rectangular 
Coordinate system, the location of a point is 
specified with respect to the previous point, 
not with respect to the origin. To enter 
coordinate values in terms of the Relative 
Rectangular Coordinate system, check 

whether the Dynamic Input is on or not. If the 
Dynamic Input is turned on, then by default 
the profile will be drawn using the Relative 
Rectangular Coordinate system. Therefore, 
in this case, enter the X coordinate, type 
comma (,), and then enter the Y coordinate. 
However, if the Dynamic Input is turned off, 
the coordinate values have to be prefixed 
by the @ symbol, so that the profile will 
be drawn using the Relative Rectangular 
Coordinate system. For example, to draw 
a rectangle, refer to Figure 6.61 of length 4 
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units and width 3 units and the lower left 
corner at the point (1,1) using the Relative 
Rectangular Coordinate system, you need 
to use the following prompt sequence:

Fig. 6.61.  Drawing lines using the relative 
rectangular coordinates

Command: LINE ↵

Specify first point: 1,1 ↵

Specify next point or [Undo]: @4,0 ↵

Specify next point or [Undo]: @0,3 ↵

Specify next point or [Close/Undo]: @-4,0 ↵

Specify next point or [Close/Undo]: @0,-3 ↵

Specify next point or [Close/Undo]: ↵

(@0,3)(@-4,0)

(@4,0)(1,1)

Fig. 6.62.  Drawing lines using the relative 
rectangular coordinates

Note :
Distance is measured +ve towards up and 
right.

It is measured -ve towards down and left.

Draw a square of side 100 units using 
Relative Rectangular Co-ordinate System.

Command: LINE ↵

Specify first point: 70,70 ↵

Specify next point or [Undo]: @100,0 ↵

Specify next point or [Undo]: @0,100 ↵

Specify next point or [Close/Undo]: 
@-100,0 ↵

Specify next point or [Close/Undo]: C ↵

(@-100,0) (@0, 100)

(70,70) (@100,0)

Fig. 6.63.  Drawing a square using the relative 
rectangular coordinates
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Draw a figure using Relative Rectangular 
Coordinates. The coordinates of the points 
are given in the table below.

Point Coordinates
1 3, 1
2 @4,0
3 @0,1
4 @-1,0
5 @1,1
6 @0,2
7 @-1,0
8 @-1,-1
9 @-1,1
10 @-1,0
11 @0,-2
12 @1,-1
13 @-1,0
14 @0,-1

1.	 Start a new file with acad.dwt template 
in the Drafting & Annotation 
workspace.

2.	 Type LINE in the Command Line.
	 The prompt sequence is given below.
	 Command: LINE ↵
	 Specify first point: 3,1 ↵
	 Specify next point or [Undo]: @4,0 ↵
	 Specify next point or [Undo]: @0,1 ↵
	 Specify next point or [Close/Undo]: 

@-1,0 ↵

	 Specify next point or [Close/Undo]: 
@1,1 ↵

	 Specify next point or [Close/Undo]: 
@0,2 ↵

	 Specify next point or [Close/Undo]: 
@-1,0 ↵

	 Specify next point or [Close/Undo]: 
@-1,-1 ↵

	 Specify next point or [Close/Undo]: 
@-1,1 ↵

	 Specify next point or [Close/Undo]: 
@-1,0 ↵

	 Specify next point or [Close/Undo]: 
@0,-2 ↵

	 Specify next point or [Close/Undo]: 
@1,-1 ↵

	 Specify next point or [Close/Undo]: 
@-1,0 ↵

	 Specify next point or [Close/Undo]: 
@0,-1 ↵

	 Specify next point or [Close/Undo]: ↵

Fig. 6.64.  Drawing a figure using the relative 
rectangular coordinates

Relative Polar Coordinates 
(@distance < angle)
In the relative polar coordinate system, the 
location of a point is specified by defining 
the distance of the point from the current 
point and the angle between the two points 
with respect to the positive X axis.
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Draw a figure using Relative Polar Co 
ordinates. The coordinates of the points 
are given in the table below.

Point Coordinates
1 2,3
2  @100<0
3 @25<120
4 @25<90
5 @15<180
6 @25<270
7 @45<180
8 @25<90
9 @15<180
10 @25<270

@15<180

@25<270

@25<90

@45<180

@15<180

@25<270

@25<90

@25<120

2, 3 @100<0

1.	 Start a new file with acad.dwt template 
in the Drafting & Annotation 
workspace.

2.	 Type LINE in the Command Line.
	 The prompt sequence is given below. 

Command: LINE ↵
	 Specify first point: 2,3 ↵
	 Specify next point or [Undo]: @100<0 ↵
	 Specify next point or [Undo]: 

@25<120 ↵
	 Specify next point or [Close/Undo]: 

@25<90 ↵
	 Specify next point or [Close/Undo]: 

@15<180 ↵
	 Specify next point or [Close/Undo]: 

@25<270 ↵
	 Specify next point or [Close/Undo]: 

@45<180 ↵

Draw a line of length 5 units whose start 
point is at 1,1 and inclined at an angle of 30 
degrees to the X axis using Relative Polar 
Coordinates.

Command: LINE ↵

Specify first point: 1,1 ↵

Specify next point or [Undo]: @5<30 ↵

Specify next point or [Undo]: ↵(Press 
ENTER to complete the drawing)

(@5 < 30)

(1,1)

Fig. 6.65.  Drawing a line by using Relative Polar 
Coordinates

Note : By default, in the relative polar 
coordinate system, the angle is measured 
from the horizontal axis as the zero degree. 
Also, the angle is positive if measured in 
counter clockwise direction and is negative 
if measured in clockwise direction.

1800

 900 

) 
) 

300

00

-300

2700

Fig. 6.66.  Polar Coordinates
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enter the length of the line at the Command 
prompt. Therefore, position the cursor at 
the desired angle, type the length at the 
Command prompt, and then press ENTER, 
refer to Figure 6.68.

Fig. 6.68  Drawing lines using the Direct Distance 
Entry method

LINE Specify first point: Start point.
Specify next point or [Undo]: Position the 
cursor and then enter distance. 

Specify next point or [Undo]: 
Position the cursor and then enter distance.

6.7.3	 DRAWING A CIRCLE
Ribbon: Home > Draw > Circle drop-down 
> Center, Radius
Toolbar: Draw > Circle
Menu Bar: Draw > Circle
Command: CIRCLE or C

A circle is drawn by using the Circle tool. In 
AutoCAD, you can draw a circle by using six 
different tools. All these tools are grouped 
together in the Draw panel of the Ribbon. 
To view these tools, choose the down arrow 
next to the circle tool in the Draw panel, as 
shown in Figure 6.69; all tools will be listed 
in the drop-down. Note that the name of 
the tool chosen last will be displayed in the 
Draw panel. You can also invoke the Circle 
tool from the Draw toolbar, or by entering C 
in the command prompt.

	 Specify next point or [Close/Undo]: 
@25<90 ↵

	 Specify next point or [Close/Undo]: 
@15<180 ↵

	 Specify next point or [Close/Undo]: 
@25<270 ↵

	 Specify next point or [Close/Undo]: 
C ↵

Fig. 6.67.  Drawing a Figure by using relative polar 
coordinates

Direct Distance Entry
The easiest way to draw a line in AutoCAD is 
by using the Direct Distance Entry method. 
Before drawing a line by using this method, 
ensure that the Dynamic Input button is 
chosen in the Status Bar. Next, choose the 
Line tool; you will be prompted to specify 
the start point. Enter the coordinate values 
in the text box and press ENTER; you will 
be prompted to specify the next point. Now, 
enter the absolute length of the line and its 
angle with respect to the current position of 
the cursor in the corresponding text boxes, 
as shown in Figure 6.68.

Note that you can use the TAB key to 
toggle between the text boxes. If the Ortho 
mode is on while drawing lines using this 
method, you can position the cursor only 
along the X or Y axis. If the Dynamic Input 
button is not chosen, then you need to 
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Drawing a Circle by Specifying Center 
and Diameter

1.	 Click Home > Draw > Circle > Center, 
Diameter on the ribbon. (or) Type 
CIRCLE or C in the Command line.

2.	 The following message appears in the 
command line.

Specify center point for circle or [3P/2P/
Ttr (tan tan radius)]:

Left-click with the mouse anywhere on the 
screen. (or) Type a Value.

Specify radius of circle or [Diameter] :	
Enter D for Diameter option.

Specify diameter of circle :	Enter the value 
of Diameter.

Draw a circle with centre (20,20) and 
diameter 40 units.

Command: CIRCLE ↵

Specify center point for circle or [3P/2P/Ttr 
(tan tan radius)]: 20,20 ↵

Specify radius of circle or [Diameter] 
<20.0000>: D ↵

Specify diameter of circle <40.0000>: 40 ↵

Fig. 6.71.  The Circle with Centre (20, 20) and 
Diameter 40 units

Fig. 6.69  The Circle Tool in the Draw Panel

Drawing a Circle by Specifying Center and 
Diameter

1.	 Click Home > Draw > Circle > Center, 
Radius on the ribbon.

2.	 Select an arbitrary point in the graphics 
window to specify the center point.

3.	 Type a value as the radius and press 
ENTER.

Draw a circle with centre (100, 100) and 
radius 20 units.

Command: CIRCLE ↵

Specify center point for circle or [3P/2P/Ttr 
(tan tan radius)]: 100,100 ↵

Specify radius of circle or [Diameter]: 20 ↵

Fig. 6.70.  The Circle with Centre (100, 100) and 
Radius 20 units
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6.7.4	 Drawing a Rectangle
One of the most basic shapes used by 
drafters and designers is the rectangle. 
You can create a rectangle using the 
LINE command, but doing so has some 
disadvantages. For example, you would 
have to take the time to make sure that the 
corner angles are exactly 90°. Also, each 
line segment would be a separate object. 
Therefore, AutoCAD 2016 provides the 
RECTANG command, which allows you 
to create a rectangle with perfect corners 
and as a single object. Clicking anywhere 
on a rectangle created with the RECTANG 
command selects the entire rectangle.

To draw a Rectangle using the cursor to 
select the corners :

1.	 Command : RECTANGLE (or ) REC 
(Press Enter Key)

2.	 The following will appear on the 
command line:

	 RECTANGLE
	 Specify first corner point or 

[ C h a m f e r / E l e v a t i o n / F i l l e t /
Thickness/Width]:

	 Specify the location of the first corner 
by moving the cursor to a location 
(P1) and then press the left mouse 
button.

3.	 The following will appear on the 
command line:

	 Specify other corner point or [Area / 
Dimensions / Rotation]:

	 Specify the location of the diagonal 
corner (P2) by moving the cursor 
diagonally away from the first corner 
(P1) and pressing the left mouse button.

	 Now a rectangle will appear.

Fig. 6.74.  A Rectangle

Draw a rectangle defined by diagonal 
points (20,30) and (150, 160).

Command: RECTANGLE ↵

Specify first corner point or [Chamfer/
Elevation/Fillet/Thickness/Width]: 20,30 ↵

Specify other corner point or [Area/
Dimensions/Rotation]: 150,160 ↵

(150, 160)

(20,30)

Fig. 6.73.  A Rectangle defined by diagonal points 
(20,30) and (150, 160)
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5.7.5	 Drawings Arcs
Ribbon: Home > Draw > Arc drop-down 

(or)
Command: ARC or A

An arc is defined as a section of a circle. In 
AutoCAD 2016, an arc is drawn by using 
the tools available in the Arc drop-down list 
box. There are eleven different arc tools to 
draw an arc.

The tools to draw an arc are grouped 
together in the Arc drop-down of the Draw 
panel in the Ribbon. You can choose the 
appropriate tool and then draw the arc.

The tool that was used last to create 
an arc will be displayed in the Draw panel 
of the Home tab.

Fig. 6.74.  Eleven Different Arc Tools

Drawing an Arc by Specifying  
Three Points

Draw an arc using three point P1, P2, 
and P3.

Command: ARC ↵

Specify start point of arc or [Center]: 
(Pick P1) ↵

Specify second point of arc or [Center/
End]: (Pick P2) ↵

Specify end point of arc: (Pick P3) ↵

P3
X

P2 X

X
P1

Fig. 6.75.  An Arc using three points

6.8  Erasing objects
Sometimes, you may need to erase the 
unwanted objects from the objects drawn. 
You can do so by using the Erase tool. This 
tool is used exactly the same way as an 
eraser is used in manual drafting to delete 
the unwanted lines.

The Erase command removes objects 
from the drawing file.
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To erase an object,

1.	 Start the ERASE command by 
choosing Home tab > Modify panel > 
Erase tool. (or) Type ERASE (or) E in 
the Command line.

	 Now the cursor changes from the 
crosshairs to a little square. This is 
called the pickbox. Its appearance 
indicates that AutoCAD is ready for 
you to select objects on the screen. 
Also note the command line; it’s 
prompting you to select objects.

2.	 Place the pickbox on one of the objects, 
and click that object to be erased, and 
the object is faded in a light gray line 
weight.

3.	 Continue selecting all of the objects to 
be erased. The erased objects remain 
in a light gray line weight until the 
command is completed.

4.	 Press <Enter> or right-click to erase 
the objects. The objects are erased, 
and the ERASE command ends.

Pickbox

a light gray line weight

Fig. 6.76.  Erasing objects

Three Types of Erasing Methods

There are three methods to erase (delete) 
objects from the drawing.

Method 1

Select the Erase command first and then 
select the objects to be erased.

Press Enter Key and the objects selected will 
disappear.

Method 2

Select the object to be erased.

Press the Delete Key.

Fig. 6.77.  Erasing objects - Using Delete Key

Method 3

1.	 Select the object to be erased.
2.	 Press the right Mouse button.
3.	 Select Erase from the Shortcut Menu 

using the left mouse button.
Note: If you want the erased objects to return, 
select the Undo tool from the Quick Access 
Toolbar. This will Undo the last command.

Fig. 6.78.  Erasing objects - Using Shortcut Menu
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5.	 In the Plot Offset section, select 
Center the plot to center the drawing 
on the paper.

6.	 In the Plot Scale area, select Fit to 
Paper. This ensures the drawing fits 
the paper, no matter the size of paper 
or drawing.

7.	 At this point, the dialog box’s options 
should look like those illustrated 
below.

	 To ensure the plot will work out 
correctly, click the Preview button. 
This lets you check for errors before 
committing (or wasting) paper.

8.	 Press ESC to exit the print preview 
mode. (or) Click on the Close(X) 
button.

9.	 Back in the Plot dialog box, choose 
OK to start the plot.

6.10  Saving the Drawing
To save your work and remain in AutoCAD:

1.	 Click the Save button in the Quick 
Access toolbar.

2.	 If the drawing has not yet been 
named, the Save Drawing As dialog 
box appears.

3.	 Name the drawing in the File name 
text box, and then choose Save.

Fig. 6.81.  Save Button in the Quick Access Toolbar

Plotting (Printing) the Drawing

Printing the drawing is done with the PLOT 
command.

1.	 Click the big red A, and then choose 
Print.

2.	 From the options lists, choose Plot. 
AutoCAD displays the Plot dialog box 
with its many options.

Fig. 6.79.  Application Menu

Fig. 6.80.  Plot Dialog box

3.	 In the Printer/plotter area, select a 
printer from the Name droplist.

4.	 In the Plot Area section, select Extents 
from the What to Plot droplist. This 
option ensures the entire drawing is 
plotted.
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to close all the opened files in single 
command.

Fig. 6.83.  Close Button

If any of the open files are modified, 
AutoCAD will ask if you want to save or 
close without saving, as in the following 
dialog box.

Fig. 6.84.

6.12  Exiting AUTOCAD
To save your work and exit AutoCAD:

1.	 Click the X button found in the  
upper right corner of the AutoCAD 
window.

Fig. 6.82.  Save Drawing As Dialog box

AutoCAD 2016 - File types
All saved drawings are called files. AutoCAD 
2016 supports different file formats, 
including:

.dwg: AutoCAD 2016 drawing

.dws: AutoCAD 2016 Drawing Standard

.dwt: AutoCAD 2016 Template Drawing 
template file.

AutoCAD 2016 drawings can be saved in 
other formats as well as in pre-AutoCAD 
2016 formats.

6.11  Closing Drawing Files
You can close the current drawing file 
without actually quitting AutoCAD by 
choosing Close>Current Drawing from the 
Application Menu or by entering CLOSE at 
the Command prompt.

To close the current opened file or all 
opened files,

●● Click on the Application button. Now 
Application menu appears.

●● Move the mouse to the Close button, 
then select either Current Drawing to 
close the current file, or All Drawings 
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that has not be saved previously. 
AutoCAD saves your work, and then 
exits to the Windows desktop.

Fig. 6.87.  Save Drawing As Dialog box

To discard the drawing and exit AutoCAD:

1.	 Click the X button.
2.	 Notice that AutoCAD displays a dialog 

box to confirm whether you want 
to save the drawing — it’s your last 
chance! Move the cursor to choose 
the No button to exit without saving 
your work. AutoCAD does not 
record your work to disk, and exits to 
the Windows desktop.

X 
button

Fig. 6.85.  The X button in the Right Corner of the 
AutoCAD window

2.	 If any of the open files are modified, 
AutoCAD will ask if you want to save 
or close without saving, as in the 
following dialog box. Choose Yes to 
save your work.

Fig. 6.86

3.	 AutoCAD displays the Save Drawing 
As dialog box — if this is a new drawing 

Autodesk, Inc. is an American multinational software corporation. It makes 
software services for the architecture, engineering, construction, manufacturing, 
media, and entertainment industries. Autodesk is headquartered in San Rafael, 
California.

In AutoCAD, a panel is a grouping of buttons for similar commands.

A pull-down menu is a vertical list of commands that appears when a button or 
menu item is selected. This pull-down menu is called the Menu Browser.
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●● AutoCAD is a commercial computer-aided design (CAD) and drafting software application. 
It is developed and marketed by Autodesk.

●● The drawing area covers the major portion of the screen. In this area, you can draw the 
objects.

●● The command window at the bottom of the drawing area has the Command prompt 
where you can enter the commands.

●● A workspace is defined as a customized arrangement of Ribbon, toolbars, menus, and 
window palettes in the AutoCAD environment.

●● The LINE draw commands can be activated:
a)	 by selecting the icon from the Draw panel
b)	 from the menu bar with Draw >Line
c)	 by entering the command at the prompt line, e.g. LINE <R>

●● After drawing two continuous lines by using the Line tool, the Close option is displayed 
at the Command prompt. The Close option is used to join the current point to the start 
point of the first line when two or more continuous lines are drawn. To choose the Close 
option, type the letter C at the Command prompt and press ENTER.

●● While drawing a line, if you specify a wrong endpoint, then you can undo the last specified 
point and go back to the previous stage by using the Undo option of the Line tool. To use 
this option, enter U at the Command prompt and press ENTER.

●● To cancel or exit a command, press the ESC (Escape) key on the keyboard.
●● The ERASE command can be activated:

a	 with the ERASE icon from the Modify toolbar
b)	 from the menu bar with Modify >Erase
c)	 by entering ERASE <R> at the command line.

points to remember

  

Left-click Press the left-hand button of the mouse.

Click Same meaning as left-click .

Double-click Press the left-hand button of the mouse twice.

Right-click Press the Right-hand button of the mouse – has the same result 
as pressing the Return key of the keyboard.

Drag Move the cursor on to an object and, holding down the right-
hand button of the mouse, pull the object to a new position.
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EVALUATION EVALUATION  

Part - I
Choose the correct answer.

1.	 AutoCAD is a _________software 
application.

	 (a) DTP
	 (b) �computer-aided design (CAD) 

and drafting
	 (c) Text Editing
	 (d) Video Editing
2.	 AutoCAD 2016 is developed and 

marketed by _________
	 (a) Microsoft Corporation
	 (b) Adobe Inc.
	 (c) Autodesk, Inc.
	 (d) Sun Microsystems, Inc

3.	 The _________menu appears when 
you click the red “A” Button.

	 (a) Application

	 (b) Edit

	 (c) Layout

	 (d) Window

4.	 The _________bar displays at the top 
of the Application menu.

	 (a) Menu

	 (b) Search

	 (c) Toolbar

	 (d) Title

Enter Type the letters or numbers which follow at the keyboard.

Pick Move the cursor on to an item on screen and press the left-hand 
button of the mouse.

Return Press the Enter key of the keyboard. This key may also marked 
with a left facing arrow (↵). In most cases (but not always) has 
the same result as a right-click.

Dialog box A window appearing in the AutoCAD window in which 
settings may be made.

Drop-down menu A menu appearing when one of the names in the menu bars is 
clicked.

Tooltip The name of a tool appearing when the cursor is placed over a 
tool icon from a toolbar.

Prompts Text appearing in the command window when a tool is selected 
which advise the operator as to which operation is required.

Object A part of a drawing which can be treated as a single object. For 
example a line constructed with the Line tool is an object; a 
rectangle constructed with the Polyline tool is an object; an arc 
constructed with the Arc tool is an object.
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using the RECTANG command? Why 
might you choose one command 
instead of the other?

8.	 How do you terminate a command in 
progress in AutoCAD?

9.	 In which Ribbon control panel are the 
Arc and Circle buttons found?

10.	After you enter the ERASE command, 
what does AutoCAD ask you to do?

11.	When a file has not yet been saved 
for the first time, what appears when 
you pick either Save or Save As... from 
the Application Menu bar?

12.	What is the quickest way to open a 
file in AutoCAD?

13.	How do you exit AutoCAD?

Part - III
Answer the following Questions 

� (3 Marks)

1.	 List the three Create Objects 
commands.

2.	 How can you enter commands such 
as LINE, CIRCLE, and ERASE quickly 
at the keyboard?

3.	 Explain the use of the LINE Undo 
option.

4.	 Briefly describe the following methods 
of producing circles.

	 a. centre and radius
	 b. centre and diameter

Part - IV
Answer the following Questions 

� (5 Marks)
1.	 Write about AutoCAD Interface.
2.	 Write briefly about Command window.
3.	 Write about the rectangle object and the 

steps to draw a rectangle in AutoCAD.

5.	 If you do not see the command 
window, press _________to make it 
appear.

	 (a) Ctrl +1	

	 (b) Ctrl + 9	

	 (c) Ctrl + 8	

	 (d) Ctrl + 7

6.	 UCS is short for  
	 (a) User Coordinate System

	 (b) User Currency System

	 (c) User Control System

	 (d) User Computer System

7.	 The _________function key can be 
used to turn the grid display on or off.

	 (a) F1	

	 (b) F2	

	 (c) F3	

	 (d) F7

Part - II 
Answer the following Questions 

� (2 Marks)

1.	 How do you start AutoCAD?
2.	 How do you hide all the buttons on 

the Ribbon?
3.	 What appears when you rest the 

pointer on a button on the Ribbon?
4.	 How do you get rid of the UCS icon?
5	 Which Function key turns the OSNAP 

feature on and off?
6.	 What is a fast method of closing a 

polygon when you are using the LINE 
command?

7.	 What are the practical differences 
between creating a rectangle using 
the LINE command and creating it 
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