
About CorelDRAW
CorelDraw (styled CorelDRAW) is 
a vector graphics application. It is 
developed and marketed by Corel 
Corporation. Corel Corporation is a 
Canadian software company. The latest 

CorelDRAW 2018

 LEARNING OBJECTIVES

In this section, you’ll learn about 

●● Vector graphics and Bitmaps 
●● CorelDRAW 2018
●● Creating a New Document
●● Exploring the toolbox 
●● Drawing Shapes

●● Using the Color Palette 
●● Resizing shapes of objects 
●● Rotating Objects
●● Saving a Drawing 
●● Closing Document Files

03
CHAPTER

version of CorelDRAW is CorelDraw 
Graphics Suite 2018. It was released in 
April 10, 2018.

CorelDraw is a versatile graphics 
application for creating high quality vector 
illustrations, logo designs, and page layouts.

FIg. 3.1  Corel DRAW 2018
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or lose image quality when scaled, or when 
displayed or printed at a resolution higher 
than their original resolution.

By using CorelDRAW you can create 
vector graphics. You can also import 
bitmaps(raster images) such as JPEG and 
TIFF files into CorelDRAW and add them 
to your drawings.

FIg. 3.2  Bitmap image and vector image 

If you enlarge a bitmap in your page 
layout package, you may lose resolution 
and it may appear jagged. If you shrink a 
bitmap in your page layout package, the 
result will look good.

CorelDRAW Terms
Before getting started with CorelDRAW 
you should be familiar with the following 
terms.

  �Understanding vector 
graphics and bitmaps

There are two main types of computer 
graphics. They are vector graphics and 
bitmaps.

Vector graphics
Vector graphics are made of lines 
and curves. They are generated from 
mathematical descriptions. These 
graphics are ideal for logos and 
illustrations. As they are resolution- 
independent graphics, they can be scaled 
to any size, or printed and displayed at 
any resolution, without losing detail and 
quality.

Bitmaps
Bitmaps are also known as raster images. 
They are composed of small squares called 
pixels. Each pixel is mapped to a location 
in an image and has numerical colour 
values.

As Bitmaps reproduce color 
gradations well, they are excellent for 
photographs and digital paintings.

Bitmaps are resolution-dependent 
images which means that they represent 
a fixed number of pixels. They look good 
at their actual size, but they appear jagged 

Term Description

Object An object is an element in a drawing such as an image, shape, line,text, curve, 
symbol, or layer.

Drawing Drawing is the work you create in CorelDRAW, for example, custom artwork, 
logos, posters, and newsletters.

Vector graphic Vector graphic is an image generated from mathematical descriptions that 
determine the position, length, and direction in which lines are drawn.
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Bitmap Bitmap is an image composed of grids of pixels or dots.

Docker Docker is a window that contains available commands and settings relevant to a 
specific tool or task.

Flyout Flyout is a button that opens a group of related tools or menu items.

List box List box is a list of options that drops down when a user clicks the down arrow 
button.

Artistic text An Artistic text is a type of text to which you can apply special effects, such as 
shadows.

Paragraph text Paragraph text is a type of text to which you can apply formatting options, and 
which can be edited in large blocks.

Combo boxes Combo (short for combination) is a num box with a clickable selection button 
for access to preset values. You can either a specific value in a combo box by 
typing or choose a value from the selector.

Spinners These are similar to combo boxes, in that they can be used to specify values by 
typing or using mouse actions.

Pop-up menus To access pop-up menu commands and options, click your right mouse button 
on any given point.

  Starting CorelDRAW 2018
You can start CorelDRAW 2018 directly 
from your computer’s desktop or from 
Windows Start Menu.

Using the Start Menu

1.	 Choose Start > All Programs > 
CorelDRAW Graphics Suite 2018 > 
CorelDRAW 2018.

2.	 The CorelDRAW 2018 - Welcome 
Screen window will appear.

Using the Shortcut

1.	 First, locate the CorelDRAW 2018 
shortcut icon. This is a colourful 
balloon shaped icon with CorelDRAW 
2018 written beneath it.

2.	 When you find it, position the 
mouse over the CorelDRAW 2018 
icon and double click to open the 
CorelDRAW 2018.

	 The CorelDRAW 2018 - Welcome 
Screen window will appear.

FIg. 3.3  Corel DRAW 2018 icon 
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  �CorelDRAW 2018 Welcome window
When the Welcome Screen appears, it shows some common options that are used in the 
beginning.

If you click on New Document, 
it creates a blank document in 
which you can design a graphic.

If you click on New From 
Template, it enables you to 
choose from a list of pre-
designed page templates that 
you can use as a basis to begin 
a design.

If you click on Open 
Document, it opens the Open 
Drawing dialog box, enabling 
you to select from any saved 
graphic image file.

3.4  Corel DRAW 2018 Welcome Window 

To create a New Document

1.	 Click on New Document button in the Welcome Screen window.
2.	 Now Create a New Document dialog box appears. It lets you specify a wide range of 

document properties.
	 You can name the document, set the page size, select a color mode such as CMYK or 

RGB, and set color profiles.
3.	 Click on OK button.
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FIg. 3.5  Create a New Document dialog box 

3.8  Create a New Document dialog box 

Type the name of the document

Select the page sizes for your 
document.

Select the units of measurement 
for your document, such as 
inches, millimeters, or pixels.

Select either a landscape or a 
portrait orientation for your 
document.

Select the number of pages for 
the document.

Select the width and height for 
your document

Fig.3.6  New Document button 

Fig. 3.7  Create a New Document dialog box
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  CorelDRAW 2018 Document Window
After clicking on OK button in the Create a New Document dialog box, the CorelDRAW 
document window will appear as shown in Fig. 1.8

Title bar Maximize /  
Restore

Minimize

Close
Document Tab Menu bar Drawing Window

Property  
Bar

Standard  
Toolbar

To
ol

bo
x

Status bar
Document  
Navigator

Document  
Page border

Drawing Page Navigator Docker Color palette

Fig. 3.9  Corel DRAW 2018 Document Window

S. No. Part Description
1 Title bar Title bar is the area displaying the title of the currently selected 

drawing.

2 Menu bar Menu bar is the area containing pull-down menu options.
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3. Standard 
Toolbar

Standard Toolbar is a detachable bar that contains shortcuts to 
menu and other commands.

4. Toolbox Toolbox is a docked bar with tools for creating, filling, and 
modifying objects in the drawing.

5. Property bar Property bar is a detachable bar with commands that relate to 
the active tool or object. For example, when the Rectangle tool 
is active, the rectangle property bar displays commands that 
create and edit the rectangle.

6. Document tab Document tab is a tab displays for each open document to 
allow you to quickly move between documents.

7. Drawing 
window

The area outside the drawing page is called the Drawing 
window. It is bordered by the scroll bars and application 
controls.

8. Drawing page The rectangular area inside the drawing window is called the 
Drawing page. It is the printable area of the document window.

9. Rulers There are two rulers in the window. They are horizontal ruler 
and vertical ruler. They are used to determine the size and 
position of objects in a document.

10. Docker A Docker window is so called because it is generally docked 
to all right edge of a main window. If you open two or more 
docker windows at a time these windows remain in a tabbed 
position and you can bring the desired window in front by 
clicking its tab.

11. Document 
navigator

Document navigator is the area at the bottom left of the 
application window that contains controls for moving between 
pages and adding pages.

12. Navigator Navigator is a button at the lower-right corner of the 
application window that opens a smaller display to help you 
move around a drawing.

13. Color palette Color palette is a dockable bar. It contains color swatches. The 
tiny squares of colour you see in this palette are referred to as 
wells.

14. Status bar Status bar is the area at the bottom of the document window. 
It displays information about selected object properties such 
as type, size, colour, fill type and outline. The status bar also 
displays the current mouse position in the document window.

  Standard toolbar
The standard toolbar contains buttons and controls that are shortcuts to many of the menu 
commands.
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Fig. 3.10  Standard tool bar 

Toolbar Icon Keyboard 
Shortcut

Used to

1. New Ctrl + N Start a new drawing

2. Open Ctrl + O Open a drawing

3. Save Ctrl + S Save a drawing

4. Print Ctrl + P Print a drawing

5. Cut Ctrl + X Cut selected objects to the Clipboard

6. Copy Ctrl + C Copy selected objects to the Clipboard

7. Paste Ctrl +V Paste the Clipboard contents into a drawing

8. Undo Undo an action

9. Redo Restore an action that was undone

10. �Search 
Content

CONNECT docker to search for vector art, 
photos and fonts.

11. Import Ctrl + I Import a drawing

12. Export Ctrl + E Export a drawing
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13. �Publish to PDF Export the document to the PDF file format.

14. Zoom levels Set a zoom level

15. �Full- screen 
preview

F9 Show a full-screen preview of the document.

16. Show rulers Show or hide the rulers.

17. Show grid Show or hide the document grid.

18. �Show guide 
lines

Show or hide the guidelines.

19. Snap Off Alt + Q Turn off all snapping. Click again to restore 
selected snapping options.

20. Snap To Select a method for aligning objects on the 
page.

21. Options Ctrl + J Set your workspace preferences.

22. �Application 
launcher

Start a Corel application.

  Property bar
The property bar is next to Standard toolbar. It displays the most commonly used functions 
that are relevant to the active tool. Even though it looks like a toolbar, the property bar 
content changes depending on the tool or task.

For example, when you click the Text tool in the Toolbox, the Property bar shows 
only text-related commands like formatting, alignment, and editing tools.

Fig. 3.11  Property bar 

When you click the Rectangle tool in the Toolbox, the Property Bar shows only rectangle 
related commands.
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Fig.1.12  Property Bar for Rectangle 

When you click the Ellipse tool in the Toolbox, the Property Bar shows only ellipse-
specific options.

Fig.1.13  Property Bar for Ellipse Tool

  Exploring the toolbox
The Toolbox is a component of the application window. It contains more tools for drawing 
and editing images. Some of the tools are visible, while others are grouped in flyouts. We 
can access the tools in a flyout by clicking the small flyout arrow in the lower-right corner 
of the toolbox button.

Tools Icon Keyboard 
Shortcut

Used for

Pick tool Selecting and transforming objects

Shape Tool F10 Shaping objects

Crop tool Removing the areas outside a selection

Zoom tool Z Changing the viewing window

Freehand tool F5 Drawing lines / curves
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Artistic Media tool I Adding artistic brush, spray, and calligraphic 
effects

Rectangle tool F6 Drawing rectangles / squares

Ellipse tool F7 Drawing ellipses / circles

Polygon tool Y Drawing polygons

Text tool F8 Adding Artistic and Paragraph text Parallel 

Dimension tool Drawing slanted dimension lines

Straight-Line 
Connector tool

Drawing a straight line to connect two 
objects

Drop shadow tool Applying shadows behind or below objects

Transparency tool Setting transparency for a selected object

Color Eyedrop per 
tool

Selecting a fill from an object

Smart Fill tool Setting fill attributes

Flyout

Flyout Arrow

Fig.1.14  Flyout Menu and Flyout Arrow
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Tools Flyouts Descriptions
Pick tool Lets you access the Pick,Freehand Pick 

and Free Transform tools.

Shape Tool (F10) Lets you access the Shape, Smooth, 
Smear, Twirl, Attract, Repel, Smudge 
and Roughen tools.

Crop tool
Lets you access the Crop, Knife, Virtual 
Segment Delete and Eraser tools.

Zoom tool (Z) Lets you access the Zoom and Pan 
tools.

Rectangle tool (F6) Lets you access the Rectangle and 
3-Point Rectangle tools

Exploring the Flyouts
The toolbox contains a range of tools that can be used for specific drawing and editing tasks. 
Some tools are used to draw shapes, and other tools are used to apply colors, patterns, or 
fills to objects. Some tools belong to flyouts. They are groups of related tools. A small 
arrow which is in the lower right corner of a toolbox button indicates that the tool belongs 
to a flyout. The last-used tool in the flyout appears on the button. We can access the tools 
in a flyout by clicking the flyout arrow.

The following table provides descriptions of the flyouts and tools in the CorelDRAW 
toolbox.
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Freehand tool (F5) Lets you access the Freehand, 2- Point 
Line, Bezier, Pen, B-Spline, Polyline, 
3-Point Curve, Smart Drawing and 
LiveSketch tools.

Ellipse tool (F7) Lets you access the Ellipse and 3- Point 
Ellipse tools.

Polygon tool (Y) Lets you access the Polygon, Star, 
Complex Star, Impact tool, Graph 
Paper, Spiral, Basic Shapes, Arrow 
Shapes, Flowchart Shapes, Banner 
Shapes and Callout Shapes tools.

Text tool (F8) Lets you access the Text and Table tools.

Interactive Fill tool Lets you access the Interactive Fill and 
Mesh Fill tools.
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Color Eyedropper 
Tool

Lets you access the Color Eyedropper 
and Attributes Eyedropper tools.

Drop Shadow Tool Lets you access the Drop Shadow, 
Contour, Blend, Distort, Envelope, 
Extrude, Block Shadow tools.

Parallel Dimension 
tool

Lets you access the Parallel 
Dimension, Horizontal 
or Vertical Dimension, 
Angular Dimension, 
Segment Dimension and  
3- Point Callout tools.

Straight-Line 
Connector tool

Lets you access the Straight-
Line Connector, Right-
Angle Connector, Rounded 
Right-Angle Connector and 
Anchor Editing tools.

2.  DRAWING SHAPES
CorelDRAW has different shape tools that you use to create ellipse(including circles), 
rectangle (including squares), polygons, stars and some basic shapes.

Drawing rectangles and squares

Drawing a Rectangle

1.	 To draw a rectangle, select the Rectangle tool in the toolbox. The mouse pointer 
changed to a crosshair with a small rectangle beneath it.

2.	 Click and drag anywhere in the drawing area. As you drag, a rectangle appears.
3.	 Release the mouse button when the rectangle is of the desired size.
4.	 Now a rectangle will appear on the screen.
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2.	 Click on anywhere in the drawing 
area and hold down the Ctrl key 
while dragging the mouse pointer.

3.	 Release the mouse button where you 
like the end of the square.

Fig.2.17  A Square

Creating a Rounded Rectangle

After drawing a rectangle, you can 
optionally round its corners. You can 
round all corners at once or choose the 
ones you want to round. Corners can be 
slightly rounded to create a softening 
effect or very rounded, almost changing 
the rectangle into a circle.

To round the corners of a rectangle:

1.	 In the toolbox, select the Shape Tool 
icon from the Shape Tool layout or 
press F10 key.

2.	 Select the rectangle you wish to 
round. Four black nodes appear 
around the rectangle.

3.	 To set the same rounding for all 
corners make sure that all nodes are 
selected (black) and then drag any 
node. See Figures 3.18(a)-3.18(c)

Rectangle Tool Cursor
Fig.3.15  Drawing a Rectangle

Fig.3.16  Rectangle

As you click and drag using the cursor, 
you’ll also notice that the Status bar and 
Property bar show coordinates, width, 
and height properties detailing your new 
object’s shape.

Drawing a Square

1.	 To draw a square, select the Rectangle 
tool in the toolbox. The mouse 
pointer changes to a crosshair with a 
small rectangle beneath it.
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Fig.3.18 (c)  Creating a Rounded Rectangle

Creating ellipses

1.	 To draw an ellipse (also known as an 
oval), select the Ellipse tool in the 
toolbox. The mouse pointer changes 
to a crosshair with a small ellipse 
beneath it.

2.	 Click on anywhere in the drawing 
area and drag the mouse pointer.

3.	 Release the mouse button where you 
like the end of the ellipse.

Fig.3.19  An Ellipse

Four black nodes appear around 
the rectangle.

Fig.3.18 (a)  Creating a Rounded Rectangle

Fig.3.18 (b) 
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5.	 Place the mouse pointer on the 
Number of Points on Polygon text 
box and type the number of sides 
you like for you polygon.

You can also set the number of sides for 
your polygon and then draw it.

Pentagon - a five-sided figure
Fig. 3.21  Five – sided Pentagon 

Points or sides

3.22  Six – Sixed Pentagon 

Creating Stars

Polygon tool has a small arrow in the 
lower-right corner of the tool. That little 
arrow indicates that this tool has a flyout.

To draw a star,

1.	 Click on the Polygon tool and hold 
down the mouse key. A flyout menu 
will appear showing you other tools.

Creating Circles

1.	 To draw a circle, select the Ellipse 
tool in the toolbox. The mouse 
pointer changes to a crosshair with a 
small ellipse beneath it.

2.	 Click on anywhere in the drawing 
area and hold down the Ctrl key 
while dragging the mouse	 pointer.

3.	 Release the mouse button where you 
like the end of the circle.

Fig.3.20  A Circle

Creating Polygons

1.	 To draw a polygon (also known as 
pentagon: a five-sided figure), select 
the Polygon tool in the toolbox. The 
mouse pointer changes to a cross-
hair with a small polygon beneath it.

2.	 Click on anywhere in the drawing 
area and drag the mouse pointer.

3.	 Release the mouse button where you 
like the end of the polygon.

4.	 To increase the number of sides of 
your polygon, select the polygon you 
have drawn using the Pick tool.
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A Symmetrical spiral expands evenly so 
that the distance between each revolution 
is equal. A Logarithmic spiral expands 
with increasingly larger distances between 
revolutions.

You can draw spirals of different 
sizes with Spiral tool.

To draw a spiral,

1.	 Click and hold the Polygon tool. A 
flyout menu will appear.

2.	 Click on the Spiral tool from the 
flyout menu.

3.	 Now you should type a value in 
the Spiral revolutions box on the 
property bar to set the number of 
full-circle revolutions to appear in 
the new spiral object.

4.	 Next, click one of the following 
buttons on the property bar:

●● Symmetrical spiral
●● Logarithmic spiral

	 If you want to change the amount by 
which the spiral expands as it moves 
outward, move the Spiral expansion 
slide.

5.	 Drag diagonally in the drawing 
window until the spiral is the 
required size.

3.25  The Spiral Tool 

2.	 Click on the Star tool from the flyout 
menu.

3.	 Click on anywhere in the drawing 
area and drag the mouse pointer.

4.	 Release the mouse button where you 
would like the end of the star.

Flyout menu

3.23  Star Tool 

Outline width

Points or sides

3.24  Creating a Star 

Drawing Spirals

There are two types of spirals. They are

1.	 Symmetrical spiral
2.	 Logarithmic spiral.
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Logarithmic 
spiralSymmetrical 

spiral

Logarithmic spiral

Symmetrical spiral

Spiral expansion slide (while using 
Logarithmic)

Outline width

Spiral revolutions

Fig 3.26  Symmetrical spiral and Logarithmic 
spiral 

The objects you can create may have 
between 1 to 100 revolution, each of 
which is equal to one complete rotation 
around its center point. The direction 
of the revolutions is set according to the 
click and drag action during creation of 
the initial shape, as shown below.

Fig. 3.27  The direction of your spiral revolution is 
determined by your click – drag  direction.

13 Spiral revolutions
Fig. 3.28

Drawing Grids

Using Graph Paper tool, you can draw 
a grid and set the number of rows and 
columns. A grid is a grouped set of 
rectangles that you can break apart.

To draw a grid,

1.	 Click and hold the Polygon tool. A 
flyout menu will appear.

2.	 Select the Graph Paper tool from 
the flyout menu.

3.	 Now type values in the top and 
bottom portions of the Columns and 
rows box on the property bar.

	 The value you type in the top portion 
of the Columns and rows box 
specifies the number of columns; the 
value you type in the bottom portion 
specifies the number of rows.

4.	 Click on anywhere in the drawing 
area where you want the grid to 
appear.

5.	 Drag diagonally to draw the required 
grid.

	 If you want to draw the grid from 
its center point outward, hold down 
Shift key as you drag; if you want to 
draw a grid with square cells, hold 
down Ctrl key as you drag.
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Columns and rows box

Graph Paper tool
Fig. 3.29  Drawing a Grid

Drawing in Freehand mode

Drawing a straight line

To draw a straight line

1.	 Click the Freehand tool (or) press 
F5 in the keyboard.

2.	 Move the cursor to where you want 
the line to start and click once.

3.	 Move the cursor towards the position 
for the endpoint.

	 You will notice a “rubberband” line, 
which follows your cursor.

4.	 Release the mouse button where you 
like to end the line. The line will be 
drawn.

Ending point

Click

Click

Starting Point

Fig. 3.30  A Rubber band Line 

5.	 If you want to draw a second 
straight line connected to the first, 
continue with Freehand tool, and 
click again on the endpoint of the 
last segment.

6.	 Move the cursor to draw the second 
segment. Click once when you 
have the desired second segment 
positioned correctly. Repeat steps 5 
and 6 to draw as many segments as 
require.

	 Remember that you must click at 
two points - the beginning and end 
of the segment.
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Between any two nodes in a curve or line 
object is a “Segment”. There are two types 

of segments : Curves and lines.

Segment

Node

Node

Fig. 3.31  Segments 

Adding arrowheads to lines

To add arrowhead to a line

1.	 Using the Freehand tool draw a line.
2.	 Select the line.
3.	 Click the drop-down button on the 

End Arrowhead Selector on the 
Property tool bar.

4.	 Then click the desired arrow tip. 
Now the line appears with an arrow.

You can set the line style, width, and the 
colour of the line using the Properties bar.

End arrowhead

Line styleStart arrowhead

Outline width

Fig. 3.32  Adding an Arrow head to a line 

3.  Using the Color Palette
The Color Palette is a characteristic 
component of CorelDRAW. It can be used 
docked or undocked.

Viewing Palette Colors

●● The tiny squares of colour you see in 
this palette are referred to as wells.

●● To scroll the Color Palette color well 
collection, click the Up or Down 
arrow buttons at the top and bottom 
of the palette.

●● Single clicks using your left mouse 
button on these arrow buttons enables 
you to scroll the section, one colour 
well at a time.

●● Single clicks with your right mouse 
button produce a Page Up and Page 
Down effect, scrolling the visible color 
selection a complete row up or down.

●● You can rearrange the order of any 
collection of colours in the Color 
Palette by click-dragging up or down 
on any colour well.

●● Scrolling provides a way for you to gain 
access to a limited selection of visible 
colors. But, when this isn’t convenient, 
you can view the full collection 
temporarily by clicking the Expand 
button.

●● After making your colour selection, 
Color Palette automatically returns to 
its original state.

●● While the Color Palette is floating, 
click-drag its title bar to move it 
around the window or click the Close 
button to hide it from view.

●● Choose Window > Color Palettes and 
select a palette to display any palette in 
its last used state.
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Title bar

Well

Scroll down

Click-drag  
to move

Scroll up

Click to expand  
colour selection

Fig. 3.33  Color Palette

Click the Close button to  
hide it from view.

Fig. 3.34  Close button to hide color palette

Click to expand 
colour selection

Fig. 3.35  Expanding colour selection

Changing Palette Options

The Options flyout button on the Color 
Palette features several important 
commands, enabling you to apply fill and 
outline colors (as opposed to using left and 
right mouse button clicks to apply colours 
to objects) or control how the palette itself 
is viewed.

You can use Edit commands to 
change a palette colours, open the Palette 
Editor, or locate a specific colour. You may 
also view colors by name only by choosing 
the Show Color Names option.
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Color palette options flyout arrow

Fig. 3.36  Changing Palette Options

Selecting Fill and Outline Colours

To fill colour to any object :

1.	 Select the object using the Pick tool.
2.	 Click on any colour on the Color 

palette.
3.	 The selected colour will be applied 

to the object.
4.	 Right click on any colour on the 

Color palette.
5.	 The outline colour of the selected 

object will change to the selected 
colour.

Outline Colour

Fill Colour
Fig. 3.37  Filling colour to an object

4.  �Resizing shapes of 
objects

Resizing shape means changing the size 
of the shape by making it larger or smaller 
than the original one. You can resize shape 
objects by dragging the handles. When you 
drag a handle in towards the centre of the 
object, you make it smaller. When you 
drag out, away from the centre, you make 
the object larger.

1.	 Select the object to be resized. The 
handles appear around the object. 
Place your mouse pointer over the 
handle.

2.	 Click and drag the handle to resize 
the shape of the object.

	 If you drag a corner handle, you 
maintain the proportion between 
height and width as you resize your 
object. But if you drag from a side 
or top handle, you will change not 
only the size but also the shape of 
the object.

Original

Resized using 
the corner 
handle

Resized using  
the side handle

Fig. 3.38  Resizing shapes of objects 
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Angle of rotation text box

Fig. 3.40  Rotating an object using Angle of 
Rotation text box

6.  Undoing and Redoing
CorelDRAW remembers previous actions 
you performed during the current 
session. You can undo the actions that 
you perform in a drawing, starting with 
the most recent action. If you don’t like 
the result of undoing an action, you can 
redo it. Reverting to the last saved version 
of a drawing also lets you remove one or 
more actions. Certain actions applied to 
objects, such as stretching, filling, moving, 
and rotating, can be repeated to create a 
stronger visual effect.

Customizing the Undo settings lets 
you increase or decrease the number of 
actions that you can undo or redo.

To undo, redo, and repeat actions

To Do the following

Undo an action Choose Edit > Undo 
[Last Action]

Redo an action Choose Edit > Redo

Revert to the last saved 
version of a drawing

Choose File > Revert

Repeat an action Choose Edit > Repeat

To specify the Undo settings

1.	 Choose Tools > Options in the menu bar.
2.	 In the Workspace list of categories, 

click General.
3.	 In the Undo levels area, type a value 

in one or both of the following boxes:
●● Regular — specifies the number 

of actions that can be reversed 

5.  Rotating Objects
Rotating an object turns it clockwise or 
counterclockwise at the angle you specify.

You can rotate objects by dragging 
them or by entering values in the Angle of 
rotation box.

To rotate an object using the mouse

1.	 Select the object using the Pick tool.
2.	 Click on the object again. The 

handles will change from small black 
squares to curved arrows.

3.	 Click and drag the rotation handles 
in clockwise or counterclockwise 
direction to rotate the selected object.

4.	 Release the mouse button and the 
object will be rotated.

Fig. 3.39  Rotating an object using the mouse

To rotate an object using Angle of 
rotation box

1.	 Select the object using the Pick tool.
2.	 Placing the mouse pointer on the 

Angle of rotation box in the Property 
bar and click on it.

3.	 Enter the rotation angle in the Angle 
of rotation text box, by which you 
would like to rotate the object.
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when you use the Undo 
command with vector objects

●● Bitmap effects — specifies the 
number of actions that can be 
reversed when you work with 
bitmap effects

	 The value that you specify is 
limited only by your computer’s 
memory resources. The higher 
the value you specify, the 
greater the demand on memory 
resources.

Fig. 3.41  Options in the Tools Menu 

Shortcuts

To Undo an action, press Ctrl + Z.

To Redo an action Ctrl + Shift + Z.

Fig. 3.42  Options dialog box 

Specify the number of 
Undo levels here.

Fig. 3.43  Specifying the number of Undo levels  

Actions you cannot undo are :

●● Change of view (zooming, scrolling, 
etc.)

●● File operation (open, saving, 
importing, etc.)

●● Object selection operation
The Undo command changes depending 
on the last action - for example, “Undo 
Fill” or “Undo Rotate”. If the action cannot 
be undone, or there are no actions to be 
undone, the command is grayed.

Immediately after using Undo, 
the Redo command becomes available, 
allowing you to restore what you just 
undid.

7.  Saving a Drawing
To save a drawing

1.	 Choose File > Save in the menu bar.
2.	 Save Drawing dialog appears.
3.	 In the Save Drawing dialog box,

●● Type a filename in the File name list 
box.

●● Locate the folder where you want to 
save the file.
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7.1	 Saving an existing Drawing
You can save an existing document simply 
by clicking the Save button in the Standard 
Toolbar or by choosing File > Save (Ctrl + 
S), which causes your most recent changes 
to be saved immediately without opening 
any dialogs.

8.  Closing Document Files
To close a document, you can use one of 
these actions:

1.	 Click the Close button in the upper 
right corner of your document 
window. (or)

2.	 Choose File > Close or Window > 
Close Window or Press Ctrl + F4.

3.	 If you have more than one document 
file open, choosing Window > Close 
All closes all files at once.

Whichever method you use to close your 
documents, you’ll be prompted to choose 
whether or not to save any recent changes 
you’ve made.

When closing multiple files, 
CorelDRAW prompts you for saving 
changes to each changed document.

Fig. 3.46  Close option in the File Menu 

●● If you want the drawing to be 
compatible with a previous version of 
CorelDRAW, choose a version from 
the Version list box.

●● If you want to save the drawing 
to a vector file format other than 
CorelDRAW(CDR), choose a file 
format from the Save as type.

Fig. 3.44  Save option in the File Menu

Version List box
Choose a file format 

from the Save as type.
Fig. 3.45  Save Drawing dialog box
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Fig. 3.47  Save changes to dialog box 

Fig. 3.48  Close All Option in the Window Menu  

Fig. 3.49  Close Window Option in the Window Menu

9.  Exiting CorelDRAW
Choosing Exit from the File menu ends 
the current CorelDRAW session. If you 
have made any changes since you last 
saved your file. CorelDRAW prompts you 
to save the file before exiting. Click Yes to 
save the changes.

Shortcut :

Pressing Alt + F4 exits CorelDRAW.

10.  Working with Objects

Selecting Objects
The drawings you made with tools are 
objects. To select any object, place your 
mouse pointer on that object and click on it.

Sometimes when your Drawing 
window gets crowded with objects, it can 
be hard to select an object using the Pick 
tool. So at that time you can select object 
using the keyboard’s Tab key.

Selecting objects with the Tab key
To select objects using the Tab key:

1.	 First create at least three objects 
(there can be as many objects as you 
like) using the Rectangle tool.

2.	 Press the spacebar to select the Pick 
tool.

3.	 Then press Tab key until a selection 
box appears around the object you 
want to select. When you press Tab 
key, it selects an object, starting with 
the first object created and moving 
towards the last object.

	 If you press Shift + Tab, it selects an 
object, starting with the first object 
created and moving towards the last 
object created.
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Marquee
Fig. 3.51

Three Objects are selected

Fig. 3.52

Selecting multiple objects
With the Pick tool, you can select more 
objects at a time. You can select multiple 
objects with the Pick tool in two ways:

1.	 Hold down the Shift key, and click on 
each object that you want to select.

	 You can select as many objects as 
you have in your Drawing window 
in this way.

	 You can even deselect objects that 
have been selected by holding down 
the Shift Key and clicking on them.

2.	 You can also select more objects than 
one at a time by using the Pick tool to 
draw a marquee (rectangle) around 
the objects. Only those objects that 
are completely encompassed by the 
marquee that you draw with the Pick 
tool will be selected.

Six black square handles appear around 
the selected object

Fig. 3.50
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TO SELECT Do the following

To select an object Click the object using the Pick tool.

To select multiple objects Hold down Shift, and click each object that you want to 
select.

To select an object, starting with the 
first object created and moving towards 
the last object created

Press Shift + Tab until a selection box appears around the 
object you want to select.

To select an object, starting with the last 
object created and moving toward the 
first object created

Press Tab until a selection box appears around the object 
you want to select.

To select all objects Choose Edit >Select all > Objects

To select an object in a group
Hold down Ctrl, click the Pick tool, and then click an 
object in a group.

To select an object in a nested group Hold down Ctrl, click the Pick tool, and then click an 
object you want to select until a selection box appears 
around it.

To select an object hidden from view by 
other objects

Hold down Alt, click the Pick tool, and then click the 
topmost object until a selection box appears around the 
hidden object you want to select.

To select multiple hidden objects Hold down Shift + Alt, click the Pick tool, and then click 
the topmost object until a selection box appears around 
the hidden objects you want to select.

To select a hidden object in a group Hold down Ctrl + Alt, click the Pick tool, and then click 
the topmost object until a selection box appears around 
the hidden object you want to select.

Deselecting Objects

Deselecting a single object

To deselect an object,

●● Click anywhere that is not an outline or high lighting box / marker. In other words, 
click any white space. (or)

●● Press the Esc key.
The highlighting box disappears, indicating that no objects are selected.

Deselecting multiple objects

To deselect multiple objects, click any white space. All selected objects become deselected.
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1.	 Using the Right click
	 Click your right mouse button while 

transforming, rotating, or moving 
an object with the Pick tool to 
create a copy on the fly. The object 
currently being dragged becomes 
the copy, leaving the original object 
unchanged. The small + symbol 
beside the cursor indicates that a 
copy has been created.

Note : Using the right-click technique 
to copy an object as you transform it 
applies only while using the Pick tool.

Copy is being 
dragged.

Fig. 3.53  Copying an Object Using the Right click 

2.	 Using the SPACEBAR
	 Press the SPACEBAR while 

transforming, rotating, or moving 
an object with the Pick tool to create 
a copy. Doing this causes a copy to 
be created in situ, meaning a copy is 
‘dropped’ each time the SPACEBAR 
is pressed.

Deselecting a single object in a 
group

To deselect a single object among multiple 
selected objects, hold down Shift key and 
click the object.

Moving Objects

You can move objects by dragging them 
with the mouse, by nudging them with the 
arrow keys on your keyboard.

Moving objects using mouse.

To move an object using the mouse

1.	 Select the object using the Pick tool.
2.	 Depress the mouse while pointing 

to a spot on the object’s outline, or 
within a filled area of an object. A 
dotted highlighting box appears.

3.	 Drag it to the desired location.
4.	 Release the mouse when the object 

is positioned correctly.
Moving objects in increments by nudging

The cursor keys on your keyboard allow 
you to move or nudge selected objects in 
the direction indicated by the arrow on 
the key.

Nudge : The act of moving a selection 
incrementally using the keyboard arrow 
keys.

Copying Objects
Objects can be copied using the Duplicate 
and Clone commands in the Edit menu. 
You can also use the Windows Clipboard.

Copying

CorelDraw provides several ways to create 
copies of selected objects.
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Duplication objects

To create a copy of a selected object,

Choose Edit > Duplicate from the menu 
bar (or) press Ctrl + D in the keyboard.

The copy will be offset slightly to 
the upper right of the original and placed 
on top as shown below. The new copy is 
automatically selected.

Fig. 3.55  Duplicate option in the Edit Menu 

Fig. 3.56  Duplication of an Object 

	 Pressing and holding the SPACEBAR 
causes your key-repeat action to 
create multiple copies so as long as 
the SPACEBAR is held, which in 
turn creates multiple copies in quick 
succession.

Each time the SPACEBAR is 
pressed, a copy is “dropped”.

Fig. 3.54  Copying an Object Using the SPACE BAR 

3.	 Pressing Numeric + Key
	 Pressing the + key on your numeric 

keypad creates a copy of the selected 
object in exactly the same position 
as (and arranged in front of) the 
original.

	 After pressing the + key, the copy 
becomes the selected object. You 
may create as many copies as you 
want using this method, but be aware 
that each additional copy will hide 
the original ( or the copy) behind it.
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Grouping and Ungrouping objects

When you group two or more objects 
using Group Objects command, they are 
treated as a single unit.

A group behaves as if it were a single unit, 
meaning any changes made to a group 
affects all objects in the group.

You can break a grouped object into its 
component objects by ungrouping it. This 
is useful when you need to make changes 
to some of the individual objects that 
comprise a grouped object.

To create a group object

1.	 Select the objects with the Pick tool. 
(To select multiple objects hold down 
Shift key while selecting them.)

2.	 Choose Object > Group > Group 
Objects (or) Press Ctrl + G. The 
selected objects will be grouped as a 
single object.

Fig. 3.58  Group objects option in the Object menu 

Cloning Objects

To create a clone of a selected object, 
Choose Edit > Clone from the menu bar.

The clone will be offset slightly to 
the upper right of the original and placed 
on top as shown below. The new copy is 
automatically selected.

Cloning differs from duplication 
in that most changes made to the original 
object(the “master”) are automatically 
applied to the clone.

For example, if you change the 
original’s fill, the clone’s fill changes as 
well.

Fig. 3.57  Clone option in the Edit menu 

Deleting Objects

To delete an object,

1.	 Select the object.
2.	 Choose Edit > Delete in the menu 

bar (or) press the Del / Delete Key 
in the keyboard.

	 To retrieve a deleted object, you 
must use the Undo command or 
press Ctrl + Z.
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Ungrouping
Ungrouping a group breaks the 
relationship among the objects.

To ungroup a group object

1.	 Select the grouped object using the 
Pick tool.

2.	 Choose Object > Group > Ungroup 
Objects on the menu Bar. (or) Press 
Ctrl + U in the key board (or) Click 
on the Ungroup Objects button on 
the Property Bar.

	 The grouped object will break into 
its component objects.

Fig. 3.59  Ungrouping objects 

Since any selection of objects can be 
grouped, you can easily make groups of 
groups. Groups within groups are called 
“nested” groups.

To ungroup a nested groups

1.	 Select the nested groups using the 
Pick tool.

2.	 Choose Object > Group > Ungroup 
All Objects on the menu Bar. (or) 
Click on the Ungroup All Objects 
button on the Property Bar.

Tips

Ungroup Objects - breaks a group into 
individual objects, or a nested group 
into multiple groups.

Ungroup All objects - breaks a group 
into individual objects, including 
objects within nested groups.

Combining Objects

You can combine two or more objects 
using Combine command.

Combine command combines 
two or more objects and creates a single 
object with common fill and outline 
attributes.

Combining objects is different 
from grouping them. Combining objects 
actually transforms the objects that are 
combined. Combined objects can be 
broken apart. However, the objects do 
not revert to their original shape and fill 
but retain changes made when they were 
combined.

To Combine objects:

1.	 Select the objects with the Pick 
tool. (To select multiple objects 
hold down Shift key while selecting 
them.)

2.	 Choose Object > Combine (or) 
Press Ctrl + L. The selected objects 
will be grouped as a single object.
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Combine button

Fig. 3.60  The two objects (left) are combined to 
create a single object (right). The new object has 
the properties of the last object selected before 
combining.

To break apart a combined object

1.	 Select a combined object with the 
Pick tool.

2.	 Choose Object > Break Curve Apart 
(or) Press Ctrl + K. The combined 
object will break apart into component 
objects.

Break apart button

Fig. 3.61  Break Curve Apart option in the Object 
in the Object Menu

The objects do not revert to their original 
fill but retain changes made when they 

were combined.
Fig. 3.62  Breaking apart into Component Objects
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Fig. 3.64  The welded object takes on the 
properties of the object you selected last.

11.  Working with Text
CorelDRAW defines text in two ways : 
Artistic text and Paragraph text. You can 
enter text directly on the document page 
or through a text box. Paragraph text is 
better suited for long blocks of text whereas 
Artistic text offers you more freedom to 
assign artistic effects to letters.

Adding Artistic text

Artistic Text is used to create short pieces 
of text anywhere on the page. You can 
apply special effects and transformations 
to that text. If you are creating special 
effects with the text (for example, fitting 
it to a path, or blending and extruding it), 
you must enter it as Artistic text.

To add the Artistic text

1.	 Click the Text tool. The mouse 
pointer changes to a crosshair with a 
small ‘A’ beneath it.

Welding objects
By welding you can create irregular shapes. 
The welded objects take on the outline 
and fill of the object that was selected last. 
Welded objects can revert to their original 
individual objects only by using the Undo 
button.

To weld objects using Property Bar

1.	 Select the objects with the Pick tool 
by holding the Shift key.

2.	 Choose Object > Shaping > Weld 
in the menu bar (or) Click on Weld 
button on the Property bar.

3.	 The objects will be welded and will 
become a single outline object.

If the marquee selected the objects when 
welding using the Property Bar, the 
welded object assumes the outline and the 
fill properties of the bottom-most selected 
object. If you use multiple selection, the 
welded object takes on the properties of 
the object you selected last.

Weld Button

Fig. 3.63   Weld option in the object Menu 
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To add Paragraph text, you must 
first create a frame to contain it. Once text 
is placed in the frame, you can move the 
entire block by dragging the outline of the 
frame or any of the text inside it with the 
Pick tool.

Dragging the Paragraph text frame’s 
solid handles resizes the frame, but not the 
text inside it. To add the Paragraph text

1.	 Click the Text tool. The mouse 
pointer changes to a crosshair with a 
small ‘A’ beneath it.

2.	 Drag the mouse-cursor on the page 
diagonally to draw a text box (when 
you release the left button of the mouse, 
a text box appears on the screen with 
the keyboard-cursor blinking in it).

3.	 Then type the text in the text box. 
When finished, click the Pick tool.

Paragraph Text

Fig. 3.66  Adding Paragraph text in the Document 
Page

2.	 Position the cursor where you want 
the text to appear in your drawing 
and click. A vertical bar, called the 
“insertion point” appears.

3.	 Type the text.
4.	 When finished, click the Pick tool. 

When you click on the Pick tool, your 
new text will be surrounded with 
eight small square black handles.

Artistic Text

Fig. 3.65  Adding Artistic Text in the Document 
Page

Adding Paragraph text

Paragraph text is designed for adding 
lengthy blocks of text to ads, brochures and 
other types of text-intensive applications. 
Compared with Artistic text, Paragraph 
text offers more formatting options. For 
example, you can flow Paragraph text into 
columns, create bullet lists and set tabs 
and indents.
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To fit text to a path:

1.	 Select the text object and the second 
object using the Pick tool and the 
Shift key.

2.	 Choose Fit Text To Path from the 
Text menu.

3.	 The text is redrawn along the path of 
the second object.

You can remove the path object with 
the Delete command when the text is 
positioned correctly.

To remove the path object

1.	 Select the Shape tool and click on 
the path object.

2.	 Then Select the Pick tool and click 
on the path object.

3.	 Now press the Delete key. The path 
object is deleted.

Tips

To fit text to another letter, you must first 
convert the target letter to a curve object, 
using the Covert to Curves command in 
the Object menu.

Entering Text Directly onto a Path

Text can be entered directly onto most 
paths - curves, rectangles, ellipses, shapes, 
and stars.

To enter text directly onto a path

1.	 Using the Pick tool, select the path.
2.	 Choose Text > Fit text to path in the 

menu bar.
3.	 Move the text cursor over the outline 

of the target shape. The pointer 
changes to the Fit text to path pointer.

Fitting text to a path

CorelDRAW allows you fit a string of text 
to any path - a straight or curved line, a 
rectangle, an ellipse, or another letter or 
text string. To fit text to a path, use the Fit 
Text to Path command in the Text menu. 
It becomes available only when you select 
both a text object and a non-text object at 
the same time.

A text string can be fitted to the 
“path” traced by the second object’s outline, 
as shown in the following examples:

St
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page. If you want to change the default 
size of the document, you will change any 
of these properties.

12.1	 Changing Page Size

The very simple way to define your page 
size is to click on a blank part of the 
Drawing area. When you do so, the Page 
Layout Property bar becomes active. You 
can use this Property bar to define the 
size and orientation of your page, as well 
as many other attributes.

To change the Page Size

1.	 Click anywhere on the drawing area 
except the object.

2.	 Click on the down arrow on the Page 
Size list box on the Property Bar. A 
drop down list of several page sizes 
will appear.

3.	 Click on the page size which you like 
to apply to your document. The page 
size you have chosen will be applied 
to your document.

Using the Page dimensions spin 
boxes

You can also define custom page sizes 
using the Page dimensions spin boxes in 
the Property bar.

1.	 Click anywhere on the drawing area 
except the object.

2.	 Type the width and the height that 
you like to have for your document 
in the Page dimensions spin boxes.

3.	 The page size for the drawing will 
be set according to the width and 
height you specified.

4.	 Click on it.
5.	 Type along the path.

Fit text to path pointer

Fig. 3.67  Fit text to path pointer 

Type along the path.

Fig. 3.68  Typing text along the path 

12.  PAGE SETUP
Each document page has its own set of page 
properties. Default document size will be 
single, letter-sized, and portrait-oriented 
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Page type / size Current page

All pages

Fig. 3.69  Changing the page size 

Landscape

Portrait

Page dimensions  
spin boxes

Fig. 3.70  Changing the page size using page 
dimensions spin boxes 

12. 2  INSERTING PAGES
You can add, rename and delete pages in 
your document. If you have a document 
with three or more pages, you can delete a 
range of pages.

Inserting a page

1.	 Click on Layout in the menu bar. 
The Layout menu will appear.

2.	 Click on Insert page.
	 The Insert Page dialog box will 

appear.

3.	 Type the number of pages you want 
to add to the Insert Page dialog box.

4.	 Click on Before or After to specify 
where you want to add the page 
relative to the active page.

5.	 In multi-page documents, type a 
new page number in the Existing 
Page Box to change the rel- ative 
page.

6.	 Click on OK button. The page will 
be inserted in your document.

Fig. 3.71  Insert page option in the Layout Menu 

Fig. 3.72  Insert page dialog box 
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Fig 3.74  Rename page dialog box

Page 3 is renamed 
as Line Art.

Fig 3.75

Renaming a Page

There may be a number of pages in your 
document and each page is assigned a 
name by default such as Page 1, Page 2, etc. 
You can see Page 1 is the page name beside 
the horizontal scroll bar. This page name 
has no concern whatsoever with the file 
name or document name with which you 
saved your work. You can change these 
page names to a more meaningful name.

To Rename a Page

1.	 Click on Layout. The layout menu 
will appear.

2.	 Click on Rename Page. Rename 
Page dialog box will appear.

3.	 Type the name of the page in the 
Page name box.

4.	 Click on OK button. The name of 
the page will be changed.

Fig 3.73   Rename page in the Layout Menu
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FIg 3.76  Delete page option in the Layout Menu

Fig. 3.77   Delete page dialog box

Deleting a Page

Sometimes you wish to remove a 
particular page from your document, 
you can do so by deleting that page from 
your document. If you are working on a 
multiple page document which contains 
more than three pages, you can delete a 
range of pages.

To delete a Page

1.	 Click on Layout. The Layout menu 
will appear.

2.	 Click on Delete Page.
	 Delete Page dialog box will appear.
3.	 Type the page number you want to 

delete in the Delete Page box.
4.	 Click on OK button.
	 The page will be deleted.
5.	 In case you want to delete multiple 

pages or a range of pages, type the 
number of first page in the Delete 
page box.

6.	 Enables the Through to page check 
box by clicking on it.

7.	 Type the number of the last page in 
the box beside the Through to page 
check box.

8.	 Click on OK button.
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3.	 __________ are also known as raster 
images.

	 a) Vector graphics 	 b) Bitmaps 

	 c) Lines 	 d) None of these

4.	 By using __________ you can create 
vector graphics.

	 a) PageMaker 

	 b) Photoshop 

	 c) CorelDRAW 

	 d) MS Word

Part - I
Choose the correct answer.

1.	 _____________ is a vector graphics 
application.

	 a) PageMaker 	 b) Photoshop 

	 c) CorelDRAW 	 d) MS Word

2.	 Vector graphics are made of 
__________.

	 a) Lines and curves	 b) only lines 

	 c) pixels 	 d) None of these

EVALUATION EVALUATION  

●● CorelDraw is a versatile graphics application for creating high quality vector 
illustrations, logo designs, and page layouts. 

●● Vector graphics are made of lines and curves. They are generated from mathematical 
descriptions. These graphics are ideal for logos and illustrations.

●● Bitmaps are also known as raster images. They are composed of small squares called 
pixels.

●● Docker is a window that contains available commands and settings relevant to a specific 
tool or task.

●● Flyout is a button that opens a group of related tools or menu items.
●● A small arrow which is in the lower right corner of a toolbox button indicates that the 

tool belongs to a flyout.
●● There are two types of spirals. They are 1. Symmetrical spiral 2. Logarithmic spiral. 
●● A Symmetrical spiral expands evenly so that the distance between each revolution is equal.
●● A Logarithmic spiral expands with increasingly larger distances between revolutions.
●● A grid is a grouped set of rectangles that you can break apart.
●● The tiny squares of colour you see in this palette are referred to as wells.
●● CorelDRAW defines text in two ways : Artistic text and Paragraph text. You can enter 

text directly on the document page or through a text box. Paragraph text is better 
suited for long blocks of text whereas Artistic text offers you more freedom to assign 
artistic effects to letters.

points to remember
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14.	To break apart a combined object, press 
__________

	 a) Ctrl + K 	 b) Ctrl + C 

	 c) Ctrl + S 	 d) Ctrl +A

15.	To combine two or more objects press 
_________

	 a) Ctrl + D 	 b) Ctrl + L 

	 c) Ctrl + S 	 d) Ctrl +A

Part - II 
Answer the following Questions 

� (2 Marks)

1.	 What is CorelDRAW used for?
2.	 Write the steps to create a New 

Document in CorelDRAW.
3.	 What is a docker in CorelDRAW?
4.	 Write the steps to start CorelDRAW.
5.	 What is an object in CorelDRAW?
6.	 What is a property bar in 

CorelDRAW?
7.	 Why is a ruler used for in 

CorelDRAW?
8.	 Why is an artistic Media tool used in 

CoreDRAW?
9.	 Write the steps to group objects.
10.	Write the steps to ungroup a grouped 

object.

Part - III 
Answer the following Questions 

� (3 Marks)

1.	 What are the differences between 
Vector graphics and bitmaps?

2.	 Write the steps to draw a rectangle 
in CorelDRAW.

3.	 Write the steps to draw a circle in 
CorelDRAW.

4.	 What are the two types of spirals? 
Explain.

5.	 ___________ is next to Standard tool 
bar.

	 a) Property bar 

	 b) Title bar 

	 c) Menu bar 

	 d) status bar

6.	 Which tool is used to select an object?

	 a) Shape tool 
	 b) Zoom tool 
	 c) Pick tool 

	 d) Crop tool

7.	 Which tool is used to draw a circle?

	 a) Shape tool 
	 b) Ellipse tool 
	 c) Rectangle tool 

	 d) Crop tool

8.	 How many types of Spirals are there?

	 a) 5 	 b) 3 	 c) 2 	 d) 7

9.	 _________ key is used to select the 
Freehand tool.

	 a) F2 	 b) F3 	 c) F4 	 d) F5

10.	To close a document in CorelDRAW, 
press _________

	 a) Ctrl + F4 	 b) Ctrl + F3 

	 c) Shift + F4 	 d) Ctrl + F2

11.	To exit CorelDraw, press ____________

	 a) Ctrl + F4 	 b) Ctrl + F3 

	 c) Shift + F4 	 d) Alt + F4

12.	___________ key is used to deselect a 
single object.

	 a) Esc	  b) Ctrl 

	 c) Shift 	 d) Delete

13.	_________ key combination is used to 
create a duplicate of a selected object.

	 a) Ctrl + D 	 b) Ctrl + C 

	 c) Ctrl + S 	 d) Ctrl +A
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5.	 Flyout of which tool has star tool in it? 
What is that tool’s keyboard shortcut?

6.	 To correct your mistake in 
CorelDRAW what should you do? 
What is the keyboard shortcut to do 
it?

7.	 What do you do to convert a line 
into an arrow?

8.	 How will you assign a fill colour and 
outline colour to an object?

9.	 How to create duplication objects 
and Cloning objects? Write the 
difference between them.

10.	What do you achieve by welding 
objects? Write the steps to weld 
objects.

Part - IV
Answer the following Questions 

� (5 Marks)
1.	 Write the steps to draw a spiral.
2.	 Write the steps to draw a polygon.
3.	 How to create a star in CorelDRAW?
4.	 Write the steps to draw a grid.
5.	 Brief about Fitting text to a path.

Student Activities
1.	 Design a collage of photos you have in a creative way using CorelDRAW.
2.	 Create a newspaper advertisement for a product of your interest using 

CorelDRAW.
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