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1.2  �Introduction to Adobe 
PageMaker

Adobe PageMaker is a page layout software. 
It is used to design and produce documents 
that can be printed. You can create anything 
from a simple business card to a large book. 

Page layout software includes tools 
that allow you to easily position text 
and graphics on document pages. For 
example, using PageMaker, you could 
create a newsletter that includes articles 
and pictures on each page. You can place 

1.1  Desktop Publishing 
We hear and see the term ‘Desktop 
publishing’ a lot these days. What 
exactly is it? What does it mean? Desktop 
publishing (abbreviated DTP) is the 
creation of page layouts for documents 
using DTP software. 

Today, there are several Desktop 
Publishing (DTP) software available in 
the market. Some of the popular DTP 
software are Adobe PageMaker, Adobe 
InDesign, QuarkXPress, etc.

Figure 1.1  Various page layout software

Adobe PageMaker

 LEARNING OBJECTIVES

After the completion of this chapter, the student 

●● learns about what Desktop publishing is.
●● creates documents using PageMaker
●● creates Text Blocks
●● changes a Text block size
●● inserts text from other software like MS-Word in the PageMaker document
●● uses frames to hold text in place of using text blocks and so many
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Chapter 01  Adobe Pagemaker2

1.4  �Creating a New Document 
To create a new document,

1.	 Choose File > New in the menu bar. (or) Press Ctrl + N in the keyboard. Now  
Document Setup dialog box appears.(Figure 1.3) 

2.	 Enter the appropriate settings for your new document in the Document Setup dialog 
box.

3.	 Click on OK button.

Figure 1.2  Adobe PageMaker window

pictures and text next to each other, on top of each other, or beside each other—wherever 
you want them to go. 

1.3  Opening PageMaker
In the Windows 7 operating system, we can open Adobe PageMaker using the command 
sequence Start→All Programs → Adobe → Pagemaker 7.0 → Adobe PageMaker 7.0.

The Adobe PageMaker window will be opened as shown in Figure 1.2
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3Chapter 01  Adobe Pagemaker

Now a new document 
called Untitled - 1 opens 
on the screen as shown in 
Figure 1.4.

A document page 
is displayed within a dark 
border. The area outside of 
the dark border is referred to 
as the Pasteboard. Anything 
that is placed completely 
in the pasteboard is not 
visible when you print the 
document. You can use the 
pasteboard to temporarily hold 
elements while designing your 
document.

Figure 1.3  Document Setup dialog box
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Figure 1.4  PageMaker Document Window
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Chapter 01  Adobe Pagemaker4

The main components of  the above window are Title bar, Menu bar, Toolbar, Ruler, 
Scroll bars and Text area. Let us have a look at these components.

Title bar

Figure 1.5  Title bar

It is the topmost part of the window. It shows the name of the software and the name of 
the document at the left, and the control buttons (Minimize, Maximize and Close) at the 
right. 

In Figure 1.5 we can see the name of the software (Adobe PageMaker 7.0) at the left.  
It is followed by the default name of the document(Untitled-1)  which can be changed 
when we save the document with a user-supplied name.

We know that on clicking the Minimize button the document window is minimised 
to a small icon and kept in the task bar, Maximise button is used for maximising the 
current document window to fit the whole screen area, and the Close button closes the 
software itself.

Menu bar

Figure 1.6  Menu bar

It contains  the following menus File, Edit, Layout, Type, Element, Utilities, View, 
Window, Help. When you click on a menu item, a pulldown menu appears. There may be 
sub-menus under certain options in the pull-down menus. 

Toolbar

If you place the mouse pointer on a button in the Toolbar, a short text will appear as its 
description called ‘Tool Tip’. 

Figure 1.7  Toolbar

Toolbox

The Figure 1.8 shows the PageMaker toolbox. 

To move the Toolbox, drag the Toolbox by its Title bar. Select a tool from the default 
toolbox by clicking it.

If the Toolbox is not available on the screen, you can perform these steps to show the 
toolbox. 
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5Chapter 01  Adobe Pagemaker

1.	 Click on Window. The Window menu will appear.
2.	 Click on Show tools.

The toolbox appears in front of your document window. If you want to hide the 
toolbar, you can perform these steps to hide the toolbox.

1.	 Click on Window. The Window menu will appear. 
2.	 Click on Hide tools to hide the toolbox.

The Keyboard shortcuts and Toolbox usages are shown in Table 1.1 & Table 1.2

Table 1.1  Keyboard Shortcuts
S. No. Tools Keyboard Shortcut

1 Pointer Tool F9
2 Rotating Tool Shift + F2
3 Line Tool Shift + F3
4 Rectangle Tool Shift + F4
5 Ellipse Tool Shift + F5
6 Polygon Tool Shift + F6
7 Hand Tool Shift + Alt + Drag Left mouse button
8 Text Tool Shift + Alt + F1
9 Cropping Tool Shift + Alt + F2
10 Constrained Line Tool Shift + Alt + F3
11 Rectangle Frame Tool Shift + Alt + F4

Pointer Tool

Rotating Tool

Line Tool

Rectangle Tool

Ellipse Tool

Polygon Tool

Hand Tool

Text Tool

Cropping Tool

Constrained Line Tool

Rectangle Frame Tool

Ellipse Frame Tool

Polygon Frame Tool

Zoom Tool

Figure 1.8  Toolbox
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Chapter 01  Adobe Pagemaker6

Table 1.2  Toolbox Usage

Tool Toolbox Cursor Use

Pointer Tool
Used to select, move, and resize text objects 
and graphics.

Text tool Used to type, select, and edit text.

Rotating tool Used to select and rotate objects.

Cropping tool Used to trim imported graphics.

Line tool Used to draw straight lines in any direction.

Constrained line 
tool

Used to draw vertical or horizontal lines.

Rectangle tool Used to draw squares and rectangles.

Rectangle frame 
tool

Used to create rectangular placeholders for 
text and graphics.

Ellipse tool Used to draw circles and ellipses.

Ellipse frame tool
Used to create elliptical placeholders for 
text and graphics.

Polygon tool Used to draw polygons.

Polygon frame tool
Used to create polygonal placeholders for 
text and graphics.

Hand tool
Used to scroll the page (an alternative to 
the scroll bar)

Zoom tool
Used to magnify or reduce an area of the 
page.
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7Chapter 01  Adobe Pagemaker

Scroll bars
Scrolling is the process of moving up 
and down or left and right through the 
document window. There are two scroll 
bars namely Vertical and Horizontal scroll 
bars for scrolling the document vertically 
or horizontally. 

Rulers
There are two ruler. One is at the top and 
the other is at the left side. 

To show the ruler
1.	 Click on View. The View menu will 

appear.
2.	 Click on Show Rulers. Rulers appear 

along the top and left sides of the 
document window.

To hide the ruler
1.	 Click on View. The View menu will 

appear.
2.	 Click on Hide Rulers to hide the 

rulers.

1.5  �Entering Text in the 
Document

In PageMaker the text of the document 
can be typed inside a text block. So, you 
must use the Text tool to create those text 
blocks. After creating a Text block, you can 
type the text directly into the text block. 
As the characters are typed, the flashing 
vertical bar called the insertion point, 
moves to the right. When the text being 
typed reaches the end of the text block, 
PageMaker will automatically wrap the 
text to the next line. The Enter key must 
not be pressed at the end of the each line 
in the text block. The Enter key should be 
pressed only at the end of a paragraph or 
when a blank line is to be inserted. 

1.6  �Editing Text in the 
Document

Editing means making changes to the text. 
When you edit a document, you revise its 
text. Editing encompasses many tasks, 
such as inserting and deleting words and 
phrases, correcting errors, and moving 
and copying text to different places in the 
document.

1.6.1	Selecting Text
Text can be selected using the mouse or 
the keyboard.

Selecting Text using the mouse
To select text using a mouse, follow these 
steps :

1.	 Place the Insertion point  to the left 
of the first character to be selected.

2.	 Press the left mouse button and drag 
the mouse to a position where you 
want to stop selecting.

3.	 Release the mouse button.
4.	 The selected text gets highlighted.

To Select Press

A Word Double-click with I-beam

A Paragraph Triple-click with I-beam

Selecting Text using the Keyboard
To select text using a keyboard, follow 
these steps :

1. 	 Place the Insertion point to the left of 
the first character you wish to select. 

2.	 The Shift key is pressed down and 
the movement keys are used to 
highlight the required text. 

3.	 When the Shift key is released, the 
text is selected.
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Chapter 01  Adobe Pagemaker8

To Select Press

One character to the left Shift + ←

One character to the right Shift + →

One line up Shift + ↑

One line down Shift + ↓

To the end of the current 
line

Shift +End

To the beginning of the 
current line

Shift + 
Home

Entire Document Ctrl + A

1.6.2	Deleting Text
You can easily delete a character, or word, 
or block of text.

To delete a character, do the following :
1.	 Position the insertion point to the 

left of the character to be deleted.
2.	 Press Delete key on the keyboard. 

(or)
1.	 Position the insertion point to the 

right of the character to be deleted.
2. 	 Press Backspace key on the 

keyboard.

To delete a block of text, do the following :
1.	 Select the text to be deleted.
2.	 Press Delete or Backspace in the 

keyboard (or) in the menu bar 
choose Edit > Clear.

1.6.3	Undo Command
The Undo command is used to reverse the 
action of the last command. To reverse 
the last command, click on Edit>Undo in 
the menu bar (or) press Ctrl + Z in the 
keyboard.

1.6.4	Copying and Moving Text
The Copy and Paste commands of 
PageMaker can be used to copy text from 
one location in a document and paste it 
at another location. The Copy command 
creates a duplicate of the selected text, 
leaving the original text unchanged. The 
Paste command pastes the copied text at the 
position where the insertion point is placed.

The Cut and Paste commands can 
be used to move text from one position 
in a document to the other. The Cut 
command deletes the selected text from 
its original position. The Paste command 
then places this text at the position where 
the insertion point is placed.

Moving the Text
The selected text can be easily cut and 
pasted in the required location. 

To cut and paste text .
1. 	 Select the text to be moved.
2. 	 Choose Edit > Cut in the menu bar.

(or) Press Ctrl + X in the keyboard. 	
(or) Click the right mouse button and 
choose cut from the pop-up menu.

3. 	 Insertion point is moved to the place 
where the text is to be pasted.

4. 	 Choose Edit > Paste in the menu bar. 
(or) Press Ctrl + V in the keyboard.  
(or) Click the right mouse button and 
choose Paste from the pop-up menu.

The text can also be pasted in this way 
to another location or another type of 
document.

The following keyboard shortcuts can 
be used to move text

Ctrl + X → Cut

Ctrl + V → Paste
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Copying the Text

The selected text can be easily copied and 
pasted in the required location. 

To copy and paste text

1. 	 Select the text to be coped.

2. 	 Choose Edit > Copy in the menu bar 
(or) Press Ctrl + C in the keyboard  
(or) Click the right mouse button 
and choose Copy from the pop-up 
menu.

3. 	 Insertion point is moved to the place 
where the text is to be pasted.

4. 	 Choose Edit > Paste in the menu bar 
(or) Press Ctrl + V in the keyboard  
(or) Click the right mouse button 
and choose Paste from the pop-up 
menu.

The text can also be pasted in this way to 
another location.

Keyboard shortcuts for copy and paste: 

Ctrl + C → Copy
Ctrl + V → Paste 

1.7  Text Block
A text block contains text you type, paste, 
or import. You can’t see the borders of a text 
block until you select it with the pointer tool. 

You create text blocks in two ways:
1.	 Click or drag the text tool on the page 

or pasteboard, and then type. 
2.	 Click a loaded text icon in an empty 

column or page. 

1.7.1	Creating a Text Block with 
the Text tool

To create a text block with the text tool:

1.	 Select the text tool (T) from the 
toolbox. The pointer turns into an 
I-beam. 

Figure 1.9  I - beam
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Chapter 01  Adobe Pagemaker10

2.	 On an empty area of the page or pasteboard, do one of the following:
	 Click the I-beam where you want to insert text. This creates a text block the width of the  

column or page. By default, the insertion point jumps to the left side of the text block.

Figure 1.10  Text block

3.	 Type the text you want.
	 Unlike with a text frame, you do not see the borders of a text block until you click the 

text with the pointer tool. 

Figure 1.11   Creating a Text Block with the Text tool
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11Chapter 01  Adobe Pagemaker

1.7.2	Moving a Text Block
To move a block without changing its shape, place the cursor anywhere inside the block, 
and click and drag it to the required position. 

Figure 1.12  Moving a Text Block

1.7.3	 Resizing a Text Block
When you select a text block with the Pointer tool, the block’s boundaries become 
visible. Two handles are seen above and below the text block. These handles are called 
Windowshades. There is a dark square on both ends of the handle. These are used to 
change the size of the text block. 

Dark square

Windowshade 
handle

Figure 1.13  Windowshades
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Chapter 01  Adobe Pagemaker12

To resize a Text block

1.	 Click on the Pointer tool.
2.	 Click either the left or right corner handle on the bottom of the text block and drag. 
	 When you release the mouse button, the text in the text block will reflow to fit the 

new size of the text block.

Figure 1.14  Resizing text block

3.	 A red triangle in the bottom windowshade means there is more text in the text block 
than visible on the page. Drag the windowshade handle down to show more text.

Figure 1.15  A red triangle in the bottom windowshade
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13Chapter 01  Adobe Pagemaker

1.7.4	Splitting a Text Block into two
To split a text block into two

1.	 Place the cursor on the bottom handle, click and drag upwards. 
When you release the bottom handle will contain a red triangle. 

Figure 1.16  A red triangle in the bottom handle

2.	 Click once on this, and the cursor changes to a loaded text icon.

Figure 1.17  A loaded text icon
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3.	 Position this where the second part of the text is to be, and click.

Figure 1.18  Splitting a Text block

1.7.5	 Rejoining split blocks
To rejoin the two text blocks

1.	 Place the cursor on the bottom handle of the second text block, click and drag the bottom 
handle up to the top.

2.	 Then place the cursor on the bottom handle of the first text block, and click and drag 
the bottom handle down if necessary. 

1.7.6	Placing (Importing) Text
You can insert text from other software program like MS-Word in the PageMaker 
document. 

1.	 Choose File > Place in the menu bar. The Place dialog box will appear.

Figure 1.19  Place option in the File Menu
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15Chapter 01  Adobe Pagemaker

2.	 Locate the document that contains the text you want to place and select it.

Figure 1.20  Place dialog box

3.	 Click on Open in the Place dialog box.
The pointer changes to the loaded text 
icon ( ).

4.	 Make a text block to place the text. 
(Or) Click in the page to place the 
text. The text will be placed in the 
page.

	 If the text to be placed is too big to fit 
on one page, PageMaker allows you 
to place it on several pages. This can 
be done manually or automatically.

Manual text flow
●● Position the loaded text icon at a corner 

of the area where you want to place 
text, hold down the mouse button, and 
drag to define the text block. Release 
the mouse button.

●● Text flows into the defined area. If there 
is more text than fits in the text block 
you defined, a red triangle appears in 
the bottom windowshade handle.
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Figure 1.21  A red triangle in the bottom windowshade handle

●● Click once on this and the loaded text icon reappears. Now generate a new text block 
and click. Repeat this process until there is no more text to place.

Figure 1.22  Text blocks
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Similarly if you want to place the 
text in a page, position the loaded text 
icon at the top of the page and click. Text 
flows into the page. If there is more text 
than fits in the page, a red triangle appears 
in the bottom windowshade handle.

Click once on this and the loaded 
text icon reappears. Now generate a new 
page (or pages) by selecting Layout > 
Insert Pages in the menu bar. Place the 
loaded text icon at the top of the next page 
and click. Repeat this process until there 
is no more text to place.

Automatic text flow
Before importing the text, first select 
Layout > Autoflow in the menu bar. 
Then you should import the text. Now 
the loaded text icon looks different - it 
contains a squiggly arrow( ).

Place the loaded text icon at the top 
of the page and click. But now the text will 
automatically flow on to the succeeding 
pages, creating new ones, if necessary.

1.8  Understanding story
A PageMaker story is similar to a newspaper 
article. The front page of a newspaper 
may contain several independent articles, 
some of which continue on other pages. In 
PageMaker, several stories may appear on 
the same publication page and continue 
elsewhere in the publication.

1.9  Threading text blocks
All text in PageMaker resides inside 
containers called text blocks. 

A Text block can be connected to 
other text block so that the text in one text 
block can flow into another text block. 

Text blocks that are connected in this way 
are threaded. The process of connecting 
text among Text blocks is called threading 
text. Text that flows through one or more 
threaded blocks is called a story. 

Once you have a loaded text icon, 
you can use one of three text-flow options 
to place text in text blocks.

To cancel a loaded text icon, click the 
pointer tool in the toolbox; no text is deleted.

A threaded text block can be 
identified by a plus sign in its top and/or 
bottom handles. Refer Figure 1.23-Fig 1.25

Unthreaded text is where a text block 
stands alone, without being connected 
to any other block. These blocks have 
nothing in their top and bottom handles. 

Figure 1.23  Unthreaded text

Figure 1.24  Threaded text
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1.9.1	To unthread a threaded 
block

Method - 1:
Select the block that you wish to unthread 
with the pointer tool. Click on Edit > Cut 
in the menu bar.(the block disappear). Now 
click on the Edit > Paste in the menu bar. 
The block will reappear in the same position, 
but it is now an unthreaded block.

BEWARE: if the block is in the 
middle of a story, say the second 
of the three, the first block is now 
threaded directly to the third.

Method - 2: 
Select the block that you wish to unthread 
with the pointer tool. Then choose the 
Text tool and select all the text in the 
block. Then click on Edit > Cut in the 
menu bar.(the block disappear). Now 
click the insertion point within an existing 
threaded block. Then click on Edit > Paste 
in the menu bar. The text will be added in 
this block. 

1.10  Placing Text in a Frame
You can also use frames to hold text in 
place of using text blocks. Refer Figure 1.26

Figure 1.25  Threading Text Blocks
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To place text in a Frame

1.	 Click on one of a Frame tool from 
the Toolbox.

2.	 Draw a frame with one of PageMaker’s 
Frame tools (Rectangle frame tool or 
Ellipse Frame Tool or Polygon frame 
Tool). Make sure the object remains 
selected.

3.	 Click on File. The File menu will 
appear.

4.	 Click on Place. The Place dialog box 
will appear.

5.	 Locate the document that contains 
the text you want to place, select it.

6.	 Click on Open.

7.	 Click in a frame to place the text in 
it. 

	 The text will be placed in the frame.

Figure 1.26  Placing text in a Frame

 In PageMaker, text and graphics that you draw or import are called objects. 

 An object can be on a page or on the pasteboard. 

 Text can be contained either in text blocks or text frames.
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After created text in a text block, if you 
want to convert it to a frame. You can do 
this by using these steps.

1.	 Draw the frame of your choice using 
one of the PageMaker’s Frame tool.

2.	 Select the text block you want to 
insert in the frame.

1.10.1	 Linking Frames containing 
Text

A single frame may not be large enough to 
hold an entire story when you are using a 
large amount of text, you can link frames 
together so that an entire story is visible.

To link Frames containing text

1.	 Draw a second frame with the 
Frame tool of your choice.

2.	 Click the first frame to select it.
3.	 Click on the red triangle to load the 

text icon.
4.	 Click the second frame. PageMaker 

flows the text into the second frame.

Figure 1.27  Linking Frames containingText

3.	 Click the frame while pressing the 
Shift key. Now both elements will be 
selected.

4.	 Choose Element > Frame > Attach 
Content on the Menu bar. 

5.	 Now the text appears in the frame. 
Refer Figure 1.28

1.10.2	 Converting text in a Text block to a Frame
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	 Click on the Save icon( )   in the 
Tool bar. (or)

	 Press Ctrl + S in the Keyboard.
	 A Save Publication dialog box as 

shown in the Figure 1.29 appears on 
the screen.

Figure 1.29  Save Publication dialog box 

2.	 The file name is given in the File 
name list box.

3.	 Then click on the Save button to 
save the document. The document 
is now saved and a file name appears 
in the title bar.

1.10.3	 Separating Text from the 
Frame

Once text has been attached to a frame or 
flowed inside it, you can separate the text 
and frame.

To separate text from a frame 

1.	 Click the frame with the Pointer tool.
2.	 Choose Element > Frame > Delete 

Content in the menu bar. The text 
will not appear in the frame.

1.11  �Saving, Closing and 
Opening Documents

The below section explains about various 
operations with the documents.

1.11.1	 Saving a Document
You can save your document for future 
use. Saving a document allows you to 
review later and edit the document. Saved 
file can be used on other computer also.

To save a document for a first time 
following steps are used:

1.	 (a) Choose File > Save in the menu 
bar. (or)

Figure 1.28  Converting text in a Text block to a Frame
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Once a file is saved under a name, 
to save it again the name need not be 
entered again. The file can be saved simply 
by selecting the File > Save command or 
by clicking the Save button (or)  clicking 
Ctrl + S in the keyboard. 

1.11.2	 Saving a Document 
with a new name or in a 
different location

You can save a document with a new 
name or in a different location using 
Save AS command. Save AS command 
creates a new copy of the document. So, 
two versions of the document exist. The 

versions are completely separate, and the 
work you do on one document has no 
effect on the other.

To save a document with a new 
name or in a different location:

1. 	 Choose File > Save As in the menu 
bar. (or) Press Shift + Ctrl + S in the 
keyboard.

	 Now Save Publication dialog box 
will appear. Refer Figure 1.30

2. 	 Type a new name or specify a new 
location.

3. 	 Click on the Save button.

Figure 1.30  Saving a Document with a new name or in a different location

1.12  Closing a Document
After a document is saved, it is not closed. It 
remains open so that the user can continue 
working. When the work is finished, the 
user should save and close the document. 

After saving, the document can be 
closed using the File > Close command in 
the menu bar (or) Ctrl +W in the keyboard.

1.13  �Opening an existing 
Document

To open a document that has been saved 
and closed the following steps are used:

1.	 (a) Choose File > Open in the menu 
bar	 (or)

	 Click on the Open icon ( ) in the 
Tool bar (or)
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	 Press Ctrl + O in the Keyboard.
	 A Open Publication dialog box as 

shown in the Figure 1.31 appears on 
the screen.

Figure 1.31  Open Publication dialog box

2.	 The file name is given in the File 
name list box.

	 The name of the file to be opened 
can be chosen from the list, which is 
displayed.

3.	 Then click on the Open button. 
	 Now the required file is opened.

1.14  �Moving Around the 
Document

We can move the insertion point to 
anywhere in the document by using the 
mouse or the Keyboard. 

To move the insertion point with 
the mouse, the mouse pointer is moved to 
the required spot and the mouse button is 
clicked. The insertion point jumps to that 
spot. It is to note that mouse pointer is 
different from the insertion point.

To move the insertion point with 
the keyboard the arrow keys and other key 
combination can be used. 

The Table 1.1 lists the common 
movement keys. If the key combination is 

joined with a plus sign, the first key must 
be pressed and held down and the second 
key is to be pressed.

Table 1.1  Keyboard Movement Keys
Move Press

One character to the 
left

Left Arrow

One character to the 
right

Right Arrow

One word to the left Ctrl + Left Arrow

One word to the right Ctrl + Right Arrow

Up one line Up Arrow

Down one line Down Arrow

To the end of a line End

To the beginning of a 
line

Home

Up one paragraph Ctrl + Up Arrow

Down one paragraph Ctrl + Down 
Arrow

1.15  Scrolling the Document
In PageMaker, there are two sets of scroll 
bars; one for up and down movement and 
the other for the left and right movement 
of the document. 

PageMaker’s scroll bars work differently 
than those in a word processor. Note that 
they are set to the center of each bar. Also, 
they scroll only the page you are currently 
on. Use the scroll bar on the right side to 
move up and down. Use the scroll bar at 
the bottom to move left and right.

The scrolling procedure is as follows:

1.	 To scroll left and right the left and 
right arrow respectively should be 
clicked.
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2.	 To scroll up and down the up and 
down arrow respectively should be 
clicked.

3.	 To scroll a relative distance in the 
document the scroll box should be 
drawn up or down. 

1.16  �Magnifying and 
reducing with the zoom 
tool

Use the zoom tool to magnify or reduce 
the display of any area in your publication. 
You can also double-click the zoom tool 
to jump to Actual Size, or press Alt as 
you double-click the tool to go to Fit in 
Window view. Refer Figure 1.32

To magnify or reduce with the zoom 
tool:

1.	 Select the zoom tool. 
	 The pointer becomes a magnifying 

glass with a plus sign in its center, 
indicating that the zoom tool will 
magnify your view of the image. 
(The magnifying glass shows a 
minus sign in its center when in 
reduction mode.) To toggle between 
magnification and reduction, press 
the Ctrl key.

2.	 Position the magnifying glass at 
the center of the area you want to 
magnify or reduce, and then click to 
zoom in or out.

	 Continue clicking until the 
publication is at the magnification 
level you want. When the  publication 
has reached its maximum 
magnification or reduction level, 
the center of the magnifying glass 
appears blank.

To magnify part of a page by 
dragging:

1.	 Select the zoom tool.
2.	 Drag to draw a marquee around the 

area you want to magnify.
	 To zoom in or out while using 

another tool:
	 Press Ctrl+Spacebar to zoom in. Press 

Ctrl+Alt+Spacebar to zoom out.

Figure 1.32  Magnifying with the zoom tool

1.17  Formatting a Document
Formatting is the process of changing 
the general arrangement of text, i.e., 
improving the appearance of the text by 
using various fonts, fonts colors, and font 
styles. A font is a set of letters, numbers or 
symbols in a certain style. Each font looks 
different from other fonts.
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1.17.1	 Character Formatting 
using Character 
Specifications Dialog Box

Character formatting means displaying 
text in a certain way. Character formatting 
consists of text properties - bold, italic, 
underline, font type, font size, font colour, 
etc. Refer Figure 1.33, 1.34 and 1.35

The steps to apply character 
formatting to text are as follows :

1.	 Select the text to be formatted.
2.	 Choose Type > Character in menu 

bar (or) Press Ctrl + T on the 
keyboard.

	 The Character Specifications dialog 
box appears.

3.	 Make the appropriate changes in the 
dialog box.

●● Click the drop-down menu 
arrow of the Font box and 
select the desired font.

●● Click the drop-down menu 
arrow of the Font Size box and 
select the font size.

●● Click the drop-down menu 
arrow of the Font Color box 
and select the desired colour.

●● Click the Bold, Italic, or 
Underline buttons to make the 
text bold, italic, or underlined 
respectively.

4.	 Click on OK.

Figure 1.33  Character Specifications dialog box

1.17.2	 Character Formatting 
using the  
Control Palette

The Control Palette is especially useful 
when you are doing lot of formatting.

Its features change based on the 
object that is selected on your layout. 

If the Control palette is not showing then 
use the following steps:

1.	 Click on Window > Show Control 
Palette sequence in the menu bar. 
(or)

2.	 Press Ctrl + ‘ in the keyboard.
	 Now the Control Palette appears on 

the window.
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To modify character attributes using the Character Control Palette:
1.	 Select the text you want to modify.
2.	 Make the appropriate changes in the Control palette. Refer Figure 1.34

Bold

Font

Italic

Small Caps

Font Size

Underline

Leading Horizontal 
Scale

Tracking

Baseline  
Shift

Figure 1.34  Character Control Palette

Figure 1.35  Modifying character attributes using the Character Control Palette

Italic

Font Size: 60pt

Font:  
Arial Black 
Bold 

Underlined

Small 
Caps
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1.17.3	 Changing Text Colour
You can change the colour of the text. 
Your design may look beautiful if you 
choose a text colour  other than black.

To colour characters  

1.	 Select the text you want to colour.
2.	 Choose Window > Show Colors 

in Menu bar. The Colors palette 
appears. 

	 Click the colour you want to apply 
to the selected text.

	 The characters change to the 
colour you selected in the palette.

Figure 1.36  Changing Text Colour

1.18  Drawing
There are so many drawing tools in 
PageMaker. Line tool, Rectangle tool, 
Ellipse tool and Polygon tool are four 
main drawing tools.

1.18.1	 Drawing Lines
PageMaker has two Line tools. The 
first one creates a straight line at any 
orientation. The second is a constrained 

line tool that draws only at increments of 
45 degrees. You can change the property 
of tools by double-clicking on them. 

To draw a straight line
1.	 Select the Line tool from the toolbox. 

The cursor changes to a crosshair.
2.	 Click and drag on the screen to draw 

your line. As you drag, a line appears.
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3.	 Release the mouse button and the 
line will be drawn and selected, with 
sizing handles on either end.

	 Resize the line by clicking and 
dragging the handles, if necessary.

Figure 1.37  A straight Line

To draw a Dotted line
1.	 Double click the Line tool from the 

toolbox. A Custom Stroke dialog 
box appears.

Figure 1.38  Custom Stroke dialog box

2.	 Select the required Stroke style in 
the drop-down list box. 

Figure 1.39  Stroke style drop-down list box

3.	 Then click OK button. Now the 
cursor changes to a crosshair.

4. 	 Click and drag on the screen to draw 
your dotted line. As you drag, the 
line appears.

5.	 Release the mouse button and the 
line will be drawn and selected, with 
sizing handles on either end.

	 Resize the line by clicking and 
dragging the handles, if necessary.

Figure 1.40  Dotted line

1.18.2	 Drawing a Rectangle or an 
Ellipse

You can also draw rectangles and ellipses 
shapes by using the same technique as used 
in line drawing. 

1.	 To draw a rectangle or an ellipse:
	 Click on the Rectangle or Ellipse 

tool from the toolbox. 
	 The cursor changes to a crosshair.
2.	 Click and drag anywhere on the 

screen. As you drag, a rectangle or 
ellipse appears.

3.	 Release the mouse button when the 
rectangle or ellipse is of the desired 
size.

	 Press the Shift key while you’re 
drawing to constrain the shape to a 
square or circle. 
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Figure 1.41  Drawing a Rectangle and an Ellipse - Drawing a square and a circle

Drawing a Rounded Corner 
Rectangle
To draw a rounded-corner rectangle:

1.	 Double-click the Rectangle tool in 
the toolbox.

	 The Rounded Corners dialog box 
appears.

2.	 Choose a corner setting from the 
preset shapes.

3.	 Click on OK. The cursor changes to 
a crosshair.

4.	 Click and drag anywhere on the 
screen.

5.	 Release the mouse button when the 
rectangle is the desired size.

	 Press the Shift key as you draw to 
constrain the shape to a rounded-
corner square.

Figure 1.42  Drawing a Rounded Corner Rectangle

1.18.3	 Drawing a Polygon
To draw a Polygon

1.	 Click on the Polygon tool from the 
toolbox. 

	 The cursor changes to a crosshair.

2.	 Click and drag anywhere on the 
screen. As you drag, a Polygon 
appears.

3.	 Release the mouse button when the 
Polygon is of the desired size. 

Figure 1.43  Drawing a Polygon
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1.18.4	 Drawing a Star using 
Polygon tool

To draw a Star
1.	 Click on the Polygon tool from the 

toolbox. 
	 The cursor changes to a crosshair.
2.	 Click and drag anywhere on the 

screen. As you drag, a Polygon 
appears.

3.	 Release the mouse button when the 
Polygon is of the desired size.

4.	 Choose Element > Polygon Settings 
in the menu bar. 

Figure 1.44  Polygon settings in the Element Menu

	 Now Polygon Settings dialog box 
appears.

Figure 1.45  Polygon settings dialog box

5.	 Type 5 in the Number of sides text 
box.

6.	 Type 50% in Star inset textbox. 
7.	 Click OK. Now the required star 

appears on the screen. Refer 
Figure 1.44 - 1.46

Figure 1.46  A Star

Star Inset percentage bends the 
polygon lines inwards to form a 
star-shaped object.

Drawing a star with given number of 
sides and required inset

1.	 The value of ‘Star inset’ is 50%
	 The number of sides is 15

The result of the star shape is shown below

Figure 1.47  A Star with 15 sides and 50% inset
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2.	 The value of ‘Star inset’ is 25%
	 The number of sides is 25

The result of the star shape is shown below

Figure 1.48  A Star with 25 sides and 25% inset

3.	 The value of ‘Star inset’ is 35%
	 The number of sides is 70

The result of the star shape is shown below.

Figure 1.49  A Star with 70 sides and 35% inset

1.18.5	 Filling Shapes with 
Colours and Patterns 

Filling Rectangle with colour
1.	 Draw a rectangle using Rectangle tool.
2.	 Select the rectangle.
3.	 Choose Window > Show colors in 

the menu bar. (or) Press Ctrl + J
	 Now Colors palette appears.
4.	 Click on the required colour from 

the Colors Palette.
5.	 The rectangle has been filled with the 

colour. 

Figure 1.50  Show colors option in the Window Menu

Figure 1.51   Filling Shapes with Colors 

1.19  Working with pages
The main purpose of PageMaker is 
composing pages. You can insert new 
pages into a document, remove existing 
pages, move between pages, and sort pages 
in a large document.

1.19.1	 Going to a  
specific Page

PageMaker provides several methods 
for navigating the pages in your 
publication. 
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Method 1:
You can move from one page to another 
by using the Page up and Page down keys 
on your keyboard. This is probably the 
navigation methods you will use most often.

Method 2:
You can move from one page to another 
by using the page icons at the left bottom 
of the screen. Click on the page icon that 
corresponds to the page that you want to 
view. The page is displayed.

Method 3:
Using the Go to Page dialog box. Refer 
Figure 1.52 and 1.53

To go to a specific page in a document
1.	 Choose  Layout > Go to Page in the 

menu bar (or) Press Alt + Ctrl + G 
in the keyboard. 

Figure 1.52  Go to page option in the Layout Menu

Now the Go to Page dialog box appears.

Figure 1.53  Go to Page dialog box

2.	 In the dialog box, type the page 
number that you want to view.

3.	 Then click on OK button. The required 
page is displayed on the screen.

1.19.2	 Inserting Pages
You can add more pages to a document. You 
can insert pages before, after, or between 
the pages you’re currently viewing. When 
you insert pages, PageMaker automatically 
renumbers the pages in your publication.  

To insert pages
1.	 Go to the page immediately before 

the page you want to insert.
2.	 Choose Layout > Insert Pages in 

the menu bar. 

Figure 1.54  Insert Page option in the Layout Menu

The Insert Pages dialog box appears.

Figure 1.55  Insert pages dialog box

3.	 Type the number of pages you want 
to insert.

4.	 To insert pages after the current 
page, choose ‘after’ from the pop-up 
menu.

5.	 Click on Insert.
6.	 The new pages are inserted in your 

publication.
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1.19.3	 Removing Pages
You can remove the unused pages from your 
document with a Remove Pages dialog box.

1.	 Choose Layout > Remove Pages in 
the menu bar. The Remove Pages 
dialog box appears. 

Figure 1.56  �Remove pages option in the Layout 
Menu

2.	 Type the page range you want to 
remove.

Figure 1.57  Remove pages dialog box

3.	 Click on OK button.

1.20  Master Pages
Any text or object that you place on the 
master page will appear on the entire 
document pages to which the master is 
applied. It shortens the amount of time 
because you don’t have to create the same 
objects repeatedly on subsequent pages. 

Master Pages commonly contain 
repeating logos, page numbers, headers, 
and footers. They also contain nonprinting 
layout guides, such as column guides, 
ruler guides, and margin guides.  

A master item cannot be selected 
on a document page.

You can create, modify, and delete 
objects on master pages just like any other 
objects, but you must do so from the 
master pages themselves. 

At the lower left corner of a 
document (publication) window you can 
find an icon which represents the master 
pages. The letters L and R (L denotes left 
and R denotes right) mark the master 
page icon for facing pages. A single-sided 
publication icon is marked by an R alone.  

Figure 1.58  Master Pages Icon

1.20.1	 Inserting Page Numbers 
in Mater Pages 

To make page numbers appear on 
every page

1.	 Click on Master Pages icon.
2.	 Then click on Text  Tool. Now the 

cursor changes to I - beam.
3.	 Then click on the left Master page 

where you want to put the page 
number.
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4.	 Press Ctrl + Alt + P.
5.	 The page number displays as ‘LM’ on the left Master Page.
6.	 Similarly click on the right Master page where you want to put the page number.
7.	 Press Ctrl + Alt + P.
8.	 The page number displays as ‘RM’ on the right Master Page, but will appear correctly 

on the actual pages. 

Figure 1.59  Inserting Page Numbers in Mater Pages

1.20.2	 Hiding Master Items
To make the master items invisible on a 
particular page, switch to the appropriate 
page, then choose View > Display Master 
items (which is usually ticked). 

Figure 1.60   DisplayMaser Items in the View Menu

1.20.3	 Showing Master Page 
Palette

Master Pages palette organize all the 
command you will need to work with 
Master Pages. Refer Figure 1.61 and 1.62

To show Master Page Palette
1.	 Choose Window> Show Master 

Pages in the menu bar. The Master 
Pages Palette appears. 

Figure 1.61  Show Master Pages in the Window Menu
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Page Delete  
Icon

New Master 
Pages icon

Master Pages tab Master Pages List

Pop-up Menu

Figure 1.62  Master Pages Palette

1.20.4	 Creating Master Pages
By default, all PageMaker documents have 
a Master Page already created ‘Document 
Master’. But sometimes you will require 
more than one Master Page.

You can set up multiple Master Pages 
for any publication, each page containing 
a specific combination of headers, footers, 
page numbers, frames, and other elements 
that you want to use over and over.

When you create a new Master 
Page, you will be asked to name the new 
Master page and set its margins and 
column guides.

To create a new Master Page
1.	 Click the New Master Page icon in 

the Master Pages palette. The New 
Master Page dialog box appears.

2.	 Enter the name of the new Master 
Page in the Name field.

3.	 Make the appropriate changes in the 
Margins and Column Guides fields.

4.	 Click on OK button. A new Master 
Page appears in the Master Pages 
palette. 

Figure 1.63  New Master Page Icon

Figure 1.64  New Master Page dialog box
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1.21  Print a document
1.	 Choose File > Print in the menu bar 

(or) Press Ctrl + P in the keyboard.
The Print Document dialog box 
appears.

2.	 Choose the settings in the Print 
Document dialog box as

●● Select the printer from the 
Printer drop-down list box.

●● Choose the pages to be printed 
in the Pages group box by 
selecting one of the following 
available options :

All:	This option prints the whole 
document.

Ranges:	 This option prints individual 
pages by the page number or a range 
of pages. 

	 You  can use commas to separate the 
page numbers 

	 (e.g., 5,7,19). 
	 Use a hyphen to print page 

ranges(e.g., 10-17; this will print all 
pages from page numbers  10 to 17).

	 To print from a particular page to 
the end of the document, enter the 
starting page number followed by a 
hyphen (e.g., 5 - ). 

	 You may also combine individual 
page numbers and a range of pages 
(e.g., 5, 9, 15-26).

Print :	 You can also print only odd-
numbered or even-numbered pages. 
Select the Odd pages or Even pages 
option from the Print drop-down 
list box. 

Figure 1.65  Print Document dialog box
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●● Type the number of copies you 
want in the Copies text box.

●● You can choose whether to 
collate the pages or not. Suppose 
you want to print 4 copies of a 5 
pages document.

	 If the Collate option is not selected. 
PageMaker will first print 4 copies of 
page 1, then 4 copies of page 2, and 
so on.	

	 If the Collate option is selected, 
PageMaker will print a complete set 
of  pages 1 to 5, then a second set, 
and so on.

3. 	 After choosing from the options in 
the Print Document dialog box, 
click Print  button to print the  
document. Make sure the printer is 
switched on.

●● Desktop publishing (abbreviated DTP) is the creation of page layouts for documents 
using DTP software.

●● Some of the popular DTP software are Adobe PageMaker, Adobe InDesign, 
QuarkXPress, etc.

●● Adobe PageMaker is a page layout software. It is used to design and produce documents 
that can be printed.

●● The area outside of the dark border is referred to as the pasteboard.

●● Editing means making changes to the text. When you edit a document, you 
revise its text.

●● A text block contains text you type, paste, or import. You cannot see the borders 
of a text block until you select it with the pointer tool.

●● A Text block can be connected to other text block so that the text in one text 
block can flow into another text block. Text blocks that are connected in this 
way are threaded.

●● The process of connecting text among Text blocks is called threading text.

●● Text that flows through one or more threaded blocks is called a story.

●● Any text or object that you place on the master page will appear on the entire 
document pages to which the master is applied.

●● Master Pages commonly contain repeating logos, page numbers, headers, and 
footers.

●● A master item cannot be selected on a document page.

points to remember
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Header Text that is repeated at the top of each page

Footer Text that is repeated at the bottom of each page

Symbol A sign or a special character that can be inserted in a PageMaker 
document

Margins The amount of space between the text and the edge of the page on all 
four sides

Orientation The direction(along the height or along the width) in which the page is 
being printed

Menu A list of commands

Editing Making changes to the text

Undo Reversing the last command

Redo Reversing the Undo command

Part I
Choose the correct answer

1.	 DTP stands for ______________
	 (a) Desktop Publishing
	 (b) Desktop Publication
	 (c) Doctor To Patient
	 (d) Desktop Printer
2.	 ____________ is a DTP software.
	 (a) Lotus 1-2-3
	 (b) PageMaker
	 (c) Maya
	 (d) Flash
3.	 Which menu contains the New 

option?
	 (a) File menu
	 (b) Edit menu
	 (c) Layout menu 
	 (d) Type menu

EVALUATION EVALUATION  
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4.	 In PageMaker Window, the area 
outside of the dark border is referred 
to as _________.

	 (a) page 
	 (b) pasteboard 
	 (c) blackboard 
	 (d) dashboard
5.	 Shortcut to close a document in 

PageMaker is ______________
	 (a) Ctrl + A 	 (b) Ctrl + B 
	 (c) Ctrl + C 	 (d) Ctrl + W
6.	 A __________ tool is used for 

magnifying the particular portion of 
the area.

	 (a) Text tool 	 (b) Line tool 
	 (c) Zoom tool 	 (d) Hand tool
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7.	 _________ tool is used for drawing 
boxes.

	 (a) Line 
	 (b) Ellipse 
	 (c) Rectangle 
	 (d) Text
8.	 Place option is present in 

_____________ menu.
	 (a) File 
	 (b) Edit 
	 (c) Layout 
	 (d) Window
9.	 To select an entire document using 

the keyboard, press ___________
	 (a) Ctrl + A 
	 (b) Ctrl + B 
	 (c) Ctrl + C 
	 (d) Ctrl + D
10.	Character formatting consists 

of which of the following text 
properties?

	 (a) Bold 
	 (b) Italic 
	 (c) Underline 
	 (d) All of these
11.	Which tool lets you edit text?
	 (a) Text tool 
	 (b) Type tool
	 (c) Crop tool
	 (d) Hand tool
12.	Shortcut to print a document in 

Pagemaker is ___________
	 (a) Ctrl + A
	 (b) Ctrl + P
	 (c) Ctrl + C
	 (d) Ctrl + V

13.	Adobe PageMaker is a ___________ 
software.

14.	________ Bar is the topmost part of 
the PageMaker window.

15.	_________ is the process of moving 
up and down or left and right 
through the document window.

16.	________ tool is used to draw a 
circle.

17.	The Insert pages option is available 
on clicking the _________ menu.

18.	 Match the following.
	 Cut	 -	   (i) Ctrl + Z
	 Copy	 -	  (ii) Ctrl + V
	 Paste	 -	 (iii) Ctrl + X
	 Undo	 -	  (v) Ctrl + C

19	 Choose the odd man out.
  i.	Adobe PageMaker, QuarkXPress, 

Adobe InDesign, Audacity
 ii.	File, Edit, Layout, Type, Zip
iii.	Pointer Tool, Line tool, Hide Tool, 

Hand Tool
iv.	 Bold, Italic, Portrait, Underline

20.	Choose the correct statement.
  i.	(a) �Text can be selected using mouse 

only.
	 (b) �Text can be selected using mouse 

or the keyboard.
 ii.	(a) �DTP is an abbreviation for 

Desktop publishing.
	 (b) �DTP is an abbreviation for 

Desktop publication.

21	 Choose the correct pair
	 (a) Edit and Cut
	 (b) Edit and New
	 (c) Undo and Copy
	 (d) Undo and Redo
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Part - II 
Short Answers

1.	 What is desktop publishing?
2.	 Give some examples of DTP software.
3.	 Write the steps to open PageMaker.
4.	 How do you create a New document in PageMaker?
5.	 What is a Pasteboard in PageMaker?
6.	 Write about the Menu bar of PageMaker.
7.	 Differentiate Ellipse tool from Ellipse frame tool.
8.	 What is text editing?
9.	 What is text block?
10.	What is threading text blocks?
11.	What is threading text?
12.	How do you insert a page in PageMaker?

Part - III
Explain in Brief Answer

1.	 What is PageMaker? Explain its uses.
2.	 Mention three tools in PageMaker and write their keyboard shortcuts.
3.	 Write the use of any three tools in PageMaker along with symbols.
4.	 How do you rejoin split blocks?
5.	 How do you link frames containing text?
6.	 What is the use of Master Page?
7.	 How to you insert page numbers in Master pages?

Part - IV
Explain in detail

1.	 Explain the tools in PageMaker toolbox.
2.	 Write the steps to place the text in a frame.
3.	 How can you convert text in a text block to a frame?
4.	 Write the steps to draw a star using polygon tool?
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