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விதிமுறைகள் 

1.	 ஓபன் ஆஃபீஸ் ரைட்டரிலிருந்து நான்கு செய்முறைகளும் ஓபன் ஆஃபீஸ் கால்க்கிலிருந்து 

மூன்று செய்முறைகளும் ஓபன் ஆஃபீஸ் நிகழ்த்துதலிருந்து மூன்று செய்முறைகளும். 

செய்முறை வகுப்பறைகளில் செய்து பழக வேண்டும்.

2.	 ஓபன் ஆஃபீஸ் இரண்டு வினாக்களில் ஏதேனும் ஒன்றை தேர்ந்தெடுக்கவும்.

3.	 மதிப்பெண்கள் (Distribution of Marks) 

I. அகத்தேர்வு மதிப்பீடு (Internal Assessment):            5 மதிப்பெண்கள்

செய்முறைப் பதிவேடு 5 மதிப்பெண்கள்

II. புறத்தேர்வு மதிப்பீடு   (External Assessment):            15 மதிப்பெண்கள்

(அ) ஓபன் ஆஃபீஸ் செய்முறைகள் (Procedure)        10 மதிப்பெண்கள்

(ஆ) வெளியீடு (Output) 5 மதிப்பெண்கள்

ம�ொத்தம் 20 மதிப்பெண்கள்

செய்முறை நிரல்கள் - கையேடு

கணினி த�ொழில்நுட்பம்செய்முறை 11
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ப�ொருளடக்கம்

செய்முறை 
எண்

வினா எண் செய்முறைகள் பக்க எண்

1 CT1 ஓபன் ஆஃபீஸ் ரைட்டர் – உரையை பதிப்பித்து 
வடிவமைத்தல்

5

2 CT2 ஓபன் ஆஃபீஸ் ரைட்டர் – பக்க அமைவு மாற்றம் 9

3 CT3 ஓபன் ஆஃபீஸ் ரைட்டர் – அட்டவணை 
வடிவமைப்பு

11

4 CT4 ஓபன் ஆஃபீஸ் ரைட்டர் – வாய்பாடு மூலம் 
அட்டவணை உருவாக்குதல்

14

5 CT5 ஓபன் ஆஃபீஸ் கால்க்  –Fill கட்டளை மூலம் 
அட்டவணைத் தாள் உருவாக்குதல்

16

6 CT6 ஓபன் ஆஃபீஸ் கால்க்  – அட்டவணைத் தாள் 
உருவாக்குதல்.

18

7 CT7 ஓபன் ஆஃபீஸ் கால்க்  – எண்வரிசையை 
உருவாக்குதல்

23

8 CT8 ஓபன் ஆஃபீஸ் இம்ப்ரெஸ்  –பள்ளியை பற்றி 
நிகழ்த்துதலை உருவாக்குதல்.

26

9 CT9 ஓபன் ஆஃபீஸ் இம்ப்ரெஸ்- படிவங்களை 
பயன்படுத்துதல்

28

10 CT10 ஓபன் ஆஃபீஸ் இம்ப்ரெஸ் – வாரத்தின் நாட்கள் 30
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CT- 1 - உரையை பதிப்பித்து வடிவமைத்தல்

CT-1 கீழே க�ொடுக்கப்பட்டுள்ள உரையை உள்ளீடு செய்க

		  Heaven from all creatures hides the book of fate
		  All but the page prescribe the present state
		  A hero perishes or a sparrow fall

பின்வரும் கட்டளைகளைப் பயன்படுத்தி மேலே உள்ள உரையை மாற்றுக.

(அ)  க�ொடுக்கப்பட்ட உரையை உள்ளீடு செய்க.

(ஆ)  விசைப்பலகை மற்றும் சுட்டெளியின் உதவியால் வெட்டுதல், நகலெடுத்தல் மற்றும் 
ஒட்டுதல் ப�ோன்றவற்றை செய்க.

(இ)   Find & Replace  என்ற உரையாடல் பெட்டியை பயன்படுத்தி “Heaven” என்ற ச�ொல்லை 
“God” என்ற ச�ொல்லாக மாற்றுக.

(ஈ)  எழுத்து வகை மற்றும் எண்ணாக மாற்றுக.
(உ)  முதலாவது வரிசையை குறும்படங்கள் மற்றும் குறுக்கு சாவி சேர்மானத்தை 
பயன்படுத்தி இடது, வலது, மைய மற்றும் நேர்த்தி இசைவுகளை செய்க.

(ஊ) இரண்டாவது வரிசையை எண் வரிசையாகவ�ோ அல்லது புல்லட்  குறியீட�ோ க�ொண்டு 
காட்டுக.

(எ)  தானியங்கி சரி செய்யும் வசதி மூலம் ப�ொதுவாக தவறாக தட்டச்சு செய்யப்படும் 
ச�ொற்களை மாற்றுக.

செய்முறைகள்

	 1. உரையை உள்ளீடு செய்தல்

		  Heaven from all creatures hides the book of fate

		  All but the page prescribe the present state

		  A hero perishes or a sparrow fall

	 2. விசைப்பலகை மற்றும் சுட்டியின் உதவியால் வெட்டுதல், நகலெடுத்தல் மற்றும் ஒட்டுதல்.

	 (i) சுட்டியின் உதவியால் வெட்டுதல் மற்றும் ஒட்டுதல்:

		  சுட்டியின் மூலம் உரையை தேர்ந்தெடுக்கவும்

		  Edit → Cut [அல்லது] cut குறும்படத்தை கிளிக் செய்யவும்.

		  ஒட்டப்பட வேண்டிய இடத்திற்கு சுட்டியை நகர்த்தவும்.

		  Edit → Paste [அல்லது] Paste குறும்படத்தை கிளிக் செய்யவும்.

	 (ii) சுட்டியின் உதவியால் நகலெடுத்தல் மற்றும் ஒட்டுதல் :

		  சுட்டியின் மூலம் உரையை தேர்ந்தெடுக்கவும்

		  சுட்டியின் மூலம் உரையை தேர்ந்தெடுக்கவும்

	 	 Edit → Copy [அல்லது] Copy குறும்படத்தை கிளிக் செய்யவும்.
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		  ஒட்டப்பட வேண்டிய இடத்திற்கு சுட்டியை நகர்த்தவும். 

		  Edit → Paste [அல்லது] Paste குறும்படத்தை கிளிக் செய்யவும்.

	 (iii) விசைப்பலகை உதவியால் வெட்டுதல் மற்றும் ஒட்டுதல்:

		  விசைப்பலகை மூலம் உரையை தேர்ந்தெடுக்கவும்.

		  உரையை வெட்டுவதற்கு  Ctrl + X என்ற சாவி சேர்மானத்தை அழுத்தவும்.

		  ஒட்டப்பட வேண்டிய இடத்திற்கு சேர்குமிடத்தை நகர்த்தவும்.

		  வெட்டப்பட்ட உரையை ஒட்டுவதற்கு Ctrl + V என்ற சாவி சேர்மானத்தை அழுத்தவும்.

	 (iv) விசைப்பலகையின் உதவியால் நகலெடுத்தல் மற்றும் ஒட்டுதல் :

		  விசைப்பலகையின் மூலம் உரையை தேர்ந்தெடுக்கவும்.

		  உரையை நகலெடுப்பதற்கு Ctrl + C  சாவி சேர்மானத்தை அழுத்தவும்.

		  ஒட்டப்பட வேண்டிய இடத்திற்கு செருகுமிடத்தை நகர்த்தவும். 

		  வெட்டப்பட்ட உரையை ஒட்டுவதற்கு Ctrl + V என்ற சாவி 

		  சேர்மானத்தை அழுத்தவும்.

	 3. “Heaven” என்ற ச�ொல்லை “God” என்ற ச�ொல்லாக மாற்றுதல்

		  Find & Replace  உரையாடல் பெட்டி த�ோன்றும்.

		  Search For உரைப்பெட்டியில்  “Heaven” என்ற ச�ொல்லை உள்ளிடவும். 

		  Replace with  உரைப் பெட்டியில்  “God” என்ற ச�ொல்லை உள்ளிடவும்.

		  Replace [அல்லது] Replace All என்ற கட்டளையை கிளிக் செய்யவும்.

4. எழுத்து வகை மற்றும் வண்ணத்தை மாற்றுதல்

	 விசைப்பலகை அல்லது சுட்டியின் மூலம் பத்தியை தேர்ந்தெடுக்கவும்.

	 வடிவூட்டல் கருவிப்பட்டையில்  Font Name list box –ல் கீழ் ந�ோக்கிய அம்புக்குறியை கிளிக் 
செய்யவும். 
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	 “Impact” என்ற எழுத்து வகையை தேர்வு செய்யவும். 

	 Font Color  குறும்படத்தை கிளிக் செய்யவும் , த�ோன்றும் வண்ணத்தட்டில்  “சிவப்பு”  நிறத்தை 
தேர்வு செய்யவும்.

	 5. முதல் வரியை வலது, இடது, மைய மற்றும் நேர்த்தி இசைவுகள் செய்க

		  செருகுமிடத்தை முதல் வரியின் த�ொடக்கத்தில் வைக்கவும். விசைப்பலகை மற்றும் சுட்டியின்  
மூலம் பத்தி இசைவுகளை மாற்றுதல்.

பத்தி இசைவு சுட்டெலியின் மூலம் கிளிக் 
செய்ய வேண்டிய 

பணிக்குறி

விசைப்பலகை சாவி 
சேர்மானம்

இடது கிளிக்   பணிக்குறி Ctrl + L

வலது கிளிக்   பணிக்குறி Ctrl + R

மைய கிளிக்   பணிக்குறி Ctrl + E

நேர்த்தி கிளிக்   பணிக்குறி Ctrl + J

	 6. இரண்டாவது வரியை எண் வரிசையாகவ�ோ அல்லது புல்லட் குறியிட்டோ காட்டுதல்

		  இரண்டாவது வரியை தேர்ந்தெடுக்கவும்

		  Bullets icon [அல்லது] Number list குறும்படத்தை கிளிக் செய்யவும்.

	 7. தானியங்கு சரி செய்யும் வசதி மூலம் ப�ொதுவாக தவறாக தட்டச்சு செய்யப்படும் ச�ொற்களை 
மாற்றியமைத்தல்

		  Tools → Autocorrect / Autoformat options என்ற கட்டளையை தேர்வு செய்யவும். 

		  AutoCorrect  உரையாடல் பெட்டி த�ோன்றும்.
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	 “Replace” என்ற உரைப் பெட்டியில் தவறான அல்லது மாற்றிடப்பட வேண்டிய  ச�ொல்லை உள்ளீடுக.

	  “With” என்ற  உரைப் பெட்டியில் தவறான அல்லது மாற்றிடப்பட வேண்டிய ச�ொல்லை உள்ளிடுக.

	 “New” ப�ொத்தானை கிளிக் செய்க. button

	 “OK” என்ற ப�ொத்தானை கிளிக் செய்க.
வெளியீடு

God from all creatures hides the book of fate
•	 All but the page prescribe the present 
s t ate
A hero perishes or a sparrow fall
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CT-2 பக்க அமைவு மாற்றல்

CT-2 கீழே க�ொடுக்கப்பட்டுள்ள உரையை உள்ளீடு செய்க

The very first modern Olympic Games opened in the first week of April 1896. 
Since the Greek government has been unable to fund construction of a stadium, 
a wealthy Greek architect, Georgios Averoff.

	க�ொ டுக்க உரையை உள்ளீடு செய்து, பக்கத்தின்  ஓரங்களை ½ அங்குலம் அதிகரித்தும் 
குறைத்தும் காட்டுக. இறுதியில் பக்க அமைவை மாற்றி தலைப்பு மற்றும் அடிக்குறிப்புகளை 
இடுக.

செய்முறைகள்

	 1. ஸ்டார் ஆஃபீஸ் ரைட்டர் ஆவணத்தில் கீழ்க்காணும் நான்கு வரிகளை உள்ளீடு செய்தல்

	 2. பக்கத்தின் ஓரங்களை ½  அங்குலம் அதிகரித்தல் அல்லது குறைத்தல் .

	 Format → Page என்ற கட்டளை கிளிக் செய்க.

	 Page Style உரையாடல் பெட்டி த�ோன்றும்.

	 “Page” என்ற த�ொகுதியை தேர்வு செய்க.

	 வலது மற்றும் இடது ஓரங்களை 1.50” அங்குலமாக மாற்றுக.

	 மேல் மற்றும் கீழ் ஓரங்களை 1.25” அங்குலமாக மாற்றுக.

	 Orientation விருப்பப் ப�ொத்தானை தேர்வு செய்து, Portrait [அல்லது] Landscape தேர்வு செய்க.

	 “OK” ப�ொத்தானை கிளிக் செய்யவும்.
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	 3. தலைப்பு மற்றும் அடிக்குறிப்பு உருவாக்குதல்:

		  Format → Page கட்டளையை கிளிக் செய்க.

	 	 Page Style உரையாடல் பெட்டி த�ோன்றும்.

		  “Header”  த�ொகுதியை தேர்வு செய்க.

		   “Header On” என்ற தேர்வு ப�ொத்தானை கிளிக் செய்க.

		  “Footer” த�ொகுதியை தேர்வு செய்க.

		  “Footer On” என்ற தேர்வு ப�ொத்தானை கிளிக் செய்க.

		  “OK” ப�ொத்தானை கிளிக் செய்க. 

	 4. ஆவணத்திற்கு தலைப்பு மற்றும் அடிக்குறிப்பை சேர்த்தல்

		  தலைப்புப் பகுதியில் கிளிக் செய்து செருகுமிடத்தை க�ொண்டு வருக.

		   “Olympic Games” என்ற  தலைப்பை உள்ளீடுக.

		  அடிக்குறிப்புப் பகுதியில் கிளிக் செய்து செருகுமிடத்தை க�ொண்டு வருக.

		  பக்க எண் இடுவதற்கு  Insert → Fields → Page Number என்ற கட்டளையை தேர்வு செய்க.

வெளியீடு

Olympic Games

The very first modern Olympic Games opened in the first week of April 1896. 
Since the Greek government has been unable to fund construction of a stadium, 
a wealthy Greek architect, Georgios Averoff.

1
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CT-3 அட்டவணை வடிவமைப்பு

CT-3 	 ஐந்து மாணவர்களின் பெயர் மற்றும் அவர்கள் மூன்று பாடங்களில் பெற்ற 

மதிப்பெண்கள் ஆகியவற்றை க�ொண்ட ஒரு அட்டவணையை தயார் செய்க. 

அதில் மேலும் இரண்டு மாணவர்களின் பெயர் மற்றும் மதிப்பெண்களை 

உள்ளிடவும். அட்டவணை வடிவமைப்பு கருவிப்பட்டையை பயன்படுத்தி 

எல்லைகள், க�ோடுகள் மற்றும் பின்புல வண்ணம் ப�ோன்றவற்றை மாற்றுக.

செய்முறைகள்

	 1.	 ஆறு வரிசை மற்றும் நான்கு நெடுவரிசைகளை க�ொண்ட அட்டவணையை உருவாக்குதல்  

		  Table → Insert → Table கட்டளையை தேர்வு செய்க.

		  “Insert Table” உரையாடல் பெட்டி த�ோன்றும்.

		  Name உரைப் பெட்டியில் Marks என உள்ளிடவும்

		  columns என்ற சுழல் பெட்டியில் 4 என உள்ளிடவும்.

		  Rows என்ற சுழல் பெட்டியில் 6 என உள்ளிடவும்.

		   “OK” ப�ொத்தானை கிளிக் செய்யவும்.

	 ஐந்து மாணவர்களின் பெயர் மற்றும்  அவர்கள் மூன்று பாடங்களில் பெற்ற மதிப்பெண்களை 

உள்ளிடுதல். 

NAME TAM ENG MATHS

SARALA. S 56 48 86

RAJARAJAN. K 94 76 95

VIMALA. R 88 64 58
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PUNITHA. G 55 69 79

PRAVEENA. P 98 97 99

2.	 அட்டவணை வடிவமைப்பு கருவிப்பட்டையை பயன்படுத்தி எல்லைகள், க�ோடுகள் மற்றும் பின்புல 

வண்ணம் ப�ோன்றவற்றை மாற்றுதல்

	 முழு அட்டவணையையும் தேர்ந்தெடுக்க  Table → Select → Table என்ற  கட்டளையை கிளிக் 

செய்க.

	 அட்டவணை வடிவூட்டல் கருவிப்பட்டை திரையில் த�ோன்றும்

	 (i) அட்டவணையின் எல்லைகள் (Border Style) மாற்றுதல்:

		  Borders குறும்படத்தை கிளிக் செய்க விருப்பமான Line style யை தேர்ந்தெடு.

	 (ii) அட்டவணையின் க�ோடுகள் (Line style) மாற்றுதல்:

		  Line Style  குறும்படத்தை கிளிக் செய்க விருப்பமான Line Style  யை தேர்ந்தெடு.

	 (ii) அட்டவணையின் பின்புல வண்ணத்தை (   4 background color)  மாற்றுதல்:

	 	 Background Color குறும்படத்தை கிளிக் செய்து வண்ணத் தட்டு த�ோன்றும்.  விருப்பமான 

வண்ணத்தைத் தேர்வு செய்க.

3. மேலும் இரண்டு மாணவர்களின் பெயர் மற்றும் மதிப்பெண்களை சேர்த்தல்

		  (i) இரண்டு புதிய வரிசையை சேர்த்தல்

			   Table  → Insert  → Row  என்ற கட்டளையை தேர்வு செய்க.

			   “Insert Rows” உரையாடல் பெட்டி த�ோன்றும்.

			   Number சுழல் பெட்டியில் 2 என உள்ளிடுக.

			   “OK” ப�ொத்தானை கிளிக் செய்க.

		  (ii) மேலும் இரண்டு மாணவர்களின் விவரங்களை உள்ளீடுக.
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NAME TAM ENG MATHS

MUTHUSAMY. D 65 84 68

VANAROJA. S 49 67 59

வெளியீடு

NAME TAM ENG MATHS

SARALA. S 56 48 86

RAJARAN. K 94 76 95
VIMALA. R 88 64 58

PUNITHA. G 55 69 79
PRAVEENA. P 98 97 99

MUTHUSAMY. D 65 84 68
VANAROJA. S 49 67 59
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CT- 4 வாய்ப்பாடு மூலம் அட்டவணையை உருவாக்குதல்

CT-4
1.  ச�ொற்செயலியை பயன்படுத்தி அட்டவணையை உருவாக்கி ஐந்து மாணவர்கள் பெயரின் 

மூன்று பாடங்களில் பெற்ற மதிப்பெண்களை தட்டச்சு செய்து, ஒவ்வொரு மாணவரும் பெற்ற 

ம�ொத்த மதிப்பெண்களை வாய்ப்பாட்டை பயன்படுத்தி கணக்கிடுக,

செய்முறைகள்

	 1.	 ஆறு வரிசை மற்றும் நான்கு நெடுவரிசை உள்ள அட்டவணையை உருவாக்க  

		  Table → Insert → Table தேர்வு செய்க.

		  “Insert Table” உரையாடல் பெட்டி த�ோன்றும்.

		  அதில் Name  என்ற உரைப் பெட்டியின் மதிப்பெண்ணை தட்டச்சு செய்ய வேண்டும்

		  columns  என்ற சுழல் பெட்டியின் 4 என தட்டச்சு செய்க.

		  Rows என்ற சுழல் பெட்டியின் 6 என தட்டச்சு செய்க.

		  “OK” ப�ொத்தானை கிளிக் செய்ய வேண்டும்.

மாணவர்களின் பெயர் மற்றும் மூன்று பாட மதிப்பெண்களை தட்டச்சு செய்க

NAME TAM ENG MATHS

SARALA. S 56 48 86

RAJARAJAN. K 94 76 95
VIMALA. R 88 64 58

PUNITHA. G 55 69 79
PRAVEENA. P 98 97 99

மேலும் ஒரு நெடுவரிசையை உள்ளீடுக:
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•	 கடைசி நெடுவரிசையில் சுட்டியை வைத்து.

•	 Table → Insert → Column அல்லது அட்டவணை வடிவூட்டல் கருவிப் பட்டையிலுள்ள insert 
column பணிக்குறியை கிளிக் செய்க.

•	 Table → Insert → Column கட்டளையை பயன்படுத்தினால், Insert column உரையாடல் பெட்டி 

த�ோன்றும். அதில், Number சுழல் பெட்டியில் 1 என தட்டச்சு செய்து "Ok" ப�ொத்தானை கிளிக் 

செய்யவும்.

•	 ஒரு புதிய நெடுவரிசை சேர்க்கப்படும்.

•	 வாய்ப்பாட்டை உருவாக்குதல்.

•	 முதல் மாணவரின் Total  நெடுவரிசையில் சுட்டியை வைத்து 

•	 = <B2>+<C2>+<D2> என தட்டச்சு செய்க 

•	 இதைப் ப�ோன்றே மற்ற மாணவர்களின் மதிப்பெண் கூடுதல்களை கணக்கிட வாய்பாட்டை பயன்படுத்த 

வேண்டும்.

வெளியீடு

NAME TAM ENG MATHS TOTAL

SARALA. S 56 48 86 190

RAJARAJAN. K 94 76 95 265

VIMALA. R 88 64 58 210

PUNITHA. G 55 69 79 203

PRAVEENA. P 98 97 99 294
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CT- 5 அட்டவணையின் செயலியின் மூலம் மதிப்பெண் பட்டியல் உருவாக்குதல்

CT-5 1.	 ஐந்து மாணவர்களின் பெயர் மற்றும் அவர்களின் மூன்று பாடங்களின் 
மதிப்பெண்களை க�ொண்ட அட்டவணைச் செயலியை உருவாக்குக. 

2.	 மாணவர்களின் மதிப்பெண் கட்டளையை க�ொண்டு கணக்கிடுக.

செய்முறைகள்

	 (i) அட்டவணைச் செயலியை உருவாக்குதல் :

		  a.  Windows முகப்புத்திரையில் இருந்து (From Windows Desktop):

	 Start → Programs → OpenOffice → OpenOffice Calc என்ற கட்டளையை தேர்வு 

செய்க.

		  b.  ஸ்டார் முகப்புத் திரையிலிருந்து (From Star Desktop):

			   File → New → Spreadsheet என்ற கட்டளையை தேர்வு செய்க.

	 ஒரு புதிய அட்டவணைச் செயலி திரையில் த�ோன்றும்.

		  A1 என்ற சிற்றறையில்  “Name” என உள்ளிடவும்.

		  B1 என்ற சிற்றறையில் “Tam”  என உள்ளிடவும்.

		  C1 என்ற சிற்றறையில் “Eng” என உள்ளிடவும்.

		  D1 என்ற சிற்ற்றையில் “Maths”  என உள்ளிடவும்.

(ii) ஐந்து மாணவர்களின் பெயர் மற்றும் அவர்களின் மூன்று பாடங்களின் மதிப்பெண்களை உள்ளிடுதல்.

	 (iii) அட்டவணைச் செயலியை சேமித்தல்:

	 File → Save [அல்லது] Ctrl + S [அல்லது] Save குறும்படம் – ஏதேனும் ஒன்றை 

பயன்படுத்த வேண்டும்.

(iv) பாட சராசரியை கணக்கிடுதல்:

		  A7 என்ற சிற்றறையில் “Sub. Average:”  என உள்ளிடுக.

		  B7 என்ற சிற்றறைக்கு  சிற்றறை  சுட்டியை நகர்த்தி, 
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	 	 =Average (B2 : B6) என்ற வாய்ப்பாட்டை உள்ளிடுக.

		  B7 முதல் D7  வரையான பரப்பை தேர்ந்தெடுக்க.

		  Edit → Fill → Right என்ற கட்டளையை கிளிக் செய்க.

வெளியீடு
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CT- 6 – அட்டவணை செயலியின் மூலம் பணியாளர் சம்பள பட்டியல் தயாரித்தல்

CT-6
புதிய அட்டவணைச் செயலியை உருவாக்கி, அதில் கீழ்க்காணும் ஐந்து பணியாளர்களின் 
விவரங்களை உள்ளிடவும்.

(அ)   Employee Name, Employee Number, Basic Pay, DA, CCA, HRA 
ஆகியவற்றை உள்ளிடவும்.

(ஆ)  வாய்ப்பாட்டை பயன்படுத்தி ம�ொத்த சம்பளத்தை (Gross Pay) கணக்கிடவும் 

(இ)   வரிசை மற்றும் நெடுவரிசைகளின் நீள அகலத்தை மாற்றவும்.

(ஈ)  பதிவுகளை, பணியாளர் பெயரின் அகர வரிசைப்படி அடுக்கவும்.

(உ) மேலும் இரண்டு பணியாளர்களின் விவரத்தை சேர்க்கவும்.

(ஊ) ஏதேனும் ஒரு பணியாளரின் விவரத்தினை நீக்கவும்.

(எ) அடிப்படை ஊதியத்தின் வேறுபாடுகளை காட்டும் லைன் அல்லது பை 
வரைபடங்களை உருவாக்கவும்.

செய்முறைகள்

	 (1) அட்டவணைச் செயலியை உருவாக்குதல்:

	 	 (அ) Windows முகப்புத்திரையில் இருந்து

	 Select Start → Programs → OpenOffice → OpenOffice Calc என்ற கட்டளையை தேர்வு 
செய்க.

	 	 (ஆ)  ஸ்டார் முகப்புத் திரையிலிருந்து

			   File → New → Spreadsheet என்ற கட்டளையை தேர்வு செய்க.

		  ஒரு புதிய அட்டவணைச் செயலி திரையில் த�ோன்றும்.

		  	 A1 என்ற சிற்றறையில்   “Emp. Name” என உள்ளிடவும்.

			   B1 என்ற சிற்றறையில்   “Emp. No” என உள்ளிடவும்.

		  	 C1 என்ற சிற்றறையில்   “Basic Pay” என உள்ளிடவும்.

			   D1 என்ற சிற்றறையில்   “DA” என உள்ளிடவும்.

			   E1 என்ற சிற்றறையில்   “CCA” என உள்ளிடவும்.

			   IF1 என்ற சிற்றறையில்   “HRA” என உள்ளிடவும்.

		  	 G1 என்ற சிற்றறையில்   “Gross Pay” என உள்ளிடவும்.

		  வரிசை எண்  1ல் கிளிக் செய்யவும்.

		  வரிசை எண் 1 முழுவதும் தேர்ந்தெடுக்கப்படும்.

	 Ctrl + E [அல்லது] மைய இசைவாக மாற்றப்பட, விசைப்பலகையில் Ctrl+E என்ற சாவி 
சேர்மானம் (அல்லது) Center Align குறும்படத்தை பயன்படுத்துக.

	 Ctrl + B (அல்லது) Bold குறும்படத்தை பயன்படுத்துக.

	 ஐந்து பணியாளர்களின் பெயர் மற்றும் ஊதிய விவரங்களை உள்ளிடுதல்:
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	 	 (அ) அட்டவணைச் செயலியை சேமித்தல்

		  	 File → Save [அல்லது] Ctrl +S  அல்லது Save குறும்படம் ஏதேனும் ஒன்றை 
பயன்படுத்த வேண்டும்.

	 	 (2) ம�ொத்தம் ஊதியம் கணக்கிடுதல்

			   நுண்ணறைச் சுட்டியை  G1 என்ற சிற்றறைக்கு நகர்த்தி,  

			    =SUM (C1 : F1) என வாய்ப்பாட்டை உள்ளிடவும்.

			   G2  முதல்  G6 வரையான சிற்றறைகளை தேர்வு செய்க.

		  	 Edit → Fill → Down  என்ற கட்டளையை கிளிக் செய்க.

	 (3) வரிசையின் உயரம் மற்றும் நெடுவரிசையின் அகலத்தை மாற்றுதல்

	 	 (அ) வரிசையின் உயரத்தை மாற்றுதல்:

			   அனைத்து வரிசைகளையும் தேர்ந்தெடு

		  	 Format → Row → Height என்ற  கட்டளையை தேர்வு செய்க

Row height உரையாடல் பெட்டியில் வரிசையின் உயரத்தை மாற்றிடவும்.

	 	 (ஆ) நெடுவரிசையின் அகலத்தை மாற்றுதல்:

			   அனைத்து நெடுவரிசைகளையும் தேர்ந்தெடு

	 		  Format → Column → Width என்ற  கட்டளைய தேர்வு செய்க
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	 	 Column width உரையாடல் பெட்டியில் நெடுவரிசையின் அகலத்தை உள்ளிடுக.

	 	 OK ப�ொத்தானை கிளிக் செய்யும்.

(4) பதிவுகளை அகர வரிசையில் அமைத்தல்

		  A2 முதல் G6 வரையான சிற்றறைகளை தேர்ந்தெடுக்கவும் 

	 	 Sort Ascending குறும்படத்தை கிளிக் செய்யவும்.

		  அட்டவணைச் செயலி கீழ்காணும் படி திரையில் த�ோன்றும்:

	 	 (5) பணியாளர் விவரங்களை சேர்த்தல் மற்றும் நீக்குதல்

		  	 (அ) இரண்டு பணியாளர்களின் விவரங்களை சேர்த்தல்:

கீழ்க்காணும் இரண்டு பணியாளர்களின் விவரங்களை A7 மற்றும் A8 சிற்றறைகளில் சேர்த்தல்.

PUNITHA. E ED0014 5500 2250 800 1500
PREAVEENA. P GD0054 6500 3250 800 1800

	 புதிதாக சேர்க்கப்பட்ட இரண்டு பணியாளர்களின் ம�ொத்த ஊதியத்தை கணக்கிட.

G6 மற்றம் G8 வரையான சிற்றறைகளை தேர்ந்தெடுக்கவும்

 Edit → Fill → Down என்ற கட்டளையை கிளிக் செய்யவும்

		  (ஆ) ஒரு பணியாளரின் விவரத்தை நீக்குதல்:

		  	 வரிசை எண் 5ல் கிளிக் செய்யவும்.

 Edit → Delete Cells என்ற கட்டளையை தேர்ந்தெடுக்கவும்.

	 (6) அடிப்படை ஊதியத்தின் வேறுபாடுகளை காட்டும் பை (Pie) வரைபட்ம உருவாக்குதல்:

•	 A1 முதல் A7 வரையான சிற்றறைகளை தேர்ந்தெடுக்கவும்.

•	 Ctrl ப�ொத்தானை அழுத்தியவாறு C1 முதல் C7 வரையான சிற்றறைகளையும் தேர்ந்தெடுக்கவும்.
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•	 முதன்மைக் கருவிப்பட்டையில் Charts குறும்படம்  [அல்லது] Insert → Chart என்ற  கட்டளையை 
தேர்ந்தெடுக்க.

•	 ”Chart Wizard” உரையாடல் பெட்டி திரையில் த�ோன்றும்

•	 Chart type-ல் ‘Pie” என்பதை தேர்வு செய்க.

•	 3D look தேர்வு ப�ொத்தானை கிளிக் செய்யவும்.

•	 “Next Button” ப�ொத்தானை கிளிக் செய்யவும், மேலும் அடுத்த இரண்டு படிநிலைகளை தவிர்க்க 
அடுத்தடுத்து “Next Button” கிளிக் செய்யவும்.

•	 4-வது படிநிலையில், “Basic Pay Variation of Employees” என்ற தலைப்பை உள்ளீடு செய்க.

•	 Finish  ப�ொத்தானை கிளிக் செய்யவும். 

வெளியீடு
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CT- 7 எண் வரிசையை உருவாக்குதல்

CT-7 கீழ்க்கண்ட த�ொடர்களை அட்டவணைச் செயலியின் உதவியுடன் உருவாக்கவும்

(அ)  3/5/00, 3/12/00, 3/19/00 ……………. 5/28/00 

(ஆ)  16, 32, 64, ……….. 2048 

(இ)  33, 30, ………… 3

செய்முறைகள்

	 எண் மற்றும் தேதி த�ொடர் வரிசைகளை உருவாக்குதல்:

	 அட்டவணைச் செயலியை உருவாக்குதல்

	 (a) Windows  முகப்புத் திரையிலிருந்து 

	 Start → Programs → OpenOffice → OpenOffice Calc என்ற கட்டளையை தேர்வு 
செய்க.

	 (b) ஸ்டார் முகப்புத் திரையிலிருந்து 

File → New → Spreadsheet என்ற கட்டளையை தேர்வு செய்க.

	 	 ஒரு புதிய அட்டவணைச் செயலி திரையில் த�ோன்றும்.

	 (a) தேதித் த�ொடரை உருவாக்குதல்:

		  A1 முதல் A20 வரையான சிற்றறைகளை தேர்ந்தெடுக்கவும்.

		  Edit → Fill → Series என்ற  கட்டளையை கிளிக் செய்க.

		  Fill Series உரையாடல் பெட்டி த�ோன்றும்.

		  Series Type என்பதில்  Date யை தேர்ந்தெடுக்கவும்.

	 	 Time Unit என்பதில் Day யை  தேர்ந்தெடுக்கவும்

		  Start value என்பதில் 3/5/2000 யை  தேர்ந்தெடுக்கவும்

		  Stop value என்பதில் 5/28/2000 யை  தேர்ந்தெடுக்கவும்
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		  increment என்பதில் 7 யை  தேர்ந்தெடுக்கவும்

		  OK ப�ொத்தானை கிளிக் செய்யவும்.

	 (b)	 பெருக்கல் விகித எண் வரிசையை உருவாக்குதல்

		  B1 முதல் B20 வரையான சிற்றறைகளை தேர்வு செய்க.

		  Edit → Fill → Series என்ற கட்டளையை தேர்வு செய்க.

		  Fill Series உரையாடல் பெட்டி த�ோன்றும்

		  Series type என்பதில் Growth என்பதை தேர்வு செய்க.

		  Start Value என்பதை 16 என உள்ளிடவும்.

		   Stop value என்பதில் 2048 என உள்ளிடவும்

		  Increment என்பதில் 2  என உள்ளிடவும்.

	 	 OK ப�ொத்தானை கிளிக் செய்யவும்.

	 (c)	 இறக்கு வரிசை த�ொடரை உருவாக்குதல்

		  C1 முதல் C20 வரையான சிற்றறைகளை தேர்வு செய்க

		  Edit → Fill → Series என்ற கட்டளையை கிளிக் செய்யவும்.

	 	 Fill Series உரையாடல் பெட்டி த�ோன்றும்.
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	 Series type என்பதில் Linear என்பதை தேர்வு செய்க. 

		  Start Value என்பதை  33 என உள்ளிடவும்.

		  Stop value என்பதை 3  என உள்ளிடவும்.

		   Increment என்பதை -3  என உள்ளிடவும்.

		  OK ப�ொத்தானை கிளிக் செய்யவும்.
வெளியீடு
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CT- 8 பள்ளியைப் பற்றிய நிகழ்த்துதல்

CT-8
உமது பள்ளியை பற்றிய விவரங்களை ஐந்து சில்லுக்கள் வாயிலாக வெளிப்படுத்தக. சில்லுவின் 
பின்னனியையும் அதில் வரும் எழுத்தின் வடிவத்தையும் மாற்றி காட்டுக.

செய்முறைகள்

		  புதிய நிகழ்த்துதல் உருவாக்குதல்

		  (a) Windows முகப்புத் திரையிலிருந்து:

			   Start → Programs → OpenOffice → OpenOffice Impress தேர்வு செய்க.

		  (b) ஸ்டார் முகப்புத் திரையிலிருந்து:

			   File → New → Presentation தேர்வு செய்க.

		  “Presentation wizard” சன்னல் திரையின் த�ோன்றும்.

	 “Empty Presentation”  என்ற விருப்பத் தேர்வை கிளிக் செய்து“Next” ப�ொத்தானை 
கிளிக் செய்யவும்.

	 “Slide design” என்பதை  “keyboard” என தேர்வு செய்து “Create” ப�ொத்தானை 
கிளிக் செய்யவும்.

		  Presentation சன்னல் திரையின்

		  வலது பக்க “Tasks” சாளரத்தில் “Layouts” என்பதை தேர்வு செய்யவும்.

	 Click to add title: பள்ளியின் பெயரை தட்டச்சு செய்யவும்.

	 Click to add text: பள்ளியை பற்றி சில குறிப்புகளை தட்டச்சு செய்யவும்.
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	மே லும் நான்கு சில்லுகளை இணைத்தல்

	 இடது சாளரத்தில் வலது கிளிக் செய்யவும், த�ோன்றும் குறுபட்டியில் “New slide” 
அல்லது“Insert → Slide” என்ற கட்டளையை கிளிக் செய்யவும்.

	 வலது பக்க “Tasks” சாளரத்தில் “Layouts” என்பதை தேர்வு செய்யவும்.

	மேலே  குறிப்பிட்டுள்ள செயல்முறையை மற்ற நான்கு காலி சில்லுகளுக்கும் செய்க.

	 “Slide Transition” என்பதை கிளிக் செய்யவும் மற்ற அனைத்து சில்லுக்ளுக்கும் “Slide 
Transition” விளைவுகளை அமைக்க  “Apply to all slides” என்ற ப�ொத்தானை கிளிக் 
செய்யவும்.

	 பின்னணியை மாற்றுதல்:

		  Format → Page → Background → என்பதை கிளிக் செய்க.

	 “OK” ப�ொத்தானை கிளிக் செய்க.

	 நிகழ்த்துதலை த�ொடங்க: விசைப்பலகையில் 

	 F5  ப�ொத்தான் (அல்லது] Slide Show → Slide Show என்பதை  தேர்வு செய்க.

வெளியீடு
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CT-9 படிவங்களை பயன்படுத்துதல்

CT-9
படிவங்களை பயன்படுத்தி ஒரு நிகழ்த்துதலை உருவாக்குதல். ஓபன் ஆஃபீஸ் செயல்பாடுகளை 
குறியீடுதலை (Bullets) பயன்படுத்தி சில்லுவை உருவாக்குக.

செய்முறைகள்

	 புதிய நிகழ்த்துதல் உருவாக்குதல்

	 (a) Windows முகப்புத்திரையிலிருந்து:

		  Start → Programs → OpenOffice → OpenOffice Impress தேர்வு செய்க.

	 (b) ஸ்டார் முகப்புத் திரையிலிருந்து:

			   File → New → Presentation தேர்வு செய்க.

	 “Presentation wizard” சன்னல் திரையில் த�ோன்றும்.

	 “From Templates” என்ற விருப்பத் தேர்வை கிளிக் செய்து “Next” ப�ொத்தானை கிளிக் 
செய்யவும்.

	 slide design என்பதை தேர்வு செய்து “Create” ப�ொத்தானை கிளிக் செய்யவும்.

	 Slides சாளரத்தில் 7 சில்லுகள் த�ோன்றும்

சில்லுவை நீக்குதல்:

		  சில்லுவை கிளிக் செய்து தேர்வு செய்க.

		  வலது கிளிக் செய்து  Delete slide என்ற தேர்வை கிளிக் செய்க.

		  Outline View தேர்ந்தெடு மற்றும்  Openoffice செயல்பாடுகளை உள்ளிடுக.

புல்லட் குறியீட்டை கிளிக் செய்து பின்வருவனவற்றை தட்டச்சு செய்க.

•	 OpenOffice Writer

•	 OpenOffice Calc

•	 OpenOffice Base

•	 OpenOffice Draw

•	 OpenOffice Impress

நிகழ்த்துதலை த�ொடங்க – விசைப்பலகையில் F5 ப�ொத்தான் அல்லது Slide Show → Slide 
Show என்பதை தேர்வு செய்க.
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வெளியீடு
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CT-10 வாரத்தின் நாட்கள்

CT-10
ஒரு வாரத்தில் வரும் எல்லா நாட்களையும் தனித்தனி சில்லுகளாக நிகழ்த்தியும் வரிசைப்படுத்தியும் 
காட்டுக. இதற்கு தேவையான படத்தையும், ஒலிக் க�ோப்பையும் சேர்த்து காட்டுக.

செய்முறைகள்

	 புதிய நிகழ்த்துதல் உருவாக்குதல்

		  (a) Windows முகப்புத்திரையிலிருந்து:

			   Select Start → Programs → OpenOffice → OpenOffice Impress

		  (b) ஸ்டார் முகப்புத் திரையிலிருந்து:

			   Select File → New → Presentation

	 “Presentation wizard” சன்னல் திரையில் த�ோன்றும்

	 “Empty Presentation” என்ற விருப்பத் தேர்வை கிளிக் செய்து   “Next” button ப�ொத்தானை 

கிளிக் செய்யவும்.

	 Slide design என்பதை “keyboard” என தேர்வு செய்து  “Create” ப�ொத்தானை கிளிக் 

செய்யவும்.

	 Presentation சன்னல் திரையில்

		  வலது பக்க  “Tasks” சாளரத்தில் “Layouts” என்பதை தேர்வு செய்யவும். Pane

		  Click to add title: “Monday” என தட்டச்சு செய்க.

	 மேலும் ஆறு சில்லுகளை இணைத்தல்

	 இடது சாளரத்தில் வலது கிளிக் செய்யவும். த�ோன்றும் குறுபட்டியில் “New slide” [அல்லது] 
“Insert → Slide” என்ற கட்டளையை கிளிக் செய்யவும்.

	 வலது பக்க “Tasks” சாளரத்தில் “Layouts” என்பதை தேர்வு செய்யவும் . மேலும் 

குறிப்பிடப்பட்டுள்ள செய்லமுறையை மற்ற ஆறு காலி சில்லுகளுக்கும் செய்க

	 சில்லுவில் படக்காட்சியை இணைத்தல்:

	 Insert → Picture → From File → [அல்லது] click the insert picture icon from the 
Insert tools bar. குறும்படத்தை தேர்வு செய்க.

	 ஒலிக் க�ோப்பை இணைத்தல்::

	 Select Insert → Movie and Sound [அல்லது] click the insert Movie and sound 
குறும்படத்தை தேர்வு செய்க.

	 சில்லுவில் இணைக்க விரும்பும் ஒலிக் க�ோப்பை தேர்வு செய்க.

	மே ற்காணும் செயல்முறைகளை மற்ற எல்லா காலி சில்லுகளுக்கும் செயல்படுத்துக.

	 வலது பக்க “Tasks” சாளரத்தில் “Slide Transition”  என்பதை கிளிக் செய்யவும்.
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	 மற்ற அனைத்து சில்லுகளுக்கும் Slide Transition விளைவுகளை அமைக்க “Apply to 
all slides” என்ற ப�ொத்தானை கிளிக் செய்யவும். 

	 நிகழத்துதலை த�ொடங்க: விசைப்பலகையில் F5 ப�ொத்தானை [அல்லது] Slide Show → 
Slide Show என்பதை தேர்வு செய்க.

வெளியீடு
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செயல்முறைகளுக்கான உள் தேர்வுகள்

Qno. வினா தேர்வு

CT1
ஓபன் ஆஃபிஸ் ரைட்டர் - உரையை பதிப்பித்து 

வடிவமைத்தல் CT1 or CT7

CT2 ஓபன் ஆஃபிஸ் ரைட்டர் - பக்க அமைவு மாற்றம் CT2 or CT9

CT3 ஓபன் ஆஃபிஸ் ரைட்டர் - அட்டவணை உருவாக்குதல் CT3 or CT10

CT4
ஓபன் ஆஃபிஸ் ரைட்டர் - வாய்பாடு மூலம் அட்டவணை 

உருவாக்குதல் CT4 or CT6

CT5 ஓபன் ஆஃபிஸ் கால்க் - Fill கட்டளையை பயன்படுத்துதல் CT5 or CT8

CT6 ஓபன் ஆஃபிஸ் கால்க் அட்டவணைத் தாள் உருவாக்குதல் CT6 or CT4

CT7 ஓபன் ஆஃபிஸ் கால்க்  எண் வரிசையை உருவாக்குதல் CT7 or CT1

CT8
ஓபன் ஆஃபிஸ் இம்ப்ரெஸ் பள்ளியைப் பற்றி நிகழ்த்துதலை 

உருவாக்குதல் CT8 or CT5

CT9 ஓபன் ஆஃபிஸ் இம்ப்ரெஸ் - படிவங்களை பயன்படுத்துதல் CT9 or CT2

CT10
ஓபன் ஆஃபிஸ் இம்ப்ரெஸ் - வாரத்தின் நாட்கள்  

ஒலிக்கோப்புடன் CT10 or CT3


