
02பாடம்

அட�ோப் பேஜ்மேக்கர்

 கற்றலின் ந�ோக்கங்கள்
●	 டெஸ்க்டாப் பப்பிளிசிங் (Desktop publishing) என்றால் என்ன என்பதைக் கற்றுக் க�ொள்ளுதல்.
●	 பேஜ்மேக்கரைப் பயன்படுத்தி ஆவணங்கள் உருவாக்குதல்.
●	 உரைத்தொகுதியை உருவாக்குதல்.
●	 உரைத்தொகுதியின் அளவை மாற்றுதல்.
●	 மைக்ரோசாஃப்ட் வேர்டு (Microsoft Word) ப�ோன்ற பிற மென்பொருளில் இருக்கும் உரையை 

பேஜ்மேக்கர் ஆவணத்தில் செருகுதல்.
●	 உரையை வைக்க உரைத்தொகுதிக்கு பதிலாக சட்டங்களைப் பயன்படுத்துதல்.

2.1  �டெஸ்க்டாப் பப்பிளிசிங்  
(Desktop publishing)

இந்நாட்களில் டெஸ்க்டாப் பப்பிளிசிங் 
(Desktop publishing) என்ற வார்த்தைகள் 
அதிக அளவில் பயன்படுத்தப்படுவதைப் 
பார்க்க முடிகிறது.  டெஸ்க்டாப் 
பப்பிளிசிங் என்றால் என்ன?  டெஸ்க்டாப் 
பப்பிளிசிங் (சுருக்கமாக DTP) என்பது 
DTP மென்பொருளைப் பயன்படுத்தி 

ஆவணங்களுக்கான பக்கங்களை 
வடிவமைப்பு (Page Layout) செய்வதாகும்.

இன்றைய மென்பொருள் 
சந்தையில் கிடைக்கும் புகழ்பெற்ற DTP 
மென்பொருள்களுள் சில. 

அட�ோப் பேஜ்மேக்கர் (Adobe 
PageMaker), அட�ோப் இன்டிசைன் 
(Adobe InDesign), குவார்க் எக்ஸ்பிரஸ் 
(QuarkXPress) ப�ோன்றவை.

படம் 2.1  பலவகையான பக்க வடிவமைப்பு மென்பொருள்கள்
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XII CompApp_Tamil version CHAPTER 02.indd   19 21-04-2020   12:10:14



பாடம் 02  அட�ோப் பேஜ்மேக்கர்20

உரைகளையும், படங்களையும் 
அடுத்தடுத்தும், மேலும் கீழுமாகவும் 
என எங்கு வேண்டுமானாலும் நீங்கள் 
நினைத்தபடி வைக்கலாம்.

2.3  �பேஜ்மேக்கரைத்  
திறத்தல்

விண்டோஸ் 7 இயக்க அமைப்பில், Start > 
All Programs > Adobe > PageMaker 7.0 > 
Adobe PageMaker 7.0 என்ற வரிசையில் 
கிளிக் செய்து அட�ோப் பேஜ்மேக்கரைத் 
திறக்கலாம்.

அட�ோப் பேஜ்மேக்கர் சன்னல் திரை 
படம் 2.2 இல் காட்டியுள்ளவாறு திறக்கும்.

2.2  அட�ோப் பேஜ்மேக்கர் ஓர் அறிமுகம்
அட�ோப் பேஜ்மேக்கர் என்பது ஒரு 
பக்க வடிவமைப்பு மென்பொருளாகும்.  
இது அச்சிடுவதற்கு ஏற்ற வகையில் 
ஆவணங்களை வடிவமைக்கப் 
பயன்படுகிறது.  இதைப் பயன்படுத்தி சிறிய 
வணிக அட்டை முதல் பெரிய புத்தகம் 
வரை அனைத்தையும் வவைமைக்கலாம்.

பக்க வடிவமைப்பு மென்பொருளில் 
உள்ள கருவிகள், ஆவணத்தில் எளிதாக 
உரை மற்றும் வரைகலை வடிவங்களை 
சேர்க்க உதவுகின்றன.  உதாரணமாக, 
பேஜ்மேக்கரைப் பயன்படுத்தி, ஒவ்வொரு 
பக்கத்திலும் கட்டுரைகள் மற்றும் 
படங்களை வைத்து ஒரு செய்திமடலை 
(Newsletter) உருவாக்க முடியும்.

படம் 2.2  அட�ோப் பேஜ்மேக்கர் சன்னல் திரை
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புதிய ஆவணத்தை உருவாக்க,
1.	 பட்டிப்பட்டையில் File > 

New என்பதைக் கிளிக் 
செய்ய வேண்டும் அல்லது 
விசைப்பலகை மூலம் 
Ctrl + N என்பதை அழுத்த 
வேண்டும்.  இப்பொழுது படம் 
2.3 இல் காட்டப்பட்டுள்ளவாறு 
Document Setup உரையாடல் 
பெட்டி த�ோன்றும்.

2.	 இந்த உரையாடல் பெட்டியில் 
புதிய ஆவணத்திற்குத் 
தேவையான அளவுகளை 
உள்ளீடு செய்ய வேண்டும்.

3.	 பிறகு OK ப�ொத்தானை 
அழுத்த வேண்டும். 
இப்பொழுது படம் 2.4 இல் 
காட்டியுள்ளவாறு Untitled – 1 
என்ற பெயரில் புதிய ஆவணம் 
திறக்கப்பட்டிருக்கும்.

படம் 2.3  Document Setup உரையாடல் பெட்டி
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படம் 2.4  பேஜ்மேக்கர் ஆவண சன்னல் திரை

2.4  �புதிய ஆவணத்தை உருவாக்குதல்
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கருப்பு நிற எல்லைக் க�ோட்டின் உள்ளே இருப்பது ஒரு ஆவணத்தின் பக்கம் ஆகும்.  
கருப்பு நிற எல்லைக் க�ோட்டிற்கு வெளியில் உள்ள பகுதி ஒட்டுப்பலகை (Pasteboard) 
என அழைக்கப்படுகிறது.  ஒட்டுப்பலகையில் வைக்கப்படும் எதுவும் ஆவணத்தை அச்சிடும் 
ப�ோது அச்சில் வராது.  ஆவணத்தை வடிவமைப்பதற்குத் தேவையானவற்றை வைத்துக் 
க�ொள்ளும் ஒரு தற்காலிக இடமாக ஒட்டுப்பலகையைப் பயன்படுத்தலாம்.

பேஜ்மேக்கர் ஆவண சன்னல் திரையில் உள்ள முதன்மைப் பகுதிகளான தலைப்புப் 
பட்டை, பட்டிப் பட்டை, கருவிப்பட்டை, அளவுக�ோல், திரை உருளல் பட்டை மற்றும் 
உரைப்பகுதி ஆகியவற்றைப் பற்றி கீழே காண்போம்.

தலைப்புப் பட்டை (Title bar)

படம் 2.5  தலைப்புப் பட்டை

இது சன்னல் திரையின் மேல் பகுதியில் உள்ளது.  இதன் இடது ஓரத்தில் மென்பொருளின் 
பெயர் மற்றும் ஆவணத்தின் பெயர் இடம் பெற்றிருக்கும்.  வலது ஓரத்தில் சிறிதாக்குப் 
ப�ொத்தான், பெரிதாக்குப் ப�ொத்தான், மூடு ப�ொத்தான் ப�ோன்ற கட்டுப்பாட்டு ப�ொத்தான்கள் 
இடம்பெற்றிருக்கும்.

படம் 2.5 இல் தலைப்புப் பட்டையின் இடது ஓரத்தில் Adobe PageMaker 7.0 என்னும் 
மென்பொருளின் பெயரையும், அதைத் த�ொடர்ந்து Untitled-1 என்னும் ஆவணத்தின் 
க�ொடாநிலைப் பெயரையும் காணமுடிகிறது.  பயனர் உரிய பெயரைக் க�ொடுத்து 
ஆவணத்தை சேமிப்பதன் மூலம் Untitled-1 என்னும் பெயரை மாற்றிக் க�ொள்ள முடியும்.

சிறிதாக்குப் ப�ொத்தானை அழுத்துவதன் மூலம் சன்னல் திரை சிறிய ப�ொத்தானாக 
மாறி பணிப்பட்டைக்கு வந்துவிடும்.

பெரிதாக்குப் ப�ொத்தான், ஆவணம் திரை முழுவதும் நிரம்பும் வகையில் பெரிதாக்கப் 
பயன்படுகிறது.

மூடு ப�ொத்தான் ஆவணத்தை மூடுவதற்குப் பயன்படுகிறது.
பட்டிப்பட்டை (Menu bar)

படம் 2.6  பட்டிப்பட்டை

இந்தப் பட்டை File, Edit, Layout, Type, Element, Utilities, View, Window, Help ப�ோன்ற 
பட்டிகளைக் க�ொண்டுள்ளது.  ஒரு பட்டியில் கிளிக் செய்தால் பல கட்டளைகள் மற்றும் 
துணைப்பட்டிகளுடன் கூடிய கீழ்விரி பட்டியல் த�ோன்றும்.
கருவிப்பட்டை (Toolbar)
கருவிப்பட்டையில் உள்ள ஒரு ப�ொத்தான் மீது சுட்டியை வைக்கும் ப�ோது, அதை பற்றிய 
சிறிய உரை திரையில் த�ோன்றும்.  அதற்கு ‘Tool Tip’ என்று பெயர்.

படம் 2.7  கருவிப்பட்டை
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கருவிப்பெட்டி (Toolbox)
கீழே உள்ள படம் 2.8 பேஜ்மேக்கர் கருவிப்பெட்டியைக் காட்டுகிறது.

Pointer Tool

Rotating Tool

Line Tool

Rectangle Tool

Ellipse Tool

Polygon Tool

Hand Tool

Text Tool

Cropping Tool

Constrained Line Tool

Rectangle Frame Tool

Ellipse Frame Tool

Polygon Frame Tool

Zoom Tool

படம் 2.8  கருவிப்பெட்டி
கருவிப்பெட்டியின் தலைப்புப் பட்டையில் கிளிக் செய்து அழுத்திப் பிடித்து அதை நகர்த்தலாம்.  
கருவிப்பெட்டியில் கிளிக் செய்து அதில் உள்ள கருவியைத் தேர்ந்தெடுக்கலாம்.

கருவிப்பெட்டி திரையில் த�ோன்றாவிட்டால், பட்டிப்பட்டையில் Window > Show tools 
என்பதைக் கிளிக் செய்து பெறலாம்.

கருவிப்பெட்டியை மறைக்க, பட்டிப்பட்டையில் Window > Hide tools என்பதைக் 
கிளிக் செய்து மறைக்கலாம்.

கீழே உள்ள அட்டவணை 2.1, அட்டவணை 2.2 கருவிப்பெட்டியிலுள்ள 
கருவிகளுக்கான விசைப்பலகை குறுக்கு வழிகள்

அட்டவணை 2.1 �க ருவிப்பெட்டியிலுள்ள கருவிகளுக்கான  
விசைப்பலகை குறுக்கு வழிகள்

வ.எண் கருவிகள் (Tools) விசைப்பலகை குறுக்கு வழி
1. பாயின்டர் டூல் (Pointer Tool) F9
2. ர�ொட்டேடிங் டூல் (Rotating Tool) Shift + F2
3. லைன் டூல் (Line Tool) Shift + F3
4. ரெக்டாங்கல் டூல் (Rectangle Tool) Shift + F4
5. எலிப்ஸ் டூல் (Ellipse Tool) Shift + F5
6. பாலிகான் டூல் (Polygon Tool) Shift + F6
7. ஹேண்ட் டூல் (Hand Tool) Shift + Alt + Drag Left mouse button
8. டெக்ஸ்ட் டூல் (Text Tool) Shift + Alt + F1
9. கிராப்பிங் டூல் (Cropping Tool) Shift + Alt + F2
10. கன்ஸ்ட்ரெய்ன்டு லைன் டூல் (Constrained Line Tool) Shift + Alt + F3
11. ரெக்டாங்கல் ஃபிரேம் டூல் (Rectangle Frame Tool) Shift + Alt + F4
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அட்டவகண 2.2 ்கருவிப்டபட்டி பணிககுறி்கள் மேறறும் அ்தன் பயன்்கள்
்கருவியின் டபயர் ்கருவிப் டபட்டியிலுள்்ள 

பணிககுறி
சுட்டுககுறி பயன்

படாயினெர் டூல் உதை மேற்றும் வதைகதலப் 
பெங்கதளத் பைர்நடைடு்கக, ்கர்த்ை, 
அளதவ மேடாற்்

டெ்கஸட் டூல் உதைதய உள்ளிெ, பைர்நடைடு்கக, 
பதிப்பி்கக

டைடாட்பெடிங் டூல் டபடாருள்கதள பைர்நடைடு்கக மேற்றும் 
சுைற்்

கிைடாப்பிங் டூல் வதைகதலகதள ஒழுங்கதமே்கக

தலன டூல் ப்ர்பகடாடு வதைய

கனஸடையனடு 
தலன டூல்

கிதெமேட்ெமேடாகவும், டசங்குத்ைடாகவும் 
பகடாடுகள் வதைய

டை்கெடாங்கல் டூல் சதுைம் மேற்றும் டசவவகம் வதைய

டை்கெடாங்கல் ஃபிபைம் 
டூல்

உதை மேற்றும் வதைகதலகதள 
தவப்பைற்கடா்ன டசவவகங்கதள 
வதைய

எலிப்ஸ டூல் வட்ெம் மேற்றும் நீள்வட்ெம் வதைய

எலிப்ஸ ஃபிபைம் டூல் உதை மேற்றும் வதைகதலகதள 
தவப்பைற்கடா்ன நீள்வட்ெங்கதள 
வதைய

படாலிகடான டூல் பலபகடாணங்கள் வதைய

படாலிகடான ஃபிபைம் 
டூல்

உதை மேற்றும் வதைகதலகதள 
தவப்பைற்கடா்ன பல பகடாணங்கதள 
வதைய

பேண்ட் டூல் ப்ககத்தை திதை உருளல் டசயய

ஜும் டூல் ப்ககத்தின அளதவ டபரிைடா்ககியும், 
சிறிைடா்ககியும் படார்்கக.
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முடிவிலும் நுழைவு விசையை (Enter 
Key) அழுத்த வேண்டியதில்லை.  ஒரு 
காலி வரி வேண்டுமென்றால�ோ அல்லது 
ஒரு பத்தியின் முடிவில�ோதான் நுழைவு 
விசையை அழுத்த வேண்டும்.

2.6  �ஆவணத்தில் உள்ள உரையைப் 
பதிப்பித்தல் (Editing Text in the 
Document)

ஆவணத்தில் உள்ள உரையில் 
மாற்றங்கள் செய்வது உரை பதிப்பித்தல் 
(Text Editing) எனப்படும்.  உரையை 
சேர்த்தல், நீக்குதல், பிழை திருத்துதல், 
நகர்த்துதல் மற்றும் நகலெடுத்தல் ப�ோன்ற 
செயல்கள் உரை பதிப்பித்தலில் அடங்கும்.

2.6.1	 உரையை தேர்ந்தெடுத்தல்
சுட்டி அல்லது விசைப்பலகை மூலம் 
உரையை தேர்ந்தெடுக்கலாம்.
சுட்டி மூலம் உரையைத் தேர்ந்தெடுத்தல்
சுட்டியின் மூலம் உரையைத் தேர்ந்தெடுக்க 
கீழ்க்கண்ட வழிமுறைகளைப் 
பின்பற்றவும்.

1.	 செருகும் புள்ளியை தேர்ந்தெடுக்க 
உரைத்தொகுதியின் த�ொடக்கத்தில் 
வைக்கவேண்டும்.

2.	 சுட்டியின் இடது ப�ொத்தானை 
அழுத்திப் பிடித்தவாறு உரையின் 
மீது நகர்த்த வேண்டும்.

3.	 தேவையான உரை 
தேர்ந்தெடுக்கப்பட்டவுடன் சுட்டியை 
அழுத்துவதை விட்டுவிட வேண்டும்.

4.	 இப்பொழுது உரை உயர்த்திக் 
காட்டப்பட்டிருக்கும்.

தேர்ந்தெடுக்க அழுத்த வேண்டியவை
ஒரு 
வார்த்தை

I-beam சுட்டுகுறி மூலம் 
இருமுறை கிளிக் செய்ய 
வேண்டும்.

ஒரு பத்தி I-beam சுட்டுகுறி மூலம் 
மூன்று முறை கிளிக் செய்ய 
வேண்டும்.

திரை உருளல் பட்டை (Scroll bars)
ஆவணத்தை மேலும் கீழுமாகவும், இடது 
மற்றும் வலது புறமாகவும் நகர்த்துவதை 
திரை உருளல் செய்தல் (Scrolling) 
என்கிற�ோம்.  ஆவணத்தை மேலும் 
கீழுமாக நகர்த்த செங்குத்துத் திரை 
உருளல் பட்டையும், இடது மற்றும் வலது 
புறமாக நகர்த்த கிடைமட்டத் திரை 
உருளல் பட்டையும் பயன்படுகிறது.
அளவுக�ோல்கள் (Rulers)
பேஜ்மேக்கர் ஆவணத்தின் மேல் மற்றும் 
இடது ஓரத்தில் இரண்டு அளவுக�ோல்கள் 
உள்ளன.

1.	 அளவுக�ோலை திரையில் காண்பிக்க, 
பட்டிப்பட்டையில் View > Show Rulers 
என்பதைக் கிளிக் செய்ய வேண்டும்.

2.	 அளவுக�ோலை மறைக்க, 
பட்டிப்பட்டையில் View > Hide Rulers 
என்பதைக் கிளிக் செய்ய வேண்டும்.

2.5  �ஆவணத்தில் உரையை 
உள்ளிடுதல் (Entering Text in the 
Document)

பேஜ்மேக்கர் ஆவணத்தில் 
உரைத்தொகுதியின் (Text block) 
உள்ளே உரையை உள்ளிட வேண்டும்.  
உரைத்தொகுதியை உருவாக்க 
டெக்ஸ்ட் டூலை (Text Tool) பயன்படுத்த 
வேண்டும்.  டெக்ஸ்ட் டூலை பயன்படுத்தி 
உரைத்தொகுதியை உருவாக்கியபின் 
அதில் உரையை நேரடியாக தட்டச்சு 
செய்யலாம்.  உரையை தட்டச்சு செய்யும் 
ப�ோது விட்டுவிட்டுத் த�ோன்றும் நெடும்பட்டை 
ஒன்று வலது புறமாக நகர்ந்து க�ொண்டே 
செல்லும். அதற்கு செருகும் புள்ளி என்று 
பெயர்.  உரையை தட்டச்சு செய்யும் ப�ொழுது 
உரையானது உரைத்தொகுதியின் 
ஓரத்தைத் த�ொட்டவுடன், தானாகவே 
மடிந்து அடுத்த வரிக்குச் செல்லும். 
உரைத்தொகுதியின் ஒவ்வொரு வரி 
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	 	 (அல்லது)
3.	 செருகும் புள்ளியை அழிக்க 

வேண்டிய எழுத்தின் வலது புறம் 
வைக்க வேண்டும்.

4.	 விசைப்பலகையில் backspace 
விசையை அழுத்த வேண்டும்.

உரைத் த�ொகுதிகளை அழிக்க
1.	 அழிக்க வேண்டிய உரைத் 

த�ொகுதியை தேர்ந்தெடுக்க 
வேண்டும்.

2.	 விசைப்பலகையில் Delete அல்லது 
Backspace விசையை அழுத்த 
வேண்டும் அல்லது பட்டிப்பட்டையில் 
Edit > clear என்பதைக் கிளிக் செய்ய 
வேண்டும்.

கட்டளை (Undo)
இறுதியாக நாம் பயன்படுத்திய 
கட்டளையை (செயலை) திரும்பப் பெற 
Undo கட்டளை பயன்படுகிறது.  இதை 
செயல்படுத்த பட்டிப்பட்டையில் Edit>Undo 
என்பதைக் கிளிக் செய்ய வேண்டும் 
அல்லது விசைப்பலகையில் Ctrl + Z 
என்பதை அழுத்த வேண்டும்.

உரையை நகலெடுத்தல் மற்றும் 
நகர்த்துதல்
பேஜ்மேக்கர் ஆவணத்தில் உரையை 
ஓரிடத்தில் இருந்து மற்றொரு இடத்திற்கு 
நகலெடுத்து ஒட்டுவதற்கு Copy மற்றும் 
Paste கட்டளைகள் பயன்படுகிறது.

1.	 Copy கட்டளையானது, 
தேர்தெடுக்கப்பட்ட உரையின் 
நகலை உருவாக்குகிறது.  
ஏற்கனவே உள்ள மூல உரையில் 
எந்த மாற்றமும் செய்வதில்லை.

2.	 Paste கட்டளையானது, 
நகலெடுக்கப்பட்ட உரையை 
செருகும் புள்ளி உள்ள இடத்தில் 
ஒட்டுகிறது.

விசைப்பலகை மூலம் உரையை 
தேர்ந்தெடுத்தல்
விசைப்பலகை மூலம் உரையைத் 
தேர்ந்தெடுக்க கீழ்க்கண்ட 
வழிமுறைகளைப் பின்பற்றவும்.

1.	 செருகும் புள்ளியை தேர்ந்தெடுக்க 
வேண்டிய உரையின் த�ொடக்கத்தில் 
வைக்க வேண்டும்.

2.	 Shift விசையை அழுத்தியவாறு 
நகர்வுப் ப�ொத்தான்களைப் 
பயன்படுத்தி உரையைத் 
தேர்ந்தெடுக்க வேண்டும்.

3.	 உரை தேர்ந்தெடுக்கப்பட்டவுடன் 
Shift விசையை அழுத்துவதை 
விட்டுவிட வேண்டும்.

தேர்ந்தெடுக்க அழுத்த 
வேண்டியவை

ஒரு எழுத்து இடது புறமாக Shift + ←

ஒரு எழுத்து வலது புறமாக Shift + →

ஒரு வரி மேலே Shift + ↑

ஒரு வரி கீழே Shift + ↓

வரியின் இறுதி வரை Shift + End

வரியின் த�ொடக்கம் வரை Shift + Home

ஆவணம் முழுவதும் Ctrl + A

2.6.2 	 உரையை அழித்தல்
ஒரு ஆவணத்தில் உள்ள ஓர் 
எழுத்து அல்லது வார்த்தை அல்லது 
உரைத்தொகுதியை எளிமையாக அழிக்க 
முடியும்.

எழுத்தை அழிக்க
1.	 செருகும் புள்ளியை அழிக்க 

வேண்டிய எழுத்தின் இடது புறம் 
வைக்க வேண்டும்.

2.	 விசைப்பலகையில் Delete விசையை 
அழுத்த வேண்டும்.
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உரையை நகலெடுத்தல்
தேர்தெடுக்கப்பட்ட உரையை நகலெடுத்து, 
தேவையான இடத்தில் ஒட்ட முடியும்.

உரையை நகலெடுத்து ஒட்டுதல்
1.	 நகலெடுக்க வேண்டிய உரையை 

தேர்ந்தெடுக்க வேண்டும்.
2.	 பட்டிப் பட்டையில் Edit > Copy 

என்பதைக் கிளிக் செய்ய வேண்டும் 
(அல்லது) விசைப்பலகையில் Ctrl 
+ C என்பதை அழுத்த வேண்டும்.  
(அல்லது) சுட்டெலியின் வலது 
ப�ொத்தானைக் கிளிக் செய்து 
வரும் பட்டியலில் Copy என்பதைத் 
தேர்ந்தெடுக்க வேண்டும்.

3.	 உரையை ஒட்ட வேண்டிய 
இடத்திற்கு செருகும் புள்ளியை 
நகர்த்த வேண்டும்.

4.	 பட்டிப் பட்டையில் Edit > Paste 
என்பதைக் கிளிக் செய்ய வேண்டும். 
(அல்லது) விசைப்பலகையில் Ctrl 
+ V என்பதை அழுத்த வேண்டும். 
(அல்லது) சுட்டெலியின் வலது 
ப�ொத்தானைக் கிளிக் செய்து வரும் 
பட்டியலில் Paste என்பதைத் 
தேர்ந்தெடுக்க வேண்டும்.

விசைப்பலகை குறுக்கு வழிகள்
Ctrl + C ® நகலெடுக்க
Ctrl + V ®  ஒட்ட

2.7  உரைத்தொகுதி (Text Block)
உரைத்தொகுதியானது நாம் தட்டச்சு 
செய்த உரையைய�ோ அல்லது 
ஒட்டிய உரையைய�ோ அல்லது வேறு 
ஆவணத்திலிருந்து க�ொண்டுவரப்பட்ட 
உரையைய�ோ க�ொண்டிருக்கும்.

3.	 உரையை ஓரிடத்தில் இருந்து 
மற்றொரு இடத்திற்கு நகர்த்துவதற்கு 
Cut மற்றும் Paste கட்டளை 
பயன்படுகிறது.  Cut கட்டளையானது 
தேர்ந்தெடுக்கப்பட்ட உரையை 
வெட்டுகிறது.

4.	 Paste கட்டளையானது, வெட்டப்பட்ட 
உரையை செருகும் புள்ளி உள்ள 
இடத்தில் ஒட்டுகிறது.

உரையை நகர்த்துதல்
தேர்ந்தெடுக்கப்பட்ட உரையை வெட்டி, 
தேவையான இடத்தில் ஒட்ட முடியும்.

உரையை வெட்டி ஒட்டுவதற்கு
1.	 நகர்த்த வேண்டிய உரையை 

தேர்ந்தெடுக்க வேண்டும்.
2.	 பட்டிப் பட்டையில் Edit > Cut என்பதை 

கிளிக் செய்ய வேண்டும் (அல்லது) 
விசைப்பலகையில் Ctrl + X என்பதை 
அழுத்த வேண்டும்.  (அல்லது) 
சுட்டெலியின் வலது ப�ொத்தானைக் 
கிளிக் செய்து வரும் பட்டியலில் Cut 
என்பதைத் தேர்ந்தெடுக்க வேண்டும்.

3.	 உரையை ஒட்ட வேண்டிய 
இடத்திற்கு செருகும் புள்ளியை 
நகர்த்த வேண்டும்.

4.	 பட்டிப் பட்டையில் Edit > Paste 
என்பதைக் கிளிக் செய்ய வேண்டும்.  
(அல்லது) விசைப்பலகையில் Ctrl 
+ V என்பதை அழுத்த வேண்டும்.  
(அல்லது) சுட்டெலியின் வலது 
ப�ொத்தானைக் கிளிக் செய்து வரும் 
பட்டியலில் Paste என்பதைத் 
தேர்ந்தெடுக்க வேண்டும்.

விசைப்பலகை குறுக்கு வழிகள்
Ctrl + X ® வெட்ட
Ctrl + V ® ஒட்ட

XII CompApp_Tamil version CHAPTER 02.indd   27 21-04-2020   12:10:18



பாடம் 02  அட�ோப் பேஜ்மேக்கர்28

உரைத்தொகுதியை இரண்டு வழிகளில் உருவாக்கலாம்:
1.	 ஆவணப் பக்கத்தில் அல்லது ஒட்டுப்பலகையில் டெக்ஸ்ட் டூலைக் கிளிக் செய்து 

இழுத்து, அதில் தட்டச்சு செய்வதன் மூலம் உரைத்தொகுதியை உருவாக்கலாம்.
2.	 ஒரு காலியான ஆவணப் பக்கத்தில�ோ அல்லது பத்தியில�ோ (Column) உரையேற்றப்பட்ட 

(Loaded Text) பணிக்குறியைக் கிளிக் செய்வதன் மூலம் உரைத்தொகுதியை 
உருவாக்கலாம்.

2.7.1	 டெக்ஸ்ட் டூலைக் க�ொண்டு உரைத்தொகுதியை உருவாக்குதல்
1.	 கருவிப் பெட்டியிலிருந்து டெக்ஸ்ட் டூலை (T) தேர்ந்தெடுக்கவும்.  சுட்டெலியின் 

சுட்டுகுறியானது I-beam ஆக மாறும்.

படம் 2.9  I-beam

2.	 ஒரு காலியான ஆவணப் பக்கத்தில�ோ அல்லது பத்தியில�ோ கிளிக் செய்யவும்.  இப்பொழுது 
அந்த ஆவணப் பக்கம் அல்லது பத்தியின் அகலத்திற்கு ஒரு உரைத்தொகுதி உருவாகிறது.  
க�ொடாநிலையாக செருகும் புள்ளி உரைத்தொகுதியின் இடது ஓரத்தில் இருக்கும்.

படம் 2.10  உரைத்தொகுதி
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3.	 இப்பொழுது தேவையான உரையை தட்டச்சு செய்யவும்.  பாய்ன்டர் டூலை கிளிக் 
செய்து உரையின் மீது கிளிக் செய்யும் வரை உரைத்தொகுதியின் ஓரங்கள் தெரியாது.

படம் 2.11  டெக்ஸ்ட் டூலைக் க�ொண்டு உரைத்தொகுதியை உருவாக்குதல்

2.7.2	 உரைத்தொகுதியை நகர்த்துதல்
உரைத்தொகுதியை அதன் வடிவத்தை மாற்றாமல் தேவையான இடத்திற்கு நகர்த்த, 
சுட்டுகுறியை உரைத்தொகுதியில் கிளிக் செய்து இழுத்து நகர்த்த வேண்டும்

படம் 2.12  உரைத்தொகுதியை நகர்த்துதல்
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2.7.3	 உரைத்தொகுதியின் அளவை மாற்றுதல்
பாய்ன்டர் டூல் மூலம் உரைத்தொகுதியில் கிளிக் செய்தால், உரைத்தொகுதியின் 
எல்லைகள் தெரியும்.  அதாவது உரைத்தொகுதியின் மேலும் கீழும் இரண்டு கைப்பிடிகள் 
த�ோன்றும்.  இதற்கு விண்டோஸேட்ஸ் (windowshades) என்று பெயர்.  கைப்பிடியின் இரு 
முனைகளிலும் கறுப்பு நிற கட்டங்கள் த�ோன்றும்.  இவை உரைத்தொகுதியின் அளவை 
மாற்றுவதற்குப் பயன்படுகின்றன.

படம் 2.13  விண்டோஸேட்ஸ் (Windowshades)

உரைத்தொகுதியின் அளவை மாற்ற
1.	 பாய்ன்டர் டூலைக் கிளிக் செய்யவும்.
2.	 உரைத்தொகுதியின் கீழ்ப்புறத்தில் இடது அல்லது வலது பக்க கைப்பிடியைக் கிளிக் 

செய்து இழுக்கவும்.
	 சுட்டியை அழுத்துவதை விட்டவுடன், உரையானது உரைத்தொகுதியின் புதிய 

அளவிற்கு ப�ொருந்துமாறு மாறியிருக்கும்.

படம் 2.14  உரைத்தொகுதியின் அளவை மாற்றுதல்
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3.	 விண்டோஸேடின் கீழ்ப்புறத்தில் உள்ள சிவப்பு முக்கோணம், உரைத்தொகுதியின் 
வெளியில் தெரிவதைவிட அதிகமான உரை உள்ளே மறைந்திருக்கிறது என்பதைக் 
காட்டுகிறது.  கைப்பிடியை கீழே இழுப்பதன் மூலம் மறைந்திருக்கும் உரையைப் 
பார்க்கலாம்.

படம் 2.15  விண்டோஸேடின் கீழ்ப்புறத்தில் உள்ள சிவப்பு முக்கோணம்

2.7.4	 உரைத்தொகுதியை இரண்டாகப் பிரித்தல்
1.	 செருகும் புள்ளியை கீழ்ப்பக்கம் உள்ள கைப்பிடியில் கிளிக் செய்து மேல்நோக்கி 

இழுக்கவும்.  சுட்டியை அழுத்துவதை விட்டவுடன் கீழ்ப்பக்க கைப்பிடி சிவப்பு நிற 
முக்கோணத்துடன் த�ோன்றும்.

படம் 2.16  கீழ்ப்பக்க கைப்பிடியில் உள்ள சிவப்பு நிற முக்கோணம்
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2.	 மறுபடியும் அதில் கிளிக் செய்தால் அது உரையேற்றப்பட்ட (Loaded text) பணிக்குறியாக 
மாறும்.

படம் 2.17  உரையேற்றப்பட்ட (loaded text) பணிக்குறி

3.	 இப்பொழுது தேவையான இடத்தில் கிளிக் செய்தால், அந்த இடத்தில் மற்றொரு 
உரைத்தொகுதி த�ோன்றும்.

படம் 2.18  உரைத்தொகுதியை இரண்டாகப் பிரித்தல்

2.7.5	 பிரிக்கப்பட்ட உரைத்தொகுதிகளை மீண்டும் இணைத்தல்
பிரிக்கப்பட்ட இரண்டு உரைத்தொகுதிகளை மீண்டும் ஒன்றாக இணைப்பதற்கு:

1.	 செருகும் புள்ளியை இரண்டாவது உரைத்தொகுதியின் கீழ்ப்பக்க கைப்பிடியில் கிளிக் 
செய்து அதன் மேல்பகுதி வரை இழுக்கவும்.

2.	 பிறகு செருகும் புள்ளியை முதல் உரைத்தொகுதியின் கீழ்ப்பக்க கைப்பிடியில் கிளிக் 
செய்து கீழ்நோக்கி தேவையான அளவிற்கு இழுக்கவும்.  இப்பொழுது பிரிக்கப்பட்ட 
இரண்டு உரைத்தொகுதிகளும் ஒன்றாக இணைக்கப்பட்டுவிடும்.
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2.7.6	 பிற மென்பொருள்களில் தயாரிக்கப்பட்ட க�ோப்புகளை பேஜ்மேக்கரில் 
செருகுதல் (Placing or Importing Text)

MS-Word ப�ோன்ற பிற மென்பொருள்களில் இருக்கும் உரைகளை பேஜ்மேக்கர் 
ஆவணத்தில் செருக முடியும்.

1.	 பட்டிப்பட்டையில் File > Place என்பதைக் கிளிக் செய்ய வேண்டும்.  Place உரையாடல் 
பெட்டி த�ோன்றும்.

படம் 2.19  File பட்டியில் உள்ள Place தேர்வு

2.	 செருக வேண்டிய உரை உள்ள ஆவணத்தைத் தேர்ந்தெடுக்க வேண்டும்.

படம் 2.20  Place உரையாடல் பெட்டி
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பயனர் கட்டுப்பாட்டு உரைப்பாய்வு 
(Manual text flow)
●	 உரையேற்றப்பட்ட (Loaded text) 

பணிக்குறியை உரையை வைக்க 
வேண்டிய இடத்தில் கிளிக் செய்து 
தேவையான அளவிற்கு இழுத்துவிட 
வேண்டும்.

●	 இப்பொழுது உரை நாம் வரையறுத்த 
உரைத்தொகுதிக்குள் வந்திருக்கும்.  
இந்த உரைத்தொகுதிக்குள் உரை 
முழுவதும் வைக்க முடியவில்லை 
எனில், கீழ்ப்பக்க விண்டோஸேடில் 
சிவப்பு நிற முக்கோணம் த�ோன்றும்.  
இதில் கிளிக் செய்தால் மறுபடியும் 
உரையேற்றப்பட்ட (Loaded text) 
பணிக்குறி த�ோன்றும்.

3.	 Place உரையாடல் பெட்டியில் 
உள்ள Open ப�ொத்தானைக் கிளிக் 
செய்ய வேண்டும்.  இப்பொழுது 
சுட்டுக்குறியானது உரையேற்றப்பட்ட 
(loaded text ) பணிக்குறியாக 
மாறி இருக்கும்.

4.	 இந்த உரையை இடுவதற்கு ஒரு 
உரைத்தொகுதியை உருவாக்க 
வேண்டும். (அல்லது) அந்த ஆவணத்தின் 
ஒரு காலிப்பக்கத்தில் கிளிக் செய்தால் 
அப்பக்கத்தில் அவ்வுரை இடம்பெறும்.

	 நாம் செருக வேண்டிய உரை ஒரு 
பக்கத்தைவிட அதிகமாக இருந்தால், 
அதை பல பக்கங்களில் வைக்க 
பேஜ்மேக்கர் அனுமதிக்கிறது.  இதை 
தானமைவாகவ�ோ அல்லது பயனர் 
கட்டுப்பாட்டில�ோ அமைக்கலாம்.

படம் 2.21  கீழ்ப்பக்க விண்டோஸேடில் உள்ள சிவப்பு நிற முக்கோணம்
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●	 இப்பொழுது புதிய உரைத்தொகுதியை உருவாக்கி அதில் கிளிக் செய்ய வேண்டும்.
●	 இந்த செயல்முறையை சிவப்பு நிற முக்கோணம் மறையும் வரை அல்லது செருக 

வேண்டிய உரை உள்ளவரை திரும்பத் திரும்ப செய்ய வேண்டும்.

படம் 2.22  உரைத்தொகுதிகள்

இதே ப�ோன்று ஒரு பக்கத்தில் உரையை செருக வேண்டுமெனில் பக்கத்தின் 
மேற் பகுதியில் உரையேற்றப்பட்ட (Loaded text) பணிக்குறியை வைத்து கிளிக் செய்ய 
வேண்டும்.  உரையானது அப்பக்கம் முழுவதும் நிரம்பும்.  ஒரு பக்கத்தைவிட அதிகமான 
உரை இருந்தால், கீழ்ப்பகுதியில் உள்ள விண்டோஸேடில் சிவப்பு நிற முக்கோணம் 
த�ோன்றும்.  இதைக் கிளிக் செய்தால் உரையேற்றப்பட்ட (Loaded text) பணிக்குறி மறுபடியும் 
த�ோன்றும்.  இப்பொழுது பட்டிப் பட்டையில் Layout > Insert Pages என்பதைக் கிளிக் செய்து 
புதிய பக்கத்தை உருவாக்கி, பக்கத்தின் மேல் பகுதியில் உரையேற்றப்பட்ட (Loaded text) 
பணிக்குறியைக் கிளிக் செய்ய வேண்டும்.

இதை செருக வேண்டிய உரை உள்ளவரை திரும்பத் திரும்ப செய்ய வேண்டும்.

தானமைவு உரைப்பாய்வு (Automatic text flow)
உரையை ஏற்றுவதற்கு (importing) முன்பு, பட்டிப் பட்டையில் Layout > Autoflow என்பதைக் 
கிளிக் செய்ய வேண்டும்.  பின்னர் உரையை ஏற்ற வேண்டும்.  இப்பொழுது உரையேற்றப்பட்ட 
(Loaded text) பணிக்குறி சற்று வேறுபட்டு squiggly arrow ( ) வாகத் த�ோன்றும்.

இப்பொழுது உரையேற்றப்பட்ட (Loaded text) பணிக்குறியை பக்கத்தின் மேல் 
பகுதியில் கிளிக் செய்தால், உரையானது தானமைவாக தேவையான அளவிற்கு 
அடுத்தடுத்தப் பக்கங்களில் நிரப்பப்படும்.
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2.8  பேஜ்மேக்கர் ஸ்டோரி
பேஜ்மேக்கர் ஸ்டோரி (story) என்பது 
செய்தித்தாளில் வரும் கட்டுரையை 
ஒத்ததாகும்.  செய்தித்தாளின் முதல் 
பக்கத்தில் பல்வேறுபட்ட செய்திகளுக்கான 
கட்டுரைகள் இருக்கும்.  அதன் த�ொடர்ச்சி 
வேறு பக்கங்களில் இருக்கும்.  இதே 
ப�ோல பேஜ்மேக்கர் ஆவணத்தில் பல 
ஸ்டோரிகள் ஒரே பக்கத்தில் இருக்கலாம்.  
அதன் த�ொடர்ச்சி வேறு பக்கங்களில் 
இருக்கலாம்.

2.9  �த�ொடர்புள்ள உரைத்தொகுதிகள் 
(threading text blocks)

பேஜ்மேக்கரில் உள்ள எல்லா 
உரைகளும் உரைத்தொகுதி என்று 
அழைக்கப்படும் கலன்களின் உள்ளே 
வைக்கப்பட்டிருக்கும்.

ஒரு உரைத்தொகுதியிலுள்ள 
உரையானது மற்றொரு 
உரைத்தொகுதிக்குள் செல்லுமாறு, 
ஒரு உரைத்தொகுதியை மற்றொரு 
உரைத்தொகுதியுடன் இணைக்கவ�ோ 
அல்லது த�ொடர்புபடுத்தவ�ோ முடியும்.  
இவ்வாறு த�ொடர்புபடுத்தப்பட்டிருக்கும் 
உரைத்தொகுதிகளுக்கு த�ொடர்புள்ள 
உரைத்தொகுதிகள் (Threading text blocks) 
என்று பெயர்.

உரைத்தொகுதிகளுக்கு இடையே 
உள்ள உரையை இணைக்கும் 
செயல்முறைக்கு த�ொடர்புபடுத்தப்பட்ட 
உரை (threading text) என்று பெயர்.  ஒன்று 
அல்லது அதற்கு மேற்பட்ட த�ொடர்புள்ள 
உரைத்தொகுதிகள் வழியாக பாயும் உரை 
ஸ்டோரி (story) எனப்படும்.

உரை ஏற்றப்பட்ட 
பணிக்குறியில் உள்ள உரையை 
உரைத்தொகுதிகளுக்கிடையே பாயச் 
செய்வதற்கு மேற்குறிப்பிட்ட இரண்டு 
வழிகளில் ஒன்றை பின்பற்றலாம்.

உரை ஏற்றப்பட்ட பணிக்குறியை 
நீக்குவதற்கு கருவிபெட்டியில் உள்ள 
பாய்ன்டர் டூலை கிளிக் செய்ய வேண்டும்.  
இதனால் அதில் உள்ள உரை அழியாது.

த�ொடர்புள்ள உரைத்தொகுதி 
என்பதை மேல் அல்லது கீழ்ப்பக்க 
கைப்பிடியிலுள்ள உள்ள கூட்டல் 
குறியீட்டின் மூலம் அறிந்து க�ொள்ளலாம்.

த�ொடர்பற்ற உரைத்தொகுதி 
என்பது மற்ற உரைத்தொகுதிகளுடன் 
இணைக்கப்படாமல் தனியாக இருக்கும்.  
இந்த த�ொகுதியின் மேல் மற்றும் கீழ்ப்பக்க 
கைப்பிடியில் எந்தக் குறியீடும் இருக்காது.

படம் 2.23  த�ொடர்பற்ற உரை

படம் 2.24  த�ொடர்புள்ள உரை
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படம் 2.25  த�ொடர்புள்ள உரைத்தொகுதிகள்

2.9.1	 த�ொடர்புள்ள 
உரைத்தொகுதியை த�ொடர்பற்ற 
உரைத்தொகுதியாக்குதல்

செய்முறை 1
தனி உரைத்தொகுதியாக மாற்ற வேண்டிய 
உரைத்தொகுதியை பாயின்டர் டூல் மூலம் 
தேர்ந்தெடுக்க வேண்டும்.  பட்டிப்பட்டையில் 
Edit > Cut என்பதைக் கிளிக் செய்தால் 
உரைத்தொகுதி மறைந்துவிடும்.  பின்னர் 
Edit > Paste என்பதைக் கிளிக் செய்ய 
வேண்டும்.  இப்பொழுது மறுபடியும் அந்த 
உரைத்தொகுதி அதே இடத்தில் த�ோன்றும்.  
ஆனால் அது தனி உரைத்தொகுதியாக 
மாற்றப்பட்டிருக்கும்.

எச்சரிக்கை
தனி உரைத்தொகுதியாக மாற்ற வேண்டிய 
த�ொகுதி ஒரு ஸ்டோரியின் நடுவில் இருந்தால், 
அதாவது மூன்று உரைத்தொகுதிகளில் 
இரண்டாவதாக இருந்தால், முதல் த�ொகுதியும் 
மூன்றாவது த�ொகுதியும் நேரடியாக 
இணைக்கப்பட்டுவிடும்.

செய்முறை 2
த�ொடர்பற்ற உரைத்தொகுதியாக மாற்ற 
வேண்டிய உரைத்தொகுதியை பாயின்டர் 
டூல் மூலம் தேர்வு செய்ய வேண்டும்.  
டெக்ஸ்ட் டூலைக் கிளிக் செய்து அந்த 
த�ொகுதியிலுள்ள உரை முழுவதையும் 
தேர்ந்தெடுக்க வேண்டும்.  பிறகு பட்டிப் 

XII CompApp_Tamil version CHAPTER 02.indd   37 21-04-2020   12:10:28



பாடம் 02  அட�ோப் பேஜ்மேக்கர்38

2.	 அதைப் பயன்படுத்தி ஒரு சட்டம் 
வரைய வேண்டும்.  அச்சட்டம் தேர்வு 
செய்யப்பட்டுள்ளதை உறுதி செய்து 
க�ொள்ள வேண்டும்.

3.	 பட்டிப்பட்டையில் File > Place 
என்பதைக் கிளிக் செய்ய வேண்டும். 
Place உரையாடல் பெட்டி த�ோன்றும். 

4.	 செருக வேண்டிய உரை உள்ள 
ஆவணத்தை தேர்வு செய்ய 
வேண்டும்.

5.	 Open ப�ொத்தானைக் கிளிக் செய்ய 
வேண்டும்.

6.	 உரையை செருக வேண்டிய 
சட்டத்தில் கிளிக் செய்ய வேண்டும்.  
உரையானது சட்டத்தில் 
செருகப்பட்டுவிடும்.

பட்டையில் Edit > Cut என்பதைக் கிளிக் 
செய்தால் உரைத்தொகுதி மறைந்துவிடும்.  
இப்பொழுது செருகும் புள்ளியை ஏற்கனவே 
உள்ள த�ொடர்புள்ள உரைத்தொகுதியில் 
கிளிக் செய்து Edit > Paste என்பதைக் கிளிக் 
செய்ய வேண்டும்.  இப்பொழுது உரை 
அந்த த�ொகுதியில் சேர்க்கப்பட்டிருக்கும்.

2.10  சட்டத்தில் உரையை வைத்தல்
உரையை வைக்க உரைத் 
த�ொகுதிகளுக்கு பதிலாக சட்டங்களையும் 
பயன்படுத்தலாம்.

சட்டத்தில் உரையை வைக்க
1.	 கருவிப்பெட்டியில் உள்ள செவ்வகம் 

அல்லது நீள்வட்டம் அல்லது 
பலக�ோணம் ஃபிரேம் டூல்களில் 
ஏதேனும் ஒன்றின் மீது கிளிக் செய்ய 
வேண்டும்.

படம் 2.26  சட்டத்தில் உரையை வைத்தல்
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2.	 முதல் சட்டத்தை கிளிக் செய்து 
தேர்ந்தெடுக்க வேண்டும்.

3.	 கீழ்ப்பக்க கைப்பிடியிலுள்ள உள்ள 
சிவப்பு முக்கோணத்தைக் கிளிக் 
செய்ய வேண்டும்.

4.	 பின்னர் இரண்டாவது சட்டத்தைக் 
கிளிக் செய்ய வேண்டும்.  உரை 
இரண்டாவது சட்டத்தில் விரியும்.

2.10.1	 உரை உள்ள சட்டங்களுக்கு  
இணைப்பை ஏற்படுத்துதல்

மிகப்பெரிய அளவிலான உரைத் 
த�ொகுப்பினை ஒற்றை சட்டத்திற்குள் 
ப�ொருத்துவது கடினம்.  இது ப�ோன்ற 
சமயங்களில் ஒன்றிற்கு மேற்பட்ட 
சட்டங்களை இணைப்பதன் மூலம் முழு 
உரைப்பகுதியையும் காட்ட முடியும்.
உரை உள்ள சட்டங்களை இணைக்க

1.	 சட்டத்திற்கான கருவியைப் 
பயன்படுத்தி இரண்டாவது சட்டம் 
வரைய வேண்டும்.

●	 �பேஜ்மேக்கர் ஆவணத்தில் தட்டச்சு செய்யப்படும் உரைகள், வரையப்படும் 
அல்லது தருவிக்கப்படும் வரைகலைகள் ப�ொருள் (object) என 
அழைக்கப்படும்.

●	 ப�ொருள் ஆவணப் பக்கத்தில�ோ அல்லது ஒட்டுப்பலகையில�ோ இருக்கலாம்.
●	 உரையானது உரைத்தொகுதியில�ோ அல்லது சட்டங்களில�ோ இருக்கலாம்.

படம் 2.27  உரை உள்ள சட்டங்களுக்கு இணைப்பை ஏற்படுத்துதல்
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2.10.2	 உரைத்தொகுதியிலுள்ள உரையை சட்டத்திற்கு மாற்றுதல்
உரைத்தொகுதியில் உரையை உருவாக்கிய பின் அதை சட்டத்திற்கு மாற்ற கீழ்க்கண்ட 
வழிமுறைகளை பின்பற்ற வேண்டும்.

1.	 பேஜ்மேக்கரில் உள்ள ஃபிரேம் டூல்களில் ஏதேனும் ஒன்றைப் பயன்படுத்தி சட்டம் 
ஒன்றை வரைய வேண்டும்.

2.	 சட்டத்திற்குள் செருக வேண்டிய உரைத்தொகுதியைத் தேர்ந்தெடுக்க வேண்டும்.
3.	 Shift விசையை அழுத்திக் க�ொண்டு சட்டத்தைக் கிளிக் செய்ய வேண்டும்.  இப்பொழுது 

இரண்டு ப�ொருள்களும் தேர்ந்தெடுக்கப்பட்டிருக்கும்.
4.	 பட்டிப் பட்டையில் Element > Frame > Attach Content என்பதைக் கிளிக் செய்ய 

வேண்டும்.
5.	 இப்பொழுது உரையானது சட்டத்திற்குள் த�ோன்றும்.

படம் 2.28  உரைத்தொகுதியிலுள்ள உரையை சட்டத்திற்கு மாற்றுதல்

2.10.3	 சட்டத்தில் உள்ள உரையைப் 
பிரித்தல்

சட்டத்திற்குள் இணைக்கப்பட்ட உரையை 
தனியே பிரிக்க முடியும்.

சட்டத்திலிருந்து உரையை பிரிக்க
1.	 பாயின்டர் டூல் மூலம் சட்டத்தைக் 

கிளிக் செய்ய வேண்டும்.
2.	 பட்டிப் பட்டையில் Element >Frame 

> Delete content என்பதைக் கிளிக் 
செய்ய வேண்டும்.  இப்பொழுது 
சட்டத்தில் உரை இருக்காது.

2.11  �ஆவணத்தை சேமித்தல்,  
மூடுதல் மற்றும் திறத்தல்

2.11.1	 ஆவணத்தை சேமித்தல்
பிற்கால பயன்பாட்டிற்காக உங்கள் 
ஆவணத்தை சேமித்து வைத்துக் க�ொள்ள 
முடியும்.  சேமித்த ஆவணத்தை பின்னர் 
பார்க்கவும் பதிப்பாய்வு செய்யவும் முடியும்.  
சேமிக்கப்பட்ட ஆவணத்தை மற்ற 
கணிப்பொறிகளிலும் பயன்படுத்தலாம்.
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File>Save அல்லது Ctrl+S அல்லது 
Save பணிக்குறியைக் ( ) கிளிக் 
செய்யவும். ஆவணம் ஏற்கனவே 
சேமித்த பெயரிலேயே சேமிக்கப்படும்.

2.11.2	 சேமிக்கப்பட்ட  
ஆவணத்தை வேறு  
பெயரில் அல்லது வேறு 
இடத்தில் சேமித்தல்

சேமிக்கப்பட்ட ஆவணத்தை வேறு 
பெயரில் அல்லது வேறு இடத்தில் சேமிக்க 
Save As கட்டளையைப் பயன்படுத்தலாம்.   
Save As கட்டளை ஆவணத்தின் புதிய 
நகலை உருவாக்குகிறது.  அதனால் 
ஆவணத்தின் இரண்டு பதிப்புகள் 
இருக்கும்.  ஆவணத்தின் இரண்டு 
பதிப்புகளும் தனித்தனியாக இருக்கும்.  
அதாவது ஒரு ஆவணத்தில் ஏதேனும் 
மாற்றம் செய்தால் மற்றொரு ஆவணத்தில் 
எந்த மாற்றத்தையும் ஏற்படுத்தாது. 

சேமிக்கப்பட்ட ஆவணத்தை வேறு 
பெயரில் அல்லது வேறு இடத்தில் சேமிக்க

1.	 பட்டிப் பட்டையில் File>Save As 
என்பதைக் கிளிக் செய்ய வேண்டும்.  
(அல்லது) விசைப்பலகையில் 
Shift+Ctrl+S என்ற சாவி 
சேர்மானத்தை அழுத்த வேண்டும்.  
இப்பொழுது Save Publication 
உரையாடல் பெட்டி திரையில் 
த�ோன்றும்.

2.	 உரைப்பெட்டியில் புதிய பெயரை 
தட்டச்சு செய்ய வேண்டும் அல்லது 
புதிய இடத்தை தேர்ந்தெடுக்க 
வேண்டும்.

3.	 பிறகு save ப�ொத்தானை அழுத்தி 
ஆவணத்தை சேமிக்க வேண்டும்.

முதல் முறையாக ஆவணத்தை 
சேமிக்கும் ப�ோது கீழ்க்கண்ட 
வழிமுறைகளைப் பின்பற்ற வேண்டும்.

1.	 படிப்பட்டையில் File>Save 
என்பதைக் கிளிக் செய்ய வேண்டும் 
அல்லது கருவிப்பட்டையில் Save 
பணிக்குறியைக் கிளிக் செய்ய 
வேண்டும் அல்லது விசைப்லகையில் 
Ctrl+S என்ற சாவி சேர்மானத்தை 
அழுத்த வேண்டும்.  படம் 2.29 இல் 
காட்டியுள்ளவாறு Save Publication 
உரையாடல் பெட்டி திரையில் 
த�ோன்றும்.

படம் 2.29  Save Publication உரையாடல் பெட்டி

2.	 File name உரைப்பெட்டியில் 
ஆவணத்தின் பெயரை தட்டச்சு 
செய்ய வேண்டும்.

3.	 பிறகு save ப�ொத்தானை அழுத்தி 
ஆவணத்தை சேமிக்க வேண்டும்.  
இப்பொழுது ஆவணம் சேமிக்கப்பட்டு, 
ஆவணத்தின் பெயர் தலைப்புப் 
பட்டையில் தெரியும்.

4.	 ஒரு முறை பெயரிட்டு சேமித்த 
ஆவணத்தை, மறுமுறை சேமிக்கும் 
ப�ொழுது பெயரிட வேண்டியதில்லை.   
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	 படம் 2.31 இல் காட்டியுள்ளவாறு 
Open publication உரையாடல் பெட்டி 
திரையில் த�ோன்றும்.

படம் 2.31  Open publication உரையாடல் பெட்டி

2.	 திறக்க வேண்டிய ஆவணத்தின் 
பெயரை   File name உரைப்பெட்டியில் 
தட்டச்சு செய்ய வேண்டும் அல்லது 
பெயர்ப்பட்டியலில் இருந்து ஒன்றைத் 
தேர்ந்தெடுக்க வேண்டும்.

3.	 பிறகு Open ப�ொத்தானைக் கிளிக் 
செய்ய வேண்டும்.  இப்பொழுது 
தேவையான ஆவணம் 
திறக்கப்பட்டிருக்கும்.

2.12  ஆவணத்தை மூடுதல்
ஆவணத்தை சேமித்த பின்பும், பயனர் 
த�ொடர்ந்து பணிபுரியும் வகையில் 
ஆவணம் திறந்திருக்கும்.  பணி முடிந்த 
பிறகு பயனர் ஆவணத்தை சேமித்து மூட 
வேண்டும்.

ஆவணத்தை சேமித்த பின் 
மூடுவதற்கு பட்டிப்பட்டையில் File>Close 
என்பதைக் கிளிக் செய்ய வேண்டும்.  
(அல்லது) விசைப்பலகையில் Ctrl+W 
என்பதை அழுத்த வேண்டும்.

2.13  ஆவணத்தை திறத்தல்
சேமித்து மூடப்பட்ட ஆவணத்தை திறக்க 
கீழ்க்கண்ட வழிமுறைகளை பின்பற்ற 
வேண்டும்.

1.	 பட்டிப்பட்டையில் File>Open 
என்பதைக் கிளிக் செய்ய வேண்டும்.  
(அல்லது) கருவிப்பட்டையில் Open 
பணிக்குறியைக் ( ) கிளிக் செய்ய 
வேண்டும்.  (அல்லது) விசைப்பலகையில் 
Ctrl + O என்னும் சாவி சேர்மானத்தை 
அழுத்த வேண்டும்.

படம் 2.30  சேமிக்கப்பட்ட ஆவணத்தை வேறு பெயரில் அல்லது வேறு இடத்தில் சேமித்தல்
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2.15  �ஆவணத்தை திரை உருளல் 
செய்தல்

பேஜ்மேக்கரில், ஆவணத்தை மேலும் கீழும் 
நகர்த்துவதற்கும், இடது மற்றும் வலது 
புறமாக நகர்த்துவதற்கும் என இரண்டு 
திரை உருளல் பட்டைகள் உள்ளன.  
மற்ற ச�ொற்செயலிகளில் இருக்கும் திரை 
உருளல் பட்டையிலிருந்து, பேஜ்மேக்கர் 
திரை உருளல் பட்டை வேறுபடுகிறது.  
ஆவணத்தில் பல பக்கங்கள் இருந்தாலும் 
தற்போது இருக்கும் பக்கத்தை மட்டுமே 
திரை உருளல் செய்கிறது.  வலது 
பக்கத்தில் உள்ள திரை உருளல் பட்டை 
மூலம் ஆவணத்தை மேலும் கீழுமாக திரை 
உருளல் செய்ய முடியும்.  கீழ்ப்பக்கத்தில் 
உள்ள திரை உருளல் பட்டை மூலம் 
ஆவணத்தை இடது மற்றும் வலது புறமாக 
திரை உருளல் செய்ய முடியும்.

திரை உருளல் செய்யும் முறைகள்
1.	 இடது மற்றும் வலது புறமாக திரை 

உருளல் செய்ய, கீழ்ப்பக்க திரை 
உருளல் பட்டையில் உள்ள இடது 
மற்றும் வலது அம்புக்குறிகளைக் 
கிளிக் செய்ய வேண்டும்.

2.	 மேல் மற்றும் கீழ்ப்புறமாக திரை 
உருளல் செய்ய, வலது பக்க திரை 
உருளல் பட்டையில் உள்ள மேல் 
மற்றும் கீழ் அம்புக்குறிகளைக் கிளிக் 
செய்ய வேண்டும்.

3.	 ஆவணத்தை குறிப்பிட்ட 
த�ொலைவிற்கு திரை உருளல் 
செய்ய, திரை உருளல் பெட்டிகளைப் 
பயன்படுத்தலாம்.

2.16  �ஜும் டூல் மூலமாக பெரிதாக்குதல் 
மற்றும் சிறிதாக்குதல்

ஜும் டூல் (Zoom Tool) மூலமாக ஆவணத்தின் 
எந்தவ�ொரு பகுதியையும் பெரிதாக்கியும் 
(magnify), சிறிதாக்கியும் (reduce) காட்ட 
முடியும்.  ஜூம் டூலை இருமுறை கிளிக் 

2.14  �ஆவணத்தின் பல பகுதிகளுக்குச் 
செல்லுதல்

சுட்டி அல்லது விசைப்பலகையின் மூலம் 
செருகும் புள்ளியை ஆவணத்தின் பல 
பகுதிகளுக்கும் நகர்த்த முடியும்.

சுட்டியின் மூலம் செருகும் புள்ளியை 
நகர்த்துவதற்கு, சுட்டுகுறியை தேவையான 
இடத்திற்கு நகர்த்தி, சுட்டியின் இடது 
ப�ொத்தானைக் கிளிக் செய்ய வேண்டும்.  
செருகும் புள்ளி அந்த இடத்திற்கு வந்துவிடும்.  
சுட்டியின் சுட்டுக்குறியும், செருகும் புள்ளியும் 
வெவ்வேறானவை என்பது குறிப்பிடத்தக்கது.

விசைப்பலகை மூலம் செருகும் 
புள்ளியை நகர்த்துவதற்கு அம்புக்குறி 
விசைகள் மற்றும் சாவி சேர்மானங்களைப் 
பயன்படுத்த வேண்டும்.

அட்டவணை 1.1 இல் ப�ொதுவான 
நகர்வு விசைகள் க�ொடுக்கப்பட்டுள்ளன.  
கூட்டல் குறியானது இரண்டு விசைகளை 
சேர்த்து அழுத்த வேண்டும் என்பதைக் 
குறிக்கிறது.

அட்டவணை 1.1 � விசைப்பலகை – நகர்வுப் 
ப�ொத்தான்கள்

நகர்த்துதல் அழுத்த 
வேண்டிய 
சாவிகள்

ஒரு எழுத்து இடதுபுறமாக Left Arrow

ஒரு எழுத்து வலதுபுறமாக Right Arrow

ஒரு வார்த்தை இடதுபுறமாக Ctrl+Left Arrow

ஒரு வார்த்தை வலதுபுறமாக Ctrl+Right Arrow

ஒரு வரி மேலே Up Arrow

ஒரு வரி கீழே Down Arrow

வரியின் இறுதிக்கு End

வரியின் த�ொடக்கத்திற்கு Home

ஒரு பத்தி மேலே Ctrl+Up Arrow

ஒரு பத்தி கீழே Ctrl+Down Arrow
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இப்பொழுது அப்பகுதி மட்டும் 
பெரியதாகக் காட்டப்படும்.

ஆவணத்தின் பகுதியை பெரிதாக்கவும், 
சிறிதாக்கவும் பயன்படும் மற்றொரு வழி
ஆவணத்தின் பகுதியைப் பெரிதாக்க 
Ctrl+Spacebar என்னும் விசைப்பலகை 
குறுக்கு வழியையும், சிறிதாக்க 
Ctrl+Alt+Spacebar என்னும் விசைப்பலகை 
குறுக்கு வழியையும் பயன்படுத்த வேண்டும்.

படம் 2.32  ஜும் டூல் மூலமாக பெரிதாக்குதல்

2.17  ஆவணத்தை வடிவூட்டல்
எழுத்துக்களின் வகை, நிறம், பாணி 
ப�ோன்ற ப�ொதுவான பண்புகளை மாற்றக் 
கூடிய செயலுக்கு வடிவூட்டல் என்று 
பெயர்.  ஒரு குறிப்பிட்ட பாணியிலுள்ள 
எழுத்துக்கள், எண்கள் மற்றும் குறியீடுகள் 

செய்து ஆவணப் பக்கத்தின் உண்மையான 
அளவையும், Alt ப�ொத்தானுடன் சேர்த்து 
இருமுறைக் கிளிக் செய்து ஆவணப் 
பக்கம் சன்னல் திரையுடன் ப�ொருந்தும் 
அளவையும் பெற முடியும்.
ஜும் டூல் மூலமாக பெரிதாக்க மற்றும் 
சிறிதாக்க

1.	 ஜும் டூலை தேர்ந்தெடுக்க வேண்டும்.  
	 இப்பொழுது ஜும் டூல் ஆனது கூட்டல் 

குறியுடன் கூடிய ஒரு பூதக்கண்ணாடி 
ப�ோன்று த�ோன்றும்.  இந்தக் கூட்டல் 
குறி, ஆவணத்தின் பகுதியைப் 
பெரிதாக்கிக் காட்டும் என்பதைக் 
குறிக்கிறது.

2.	 (பூதக்கண்ணாடியின் மையத்தில் 
கழித்தல் குறி இருந்தால் அது 
ஆவணத்தின் பகுதியை 
சிறிதாக்கிக் காட்டும்) ஜும் 
டூலை பெரிதாக்குவதிலிருந்து 
சி றி தாக்   கு வ த ற் கு ம் , 
சி றி தாக்   கு வ தி லி ரு ந் து 
பெரிதாக்குவதற்கும் மாற்றுவதற்கு 
Ctrl விசையை அழுத்த வேண்டும்.

	 பெரிதாக்கி அல்லது சிறிதாக்கிப் பார்க்க 
வேண்டிய இடத்தின் மையத்தில் 
பூதக்கண்ணாடியை வைத்து 
கிளிக் செய்ய வேண்டும்.  ஆவணம் 
நமக்குத் தேவையான அளவிற்கு 
பெரிதாகும்வரை அல்லது சிறிதாகும் 
வரை கிளிக் செய்து க�ொண்டே 
இருக்க வேண்டும்.  பெரிதாக்குவதும் 
சிறிதாக்குவதும் அதன் எல்லையைத் 
த�ொட்டவுடன் பூதக்கண்ணாடியின் 
மையத்தில் எந்தக் குறியீடும் இருக்காது.

ஒரு பக்கத்தின் ஒரு பகுதியை கிளிக் 
செய்து இழுத்துப் பெரிதாக்குதல்

1.	 ஜும் டூலை தேர்ந்தெடுக்க வேண்டும்.
2.	 பெரிதாக்கப்பட வேண்டிய 

பகுதியை சுட்டியால் கிளிக் செய்து 
இழுத்து தேர்ந்தெடுக்க வேண்டும்.  
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செய்து, எழுத்திற்குத் தேவையான 
நிறத்தை தேர்ந்தெடுக்க வேண்டும்.

●	 Bold, Italic, Underline தேர்வுப் 
பெட்டிகளில் கிளிக் செய்து 
உரையை தடிமனாகவும், 
சாய்வாகவும், அடிக்கோடிட்டும் 
காட்டலாம்.

4.	 பிறகு OK ப�ொத்தானைக் கிளிக் 
செய்ய வேண்டும்.

படம் 2.33  Character Specifications உரையாடல் 
பெட்டி

2.17.2	 Control palette மூலம் எழுத்து 
வடிவூட்டல்

ஏராளமான வடிவூட்டல்களைச் செய்யும் 
ப�ோது கண்ட்ரோல் பேலட் (Control Palette) 
மிகவும் பயனுள்ளதாக இருக்கிறது.  நாம் 
தேர்ந்தெடுக்கும் ப�ொருளைப் ப�ொறுத்து, 
அதன் காரணிகள் மாறுபடும்.

கண்ட்ரோல் பேலட் திரையில் 
தெரியவில்லை எனில் கீழ்க்கண்ட 
வழிமுறைகளைப் பின்பற்றவும்.

1.	 பட்டிப்பட்டையில் Window>Show 
Control Palette என்பதைக் கிளிக் 
செய்யவும். (அல்லது)

2.	 விசைப்பலகையில் Ctrl +’ என்ற 
சாவி சேர்மானத்தை அழுத்தவும்.  
இப்பொழுது கண்ட்ரோல் பேலட் 
திரையில் தெரியும்.

ப�ோன்றவற்றின் த�ொகுப்பிற்கு எழுத்து 
வகை (font) என்று பெயர்.  ஒரு எழுத்து 
வகை மற்ற எழுத்து வகைகளிலிருந்து 
வேறுபட்டிருக்கும்.

2. 17. 1	 Character Specifications 
உரையாடல் பெட்டி மூலம் 
எழுத்து வடிவூட்டல்

உரையை ஒரு குறிப்பிட்ட வடிவில் 
காண்பிப்பதை எழுத்து வடிவூட்டல் 
என்கிற�ோம்.  எழுத்து வடிவூட்டல் என்பது 
உரையின் பண்புகளான தடிமன், சாய்வு, 
அடிக்கோடு, எழுத்து வகை, அளவு, நிறம் 
ஆகியவற்றை உள்ளடக்கியதாகும்.

எழுத்து வடிவூட்டல் செய்வதற்கான 
வழிமுறைகள்

1.	 வடிவூட்டல் செய்ய வேண்டிய 
உரையை தேர்ந்தெடுக்க வேண்டும்.

2.	 பட்டிப்பட்டையில் Type>Character 
என்பதைக் கிளிக் செய்ய வேண்டும்.  
(அல்லது)  Ctrl+T என்னும் 
விசைப்பலகை குறுக்கு வழியைப் 
பயன்படுத்த வேண்டும்.  இப்பொழுது 
Character Specifications உரையாடல் 
பெட்டி திரையில் த�ோன்றும்.

3.	 உரையாடல் பெட்டியில் தேவையான 
மாற்றங்களைச் செய்ய வேண்டும்.
●	 Font கீழிறங்கு பட்டிப் பெட்டியின் 

அம்புக்குறியைக் கிளிக் செய்து, 
தேவையான எழுத்து வகையை 
தேர்ந்தெடுக்க வேண்டும்.

●	 Font Size கீழிறங்கு பட்டிப் 
பெட்டியின் அம்புக்குறியைக் கிளிக் 
செய்து, தேவையான எழுத்தின் 
அளவைத் தேர்ந்தெடுக்க 
வேண்டும.

●	 Font color கீழிறங்கு பட்டிப் 
பெட்டியின் அம்புக்குறியைக் கிளிக் 
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Character Control Palette மூலம் எழுத்துக்களின் பண்புகளை மாற்றியமைத்தல் 
1.	 தேவையான உரையைத் தேர்ந்தெடுக்கவும்.
2.	 Character Control Palette இல் தேவையான மாற்றங்களைச் செய்யவும்.

Bold

Font

Italic

Small Caps

Font Size

Underline

Leading Horizontal 
Scale

Tracking

Baseline  
Shift

படம் 2.34  Character Control Palette

Font Size: 60pt

Font:  
Arial Black 
Bold 

Underlined

Small 
Caps

Italic

படம் 2.35  Character Control Palette மூலம் எழுத்துக்களின் பண்புகளை மாற்றியமைத்தல்
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2.17.3	 உரையின் நிறத்தை 
மாற்றுதல்

உரையின் நிறத்தை எளிதாக மாற்றி 
அமைக்க முடியும்.  கருப்பு நிறம் அல்லாமல் 
மற்ற நிறங்களைப் பயன்படுத்தும் ப�ோது 
பார்ப்பதற்கு அழகாக இருக்கும்.

எழுத்துக்களுக்கு வண்ணமிட
1.	 வண்ணமிட வேண்டிய 

உரையைத் தேர்வு செய்ய 
வேண்டும்.

2.	 பட்டிப்பட்டையில் Window>Show 
Colors என்பதைக் கிளிக் செய்ய 
வேண்டும்.  இப்பொழுது Colors 
palette த�ோன்றும்.  அதில் 
தேவையான வண்ணத்தைக் 
கிளிக் செய்ய வேண்டும்.  
எழுத்துக்கள் நாம் தேர்ந்தெடுத்த 
வண்ணத்திற்கு மாறி இருக்கும். 

படம் 2.36  உரையின் நிறத்தை மாற்றுதல்

2.18  வரைபடம் (Drawing)
பேஜ்மேக்கரில் பல வகையான படம் 
வரையும் கருவிகள் உள்ளன.  லைன் டூல் 
(line tool), ரெக்டாங்கல் டூல் (Rectangle 
tool), எலிப்ஸ் டூல் (Polygon tool) மற்றும் 
பாலிகான் டூல் (Polygon tool) ஆகியவை 

முதன்மையான நான்கு படம் வரையும் 
கருவிகளாகும்.

2.18.1	 க�ோடுகள் வரைதல்
பேஜ்மேக்கரில் இரண்டு வகையான 
க�ோடு வரையும் கருவிகள் உள்ளன.  
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ஒரு புள்ளிக் க�ோடு வரைய  
(To Draw a Dotted line)

1.	 கருவிப் பெட்டியிலுள்ள லைன் 
டூலில் இருமுறை கிளிக் செய்யவும்.  
Custom Stroke உரையாடல் பெட்டி 
த�ோன்றும்.

படம் 2.38  Custom Stroke உரையாடல் பெட்டி

2.	 Stroke style கீழிறங்கு பட்டிப்பெட்டியில் 
தேவையான க�ோட்டின் வகையைத் 
தேர்ந்தெடுக்கவும்.

படம் 2.39  Stroke style கீழிறங்கு பட்டிப்பெட்டி

3.	 பிறகு OK ப�ொத்தானைக் 
கிளிக் செய்யவும்.  இப்பொழுது 
சுட்டுக்குறியானது crosshair ஆக 
மாறும்.

4.	 திரையில் கிளிக் செய்து இழுத்து, 
புள்ளிக் க�ோட்டை வரையலாம்.

5.	 சுட்டியை அழுத்துவதை 
விட்டவுடன், க�ோடு வரையப்பட்டு 
தேர்ந்தெ      டு க்கப்ப    ட் டி ரு க் கு ம் .  
அதன் இருபுறமும் அளவு மாற்றும் 
கைப்பிடிகள் இருக்கும். 

	 தேவையானால் க�ோட்டில் உள்ள 
கைப்பிடியை கிளிக் செய்து இழுத்து 
க�ோட்டின் அளவை மாற்றிக் 
க�ொள்ளலாம்.

ஒரு கருவி எந்த திசையிலும் நேர்கோடு 
வரையப் பயன்படுகிறது.  மற்றொரு 
கருவி 45 டிகிரி க�ோண அளவில் மட்டுமே 
நேர்கோடு வரையப் பயன்படுகிறது.  
அந்தக் கருவிகளின் மீது இருமுறை கிளிக் 
செய்து அதன் பண்புகளை மாற்றலாம்.  

ஒரு நேர் க�ோடு வரைய
1.	 கருவிப் பெட்டியிலிருந்து லைன் 

டூலை தேர்ந்தெடுக்க வேண்டும்.  
சுட்டுக்குறியானது crosshair ஆக 
மாறும்.

2.	 திரையில் தேவையான இடத்தில் 
கிளிக் செய்து இழுக்க வேண்டும்.

3.	 சுட்டியை அழுத்துவதை விட்டவுடன், 
ஒரு க�ோடு வரையப்பட்டு 
தேர்ந்தெடுக்கப்பட்டிருக்கும்.  அந்தக் 
க�ோட்டின் இருபுறமும் அதன் 
அளவை மாற்றக்கூடிய கைப்பிடிகள் 
இருக்கும். 

	 தேவையானால் க�ோட்டில் உள்ள 
கைப்பிடியை கிளிக் செய்து இழுத்து 
க�ோட்டின் அளவை மாற்றிக் 
க�ொள்ளலாம்.

படம் 2.37  ஒரு நேர் க�ோடு
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2.	 திரையில் கிளிக் செய்து இழுக்க 
வேண்டும்.

3.	 சுட்டியை அழுத்துவதை 
விட்டவுடன், செவ்வகம் அல்லது 
நீள்வட்டம் வரையப்பட்டு 
தேர்ந்தெடுக்கப்பட்டிருக்கும்.

4.	 Shift விசையை அழுத்திக் 
க�ொண்டு ரெக்டாங்கல் டூலைப் 
பயன்படுத்தினால் சதுரம் 
வரையப்படும்.

	 Shift விசையை அழுத்திக் க�ொண்டு 
எலிப்ஸ் டூலைப் பயன்படுத்தினால் 
வட்டம் வரையப்படும்.

வட்டமுனை செவ்வகம் வரைதல்
வட்டமுனை செவ்வகம் வரைய

1.	 கருவிப் பெட்டியிலுள்ள ரெக்டாங்கல் 
டூலில் இருமுறை கிளிக் செய்யவும்.  
Rounded Corners உரையாடல் 
பெட்டி த�ோன்றும்.

	 அதிலிருந்து தேவையான முனை 
வகையைத் தேர்ந்தெடுக்கவும்.

2.	 பிறகு OK ப�ொத்தானைக் 
கிளிக் செய்யவும்.  இப்பொழுது 
சுட்டுக்குறியானது crosshair ஆக 
மாறும்.

படம் 2.40  ஒரு புள்ளிக் க�ோடு

2.18.2	 செவ்வகம் அல்லது நீள்வட்டம் 
வரைதல் (Drawing Rectangles 
or Ellipses) 

பேஜ்மேக்கர் ஆவணத்தில் க�ோடு 
வரைவதைப் ப�ோன்றே செவ்வகமும், 
நீள்வட்டமும் வரைய முடியும்.

செவ்வகம் அல்லது நீள்வட்டம் வரைய
1.	 கருவிப் பெட்டியிலிருந்து ரெக்டாங்கல் 

அல்லது எலிப்ஸ் டூலை தேர்ந்தெடுக்க 
வேண்டும்.  சுட்டுக்குறியானது 
crosshair ஆக மாறும்.

படம் 2.41  செவ்வகம் அல்லது நீள்வட்டம் வரைதல் – சதுரம் அல்லது வட்டம் வரைதல்
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2.18.4	 பாலிகான் டூலை பயன்படுத்தி 
நட்சத்திரம் வரைதல்

நட்சத்திரம் வரைய
1.	 கருவிப் பெட்டியிலிருந்து பாலிகான் 

டூலை தேர்ந்தெடுக்க வேண்டும்.  
சுட்டுக்குறியானது crosshair ஆக மாறும்.

2.	 திரையில் தேவையான இடத்தில் 
கிளிக் செய்து இழுக்க வேண்டும்.

3.	 சுட்டியை அழுத்துவதை 
விட்டவுடன், ஒரு பலக�ோணம் 
வரையப்பட்டிருக்கும்.

4.	 பட்டிப்பட்டையில் Element > Polygon 
Settings என்பதைத் தேர்ந்தெடுக்கவும்.

படம் 2.44  Element பட்டியிலுள்ள Polygon 
settings

5.	 இப்பொழுது Polygon Settings 
உரையாடல் பெட்டி த�ோன்றும்.

படம் 2.45  Polygon settings உரையாடல் பெட்டி

3.	 திரையில் தேவையான இடத்தில் 
கிளிக் செய்து இழுத்து வட்டமுனை 
செவ்வகத்தை வரையலாம்.

4.	 சுட்டியை அழுத்துவதை விட்டவுடன், 
ஒரு செவ்வகம் வரையப்பட்டிருக்கும்.  
Shift விசையை அழுத்திக் க�ொண்டு 
வரைந்தால் வட்ட முனை சதுரம் 
கிடைக்கும்.

படம் 2.42  வட்ட முனை செவ்வகம் வரைதல்

2.18.3	 பலக�ோணம் வரைதல்
பலக�ோணம் வரைய

1.	 கருவிப் பெட்டியிலிருந்து பாலிகான் 
டூலை தேர்ந்தெடுக்க வேண்டும்.  
சுட்டுக்குறியானது crosshair ஆக 
மாறும்.

2.	 திரையில் தேவையான இடத்தில் 
கிளிக் செய்து இழுக்க வேண்டும்.

3.	 சுட்டியை அழுத்துவதை 
விட்டவுடன், ஒரு பலக�ோணம் 
வரையப்பட்டிருக்கும்.

படம் 2.43  பலக�ோணம் வரைதல்
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2.	 Star inset மதிப்பு 25% 
	 பக்கங்களின் எண்ணிக்கை 25

மேற்கண்ட அளவுகளுக்கு கீழே 
க�ொடுக்கப்பட்டுள்ள நட்சத்திர வடிவம் 
த�ோன்றும்.

படம் 2.48  25 பக்கங்கள் மற்றும் 25% inset 
மதிப்புடன் கூடிய ஒரு நட்சத்திரம்

3.	 Star inset மதிப்பு 35% 
	 பக்கங்களின் எண்ணிக்கை 70

மேற்கண்ட அளவுகளுக்கு கீழே 
க�ொடுக்கப்பட்டுள்ள நட்சத்திர வடிவம் 
த�ோன்றும்.

படம் 2.49  70 பக்கங்கள் மற்றும் 35% inset 
மதிப்புடன் கூடிய ஒரு நட்சத்திரம்

2.18.5	 வடிவத்திற்கு நிறம் மற்றும் 
பாங்குகளை நிரப்புதல்

செவ்வகத்திற்கு நிறம் நிரப்புதல்
1.	 ரெக்டாங்கல் டூலைப் பயன்படுத்தி 

செவ்வகம் வரைய வேண்டும்.
2.	 செவ்வகத்தை தேர்ந்தெடுக்க 

வேண்டும்.

6.	 அதிலுள்ள Number of sides 
உரைப்பெட்டியில் 5 என உள்ளிடவும்.

7.	 Star inset உரைப்பெட்டியில் 50% 
என உள்ளிடவும். 

8.	 பிறகு OK ப�ொத்தானை அழுத்தவும்.  
இப்பொழுது திரையில் ஒரு 
நட்சத்திரம் தெரியும்.

படம் 2.46  ஒரு நட்சத்திரம்

�Star inset சதவீதம் பலக�ோண 
வடிவத்தை உள்புறமாக 
இழுத்து நட்சத்திர வடிவத்தைக் 
க�ொடுக்கிறது.

க�ொடுக்கப்பட்ட அளவுகளுக்கு 
நட்சத்திரம் வரைதல்

1.	 Star inset மதிப்பு 50% 
	 பக்கங்களின் எண்ணிக்கை 15

மேற்கண்ட அளவுகளுக்கு கீழே 
க�ொடுக்கப்பட்டுள்ள நட்சத்திர வடிவம் 
த�ோன்றும்.

படம் 2.47  15 பக்கங்கள் மற்றும் 50% inset 
மதிப்புடன் கூடிய ஒரு நட்சத்திரம்
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2.19  பக்கங்களில் வேலை செய்தல்
பேஜ்மேக்கர் மென்பொருள் அதிக 
அளவில் பக்கங்களை த�ொகுப்பதற்குப் 
பயன்படுத்தப்படுகிறது.  ஒரு பெரிய 
ஆவணத்தில் புதிய பக்கங்களை 
சேர்க்கவும், ஏற்கனவே இருக்கும் 
பக்கங்களை நீக்கவும், பக்கங்களை 
நகர்த்தவும், வரிசைப்படுத்தவும் 
பேஜ்மேக்கர் பயன்படுகிறது. 

2.19.1	 ஒரு குறிப்பிட்ட பக்கத்திற்குச் 
செல்லுதல்

ஒரு ஆவணத்தின் பல பகுதிகளுக்குச் 
செல்ல பேஜ்மேக்கரில், பல வழிமுறைகள் 
உள்ளன.

செய்முறை 1
ஒரு பக்கத்திலிருந்து மற்றொரு பக்கத்திற்குச் 
செல்ல விசைப்பலகையில் Page Up மற்றும்  
Page Down விசைகளைப் பயன்படுத்தலாம்.  
இது நாம் அடிக்கடி பயன்படுத்தக்கூடிய 
உலவுதல் முறையாகும்.

செய்முறை 2
திரையின் இடது கீழ் ஓரத்திலுள்ள 
பக்கத்திற்கான பணிக்குறியைக் 
கிளிக் செய்தும் ஆவணத்தின் ஒரு 
பக்கத்திலிருந்து மற்ற பக்கத்திற்குச் 
செல்லலாம்.  பார்க்க வேண்டிய பக்கத்தின் 
பணிக்குறியைக் கிளிக் செய்தால் அந்தப் 
பக்கம் திரையில் காட்டப்படும்.

செய்முறை 3 
Go to page உரையாடல் பெட்டியைப் 
பயன்படுத்துதல்

ஆவணத்தின் ஒரு குறிப்பிட்ட பக்கத்திற்குச் 
செல்ல 

1.	 பட்டிப் பட்டையில் Layout > Go to 
page என்பதைக் கிளிக் செய்யவும். 
அல்லது விசைப்பலகையில்  
Alt+Ctrl+G என்பதைக் அழுத்தவும். 

3.	 பட்டிப்பட்டையில் Window>show 
colors என்பதைக் கிளிக் செய்யவும்.  
(அல்லது) விசைப்பலகையில் Ctrl +J 
என்பதை அழுத்தவும்.  இப்பொழுது 
Colors palette த�ோன்றும்.

4	 அதில் தேவையான நிறத்தைக் 
கிளிக் செய்யவும்.

5.	 அந்த நிறத்தால் செவ்வகம் 
நிரப்பப்படும்.

படம் 2.50  Window பட்டியிலுள்ள Show colors 
தேர்வு

படம் 2.51  வடிவங்களுக்கு நிறம் நிரப்புதல்
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படம் 2.54  Layout பட்டியிலுள்ள  Insert Page  
தேர்வு

3.	 Insert Page உரையாடல் பெட்டி 
த�ோன்றும். 

படம் 2.55  Insert Page உரையாடல் பெட்டி

4.	 Insert உரைப்பெட்டியில் சேர்க்க 
வேண்டிய பக்கங்களின் 
எண்ணிக்கையை உள்ளிடவும். 

5.	 தற்போதைய பக்கத்திற்கு பின்பு 
புதிய பக்கத்தைச் சேர்க்க,   page(s) 
கீழிறங்குப் பட்டியில்  ‘after’ 
என்பதைக் கிளிக் செய்யவும்.

6.	 Insert ப�ொத்தானை அழுத்தவும்.
7.	 இப்பொழுது புதிய பக்கங்கள் 

சேர்க்கப்பட்டிருக்கும்.

2.19.3	 பக்கங்களை நீக்குதல் 
Remove pages உரையாடல் பெட்டி 
மூலம் தேவையில்லாத பக்கங்களை நீக்க 
முடியும். 

1.	 பட்டிப்பட்டையில் Layout > Remove 
pages என்பதைக் கிளிக் செய்யவும்.

படம் 2.52  Layout பட்டியிலுள்ள  Go to page 
தேர்வு

2.	 இப்பொழுது  Go to page உரையாடல் 
பெட்டி த�ோன்றும்.

படம் 2.53  Go to page உரையாடல் பெட்டி

3.	 அந்த உரையாடல் பெட்டியில் 
தேவையான பக்கத்தின் எண்ணை 
உள்ளிடவும்.

4.	 பிறகு OK ப�ொத்தானை அழுத்தினால் 
நமக்குத் தேவையான பக்கம் 
திரையில் த�ோன்றும்.

2.19.2	 பக்கங்களை செருகுதல்
ஒரு ஆவணத்தில் பல பக்கங்களை 
சேர்க்க முடியும்.  தற்போதைய பக்கத்திற்கு 
முன்பும், பின்பும், இரு பக்கங்களுக்கு 
இடையிலும் புதிய பக்கங்களை சேர்க்க 
முடியும்.  புதிய பக்கங்களை சேர்க்கும் 
ப�ோது, பேஜ்மேக்கர் தானாகவே பக்க 
எண்களை மாற்றிக் க�ொள்ளும்.

பக்கங்களை சேர்க்க
1.	 சேர்க்க வேண்டிய பக்கத்திற்கு 

முதல் பக்கத்தில் கிளிக் செய்யவும்.
2.	 பட்டிப்பட்டையில் Layout > Insert 

Pages என்பதைக் கிளிக் செய்யவும். 
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க�ொண்டிருக்கின்றன.  மேலும் அவைகள் 
Column guides, Ruler guides மற்றும் Margin 
guides ஐயும் க�ொண்டுள்ளன. 

மாஸ்டர் பக்கத்தில் வைக்கப்படும் 
எந்த உறுப்படியையும் ஒரு ஆவணப் 
பக்கத்தில் இருந்து தேர்ந்தெடுக்க 
முடியாது.  மற்ற பக்கங்களைப் ப�ோலவே 
மாஸ்டர் பக்கங்களிலும் ப�ொருள்களை 
உருவாக்கலாம், திருத்தலாம் மற்றும் 
நீக்கலாம்.  ஆனால் இவை அனைத்தையும் 
மாஸ்டர் பக்கங்களிலிருந்து மட்டும்தான் 
செய்ய வேண்டும்.

ஒரு ஆவண சாளரத்தின் கீழ் 
இடது மூலையில் மாஸ்டர் பக்கங்களைக் 
குறிக்கும் ஒரு பணிக்குறியைக் காணலாம்.   
L மற்றும் R எழுத்துக்கள்  (L- இடது 
மற்றும்  R- வலது என்பதைக் குறிக்கிறது) 
எதிரெதிர் பக்கம் க�ொண்ட மாஸ்டர் பக்க 
பணிக்குறியைக் குறிக்கப் பயன்படுகிறது.  
ஒற்றைப் பக்க மாஸ்டர் பணிக்குறியைக் 
குறிக்க R  மட்டுமே பயன்படுத்தப்படுகிறது.

படம் 2.58  மாஸ்டர் பக்கப் பணிக்குறி

2.20.1	 மாஸ்டர் பக்கத்தில் பக்க 
எண்களை சேர்த்தல்

அனைத்துப் பக்கங்களிலும் பக்க 
எண்களை உருவாக்க

1.	 Master pages பணிக்குறியில் கிளிக் 
செய்ய வேண்டும்.

2.	 இப்பொழுது டெக்ஸ்ட் டூலைக் கிளிக் 
செய்தால் செருகும் புள்ளி I-beam 
ஆக மாறும்.

படம் 2.56  Layout பட்டியிலுள்ள   Remove pages 
தேர்வு

2.	 Remove pages உரையாடல் பெட்டி 
த�ோன்றும்.

படம் 2.57  Remove pages உரையாடல் பெட்டி

3.	 நீக்க வேண்டிய பக்கங்களின் 
த�ொடக்க எண்ணையும், முடிவு 
எண்ணையும் க�ொடுக்க வேண்டும்.

4.	 பிறகு OK ப�ொத்தானைக் கிளிக் செய்ய 
வேண்டும்.  இப்பொழுது தேவையற்ற 
பக்கங்கள் நீக்கப்பட்டுவிடும்.

2.20  மாஸ்டர் பக்கங்கள் (Master Pages)
மாஸ்டர் பக்கத்தில் வைக்கப்படும் 
எந்தவ�ொரு ப�ொருளும் ஆவணத்தில் 
உள்ள அனைத்துப் பக்கங்களிலும் 
த�ோன்றும்.  அடுத்தடுத்த பக்கங்களில் 
நீங்கள் மீண்டும் அதே ப�ொருள்களை 
உருவாக்க வேண்டிய அவசியமில்லை.  
அதனால் நேரத்தின் அளவு குறைகிறது.

மாஸ்டர் பக்கங்கள் ப�ொதுவாக 
ல�ோக�ோக்கள் (logos) பக்க எண்கள், 
தலைப்புகள் மற்றும் அடிக்குறிப்புகளைக் 
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3.	 பக்க எண் இட வேண்டிய இடது மாஸ்டர் பக்கத்தைக் கிளிக் செய்ய வேண்டும்.
4.	 Ctrl+Alt+P என்பதை அழுத்த வேண்டும்.
5.	 இடது மாஸ்டர் பக்கத்தில் பக்க எண் ‘LM’ எனத் த�ோன்றும்.
6.	 இதே ப�ோன்று பக்க எண் இட வேண்டிய வலது மாஸ்டர் பக்கத்தைக் கிளிக் செய்ய 

வேண்டும்.
7.	 Ctrl+Alt+P  என்பதை அழுத்த வேண்டும்.
8.	 வலது மாஸ்டர் பக்கத்தில் பக்க எண் ‘RM’ எனத் த�ோன்றும். மற்ற பக்கங்களில் 

சரியான பக்க எண்கள் தெரியும்.

படம் 2.59  மாஸ்டர் பக்கத்தில் பக்க எண்களை சேர்த்தல்

2.20.2	 மாஸ்டர் பக்கத்திலுள்ள ப�ொருள்களை மறைத்தல்
மாஸ்டர் பக்கத்தில் உள்ள ப�ொருள்கள், ஒரு குறிப்பிட்ட பக்கத்தில் தெரியாமல் மறைக்க  
View>Display Master items என்பதைக் கிளிக் செய்ய வேண்டும்.  (வழக்கமாக இதில்  
குறியீடு இருக்கும்.)

படம் 2.60  View பட்டியிலுள்ள Display Master items

2.20.3	 Master pages palette டைக் காண்பித்தல்
மாஸ்டர் பக்கத்தில் செய்யக்கூடிய அனைத்துக் கட்டளைகளையும் Master pages Palette 
ஒழுங்குப்படுத்துகிறது. Master Pages palette டைக் காண்பிக்க:

1.	 பட்டிப்பட்டையில் Windows>Show Master Pages என்பதைக் கிளிக் செய்ய வேண்டும்.  
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2.20.4	 மாஸ்டர் பக்கம் உருவாக்குதல்
பேஜ்மேக்கரில் உருவாக்கப்படும் 
அனைத்து ஆவணங்களிலும் க�ொடா 
நிலையாக ‘Document Master’ என்ற 
பெயரில் மாஸ்டர் பக்கம் இருக்கும்.  ஒருசில 
நேரங்களில் ஒன்றுக்கு மேற்பட்ட மாஸ்டர் 
பக்கங்கள் தேவைப்படலாம்.  

ஒரு ஆவணத்தில் ஒன்றுக்கு 
மேற்பட்ட மாஸ்டர் பக்கங்களை 
உருவாக்கும் ப�ோது, ஒவ்வொரு பக்கமும் 
தலைப்புகள், அடிக்குறிகள், பக்க எண்கள், 
சட்டங்கள் மற்றும் இதர உறுப்புகளின் 
த�ொகுப்பைக் க�ொண்டிருக்கும்.  

புதிய மாஸ்டர் பக்கத்தை 
உருவாக்கும் ப�ோது, அதன் பெயர் மற்றும் 
ஓர அளவுகளை உள்ளிட வேண்டும்.
புதிய மாஸ்டர் பக்கத்தை உருவாக்க,

1.	 Master Pages Palette இல்  New Master 
Page பணிக்குறியைக் கிளிக் செய்ய 
வேண்டும்.  இப்பொழுது New Master 
Page  உரையாடல் பெட்டி த�ோன்றும். 

2.	 அதில் Name என்னும் 
உரைப்பெட்டியில் மாஸ்டர் பக்கத்தின் 
பெயரை உள்ளிட வேண்டும்.

3.	 Margins மற்றும் Column Guides 
பகுதிகளில் தேவையான 
மாற்றங்களை செய்ய வேண்டும்.

4.	 பிறகு OK ப�ொத்தானை அழுத்தவும்.  
புதிய மாஸ்டர் பக்கம், Master Pages 
Palette இல் த�ோன்றும். 

படம் 2.63  புதிய மாஸ்டர் பக்கப் பணிக்குறி

படம் 2.61  Window பட்டியிலுள்ள Show Master 
Pages

2.	 Master pages Palette திரையில் 
த�ோன்றும்.

New Master 
Pages icon

Master Pages tab Master Pages List

Pop-up Menu

Page Delete  
Icon

படம் 2.62  Master Pages Palette
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	 ஒன்றிற்கு மேற்பட்ட பக்க எண்கள் 
காற்புள்ளி (,) மூலம் பிரிக்கப்பட 
வேண்டும். (எ.கா 5, 7, 9) 

	 த�ொடர்ச்சியான பக்கங்களை அச்சிட  
hyphen(-) பயன்படுத்த வேண்டும்.  
(எ.கா 10-17 என்று க�ொடுத்தால் பக்க 
எண் 10திலிருந்து 17 வரை உள்ள 
பக்கங்களை அச்சிடும்.)

	 ஒரு குறிப்பிட்ட பக்கத்திலிருந்து 
ஆவணத்தின் இறுதி வரை அச்சிட, 
அச்சிட வேண்டிய த�ொடக்க பக்க 
எண்ணைக் க�ொடுத்து  hyphen(-) 
க�ொடுக்க வேண்டும். (எ.கா.5-) 
தனித்தனி பக்க எண்களை காற்புள்ளி 
(,) மூலம் பிரித்தும், த�ொடர்ச்சியான 
பக்கங்களை hyphen (-) மூலமும் 
க�ொடுத்து ஒரே நேரத்தில் அச்சிட 
முடியும்.  (எ.கா 5, 9,15-26) 

	 Print: Print கீழிறங்குப் பட்டிப்பெட்டியில்  
Odd pages என்பதைத் தேர்ந்தெடுத்து 
ஒற்றைப்படை பக்க எண் உடைய 
பக்கங்களை மட்டும் அச்சிட முடியும்.  
அதே ப�ோன்று Even pages என்பதைத் 
தேர்ந்தெடுத்து இரட்டைப்படை பக்க 
எண் உடைய பக்கங்களை மட்டும் 
அச்சிட முடியும்.
●	 Copies உரைப்பெட்டியில் 

தேவையான நகல்களின் 
எண்ணிக்கையை உள்ளிட 
வேண்டும்.

●	 Collate என்னும் தேர்வுப் 
பெட்டியை தேர்வு செய்யலாம் 
அல்லது தேர்வு செய்யாமலும் 
இருக்கலாம்.

	 ஐந்து பக்கங்கள் க�ொண்ட ஒரு 
ஆவணத்தை நான்கு நகல்கள் 
அச்சிட வேண்டுமெனில்,

	 இப்பொழுது  collate என்னும் 
தேர்வுப் பெட்டி தேர்வு செய்யாமல் 
இருந்தால், முதல் பக்கம் நான்கு 

படம் 2.64  New Master Page  உரையாடல் 
பெட்டி

2.21  ஆவணத்தை அச்சிடல் 
1.	 பட்டிப்பட்டையில் File>print 

என்பதைக் கிளிக் செய்யவும். 
(அல்லது)  Ctrl+P என்னும் 
விசைப்பலகை குறுக்கு வழியைப் 
பயன்படுத்தவும்.  Print Document 
உரையாடல் பெட்டி த�ோன்றும்.

2.	 அதில் கீழ்க்கண்ட மாற்றங்களை 
செய்யவும்.
●	 Printer கீழிறங்குப் 

பட்டிப்பெட்டியில் அச்சுப்பொறியை 
தேர்ந்தெடுக்கவும்.

●	 அச்சிட வேண்டிய பக்கங்களைக் 
குறிப்பிட   Pages பகுதியில் 
கீழ்க்கண்டவற்றில் ஏதேனும் 
ஒன்றைத் தேர்ந்தெடுக்கவும்.

	 All: இந்த விருப்பம் ஆவணத்தில் 
உள்ள அனைத்துப் பக்கங்களையும் 
அச்சிடும்.

	 Ranges: இந்த விருப்பத்தில் 
பக்க எண்களைக் க�ொடுத்து 
ஒரு பக்கத்தைய�ோ அல்லது 
த�ொடர்ச்சியான பல பக்கங்களைய�ோ 
அச்சிடலாம்.
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நகல்கள் அச்சிட்ட பிறகு, இரண்டாவது பக்கம் நான்கு நகல்கள் அச்சிடும்.  இதே 
ப�ோன்று ஐந்தாவது பக்கம் வரை அச்சிடும்.  ஆனால்  collate என்னும் தேர்வுப் பெட்டி 
தேர்வு செய்திருந்தால் முதலில் ஒன்றிலிருந்து ஐந்து பக்கங்கள் வரை த�ொடர்ச்சியாக 
அச்சிடும்.  அதன் பிறகு மறபடியும் ஒன்றிலிருந்து ஐந்து பக்கங்கள் வரை த�ொடர்ச்சியாக 
அச்சிடும்.  இதே ப�ோன்று நான்கு நகல்களும் அச்சிடப்படும்.

3.	 இறுதியாக Print ப�ொத்தானை அழுத்தவும்.

படம் 2.65  print document உரையாடல் பெட்டி

நினைவில் க�ொள்க

●	 டெஸ்க்டாப் பப்பிளிசிங் (சுருக்கமாக DTP) என்பது DTP மென்பொருளைப் பயன்படுத்தி 
ஆவணங்களுக்கான பக்கங்களை வடிவமைப்பு (page Layout) செய்வதாகும். 

●	 புகழ்பெற்ற DTP மென்பொருள்களுள் சில அட�ோப் பேஜ்மேக்கர்  (Adobe PageMaker), 
அட�ோப் இன்டிசைன் (Adobe InDesign), குவார்க் எக்ஸ்பிரஸ்  (QuarkXPress) 
ப�ோன்றவை.

●	 அட�ோப் பேஜ்மேக்கர் என்பது ஒரு பக்க வடிவமைப்பு மென்பொருளாகும்.  இது 
அச்சிடுவதற்கு ஏற்ற வகையில் ஆவணங்களை வடிவமைக்கப் பயன்படுகிறது.

●	 கருப்பு நிற எல்லைக் க�ோட்டிற்கு வெளியில் உள்ள பகுதி ஒட்டுப்பலகை  (Pasteboard)  
என அழைக்கப்படுகிறது.

●	 ஆவணத்தில் உள்ள உரையில் மாற்றங்கள் செய்வது உரை பதிப்பித்தல் (Text 
Editing) எனப்படும்.
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Header (தலைப்பு) ஒவ்வொரு பக்கத்தின் மேற்பகுதியிலும் மீண்டும் மீண்டும் வரும் உரை 

Footer (அடிக்குறிப்பு) ஒவ்வொரு பக்கத்தின் கீழ்ப்பகுதியிலும் மீண்டும் மீண்டும் வரும் உரை

Symbol (அடையாளம்) பேஜ்மேக்கர் ஆவணத்தில் செருகப்படும் ஒரு குறியீடு அல்லது சிறப்பு 
குறியீடு

Margins (ஓரம்) ஆவணத்திலுள்ள உரைக்கும் பக்கத்தின் விளிம்பிற்கும் இடைப்பட்ட 
பகுதி

Orientation ஒரு ஆவணத்தை எந்த திசையில் (நீளவாக்கில் அல்லது அகலவாக்கில்) 
அச்சிட வேண்டும் எனக் குறிப்பது

Menu (பட்டி) கட்டளைகளின் பட்டியல்

Editing (பதிப்பித்தல்) உரையில் செய்யப்படும் மாற்றங்கள்

Undo இறுதியாகக் க�ொடுத்த கட்டளையைத் திரும்பப் பெறல்

Redo Undo கட்டளையைத் திரும்பப் பெறல்

●	 உரைத்தொகுதியானது நாம் தட்டச்சு செய்த உரையைய�ோ அல்லது ஒட்டிய 
உரையைய�ோ அல்லது வேறு ஆவணத்திலிருந்து க�ொண்டு வரப்பட்ட உரையைய�ோ 
க�ொண்டிருக்கும்.

●	 ஒரு உரைத்தொகுதியிலுள்ள உரையானது மற்றொரு உரைத்தொகுதிக்குள் 
செல்லுமாறு, ஒரு உரைத்தொகுதியை மற்றொரு உரைத்தொகுதியுடன் 
இணைக்கவ�ோ அல்லது த�ொடர்புபடுத்தவ�ோ முடியும்.  இவ்வாறு 
த�ொடர்புபடுத்தப்பட்டிருக்கும் உரைத்தொகுதிகளுக்கு த�ொடர்புள்ள 
உரைத்தொகுதிகள்  (Threading text blocks) என்று பெயர்.

●	 உரைத்தொகுதிகளுக்கு இடையே உள்ள உரையை இணைக்கும் செயல்முறைக்கு 
த�ொடர்புபடுத்தப்பட்ட உரை (threading text) என்று பெயர்.

●	 ஒன்று அல்லது அதற்கு மேற்பட்ட த�ொடர்புள்ள உரைத்தொகுதிகள் வழியாக பாயும் 
உரை ஸ்டோரி (story) எனப்படும்.

●	 மாஸ்டர் பக்கத்தில் வைக்கப்படும் எந்தவ�ொரு ப�ொருளும் ஆவணத்தில் உள்ள 
அனைத்துப் பக்கங்களிலும் த�ோன்றும்.

●	 மாஸ்டர் பக்கங்கள் ப�ொதுவாக ல�ோக�ோக்கள் (logos), பக்க எண்கள், தலைப்புகள் 
மற்றும் அடிக்குறிப்புகளைக் க�ொண்டிருக்கின்றன.

●	 மாஸ்டர் பக்கத்தில் வைக்கப்படும் எந்த உறுப்படியையும் ஒரு ஆவணப் பக்கத்தில் 
இருந்து தேர்ந்தெடுக்க முடியாது.
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	 அ) Ctrl+A 
	 ஆ) Ctrl +B 
	 இ) Ctrl+C
	 ஈ) Ctrl+W
6.	 _________ கருவி ஆவணத்தின் 

ஒரு பகுதியைப் பெரிதாக்கிப் பார்க்கப் 
பயன்படுகிறது.

	 அ) Text tool  
	 ஆ) Line tool 
	 இ) Zoom tool  
	 ஈ) Hand tool
7.	 பெட்டிகள் வரைவதற்குப் பயன்படும் 

கருவி _________
	 அ) Line
	 ஆ) Ellipse 
	 இ) Rectangle  
	 ஈ) Text
8.	 Place கட்டளை _________ 

பட்டியில் இடம்பெற்றிருக்கும்.
	 அ) File
	 ஆ) Edit
	 இ) Layout
	 ஈ) Window
9.	 முழு ஆவணத்தைத் தேர்ந்தெடுக்க 

விசைப்பலகையில் _________ 
குறுக்கு வழி சாவி சேர்மானத்தை 
அழுத்த வேண்டும்.

	 அ) Ctrl+A 
	 ஆ) Ctrl +B 
	 இ) Ctrl+C
	 ஈ) Ctrl+D

பகுதி – அ 
	 I. 	� சரியான விடையைத் 

தேர்ந்தெடுத்து எழுதுக
1.	 DTP என்பதன் விரிவாக்கம் 

_________
	 அ) Desktop Publishing 
	 ஆ) Desktop publication 
	 இ) Doctor to Patient 	
	 ஈ) Desktop Printer
2.	 _________ என்பது ஒரு DTP 

மென்பொருளாகும். 
	 அ) Lotus 1-2-3
	 ஆ) PageMaker
	 இ) Maya
	 ஈ) Flash
3.	 எந்த பட்டியில் New கட்டளை 

இடம்பெற்றுள்ளது?
	 அ) File menu
	 ஆ) Edit menu
	 இ) Layout menu   
	 ஈ) Type menu
4.	 Page Maker சன்னல் திரையில் கருப்பு 

நிற எல்லைக் க�ோட்டிற்கு வெளியில் 
இருக்கும் பகுதி _________ என 
அழைக்கப்படும்.

	 அ) page  
	 ஆ) pasteboard
	 இ) blackboard  
	 ஈ) dashboard
5.	 PageMaker ஆவணத்தை 

மூடுவதற்கான விசைப்பலகை 
குறுக்கு வழி _________
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	 இ) Paste	 -	 (iii) Ctrl+X
	 ஈ) Undo	 -	 (iv) Ctrl+C
19.	கீழ்க்கண்டவற்றில் ப�ொருந்தாத 

ஒன்றைத் தேர்ந்தெடு.
	 i. � Adobe PageMaker, QuarkXPress, 

Adoble InDesign, Audacity
	 ii. � File, Edit, Layout, Type, Zip
	 iii. � Pointer Tool, Line Tool, Hide Tool, 

Hand Tool
	 iv.  Bold, Italic, Portrait, Underline.
20.	கீழ்க்கண்டவற்றில் சரியான 

கூற்றைத் தேர்ந்தெடு.
	 i.  அ) �சுட்டியின் மூலம் மட்டுமே 

உரையைத் தேர்ந்தெடுக்க 
முடியும்.

	   ஆ) �சுட்டி மற்றும் 
விசைப்பலகையின் மூலம் 
உரையைத் தேர்ந்தெடுக்க 
முடியும்.

	 ii. � அ) �DTP  என்பதன் விரிவாக்கம் 
Desktop publishing. 

	   ஆ) �DTP  என்பதன் விரிவாக்கம் 
Desktop publication.

21.	கீழ்க்கண்டவற்றில் சரியான 
இணையைத் தேர்ந்தெடு.

	 i.  அ) Edit Cut
	    ஆ) Edit New
	 ii.  அ) Undo Copy
	    ஆ) Undo Redo 

பகுதி – ஆ 
II.	   �மூன்று வரிகளில் விடையளிக்கவும்  

1.	 Desktop publishing என்றால் என்ன?
2.	 DTP மென்பொருள்களுக்கு 

எடுத்துக்காட்டுகள் தருக.
3.	 பேஜ்மேக்கர் மென்பொருளை 

திறப்பதற்கான வழிமுறைகளைக் 
கூறு.

10.	எழுத்து வடிவூட்டல் 
கீழ்க்கண்டவற்றில் எந்த 
பண்புகளைப் பெற்றிருக்கும்?

	 அ) Bold
	 ஆ) Italic
	 இ) Underline 
	 ஈ) All of these
11.	உரையை பதிப்பிக்க பயன்படும் 

கருவி எது?
	 அ) Text tool
	 ஆ) Type tool 
	 இ) Crop tool  
	 ஈ) Hand tool
12.	PageMaker இல் ஆவணத்தை 

அச்சிடப் பயன்படும் விசைப்பலகை 
குறுக்கு வழி _________

	 அ) Ctrl+A 
	 ஆ) Ctrl +P
	 இ) Ctrl+C
	 ஈ) Ctrl+V
13.	அட�ோப் பேஜ்மேக்கர் என்பது 

_________ மென்பொருளாகும்.
14.	_________ பட்டை பேஜ்மேக்கர் 

ஆவணத்தின் மேல்பகுதியில் 
இருக்கும்.

15.	ஆவணத்தை மேலும் கீழுமாகவும், 
இடது மற்றும் வலது புறமாகவும் 
நகர்த்துவதை _________ 
என்கிற�ோம்.

16.	_________ கருவி வட்டம் 
வரைவதற்குப் பயன்படுகிறது.

17.	_________ பட்டியைக் கிளிக் 
செய்து Insert Pages விருப்பத்தைப் 
பெறலாம்.

18.	ப�ொருத்துக.
	 அ) Cut	 -	 (i) Ctrl+Z
	 ஆ) Copy	 -	 (ii) Ctrl+V
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3.	 பேஜ்மேக்கரில் உள்ள 
ஏதேனும் மூன்று கருவிகளின் 
குறும்படங்களையும், அதன் 
பயன்களையும் கூறு.

4.	 பிரிக்கப்பட்ட உரைத்தொகுதியை 
எவ்வாறு சேர்ப்பாய்?

5.	 உரை உள்ள சட்டங்களை எவ்வாறு 
இணைப்பாய்?

6.	 மாஸ்டர் பக்கத்தின் பயன் என்ன?
7.	 மாஸ்டர் பக்கத்தில் பக்க எண்களை 

எவ்வாறு சேர்ப்பாய்?

பகுதி – ஈ 
IV.	  �ஒரு பக்க அளவில் 

விடையளிக்கவும்
1.	 பேஜ்மேக்கர் கருவிப்பெட்டியிலுள்ள 

கருவிகளைப் பற்றி விவரி.
2.	 சட்டத்தில் உரையை வைப்பதற்கான 

வழிமுறைகளைக் கூறு.
3.	 உரைத்தொகுதியிலுள்ள உரையை 

சட்டத்திற்கு எவ்வாறு மாற்றுவாய்?
4.	 பாலிகான் டூலைப் பயன்படுத்தி 

ஒரு நட்சத்திரம் வரைவதற்கான 
வழிமுறைகளைக் கூறு.

4.	 பேஜ்மேக்கர் மென்பொருளில் 
ஒரு புதிய ஆவணத்தை எவ்வாறு 
திறக்கலாம்?

5.	 ஒட்டுப்பலகை என்றால் என்ன?
6.	 பேஜ்மேக்கரில் உள்ள பட்டிப்பட்டை 

பற்றி குறிப்பு எழுதுக.
7.	 எலிப்ஸ் டூல் மற்றும் எலிப்ஸ் ஃபிரேம் 

டூல் வேறுபடுத்துக.
8.	 உரை பதிப்பித்தல் என்றால் என்ன?
9.	 உரைத்தொகுதி என்றால் என்ன?
10.	த�ொடர்புள்ள உரைத்தொகுதி 

என்றால் என்ன?
11.	த�ொடர்புள்ள உரை என்றால் என்ன?
12.	பேஜ்மேக்கரில் புதிய பக்கங்களை 

எவ்வாறு செருகலாம்?

பகுதி – இ 
III.  	� ஒரு பத்தியளவில் 

விடையளிக்கவும்  
1.	 பேஜ்மேக்கர் என்றால் என்ன?  அதன் 

பயன்களை கூறு.
2.	 பேஜ்மேக்கரில் உள்ள ஏதேனும் 

மூன்று கருவிகளையும் அதன் 
விசைப்பலகை குறுக்கு வழிகளையும் 
கூறு.
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