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கற்றல் ந�ோக்கங்கள்

	 இந்த பாடத்தை கற்றப்பின் மாணவர்கள் 

அறிந்து க�ொள்பவை

•	 OpenOffice நிகழ்த்துதல் மென்பொருளைப் 

பற்றி அறிந்துக�ொள்ளுதல்.

•	 ஓபன் ஆஃபீஸ் இம்ப்ரெஸ் (OpenOffice 
Impress) பயன்படுத்தி புதிய நிகழ்த்துதலை 

உருவாக்குதல்.

•	 புதிய நிகழ்த்துதலை இம்ப்ரெஸ் பல 

வழிகளில் எவ்வாறு உருவாக்குதல் என்பது 

பற்றி அறிந்துக�ொள்ளுதல்.

•	 இம்ப்ரெஸ் சன்னல் திரையின் முதன்மை 

பாகங்களைப் பற்றி அறிந்துக�ொள்ளுதல்.

•	 பணிப்பலகத்தின் (Task Pane) ஐந்து 

பிரிவுகளை வேறுபடுத்தி 

அறிந்துக�ொள்ளுதல்.

•	 இம்ப்ரெஸ் சன்னல் திரையின் கூறுகளைப் 

பற்றி அறிந்துக�ொள்ளுதல்.

•	 பணிப்பகுதியின் (Workspace) பல்வேறு 

காட்சிகளை வேறுபடுத்தி 

அறிந்துக�ொள்ளுதல்.

•	 வரைபட ப�ொருட்கள் (Drawing objects) 
மற்றும் OLE ப�ொருட்களை செருகுதல்.

•	 கையினால் வரையப்பட்ட வடிவங்களை 
(Freeform shapes) வரைதல்.

•	 ப�ொருட்களை சுழற்றுதல் பற்றி அறிதல்.

•	 சில்லுகள் / ப�ொருட்களில் அசைவுப்படங்களை 

உருவாக்குதல்.

12.1 நிகழ்த்துதல் மென்பொருள் - ப�ொருள்:

•	 நிகழ்த்துதல் 

மென்பொருளானது, ஒரு 

கணிப்பொறி மென்பொருள் 

ஆகும். இது தகவல்களை 

சில்லுக் காட்சிகளாக 

வழங்கப் பயன்படுகிறது.

நிகழ்த்துதல் மென்பொருளின் மூன்று முக்கிய 

செயல்பாடுகளாவன:

•	 உரையை செருகுவதற்கும், 

வடிவமைத்தலுக்கும் ஒரு பதிப்பான் (Editor) 
மென்பொருள். 

•	 வரைகலை படங்களை செருகுவதற்கும் 

மற்றும் கையாளுவதற்குமான வழிமுறைகள்.

•	 தகவல்களை காட்சிப்படுத்துவதற்கான 

சில்லுக்காட்சி.

•	 நிகழ்த்துதல் என்பது, நிகழ்த்துதலை 

உருவாக்கவும், வினா-விடைகள், மின் கற்றல் 

மற்றும் பல்லூடக ப�ொருட்களை 

உருவாக்கவும் பயன்படும் மென்பொருள் 

ஆகும்.

•	 பெரும்பான்மையான நிகழ்த்துதல் 

மென்பொருட்கள் த�ொடர் சில்லுகளை 

பயன்படுத்தி பல்லூடக ப�ொருட்களை 

உருவாக்கப் பயன்படுகிறது.

•	 ஒவ்வொரு சில்லுவிலும், உரை, படங்கள், 

ஒளிக்காட்சிகள், அசைவுப்படங்கள், 

இணைப்பு மற்றும் ஒலி ப�ோன்றவற்றை 

இணைத்து இறுதி ப�ொருட்களை 

உருவாக்குதல்.

	 கீழ்காணும் மிகப் ப�ொதுவான 

நிகழ்த்துதல் நிரல்கள், ஓபன் ஆஃபிஸ் இம்ப்ரஸ், 

மைக்ரோசாப்ட் பவர் பாயின்ட் மற்றும் ஆப்பிள் 

நிறுவனத்தின் கீந�ோட் ஆகும். இந்த 

நிகழ்த்துதல் - ஓர் அறிமுகம்

பாடம் 12அலகு IV அலுவலக  
தானியங்கு கருவிகள்
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பாடப்பகுதியில் நாம் நிகழ்த்துதல் 

மென்பொருளான ஓபன் ஆஃபிஸ் 

இம்ப்ரஸ் பற்றி அறிந்து க�ொள்ள 

உள்ளோம்.

12.2. இம்ப்ரெஸ் 

	 இம்ப்ரெஸ் என்பது ஓபன் 

ஆஃபிஸ்ன் (சில்லுக்காட்சி) ஓர் 

பகுதியாகும்.  சில்லுகளை இம்பரஸ் 
பயன்படுத்தி உருவாக்க இயலும். 

இதில் வெவ்வேறு கூறுகளாக உரை, 

புல்லட் மற்றும் எண்கள்,  கிளிப் 

ஆர்ட் துண்டு படம் மற்றும் 

வரைபடங்கள் உள்ளன. 

	 இம்பெரஸில் எழுத்துப்பிழை 

திருத்தும் வசதியும் தெசாரஸ்  உடன் 

உள்ளது. மேலும் முன்னரே 

த�ொகுக்கப்பட்ட உரை வடிவம் மற்றும் 

பின்னணி  உடன் இணைய உதவி 

உள்ளது.

12.3 புதிய நிகழ்த்துதலை 
திறத்தல்

	 Impress யை துவங்க பல 

வழிகள் உள்ளன. 

•	 Start ப�ொத்தானை அழுத்தி All 
Programs → OpenOffice→ 
Open Office Impress  
கட்டளையை தேர்வு செய்து (படம் 
12.1ல் காட்டியவாறு) புதிய 

நிகழ்த்துதலை திறக்கலாம்.

•	 நிகழ்த்துதல் பயன்பாடானது 

ஏற்கனவே ப�ொருத்தப்பட்டு 

இருப்பின் துவக்க பட்டியில் 

கிளிக் செய்து திறக்கலாம்.(படம் 
12.2)

12.4 புதிய நிகழ்த்துதலை 
உருவாக்குதல்

	 புதிய நிகழ்த்துதல் சில்லுவை 

உருவாக்க கீழ்காணும் முறைகளில் 

ஒன்றை பயன்படுத்தலாம்.

1.	 காலியான நிகழ்த்துதலை தேர்ந்தெடுக்க. 

2.	 முன் வடிவமைத்த சில்லுகளில் இருந்து (Template)  
தேர்ந்தெடுக்கலாம்.

படம் 12.1 – Start → All Programs கட்டளையை 

பயன்படுத்தி நிகழ்த்துதலை திறத்தல்

படம் 12.2 – Start button பயன்படுத்தி நிகழ்த்துதலை 

திறத்தல்

3. ஏற்கனவே உருவாக்கப்பட்டுள்ள நிகழ்த்துதலை 

தேர்ந்தெடுக்கலாம் 
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12.4.1. Using Empty presentation

1.	 காலியான நிகழ்த்துதலை தேர்ந்தெடுக்க 
Type என்ற பகுதியில் Empty Presentation 
என்பதை தேர்வு செய்யவும்.

2.	 Next ப�ொத்தானை கிளிக் செய்தால் படம் 
12.4ல் காட்டியவாறு Presentation Wizard-ன் 

படிநிலை 2 த�ோன்றும்.

3.	 Select a design பகுதியில் உள்ள கீழிறங்கு 

பட்டியல் பெட்டியில் இரு வகையான 

தேர்வுகள் உள்ளன. இதிலிருந்து சில்லுவின் 

வடிவமைப்பை தேர்வு செய்யலாம். 
Presentation  Backgrounds மற்றும் 
Presentations.

4.	 Select a slide design பகுதியின் கீழ் உள்ள 

Select an output medium என்பதில் 

வெளியிடும் ஊடகத்தை தேர்வு செய்யவும். 

தேர்வு செய்த விருப்பங்களை ஒத்த 

முன்னேட்டமானது Preview பகுதியில் 

த�ோன்றும். 

படம் 12.3 – நிகழ்த்துதல் வழிகாட்டி ஜன்னல் திரையை பயன்படுத்தி நிகழ்த்துதலின் வகையை தேர்வு 

செய்தல்

படம் 12.4 வழிகாட்டு ஜன்னல் திரையில் முதன்மை விருப்பங்களை காண்பித்தல்
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5.	 <Original> என்பது காலியான பின்னணி 

க�ொண்டது.முன்னரே வடிவமைக்கப்பட்ட 

மூன்று வகையான நிகழ்த்தலிருந்து 

ஏதேனும் ஒன்றை தேர்ந்தெடுக்கலாம். 

<original>, Introducing a New product 
மற்றும் Recommendation  of a strategy 

(படம் 12.6 காண்க). 

6.	 தேவையான விருப்பத்தை கிளிக் செய்தால் 
Preview  சன்னல் திரையில் தேர்வு 

செய்யப்பட்ட சில்லுவின் வடிவமைப்பின் 
முன்னோட்டத்தைப் பார்க்கலாம்.

7.	 Select an output medium என்ற 

தேர்வானது வெளியிடும் ஊடகத்தை தேர்வு 

செய்ய பயன்படுகிறது. கணிப்பொறியின் 

திரையில் வெளியீடு செய்ய Screen  தேர்வு 

செய்யவும். (படம் 12.6)

8.	 Next என்ற ப�ொத்தானை Click செய்தால் 
The presentation Wizard (படம் 12.7 ல்)  

ஜன்னல் திரை த�ோன்றும். அதில் Effect 
என்ற கீழிறங்கு பட்டியல் பெட்டியில் 

சில்லுவிற்கான மாற்று விளைவுகளையும், 

Speed என்பதில் இருந்து 

வேகமாற்றத்தையும் தேர்வு செய்யலாம். 

வேகமாற்றதிற்கு Medium என்பது 

சிறப்பான தேர்வாகும். Create கிளிக் 

செய்யவும் ஒரு புதிய நிகழ்த்தல் 

உருவாக்கப்படும் (படம் 12.8)

படம் 12.5 நிகழ்த்துதலின் பின்புலத்தை பயன்படுத்தி சில்லுவை வடிவமைத்தல்
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படம் 12.6 slide design பயன்படுத்தி நிகழ்த்துதலை தேர்வு செய்தல்

படம் 12.7 சில்லுவிற்கான விளைவுகளை தேர்வு செய்தல்

12.4.2 முன்வடிவம் (Template)  பயன்படுத்துதல்

•	 புதிய நிகழ்த்துதலுக்கான முன்கூட்டியே வடிவமைக்கப்பட்ட சில்லுகளைக் க�ொண்டு நிகழ்த்துதலை 

உருவாக்க From Template தேர்வு செய்யவும்.த�ோன்றும் முன் வடிவமைப்பு செய்யப்பட்ட சில்லுகளின் 

பட்டியலில் இருந்து தேவையானதை தேர்வு செய்யவும் (படம் 12.9) Introducing a new product, 
மற்றும் Recommendation of a strategy என்பவை முன்கூட்டியே வடிவமைக்கப்பட்ட சில்லுகளில் 

த�ொகுப்பாகும்.
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படம் 12.8 புதிய நிகழ்த்துதல்

படம் 12.9 முன்வடிவ தேர்வை பயன்படுத்தி ஒரு புதிய நிகழ்த்துதலை உருவாக்குதல்

12.4.3 ஏற்கனவே உருவாக்கிய நிகழ்த்துதலை திறத்தல் (Open existing presentation)

•	 Open existing presentation விருப்பத்தை தேர்வு செய்தால் ஏற்கனவே உருவாக்கிய நிகழ்த்துதலை 

த�ொடர உதவி செய்யும். 

•	 ஏற்கனவே உருவாக்கி வைக்கப்பட்டுள்ள நிகழ்த்துதலை திறக்க Open என்ற ப�ொத்தானை கிளிக் 

செய்தால் ஏற்கனவே உருவாக்கிய நிகழ்த்துதல்கள் பட்டியல் த�ோன்றும் அதில் இருந்து நமக்கு 

தேவையானவற்றை தேர்வு செய்து படம் 12.10ல் காட்டியவாறு த�ொடரலாம்.
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படம் 12.10 சேமித்து வைத்துள்ள நிகழ்த்துதலை திறத்தல்

படம் 12.11 குறும்படத்தை பயன்படுத்தி ஒரு புதிய நிகழ்த்துதலை உருவாக்குதல்
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குறிப்பு

•	 Do not show this wizard again 
checkbox என்ற தேர்வு பெட்டியை 

தேர்வு செய்தால் ஒவ்வொரு முறையும் 

impress திறக்கும்போது Wizard 
த�  ோ ன்றா   து .

•	 Preview தேர்வு பெட்டி 

தேர்ந்தெடுக்கப்பட்டிருக்கும்  ப�ோது, 

முன்வடிவங்கள், சில்லு வடிவமைப்புகள் 

மற்றும் சில்லு மாற்றங்கள் நாம் 

தேர்வு செய்த முறையில் முன்னோட்ட 

பெட்டியில் த�ோன்றும்.

இம்ப்ரஸை துவக்குவதற்கான பல்வேறு வழிகள்

Impress துவக்குவதற்கு பல்வேறு வழிகள் 

உள்ளன.

1.	 நிகழ்த்துதலை  இயக்க பட்டியில் அல்லது 

Open Office Quickstarter மூலம் தேர்வு 

செய்யலாம்.

2.	 வலதுப் பக்கத்தில் உள்ள New 
குறும்படத்தை முதன்மை கருவிப்பட்டை 

மற்றும் கீழ் த�ோன்றும் பட்டி மூலம் படம் 

12.11ல் காட்டியவாறு தேர்வு செய்யலாம்.

3.	 அல்லது File→  New→ Presentation 
படம் 12.12ல் காட்டியவாறு தேர்வு செய்யவும்.

12.5 இம்பரஸ் சாளரத்தின் முதன்மையான 
பகுதிகள்

	 முதன்மை Impress சாளரத்தின் மூன்று 

பகுதிகள் உள்ளன. 1. Slides pane 2. 
Workspace 3.Task pane.படம் 12.13ல் 

காட்டியவாறு த�ோன்றும். கூடுதலாக, பல்வேறு  

நிகழ்த்துதல் உருவாக்கும்போது பல்வகையான 

கருவிப்பட்டைகள் காண்பிக்கப்படலாம் அல்லது 

மறைந்தும் இருக்கலாம்.

குறிப்பு

சில்லு பலகத்தை அல்லது பணிப் 

பலகத்தை நீக்க மேல் வலது மூலையில் 
close (X)ப�ொத்தானை கிளிக் செய்ய 

வேண்டும். மேலும் பலகத்தை மறைக்க 

அல்லது திரும்பபெற

View → Slide pane  அல்லது

View → Task pane / Side bar 
ப ய ன்ப  டு த ்த லாம்   .

	
படம் 12.12  File பட்டியில் இருந்து ஒரு புதிய நிகழ்த்துதலை உருவாக்குதல்
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படம் 12.13 நிகழ்த்துதலின் முதன்மை சாளரம்

12.5.1 சில்லு பலகம் (Slides pane)

•	 சில்லு பலகம், நிகழ்த்துதலில் நாம் சேர்த்த 

சில்லுகளின் வரிசைமுறைப்படி, சில்லுகளை 

சிறிய உருவப்படங்களாக க�ொண்டிருக்கும்.

•	 இந்த பலகத்தில் இருக்கும் சில்லுவை Click 
செய்தால், அது தேர்ந்தெடுக்கப்பட்டு, 

பணிபகுதியில் இருத்தப்படும். அந்த 

சில்லுவிற்கு, நாம் வேண்டும் மாற்றங்களை 

மேற்கொள்ளலாம்.

	 சில்லு பலகத்திலுள்ள ஒன்று அல்லது 

அதற்கு மேற்பட்ட சில்லுகளின் மீது பல கூடுதல் 

செயல்பாடுகளை மேற்கொள்ளலாம்.

சில்லு பலகத்தின் மூலம் ஒன்று அதற்கு 

மேற்பட்ட சில்லுகளில் கூடுதல் செயல்கள் 

செய்யலாம்.

•	 Add a new slides- புதிய சில்லுவை முதல் 

சில்லுவிற்கு பிறகு நிகழ்த்துதலில் சேர்க்க

•	 Mark a slide as hidden- ஒரு சில்லுவை 

நிகழ்த்துதலின் ப�ோது அதை மறைக்க

•	 Delete a slide- தேவையற்ற சில்லுவை 

நிகழ்த்துதலிருந்து நீக்க

•	 Rename a slide – சில்லுகள் க�ொடாநிலையாக 

slide 1, slide 2, …. என்று பெயர்களை 

மாற்றம் செய்ய உதவும். 

•	 Copy or move the contents- ஒரு 

சில்லுவிலிருந்து மற்றொரு சில்லுவிற்கு 

அதிலிருந்து ப�ொருளடக்கத்தை நகலெடுக்க 

அல்லது நகர்க்க (நகலெடுத்து ஒட்ட அல்ல 

வெட்டி ஒட்டுவது முறையே) 

•	 சில்லு பலகத்திலிருந்து மேலும் சில 

செயல்களை செய்ய முடியும்.

•	 Change the slide transition- ஒரு சில்லு 

அல்லது சில்லுகளின் குழுவிலிருந்து அடுத்த 

சில்லுக்கு மாற்றம் செய்ய.

•	 Change the sequence of slides- 

நிகழ்த்துதலில் மாற்ற 

•	 Change the slide design-  பயனருக்கு 

தேவையான வடிவமைப்பை 

தேர்ந்தெடுக்கலாம்.

•	 Change the slide layout- ஒரே சமயத்தில் 

சில்லுகளின் குழுவிற்கு வடிவமைப்பு செய்தல் 

(இதற்கு  task பலகத்திலுள்ள Layout பகுதியை 

பயன்படுத்தவும்)
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12.5.2 பணிப் பலகம்

	 பணிப் பலகம் ஐந்து பிரிவுகளை 

க�ொண்டுள்ளது. அவற்றுள் ஒன்று, 

க�ொடாநிலையாக இருக்கும். மற்றவை குறிப்பிட்ட 

பின்னணியை க�ொண்டிருக்கும். (படம் 12.14 

பார்க்க)

1. முதன்மை பக்கங்கள் (Master Pages)

	 நிகழ்த்துதலின் பக்க அமைவு முதன்மை 

பக்கத்தை பயன்படுத்தி வரையறுக்கலாம். 
Impress ல் முன்னரே த�ொகுக்கப்பட்ட முதன்மை 

பக்கங்கள் இருக்கும். (Slide Master)

	 அவற்றுள் ஒன்று க�ொடாநிலையாக 

வெற்று சில்லுவாக இருக்கும். மற்றவை 

குறிப்பிட்ட பின்னணியை க�ொண்டிருக்கும். (படம் 

12.14 காண்க)

படம் 12.14 முதன்மை பக்கங்கள்

2. Layout
	 முன்னரே த�ொகுக்கபட்ட Layout 
காட்டப்பட்டுள்ளது. இதில் ஒன்றை செய்யலாம் 

அல்லது தனித்தேவைகளுக்கு மாற்றம் 

செய்யலாம். தற்போது custom layout உருவாக 

சாத்தியம் இல்லை.

படம் 12.15 வரைநிலை (Layout)

3. அட்டவணை வடிவமைப்பு (Table Design)

	 இந்த பலகத்தில் தரநிலையில் 

அட்டவணைப் பாணி க�ொடுக்கப்பட்டுள்ளது.

மேலும் அட்டவணையின் த�ோற்றத்தில் 

மாற்றங்கள் செய்யலாம். குறிப்பிட்ட வரிசை 

மற்றும் நெடுவரிசையை த�ோன்றச் செய்தோ 

மறையச் செய்தோ இணைக்கச் செய்தோ 

காட்டலாம் அல்லது வரிசை மற்றும் 

நெடுவரிசையை கூட்டாகவ�ோ செய்யலாம்.

படம் 12.16 அட்டவணை வடிவமைப்பு
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படம் 12.17 தனிப்பயன் அசைவு படம்

4  தனிப்பயன் அசைவு படம்

	 சில்லுவில் உள்ள தேர்ந்தெடுக்கப்பட்ட 

கூறுகளுக்கான பல்வேறு வகையான 

அசைவூட்டங்கள் இங்கு பட்டியலிடப்பட்டுள்ளது. 

	 ஒரு சில்லுவில் தேர்ந்தெடுக்கப்பட்ட 

கூறுகளுக்கு வழங்கிய அசைவூட்டங்களை, 

பின்னர், மாற்றவ�ோ அல்லது நீக்கவ�ோ 

செய்யலாம். (படம் 12.17)

5 சில்லு மாற்றம் (Slide Transition)

	 சில்லு மாற்றம் பட்டியல் No Transition 
என்ற தேர்வை உள்ளடக்கியுள்ளது. சில்லு 

மாற்றத்தின் வேகத்தை நாம் தேர்ந்தெடுத்து 

க�ொள்ள முடியும் (Slow, medium, fast). மாற்று 

விளைவு தானாக நிகழ வேண்டுமா அல்லது 

பயனாளர் கட்டுப்பாட்டில் இருக்க வேண்டுமா என 

தேர்ந்தெடுத்துக் க�ொள்ளலாம். 

தேர்ந்தெடுக்கப்பட்ட சில்லு எவ்வளவு நேரம் 

காண்பிக்கப்பட வேண்டும் என்பதையும் 

குறிப்பிடலாம் (automatic மாற்றத்தில் மட்டும்) 

(படம் 12.18).

படம் 12.18 சில்லு மாற்றம்

12.6. Impress சாளரத்தில் கூறுகள்

	 திறந்த மூல இம்பெரஸ் கூறுகளை 

ப�ோன்றே தலைப்புப் பட்டை, பட்டிப் பட்டை, 

கருவிப் பட்டை, ரூலர் (Ruler) பட்டை, உருள் 

பட்டை ப�ோன்றே சரளரத்தில் கூறுகளை 

இம்பரெஸ் க�ொண்டுள்ளது. (படம் 12.19)

12.6.1 காட்சிமுறை ப�ொத்தான் (View Button)

	 பணிப்பகுதியில் ஐந்து தத்தல் குறிகள் 

உள்ளன. Normal, Outline, Notes, Handout 
மற்றும் Slide sorter ப�ோன்றவை படம் 12.19ல் 

காட்டியவாறு உள்ளது. இந்த ஐந்து தத்தல் 

குறிகளையும் காட்சிமுறை ப�ொத்தான்கள் 

என்கிற�ோம்.

12.6.2 நிலைமை பட்டை (Status bar)

	 சாரளத்தின் கீழ் பகுதியில் காணப்படும் 

நிலைமைப் பட்டை, பயன்பாட்டிலுள்ள க�ோப்பை 

பற்றிய சில புள்ளி விவரங்களை காண்பிக்கும். 
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இங்கு காண்பிக்கப்படும் தகவலை கவனத்தில் க�ொள்வது சிறந்த வழக்கமாகும். நிலைமைப்படடையில் 

த�ோன்றும் தகவல், தேவையில்லையெனில், முதன்மைப் பட்டியிலிருந்து View→status bar என்பதை 

தேர்வு செய்து, நிலைமைப்பட்டையை மறையச் செய்யலாம்.

12.6.3 வழிகாட்டிப் பட்டை (Navigator)

	 ஒரு ஆவணத்தில் இருக்கும் அனைத்து ப�ொருட்களும் வழிக்காட்டிப் பட்டையில் காண்பிக்கப்படும். 

இது ஆவணத்தின் பல பகுதிகளுக்கும் சென்று, ப�ொருட்களை கண்டறிய மற்றும�ொரு வழியை 

வழங்குகிறது. (Navigator) வழிகாட்டிப் ப�ொத்தான் நலையான கருவிப்பட்டையில் அமைந்துள்ளது. 

வழிகாட்டிப் பட்டையை, பட்டிப்பட்டையிலுள்ள Edit→Navigator க�ொண்டோ அல்லது Ctrl+Shift+F5 
ப�ொத்தான்களை அழுத்திய�ோ பெறலாம்.

	 படம் 12.20ல் காட்டியுள்ளவாறு, "Object 1" மற்றும் "Picture 1" என்று பெயரிடாமல், ப�ொருட்களுக்கு 
(Pictures, Spreadsheets ப�ோன்ற) ப�ொருத்தமான பெயர்களை குறிப்பிட்டால் வழிகாட்டிப் பட்டை மிகவும் 

பயனுள்ளதாக அமையும்.

பட்டி பட்டை

சில்லுபலகம்

பணி பகுதி

பணிபலகம்

காட்சிமுறை ப�ொத்தான்

கருவிபட்டை

Scroll Bar

படம் 12.19 இம்பரஸ் சாளரத்தின் கூறுகள் 
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படம் 12.20 வழிகாட்டிப் ப�ொத்தான்

12.7 பணிப்பகுதி  (Workspace)

	 பணிப்பகுதியில் ஐந்து தத்தல்கள் 

(Normal, Outline, Notes, Handout மற்றும் 
Slide Sorter) படம் 12.19ல் காணலாம்.இந்த 

ஐந்து தத்தல்களும் காட்சி முறை ப�ொத்தான்கள் 

என்று அழைக்கப்படுகிறது. சில்லு 

உருவாக்குவதில் பல கருவிப் பட்டைகள் 

பயன்படுகிறது. இவற்றை View → Toolbars  
என்ற தேர்வின் மூலம் பெறலாம்.

	 View ப�ொத்தான்களுக்கு கீழே  

பணியிடத்திற்கான பிரிவு உள்ளது. இந்த 

இடத்தில் தான் நீங்கள் தேர்வு செய்த 

சில்லுகளின் பல்வேறு பகுதிகளை 

நிறுவிக்கொள்ளலாம். குறிப்பிட்ட பணியினை 

எளிதாக நிறைவேற்றும் வகையில் காட்சிமுறை 

வடிவமைக்கப்பட்டுள்ளது.

	 Normal view தனித்தனி சில்லுவை 

உருவாக்கவும் பதிப்பிக்கவும் உதவுகிறது. 

சில்லுவை வடிவமைக்க, சேர்க்க, வரைகலை 

படம் மற்றும் அசைவு படங்களை சேர்க்க 

பயன்படுகிறது. 

Outline view சில்லுவின் பெயர் மற்றும் 

தலைப்புகளை தேவைக்கேற்ப பதிப்பித்து 

க�ொள்ளவும் உதவுகிறது. சில்லுகளை 

மறுசீரமைக்கவும், தலைப்புகளை 

மாற்றியமைக்கவும் வரிசைப்படி பட்டியலிடவும் 

புதிய சில்லுவை சேர்க்கவும் பயன்படுகிறது.

Notes view சில்லுகளின் குறிப்புகளை 

சேர்க்கவும், ஏற்கனவே உள்ள குறிப்புகளை 

பார்க்கவும் பயன்படுகிறது. இதை நிகழ்த்துதலில் 

காண இயலாது.

Slide Sorter view இது எல்லா சில்லுகளையும் 

சிறிய வடிவத்தில் பார்க்க உதவுகிறது. சில்லு 

காட்சியின் நேரத்தை குறிப்பிடவும் இரண்டு 

சில்லுகளுக்கிடையேயான பரிமாற்றத்தை 

சேர்க்கவும், சில்லுகளின் வரிசையை மாற்றவும் 

பயன்படுகிறது.

Handout view சில்லுவின் அளவை மாற்றி பல 

சில்லுகள் ஒரே பக்கத்தில் வருமாறும் சில்லுகளை 

அச்சிட்டு கைப்பிடி அறிக்கைகளாக வழங்க 

உதவுகிறது. Tasks Pane → Layout கட்டளை 

மூலம் ஒன்று, இரண்டு, மூன்று, நான்கு, ஐந்து 

ப�ோன்ற சில்லுகளை ஒரே பக்கத்தில் க�ொண்டு 

வந்து அச்சிடலாம். சுட்டியை இழுத்து விடுதல் 

மூலம் மறுசீரமைப்பு செய்யலாம்.

12.7.1. Normal view

	 Normal View வில் சில்லுவை 

வடிவமைக்கும் பகுதியில் சில்லுவை சேர்க்கும் 

இரண்டு வழிமுறைகள் உள்ளது. உலவி பட்டியை 

பயன்படுத்திய�ோ அல்லது   வழிகாட்டி  பட்டியை 

பயன்படுத்திய�ோ கிளிக் செய்து க�ொண்டுவரும் 

வசதி உள்ளது.

	 உலவி பட்டியை திறந்து நிலையான 

கருவிப்பட்டியில் உள்ள உலவி பட்டி ப�ொத்தானை 

கிளிக் செய்து அல்லது  ctrl + shift + F5 சாவி 
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சேர்மானம் க�ொண்டோ சில்லுவை தேர்வு செய்யலாம். உலவி பட்டியை கீழ் உருளல் செய்து தேவைப்படும் 

சில்லின் மீது இரட்டை கிளிக் செய்து திறந்துக்கொள்ளலாம்.(படம் 12.21)

12.7.2. Outline View

	 Outline View எல்லா சில்லுகளும் எண் வரிசையிடப்பட்ட த�ொடராக இருக்கும். உரை மட்டும் 

ஒவ்வொரு சில்லுவிலும் த�ோன்றும்.சில்லுவின் பெயர் இதில் உள்ளடங்காது. Out line View  இரண்டு 

விதங்களில் உதவிபுரிகிறது. 

1.	 சில்லுவின் உரையில் மாற்றங்கள் செய்வதற்கும் Normal View ப�ோன்று ஒரு சில்லுவை 

சேர்க்கவ�ோ நீக்கவ�ோ இயலும்.

ஒரு உரையின் பத்தியை மேல�ோ கீழ�ோ Up down ப�ொத்தான்களை அழுத்தி உரை வடிவூட்டல் கருவிப் 

பட்டை மூலம் நகர்த்தலாம்.  Left மற்றும் Right ப�ொத்தான்களை க�ொண்டு உரைப் பத்தியில் மாற்றங்கள் 

செய்யலாம்.

	 உரைப் பத்தி மற்றும் Outline Level இரண்டையும் நான்கு நகர்வு ப�ொத்தான்களைக் க�ொண்டு 

பயன்படுத்தலாம்.

2.	 Outlineல் உள்ள சில்லுகளை ஒப்பிட்டு (ஏற்கனவே ஒன்றை தயாரித்த பிறகு) மற்றொரு சில்லு 

தேவையென அறிந்தால் Outline நீங்கள் நேரடியாக outline view உருவாக்கலாம் அல்லது Normal 
View சென்று உருவாக்கலாம். Review சென்று எல்லா செல்லுகளையும் பார்வையிடு செய்யலாம்.

	 சரியான வரிசையில் இல்லாவிட்டால் சரியான இடத்திற்கு சென்று சரி செய்யலாம். படம் 12.22ல் 

உள்ளது ப�ோல பணிக்குறியை கிளிக் செய்யது.

	தேவை யான இடத்திற்கு சில்லுவை  நகர்த்தலாம்.

படம் 12.21 Normal view காட்சி முறை

Chapter 12.indd   238 20-04-2020   16:02:37



239

12.7.3. Notes view

1.	 Notes View பயன்படுத்தி சில்லுவில் குறிப்புகளை சேர்க்கலாம். காட்சிமுறை ப�ொத்தானில் Notes 
View தத்தலை தேர்ந்தெடுக்கவும். (படம் 12.23)

2.	 சில்லுவை தேர்வு செய்து குறிப்புகளை சேர்க்கலாம்.

3.	 இரட்டை கிளிக் மூலம் சில்லு பலகத்திலிருந்து தேர்வு  செய்யலாம். வழிகாட்டி பட்டையில் 

(நெவிகேட்டர்) சில்லுவின் பெயர் இரட்டை கிளிக் செய்யவும்.

படம் 12.22 Outline view காட்சி முறை

படம் 12.23 Notes view காட்சி முறை

3.	 உரைப் பெட்டியின் கீழ் உள்ள சில்லுவில் உரையை சேர்க்க click to add notes ல் கிளிக் செய்து சேர்க்கலாம்.  
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உரைப் பெட்டியை மறு அளவை செய்ய Green resizing handles மூலம் சுட்டுக்குறியை எல்லைக் க�ோட்டின் 

மீது வைத்து நகர்த்தி இழுத்து நகர்த்தலாம். எழுத்துருவில் மாற்றம் செய்ய F11 ப�ொத்தானை அழுத்தி 
Styles and Formatting window வில் மாற்றலாம்.

12.7.4 Slide sorter view

	 இதில் எல்லா சில்லுவும் குறும்படம் வடிவத்தில் காணப்படும்.இதை பயன்படுத்தி எல்லா வேலையும் 

சில்லுவின் த�ொகுப்பில�ோ அல்லது தனி சில்லுவில�ோ செய்யலாம்.ஒரு வரிசையில் சில்லுவின் எண்ணிக்கையில் 

மாற்றம் செய்யலாம். (படம் 12.24)

1.	 View→Toolbars→SlideView கிளிக் செய்து slide view toolbars ல் படம் 12.24ல் காட்டியவாறு 

சரிபார்க்கலாம்.

2.	 சில்லுகளின் எண்ணிக்கையை சரிசெய்யலாம். (அதிக பட்சமாக 15 வரை)

3.	 View→Toolbars→ Slide View பயன்படுத்தி ஒரு சில்லுவின் எண்ணிக்கையை சரிசெய்யலாம்.

Slide Sorter நிகழ்த்துதலில் சில்லுவை நகர்த்துதல்: 

1)	 சில்லுவை Click செய்தவுடன் அதைச்சுற்றி தடித்த கருப்பு நிற எல்லை உருவாக்கப்படும். 

2)	 வேண்டிய இடத்தில் இழுத்துவிடவும்.

3)	 சில்லுவை நகர்த்தியவுடன் ஒரு கருப்பு நிற செங்குத்தான வரி சில்லுவின் ஒரு பகுதியில் த�ோன்றும். 

4)	 கருப்பு நிற செங்குத்தான க�ோடு உள்ள இடம் வரை சில்லுவை நகர்த்த வேணடும்.

•	 குழுவாக உள்ள சில்லுக்களை தேர்வு செய்ய கீழ்க்காணும் ஏதேனும் ஒரு முறையை பயன்படுத்தலாம்

•	 Ctrl ப�ொத்தானை பயன்படுத்துதல்:

	 சில்லுகளின் குழுவை தேர்வு செய்து கீழ்கண்ட முறைகளை பயன்படுத்தி முதல் சில்லுவில் CTRL 

ப�ொத்தானை அழுத்தி விரும்பிய வரிசையில் மாற்றலாம்.

படம்  12.24  Slide Sorter view
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Shift ப�ொத்தானைப் பயன்படுத்துதல்: 

	 அனைத்து சில்லுகளையும் தேர்ந்தெடுக்க, Shift சாவியை அழுத்திக் க�ொண்டு முதல் சில்லுவை 

கிளிக் செய்து, பின் கடைசி சில்லுவை கிளிக் செய்வதால், த�ொகுப்பில் உள்ள அனைத்து சில்லுகளையும் 

தேர்தெடுக்க உதவுகிறது..

சுட்டுகுறியை பயன்படுத்தல்:

	 முதல் சில்லுவை மட்டும் தேர்வு செய்ய, சுட்டியின் இடது ப�ொத்தானை அழுத்த வேண்டும்.

கடைசி சில்லின் சிறுபடம்வரை சுட்டுகுறியை (கர்சரை) இழுக்கவும். சில்லின்  சிறுபடங்களைக் க�ொண்டு 

சுட்டுகுறயைக் இழுக்கும் ப�ோது, தடிமனான கறுப்பு எல்லைக�ோடு செவ்வக வடிவில் தேர்ந்தெடுக்கப்பட்ட 

சில்லுகளை சுற்றி இழுக்கும். இந்தசெவ்வகம் வடிவம் நாம்  விரும்பும் அனைத்து சில்லுகளையும் 

உள்ளடக்குகிறது என்பதை உறுதிப்படுத்தவும். ( படம் 12.25 )

சில்லுகளை ஒரு குழுவாக நகர்த்தல்

1)	 சில்லுகளை ஒரு குழுவாக தேர்ந்தெடுக்கவும்.

2)	 சில்லுகளின் குழுவை புதிய இடத்திற்கு இழுத்து விட வேண்டும். ஒரு  செங்குத்து கருப்பு க�ோடு 

த�ோன்றும், சில்லுகளின் குழு எங்கு ப�ோகும் என்பதை காண்பிக்கும். சில்லு பலகத்தில் 

பணியாற்றுவதைப் ப�ோல்  Slide sorter காட்சி முறையில் நாம் சில்லுகள�ோடு வேலை செய்யலாம் 

மாற்றங்களைச் செய்ய வேண்டும் எனில்,   சில்லின் மீது வலது சுட்டியை அழுத்தி, மேல்மீட்பு 

பட்டிகளை (pop-up)  பயன்படுத்தி, பின்வருவனவற்றைச் செய்யவும்.

•	 தேர்ந்தெடுக்கப்பட்ட சில்லுகளுக்கு  பின் புதிய சில்லுகளை சேர்க்கவும்.

•	தே ர்ந்தெடுக்கப்பட்ட சில்லுகளை நீக்குதல் அல்லது மறுபெயரிடுக.

•	 சில்லுகளின் அமைப்பை மாற்றி அமைக்கவும்.

•	 சில்லு மாற்றல் க�ொண்டு, மாற்றம் செய்யவும்.

ஒரு சில்லுவை தேர்ந்தெடுத்து, விரும்புகிற மாற்றத்தை(transistion) சேர்க்கவும்.

	 ஒன்றுக்கும் மேற்பட்ட சில்லுகள் இருக்குமானால், சில்லு குழுவை தேர்ந்தெடுத்து விரும்பிய 

மாற்றத்தைச் சேர்க்கவும். மறைக்கப்பட்ட சில்லு காட்சிமுறையில் காட்டப்படாது.

ஒரு சில்லுவை நகலெடுக்கவும் அல்லது வெட்டி ஒட்டவும் பயன்படுகிறது.

படம் 12.25 நிகழ்த்துதலில் Slide Sorter பயன்படுத்தி சில்லுவை நகர்த்துதல்
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12.7.5. Hand out view

	 Hand out view என்பது அச்சிடப்பட வேண்டிய சில்லுகளை வடிவமைப்பதற்காக உதவுகிறது.

காட்சிமுறை ப�ொத்தான்களில் உள்ள Handout தத்தலை கிளிக் செய்யவும், பின்னர் பணி பாலகத்தில் 

லேஅவுட் தேர்வை தேர்ந்தெடுக்கவும்.

	 இப்பொழுது பக்கத்திற்கு ஒன்று, இரண்டு, மூன்று, நான்கு அல்லது ஆறு சில்லுகளை ஒரு 

பக்கத்தில் அச்சிட தேர்வு செய்யலாம்.

To print a handout:

1.	 Slide Sorter -யை பயன்படுத்தி சில்லுகளை தேர்ந்தெடுக்கவும்.

	 ( சில்லுகளை குழுவாக தேர்ந்தெடுக்க மேற் கண்ட வழிமுறைகளைப் பயன்படுத்தவும் )

2.	 அச்சிடு உரையாடல் பெட்டியைத் திறப்பதற்கு File →Print அல்லது Ctrl+P-ஐத் தேர்ந்தெடுக்கவும்

3.	 அச்சு உரையாடல் பெட்டியின் கீழ் இடது மூலையில், தேவையான விருப்பங்களைத் தேர்ந்தெடுக்கவும்

4.	 உள்ளடக்க பிரிவில் Handouts –என்ற தேர்வை தேர்ந்தெடுத்து OK கிளிக் செய்யவும்

5.	 அச்சு உரையாடல் பெட்டியை மூட OK ப�ொத்தானை கிளிக் செய்யவும்

படம் 12.26Handout View

முன்பே த�ொகுக்கப்பட்ட அமைப்புகளுக்கான பெயர்களை தெரியவில்லை எனில் , உதவிக்கு 

குறிப்பு அம்சத்தைப் பயன்படுத்தலாம்.லேஅவுட் பிரிவும் அதன் பெயர் ஒரு சிறிய செவ்வக 

வடிவத்தில் காண்பிக்கப்படும்.சுட்டியை ஒரு பணிக்குறி மேல் வைக்கவும் அதன் பெயர் ஒரு சிறிய 

செவ்வக வடிவத்தில் காட்டப்படும்.குறிப்புகள் செயல்படவில்லை எனில், அவற்றை பயனர் செயல்பட 

செய்யலாம் முதன்மை முக்கிய பட்டியிலிருந்து,  Tools→Options→Open Office→General→Help 

குறிப்பு தேர்வை இயக்கி பெட்டியை பெறலாம். நீட்டிக்கப்பட்ட குறிப்புகள் (Extended tooltip) 

சரிபார்க்கப்பட்டால், விரிவான உதவிக்குறிப்பு தகவலை பெறுவ�ோம், ஆனால் உதவிக்குறிப்பு 

பெயர்கள் தானாக வழங்ககாது.

குறிப்பு:  
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செயல்பாடு

மாணவர் செயல்பாடு
1. கீழ்க்கண்ட முறையை பயன்படுத்தி ஒரு நிகழ்த்தலை  உருவாக்கவும்

•	 காலி நிகழ்த்துதல் சில்லுைவ பயன்படுத்தி (Empty Presentation)

•	 முன்வடிவமைக்கப்பட்ட சில்லுவை பயன்படுத்தி (From Template)

•	 முன்பே உருவாக்கப்பட்ட நிகழ்த்தல் (Open Existing Presentation)

2.	மே ற்கண்ட மூன்று முறைகளையும் பயன்படுத்தி நிகழ்த்துதலை உருவாக்கி அதன் 
வேறுபாட்டை காண்க.

3.	 நிகழ்த்துதல் பயன்பாட்டை பல்வேறு வழிமுறைகளை பயன்படுத்தி திறக்கவும்.

ஆசிரியர்செயல்பாடு
இந்த முழு அத்தியாயமும் கீழ்க்கண்ட வழிமுறையின் உதவியுடன் கற்றுக் க�ொள்ளமுடியும்

1.	 ஆய்வகசெயல்பாடு: 

	 அனைத்து மாணவர்களையும் ஆய்வகத்திற்கு அழைத்து சென்று படவீழ்த்தியை பயன்படுத்தி 
ஆசிரியர் நிகழ்த்துதலின் கருத்துருவை விளக்கவும்.

2.	 அல்லது வகுப்பறையில் ஒரு PC மற்றும் படவீழ்த்தியை பயன்படுத்தி கருத்தை விளக்க 
வேண்டும்.

3.	 ஆசிரியர் இந்த திறந்தமூல மென்பொருள் தவிர, சாளரத்தின் கூறுகளை ஒப்பிட்டு, MS 
Powerpoint -யில்  நிகழ்த்தலை உருவாக்கும் முறையை விளக்கவும். 

மதிப்பீடு

பகுதி - அ 

சரியான விடையை தேர்ந்தெடு:

1.	 ஒரு சில்லுவிலிருந்து வேற�ொரு சில்லுவிற்கு  விரைவாக நகர்த்துவதற்கு இதில் எது 
பயன்படுத்தப்படுகிறது?

	 அ) திசைகாட்டி		  ஆ) நேவிகேட்டர்	 இ) Fill Color		  ஈ) Page Border

2	 சில்லுக்காட்சியை துவங்குவதற்கான  குறுக்குவழி விசை  எது? 

	 அ) F6		  ஆ) F9		 இ)  F5		 ஈ) F10

3.	 இம்ப்ெரஸ்ல்  அனைத்து  சில்லுகளின் சிறுபதிப்புகள் கிடைமட்ட வரிசையில் அமைக்கப்பட்டிருக்கும் 
முறை.

	 அ) Notes		  ஆ) Outline		  இ) Handout		  ஈ) Slide Sorter

4.	 Impress-ல் க�ொடாநிலை பார்வை அடையாளம் காண பயன்படுவது.

	 அ) Normal		  ஆ) Slide Sorter	 இ) Handout		  ஈ) Slide Sorter

5.	 எந்த பட்டிபட்ைட சில்லு மாற்ற விருப்பத் ேதர்ைவ க�ொண்டுள்ளது?

	 அ) Slide Show 		 ஆ) View		  இ) Tools		  ஈ)  Format
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6.	 Impress-ல் நிகழ்த்துதல் நீட்டிப்பை (extension) அடையாளம் காணவும்?

	 அ) .odp			  ஆ) .ppt		  இ) .odb		  ஈ) .ood

7.	 நிகழ்த்துதல்  கருவிகளில்,  ஒரு சில்லுவின் நுழைவு விளைவு மற்றொரு சில்ைல நிகழ்த்துதலில்  

மாற்றுகிறது. எந்த தேர்வு இச்செயலை செய்கிறது?

	 அ) Animation			   ஆ) Slide Transition	

	 இ)Custom Animation	 	 ஈ) Rehearse Timings

8.	 வனியா "உலக வெப்பமயமாதல்" என்ற தலைப்பில் ஒரு நிகழ்த்துதலை செய்துள்ளார். அவர் 

வகுப்பில் இத்தலைப்பு பேசும்போது அவரின் நிகழ்த்துதல் தானாகவே காட்சிப்படுத்தப்பட 

வேண்டும். எனில், கீழ்க்காணும் எந்த தேர்வு அவருக்கு பயனுள்ளதாக அமையும்?

	 அ)Custom Animation		 ஆ)Rehearse Timing 

	 இ)Slide Transistion		  ஈ)  (அ) அல்லது (ஆ) 

பகுதி - ஆ

அனைத்து வினாக்களுக்கு விடையளிக்கவும்:

1.	 ஒரு சில்லு மற்றும் சில்லுகாட்சிக்கும் உள்ள வேறுபாடு என்ன?

2.	 எத்தனை உள்ளமைந்த சில்லு வடிவமைப்புகள் (layout) Impress-ல் உள்ளன?

3.	 நிகழ்த்துதல் என்றால் என்ன?

4.	 Impress யில் வார்ப்புரு – வரையறு. 

5.	 சில்லு வடிவமைப்புகள் என்றால் என்ன?

பகுதி - இ

அனைத்து வினாக்களுக்கு விடையளிக்கவும்: 

1.	 இம்ரஸில் எத்தனை வகையான பார்வை காட்சிகள் உள்ளன?

2.	 நிகழ்த்தல் மென்பொருளை யார் பயன்படுத்துகிறார்கள், ஏன்?

3.	 Slide Sorter பார்வை மற்றும் அதன் முக்கியத்துவத்தை வரையறுக்கவும்.

4.	 Normal View என்றால் என்ன? விளக்குக.

5.	 Impress-ல் சிறந்த நிகழ்த்துதலை உருவாக்க சில்லு மாற்று (transistion effect) முறை எவ்வாறு 

உதவுகிறது?

பகுதி - ஈ

அனைத்து வினாக்களுக்கு விடையளிக்கவும்: 

1.	 வளர்மதியின் ஆசிரியர், OpenOffice Impress-யை பயன்படுத்தி  ஒரு நிகழ்த்துதலை 

உருவாக்கும்படி கூறினார். ஆனால் வளர்மதி இதற்கு முன் எப்போதுமே Impressல் வேலை 

செய்தது இல்லை. எனவே, கீழ்காணும் செயல்களை செய்வதற்கு வளர்மதிக்கு உதவி செய்க. 
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	 அ) முதல் சில்லுவை தவிர, எல்லா சில்லுக்கும் ஒரே வடிவமைப்பில் இருக்க வேண்டும். இதற்கு, 

அவர் என்ன செய்ய வேண்டும்?

	 ஆ) பார்வையாளர்கள் எளிதில் த�ொடர்பு க�ொள்ள, விளக்கக்காட்சியின் ஒரு வன்படி நகலை 

	 அவர்களுக்கு வழங்க வேண்டும். இதை அவர் எதை க�ொண்டு உருவாக்க வேண்டும்?

	 இ) படங்கள் மற்றும் திரைப்பட க�ோப்புகளை நிகழ்த்தலில் செருக  விரும்புகிறார். எப்படி இதை 

செய்ய முடியும்?

	 ஈ) நிகழ்த்துதலை பார்வையாளர்களுக்கு காண்பிப்பதற்கு மிகவும் ப�ொருத்தமான சில்லு 

காட்சிமுறையை பரிந்துரைக்கவும். 

	 உ) நிகழ்த்துதலை கவர்ச்சிகரமானதாக மாற்றுவதற்கு, அதில் சில விளைவுகளைச் சேர்க்க 

விரும்புகிறார். எப்படி அதை செய்ய முடியும். பரிந்துரை.

2.	 விற்பனையாளர் தனது தயாரிப்புகளை விருத்திசெய்வதற்கு ஒரு நிகழ்த்துதல்  எப்படி உதவி 

செய்யும்?

3.	 சிவாபாலன் தனது பள்ளியின் வருடாந்திர விழாவில் காண்பிக்க ஒரு நிகழ்த்துதலை உருவாக்கினார்.

நிகழ்த்துதல் துவங்குவதற்கு 5 நிமிடங்களுக்கு முன், அவர் பள்ளியின் பெயர் தவறு என்பதை 

கவனித்தார். அது காட்சி 30 சில்லுகளில் த�ோன்றுகிறது. ஒரே ஒரு மாற்றத்தின் மூலம் அனைத்து 

சில்லுகளிலும் இந்த தவறை அவர் எவ்வாறு சரி செய்ய முடியும்?

4.	 முன்வடிவமைத்த படிவங்கள் (Template) பயன்படுத்தலில்  சில நன்மைக ைள பட்டியலிடு?
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