
5.1  Introduction to Adobe 
Flash Professional CS6

Adobe Flash Professional CS6 is a software 
used to create animations. It contains tools 
that can be used to draw basic objects and 
to create scenes. It is developed by Adobe 
systems.

Figure 5.1  Adobe Flash Professional CS6 Opening 
Screen

Adobe Flash Professional CS6

 WHAT YOU’LL LEARN IN THIS LESSON:

What is Flash and what can it do?

Creating a new document

Getting familiar with the workspace and tools

Working with Drawing tools

Working with colors

Creating symbols
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5.2  Who uses Flash CS6?
The following persons uses Flash CS6

●● Graphic designers
●● Animators
●● Web designers
●● Web developers

5.3  �With Flash You Can 
Create the Following

●● Web applications
●● Advertisements
●● Web Page components
●● Presentations
●● Games and movies
●● Content for mobile phones
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5.4  Starting Flash
To start Adobe Flash Professional CS6, 
choose Start > All Programs > Adobe 
Flash Professional CS6.

Fig. 5.2  Starting Flash Window

5.5  �Creating a new 
document

Before you can draw or animate in Flash, 
you need to create a new document. You can 
create a new document from the Welcome 
Screen or from the File menu at the top of 
the screen.

1.	 The Welcome Screen of the Flash is the 
launch pad for creating and opening 
files. It appears when Flash is first 
launched or when no documents are 
open in the application.

	 From the Create New column in the 
middle of the Welcome Screen, click 
on ActionScript 3.0.

File Menu Welcome Screen

Click on
ActionScript 3.0

Figure 5.3  Creating a New Document
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Fig. 5.5  New Document Dialog box

2.	 From the File menu, choose File > 
New to create a new document.

Fig. 5.4  File Menu

Fig. 5.6  Essentials Workspace

In Flash, ActionScript is the underlying programming language for Flash 
animations. The current version of ActionScript is 3.0

The New Document dialog box appears. Under the General tab, choose ActionScript 3.0., 
and press OK to create a new document.

Now,  your workspace appears as shown in following figure.
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5.6  The Flash workspace
The Flash CS6 workspace includes a variety of tools and other components that you work 
with to create Flash applications.

5.6.1	Flash Window Components
The Flash window is divided into four main components. They are

1.	 Stage and Pasteboard
2.	 Timeline

3.	 Tools panel
4.	 Property Inspector
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Fig. 5.7  Flash Window Components

5.6.2  �The Stage and 
Pasteboard (work 
area)

The white rectangle area in the middle of 
your workspace is called the Stage.

All the animations, objects and scenes for a 
Flash movie are created, edited, placed and 
played back in the stage.

As with a theater stage, the Flash 
Stage is the area that viewers see when a 
movie is playing. The term movie refers to 
Flash-created movies.

It contains the text, images, audio 
and video that appear on the screen. You 
can resize the Stage. By default, the Flash 
Stage appears white, but, you can change 
its background color from the Document 
settings dialog box using the Modify 
> Document (Ctrl  +J) command. To 
change the view of the Stage, Zoom in 
and out. To help in positing the items on 
the Stage, you can use the grid, guides 
and rulers.

The gray area surrounding the Stage 
in Flash is the Pasteboard. You can create 
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the playhead moves through the frames in 
the Timeline.

To display a frame’s content on the 
Stage, you should move the playhead to that 
frame in the Timeline.

Layers help you organize the artwork 
in your movie. Each layer can contain a 
different image that appears on the Flash 
Stage. You can draw and edit objects on one 
layer without affecting objects on another 
layer of Timeline. You can hide, lock, or 
show the contents of layers by clicking the 
dots in the layer under the layer option 
icons.

Timeline is the record of every 
frame, layer and scene that makes up 
a movie. It controls and organizes the 
movie’s content over time using layers and 
frames.

and edit objects in the pasteboard also but 
they will not be visible in the final movie. 
Only the graphical objects kept inside the 
stage are visible in the final movie.

The Stage reflects the actual size of 
the movie you create in Flash when it is 
published.

5.6.3	 The Timeline
The timeline is one of the most important 
components of Flash. It is located below the 
Stage. It is used to specify of each element’s 
appearance and animation.

The Timeline also contains Frames 
and Layers. Flash movies measure time in 
frames. Frames are the discrete, small slices 
of time. You can change the content on the 
Flash Stage for different frames.

A red vertical line in the Timeline is 
called the Playhead. When the movie plays, 

Fig. 5.8  Timeline

Show or Hide All Layers

Frame rate Elapsed time (seconds)

Layer Name

Current frame

Playhead

Lock or Unlock 
All Layers

XII CompTech_English version CHAPTER 05.indd   149 12/01/2022   14:41:22



Chapter 05  Adobe Flash Professional CS6150

5.6.4	 The Flash Tools panel
The Flash Tools panel includes the tools you need to create, select, or edit graphics on the 
Stage. The double arrows at the top of the Tools panel are used to collapse the panel to icon-
only view, or to expand the panel and see all the tools. By default, the toolbar is on the right 
side of your screen. The single capital letter in parentheses indicate the keyboard shortcuts 
to select those tools.

Fig. 5.9  Tools Panel

XII CompTech_English version CHAPTER 05.indd   150 12/01/2022   14:41:23



151Chapter 05  Adobe Flash Professional CS6

3D Rotation Tool (W)
It is used to create 3D effects by rotating 
movie clips in 3D space on the Stage.

3D Translation Tool (G)
It is used to create 3D effects by moving 
movie clips in 3D space on the Stage. The 
3D Rotation and the 3D Translation tools 
are grouped within one icon on the Tools 
panel.

Lasso Tool (L)
It is used to select objects or parts of objects 
by drawing a freehand.

Pen Tool (P)
It is used to draw lines and curves by 
creating a series of dots, known as anchor 
points, that are automatically connected. 
Other tools used to add, delete, and convert 
the anchor points created by the Pen tool are 
grouped with the Pen tool.

Text Tool (T)
It is used to create and edit text.

Line Tool (N)
It is used to draw straight lines. You can 
draw vertical, horizontal, and 45° diagonal 
lines by pressing and holding Shift key while 
drawing the line.

Rectangle Tool(R)
It is used to draw rectangular shapes.  
Press and hold Shift key to draw a perfect 
square.

Oval Tool (O)
It is used to draw oval shapes. Press and 
hold Shift key to draw a perfect circle.

Using the Tools Panel
The Tools panel contains a collection of 
tools. When you move the mouse pointer on 
a tool, its name appears.

Some tools in the Tools panel have 
additional options that allow you to modify 
their use. For example, the Brush tool has 
options for changing the size and shape of 
the brush head. When the tool is selected, 
the options are available in the Options area 
of the Tools panel.

Selection Tool (V)
This tool is used to select an object or parts 
of an object, such as the stroke or fill, and to 
reshape and reposition objects. The options 
for the Selection tool are Snap to Objects 
(aligns objects), Smooth (smooths lines), 
and Straighten (straightens lines).

Subselection Tool (A)
This tool is used to select, drag, and reshape 
an object. We know that vector graphics are 
composed of lines and curves (each of 
which is a segment) connected by anchor 
points. When you select an object with this 
tool, it displays the anchor points and allows 
you to use them to edit the object.

Free Transform Tool (Q)
It is used to rotate, scale, skew, and distort 
objects.

Gradient Transform Tool (F)
It is used to transform a gradient fill by 
adjusting the size, direction, or center of the 
fill. The Free and Gradient Transform tools 
are grouped within one icon on the Tools 
panel. To see the menu containing grouped 
tools, click and hold the tool icon until the 
menu opens.
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Bind Tool
It is used to adjust the relationships among 
individual bones. The Bone and Bind tools 
are grouped together.

Paint Bucket Tool (K)
It is used to fill enclosed areas of a drawing 
with color.

Ink Bottle Tool (S)
It is used to apply line colors and thickness 
to the stroke of an object. The Paint Bucket 
and Ink Bottle are grouped together.

Eyedropper Tool (I)
It is used to select stroke, fill, and text 
attributes so they can be copied from one 
object to another.

Eraser Tool (E)
It is used to erase lines and fills.

Hand Tool (H)
It is used to move the Stage around the 
Pasteboard by dragging the Stage.

Zoom Tool (Z)
It is used to change the magnification of an 
area of the Stage. Clicking an area of the 
Stage zooms in and holding down Alt Key 
and clicking zooms out.

Stroke Color Tool
It is used to set the stroke color of drawn 
objects.

Fill Color Tool
It is used to set the fill color of drawn objects.

Black and White Tool
It is used to set the stroke color to black and 
the fill color to white.

Swap Colors Tool
It is used to swap the stroke and fill colors.

Primitive Rectangle and Oval (R)
It is used to draw objects with properties, 
such as corner radius or inner radius, that 
can be changed using the Properties panel.

PolyStar Tool
It is used to draw polygons and stars. The 
Rectangle, Oval, Primitive, and PolyStar 
tools are grouped within one tool on the 
Tools panel.

Pencil Tool (Y)
It is used to draw freehand lines and shapes. 
The Pencil Mode option displays a menu 
with the following commands:

Straighten (draws straight lines), 
Smooth (draws smooth curved lines), and 
Ink (draws freehand with no modification).

Brush Tool (B)
It is used to draw (paint) with brush-like 
strokes.

Spray Brush Tool
It is used to spray colors and patterns onto 
objects. Dots are the default pattern for the 
spray. However, you can use a graphic 
symbol, such as a flag, to create a pattern.

The Brush and Spray Brush tools are 
grouped together.

Deco Tool (U)
It is used to turn graphic shapes into 
geometric patterns or to create kaleidoscopic 
like effects.

Bone Tool (M)
It is used to animate objects that have joints. 
For example you could use a series of linked 
objects, such as arms and legs to create 
character animations.

XII CompTech_English version CHAPTER 05.indd   152 12/01/2022   14:41:23



153Chapter 05  Adobe Flash Professional CS6

5.7  Flash applications
With Flash, you can integrate text, images, 
video, and sound to your projects, and create 
animations and application interfaces. Any 
content you generate with Flash is called an 
application.

When you work in Flash, you 
are creating a document. As 

you save your work as an .fla file, you are 
saving the document. This is consistent with 
other Adobe products, such as Photoshop, 
that use the word document to refer to 
work created in that program. In addition, 
because Flash uses a movie metaphor with 
a Stage, Timeline, frames, animations, and 
so on, the work done in Flash is often 
referred to as a movie. So, the phrase Flash 
document and the phrase Flash movie are 
synonymous.

Movies can be as small and simple 
as a ball bouncing across the screen or 
as complex as a full-length interactive 
adventure game.

Products such as games, educational 
software, online advertisements and 
product demonstrations are referred to 
as applications. An Application usually 
contains multiple Flash documents or 
movies that are linked.

Documents, Movies, and 
Applications

5.8  Drawing in Flash
Adobe Flash Professional CS6 has many 
powerful tools to help you create vector-
based shapes, paths, colors and patterns. 
Although Flash can work with pixel or 
bitmap images, the drawing tools in Flash 
create vector-based artwork.

5.6.5	 Property Inspector
The Property Inspector appears on the right 
side of your Flash workspace by default. It is 
grouped with the Library panel. It displays 
properties and options for objects selected 
on the Stage, and also allows you to modify 
them. The object can be text, an image, a 
line, or any other shape.

Figure 5.10  Property Inspector and Library panels

Like any other panel, the Property Inspector 
panel can also be viewed or hidden by using 
Window menu.

Figure 5.11  Property Inspector Panel
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5.8.1	 Line tool
This tool is used to create straight lines on the stage.

To use the Line tool, follow these steps.

1.	 Click the Line Tool(N) on the tools panel.
2.	 From the Property Inspector panel, select the desired stroke colour, thickness and 

style for the line.
3.	 Bring the mouse pointer onto the stage.
4.	 Click on the stage and then drag to draw a line.

Figure 5.12  A Line

5.8.2	Oval Tool
This tool is used to draw ovals and circles. 
To use the Oval tool, follow the steps.

1.	 Click the Oval Tool(O) on the tools 
panel.

2.	 From the Property Inspector panel, 
select the desired stroke colour, 
thickness, style and fill colour of 
the oval.

3.	 Position the mouse pointer on the stage 
where you want the oval. The mouse 
pointer changes to a plus sign(+). 
Keeping the mouse button pressed, 
drag the mouse to draw the oval.

4.	 Release the mouse button when you 
get an oval of the desired size.

You can also draw a circle using the Oval 
Tool by just pressing and holding the Shift 
key while dragging the mouse.
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Figure 5.13  Oval Tool in the Tools Panel

Figure 5.14  An Oval and A Circle

5.8.3	 Rectangle Tool
This tool is used for drawing rectangles and 
squares.

To use the Rectangle Tool, follow these steps.

1.	 Click the Rectangle Tool(R) on the 
Tools panel.

2.	 From the Property Inspector panel, 
select the required settings for the 
rectangle.

3.	 Bring the mouse pointer onto the 
stage. Keeping the mouse button 
pressed, drag the mouse to draw the 
rectangle.

4.	 Release the mouse button when you 
get the rectangle of the desired size.

You can also draw a square using the 
Rectangle Tool by just pressing and holding 
the Shift key while dragging the mouse.

Figure 5.15  A Rectangle and a Square
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The Rectangle Tool can also be used to draw a rectangle with rounded corners. To draw a 
rectangle with rounded corners, follow these steps.

1.	 Click the Rectangle Tool(R) on the Tools panel.
2.	 Click Rectangle Corner Radius modifier in the Rectangle Options area.
3.	 Enter the value for Rectangle Corner radius between 0 and 999 and then click OK.
4.	 Bring the mouse pointer onto the stage. Keeping the mouse button pressed, drag the 

mouse to draw the rounded corner rectangle.
5.	 Release the mouse button when you get the desired rectangle with rounded corners.

Figure 5.16  Rectangle with rounded corners

5.8.4	 PolyStar Tool
This tool is used for drawing polygons 
and stars and hence, named PolyStar. The 
number of sides in a polygon or number 
of points in a star varies from 3 to 32. To use 
the PolyStar Tool, follow these steps.

1.	 Click the drop-down arrow in the 
Rectangle Tool button and then click 
PolyStar Tool from the submenu that 
appears.

2.	 From the Property Inspector panel, 
select the required settings of the shape.
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Figure 5.17  PolyStar Tool in the Tools panel

Figure 5.18  Polygon

3.	 Click the Options button in the 
Property Inspector panel. The Tool 
Settings dialog box appears.

	 a) Click polygon or star from Style 
drop-down list box.

	 b) Enter the value between 3 and 32 
to specify the number of sides of a 
polygon or points of a star.

	 c) If star option is selected from the 
Style list box, then specify a value 

between 0 and 1 in the Star point 
size text box. The value 0 means that 
star will be created with maximum 
depth and value 1 means that star 
will be created with minimum 
depth.

	 d) Click OK button.
4.	 Click on the stage and then drag to 

draw the desired shape.
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Figure 5.19  Star

5.9  Eraser Tool
This tool is used for removing or erasing areas 
or objects just like a normal eraser. When the 
Eraser Tool is selected, Eraser Mode modifier, 
Faucet modifier and Eraser Shape modifier 
icons appear in the Options area.

Eraser Mode modifier helps the user 
to select the required erasing mode. This icon 
includes five options which are as follows:

Erase Normal : This mode erases everything 
which is present on the stage.

Erase Fills : This mode erases only fills with 
lines remain unaffected.

Erase Lines : This mode erases only lines 
but the fills remain unaffected.

Erase Selected Fills : This mode erases only 
selected fills with lines and unselected fills 
remain unaffected.

Erase Inside : This mode erases only the fill 
on which you begin the eraser stroke with 
lines remain unaffected. If you start erasing 
from an empty point, nothing is erased.

Faucet modifier erases lines and fills in 
just one click, that is, you do not have to 
drag the eraser on the stage for removing 
objects. The Eraser Shape modifier helps 

you to choose a particular shape and size 
of the eraser.

The Eraser Tool can be used in 
various ways as discussed below.

To quickly erase everything present 
on the stage, just double-click the Eraser 
Tool on the toolbox.

Eraser Shape

Faucet

Eraser Tool

Eraser Mode

Figure 5.20  Eraser Tool in Tools Panel

Figure 5.21  Eraser Mode modifier
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1.	 Click the Text Tool on the Tool Panel.
2.	 From the Property Inspector panel, 

select the desired font, font size, 
text colour, style, letter spacing, and 
alignment option for the text to be 
written in the text box.

3.	 For typing the text, perform any of 
these steps.

Click on the stage and start typing. This 
makes the text box to expand in accordance 
of the text written.

Draw a rectangular area by dragging 
the mouse pointer on the stage. This creates 
a fixed-size text box. Now, type the text 
in this text box. The text will automatically 
wrap according to the width of the text box.

Figure 5.23  Using the Text Tool typing the text

5.11  Selecting Objects
Before you can edit any object on the Flash 
Stage, you need to select it. Flash offers 
many ways to select objects.

5.11.1	 Selecting with the 
Selection tool

To select an object, click the Selection tool 
(the dark-colored arrow in the Tools panel) 
and click the object.

If the object doesn’t have an outline and is 
just a fill, click the object with the Selection 
tool, and it’s selected.

Figrue 5.22  Eraser Shape modifier

To erase filled areas or lines, follow these 
steps.

	 a) �Click the Eraser Tool on the Tools 
panel.

	 b) �Click Faucet modifier form the 
Options area.

	 c) �Click the desired filled area or line 
which needs to be removed.

To erase by dragging, follow these steps.
	 a) �Click the Eraser Tool on the Tools 

panel.
	 b) �Click on the desired option from 

the Eraser Mode modifier and 
Eraser Shape modifier. A user must 
make sure that the Faucet modifier 
should not be selected.

	 c) �Click and drag the mouse pointer 
on the area which needs to be 
removed.

5.10  Text Tool
This tool is used for inserting text on the 
stage. To use the Text Tool, follow these 
steps.
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The object 
doesn’t have 

an outline

Figure 5.24  Object without outline

If the object has an outline and a fill, click on the fill to select only the fill. The outline remains 
deselected. To select both the fill and the outline, double-click on the fill.

The object has an 
outline and a fill.

Only the fill is 
selected

Both the fill and the 
outline are selected.

Figure 5 . 25  Object with outline

To select the entire object, you can use the Selection tool to create a selection box. Click at 
one corner and drag to an opposite corner, making sure that the bounding box completely 
encloses the object or objects that you want to select.

Figure 5.26  Selection box for one object Figure 5.27  Selection box for entire objects
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To select just an outline, click the outline 
with the Selection tool.

Figure 5.28  Selecting just an outline

If the outline is made up of several objects, 
double-click it to select the entire outline.

Figure 5.29 

To select several unconnected objects, select 
one object, then press and hold the Shift key, 
and select additional objects. When you press 
Shift key, you can add to already selected 
objects and select as many objects as you want.

To deselect all selected objects, click any 
blank area. If you selected several objects 
and want to deselect one object, press Shift 
and click that object.

5.11.2	 Selecting with Lasso tool
(1) Freehand selection

The Lasso tool is used for selecting objects 
by drawing a freehand selection area. To 
use the Lasso Tool follow these steps.

1.	 Click the Lass Tool on the Tools panel.
2.	 To lasso freehand, make sure that 

the Polygon Mode modifier (in the 
Options section of the Tools panel) is 
not selected.

3.	 Click anywhere on the Stage and drag 
around the objects that you want to 
select. Flash creates a selection area 
while you drag. Release the mouse 
button close to where you started it to 
close the lasso’s loop.

Figure 5.30  Freehand selection

(2) Point-to-point selection

The Lasso Tool can also be used to create 
point-to-point selection of objects. To create 
such selection, follow these steps.

1.	 Click the Lasso Tool on the toolbox.
2.	 Click the Polygon Mode modifier 

from the Options area.
3.	 Click on the stage at a point from 

where you want to start the selection.
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4.	 Continue click on the stage to form the outline around the objects that are to be selected.
5.	 Double-click to close the selection.

Polygon 
Mode

Figure 5.31  Point-to-point Selection

5.12	 Zoom Tool
This tool is used to zoom in (enlarge) and 
zoom out (reduce) the display size of any area 
of the stage. Thus, zoom Tool changes the 
magnification level of the object. Click on 
the Enlarge or Reduce modifiers present 
in the Options area to zoom in or zoom out 
the object respectively.

Zoom Tool

Enlarge

Reduce

Figure 5.32  Zoom Tool in the Tools Panel

5.13  Hand Tool
When the stage is magnified, you may not 
be able to view the entire stage at once. The 
Hand Tool allows you to move the stage 
so that you can view the objects without 
changing the magnification level. It allows 
you to have a closer look at a particular 
portion of the object on the stage.

To use Hand Tool, follow these steps.

1.	 Click the Hand Tool on the Tools 
panel.

2.	 Click and drag the stage to the 
desired location. Note that the Hand 
Tool only moves stage and not the 
objects.

3.	 Release the mouse button.
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5.14  Creating Flash Animation

Frame –by-Frame Animation
Follow the steps to create a frame-by-frame animation sample:

1.	 Select the Text Tool and type the text or slogan, for example ‘Save Trees – Save Earth’.

Figure 5.33  Using the text tool typing the text

2.	 Select the text and convert it to a symbol by choosing Modify > Convert to Symbol (or) 
pressing F8 function key. The Convert to Symbol dialog box appears. Type the name 
for the symbol, for example Save Trees and press OK button. The text is saved as a 
symbol.

Figure 5.34  Convert to symbol option in the Modify Menu
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Figure 5.35  Convert to symbol dialog box

3.	 The new symbol appears in the Library panel. If the Library panel is not open, select 
Window > Library.

4.	 Click Frame 15 of Layer 1 in the Timeline.

Figure 5.36  Selecting Frame 15 of Layer 1 in the Timeline

5.	 Select Insert > Timeline > Frame.

Figure 5.37  Frames inserted in the Timeline

6.	 With Frame 15 still selected, select Insert > Timeline > Keyframe. A keyframe is added 
in Frame 15. A keyframe is a frame where some property of an object is explicitly 
changed. In this new keyframe, you will change the the colour of the text symbol by 
selecting the colour drop-down list in the Color tab.

Figure 5.38  Inserting a keyframe in Frame 15
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7.	 Similarly, add four or five more keyframes and changes the colour of text in each 
keyframe.

Figure 5.39  Inserting a keyframe in Frame 30, 45

8.	 Place the playhead on the Frame1 and select Control > Test Movie > in Flash Professional 
to play the movie or animation.

Figure 5.40  Choosing Test Movie
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Figure 5.41  The Test Movie Window

9.	 Close the Test Movie window.

points to remember

●● Adobe Flash Professional CS6 is a software used to create animations. It contains tools that 
can be used to draw basic objects and to create scenes. It is developed by Adobe systems.

●● The white rectangle area in the middle of your workspace is called the Stage.

●● The timeline is one of the most important components of Flash. It is located below the 
Stage. It is used to specify of each element’s appearance and animation.

●● The Property Inspector appears on the right side of your Flash workspace by default. It is 
grouped with the Library panel.

●● With Flash, you can integrate text, images, video, and sound to your projects, and create 
animations and application interfaces. Any content you generate with Flash is called an 
application.
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6.	 You can create attractive looking 
advertising banners with

	 (a) Access
	 (b) Word
	 (c) Flash
	 (d) Excel
7.	 The default file name extension for 

Flash file is
	 (a) .shw	 (b) .doc
	 (c) .xls	 (d) .fla
8.	 Any content you generate with Flash is 

called
	 (a) A graphic
	 (b) An interface
	 (c) An animation
	 (d) An application
9.	 The tool used to draw brush-like 

strokes as is you were painting is 
known as

	 (a) Brush Tool
	 (b) Lasso Tool
	 (c) Text Tool
	 (d) Zoom Tool

10.	Which of the following tools is not 
part of the other shape tools grouped 
together in the Tools panel?

	 (a) Rectangle Tool

	 (b) Oval Tool

	 (c) Line Tool

	 (d) PolyStar Tool

Part - I
Choose the correct answer

1.	 What can you create with the Adobe 
Flash program?

	 a) Animations
	 b) Web applications
	 c) Games
	 d) All of the above
2.	 The ________ is the large white 

rectangle in the center of Flash’s 
workspace?

	 a) Stage	 b) Timeline
	 c) Screen	 d) Properties
3.	 How to create a new Flash document?
	 a) Choose Insert>New
	 b) Press Ctrl+W
	 c) Choose File>New
	 d) Press Ctrl+D
4.	 The default stage color is white but it 

can be changed by choosing   selecting 
different color on the Document 
Properties dialog box?

	 a) Modify>Document Properties
	 b) Modify>Document
	 c) Edit>Document
	 d) Edit>Document Properties
5.	 Flash files are also called
	 (a) Flash Guides
	 (b) Flash Movies
	 (c) Flash Rulers
	 (d) Flash Timeline
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Part - II
Answer the following questions 
(2 Marks)

1.	 What is Flash?
2.	 Write steps to start Adobe Professional 

Flash CS 6?
3.	 What is the purpose of Timeline?

Part - III
Answer the following questions 
(3 Marks)

1.	 Name tools used to do the following:
	 (a). Draw lines
	 (b). Draw free hand drawing
	 (c.) Erase what we have drawn
2.	 Differentiate between Zoom Tool and 

Hand Tool.

Part - IV
Answer the following questions 
(5 Marks)

1.	 Explain the components used in Flash 
Window.

2.	 Describe some of the tools displayed 
in Tools Panel.

11.	How to draw a perfect circle using the 
Oval Tool?

	 (a) Press and hold down the Ctrl key.
	 (b) Press and hold down the Alt key.
	 (c) Press and hold down the P key.
	 (d) Press and hold down the Shift key.
12.	Which tool magnifies a particular area 

of a drawing?
	 (a) The Free Transform Tool
	 (b) The Rectangle tool
	 (c) The Zoom tool
	 (d) The Selection tool

II	 Fill in the blanks.
1.	 …………… tool is used to create 

straight line on the stage.
2.	 A circle can be drawn using the Oval 

Tool by pressing and holding the 
…………… key.

3.	 You can also draw a square using the 
…………… Tool.

4.	 …………… Tool used for erasing 
objects just like a normal eraser.

5.	 File created in Flash automatically gets 
the …………… extension.
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