@ LEARNING OBJECTIVES

CHAPTER

After the completion of this chapter, the student

learns about what Desktop publishing is.
creates documents using PageMaker
creates Text Blocks

changes a Text block size

2.1 Desktop Publishing

We hear and see the term ‘Desktop
publishing’ a lot these days. What
exactly is it? What does it mean? Desktop
publishing (abbreviated DTP) is the
creation of page layouts for documents
using DTP software.

Today, there are several Desktop
Publishing (DTP) software available in
the market. Some of the popular DTP
software are Adobe PageMaker, Adobe
InDesign, QuarkXPress, etc.
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Adobe InDesign
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inserts text from other software like MS-Word in the PageMaker document

uses frames to hold text in place of using text blocks and so many

2.2 Introduction to Adobe
PageMaker

Adobe PageMaker is a page layout software.
It is used to design and produce documents
that can be printed. You can create anything
from a simple business card to a large book.

Page layout software includes
tools that allow you to easily position
text and graphics on document pages.
For example, using PageMaker, you can
create a newsletter that includes articles

and pictures on each page. You can place

Figure 2.1 Various page layout softwares
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pictures and text next to each other, on top of each other, or beside each other—wherever
you want them to go. Figure 2.1 shows various page layout softwares

2.3 Opening PageMaker

In the Windows 7 operating system, we can open Adobe PageMaker using the command
sequence Start—All Programs — Adobe — Pagemaker 7.0 - Adobe PageMaker 7.0.

The Adobe PageMaker window will be opened as shown in Figure 2.2

it Adobe PageMaker 7.0
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Figure 2.2 Adobe PageMaker window

2.4 Creating a New Document

To create a new document,
1. Choose File > New in the menu bar. (or) Press Ctrl + N in the keyboard. Now
Document Setup dialog box appears.(Figure 2.3)

2. Enter the appropriate settings for your new document in the Document Setup dialog
box.

3. Click on OK.

T cChapter2 An Introduction to Adobe Pagemaker
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Document Setup 0K
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Compose to printer: IMicmsofl XPS Document Writer on >ZI

Figure 2.3 Creating a New Document

Now a new document
called Untitled - 1 opens
on the screen as shown in
Figure 2.4.

A document page
is displayed within a dark
border. The area outside of
the dark border is referred to
as the pasteboard. Anything
that is placed completely
in the pasteboard is not
visible when you print the
document. You can use the
pasteboard to temporarily hold
elements while designing your
document.
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Figure 2.4 Workspace
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The main components of the PageMaker window are Title bar, Menu bar, Toolbar, Ruler,
Scroll bars and Text area. Let us have a look at these components.

Title bar

£\ Adobe PageMaker 7.0 - [Untitled-1] _ -|I:I|ﬁ]

Figure 2.5 Title bar

It is the topmost part of the window. It shows the name of the software and the name of
the document at the left, and the control buttons (Minimize, Maximize and Close) at the
right.

In Figure 2.5 we can see the name of the software (Adobe PageMaker 7.0) at the left.
It is followed by the default name of the document(Untitled-1) which can be changed
when we save the document with a user-supplied name.

We know that on clicking the Minimize button the document window is minimised
to a small icon and kept in the task bar, Maximise button is used for maximising the
current document window to fit the whole screen area, and the Close button closes the
software itself.

Menu bar

® [i] Fle Edit Layout Type Element Utiites View Window Help ®
Figure 2.6 Menu bar

It contains the following menus File, Edit, Layout, Type, Element, Utilities, View,
Window, Help. When you click on a menu item, a pulldown menu appears. There may be
sub-menus under certain options in the pull-down menus. Refer Figure 2.6

Toolbar

If you place the mouse pointer on a button in the Toolbar, a short text will appear with its
description called “Tool Tip’. Refer Figure 2.7
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Figure 2.7 Toolbar

Toolbox

The Figure 2.8 shows the PageMaker toolbox.

To move the toolbox, drag the toolbox by its title bar. Select a tool from the default
toolbox by clicking it.

If the toolbox is not available on the screen, you can perform these steps to show the
toolbox.

IEID Chapter2 An Introduction to Adobe Pagemaker
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Figure 2.8 Toolbox

1. Click on Window. The Window menu will appear.
2. Click on Show tools.

toolbox, you can perform these steps to hide the toolbox.
1. Click on Window. The Window menu will appear.
2. Click on Hide tools to hide the toolbox.

The Keyboard shortcuts and Toolbox usages are shown in Table 2.1 & Table 2.2

The toolbox appears in front of your document window. If you want to hide the
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Tools

Pointer Tool

Rotating Tool

Line Tool

Rectangle Tool

Ellipse Tool

Polygon Tool

Hand Tool

Text Tool

Cropping Tool
Constrained Line Tool

Rectangle Frame Tool

Keyboard Short Cut
F9
Shift + F2
Shift + F3
Shift + F4
Shift + F5
Shift + F6
Shift + Alt + Drag Left mouse button
Shift + Alt + F1
Shift + Alt + F2
Shift + Alt + F3
Shift + Alt + F4
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Pointer Tool

|=

Used to select, move, and resize text objects

and graphics.
Text tool T I‘ Used to type, select, and edit text.
d'\y. .
Rotating tool e Used to select and rotate objects.
Cropping tool Used to trim imported graphics.
Line tool Used to draw straight lines in any direction.

Constrained line
tool

Used to draw vertical or horizontal lines.

Rectangle tool

Used to draw squares and rectangles.

Rectangle frame
tool

R [o] T[]

Used to create rectangular placeholders for
text and graphics.

Ellipse tool

Used to draw circles and ellipses.

Ellipse frame tool

Used to create elliptical placeholders for
text and graphics.

Polygon tool

Used to draw polygons.

Polygon frame tool

Used to create polygonal placeholders for
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text and graphics.

Hand tool Used to scroll the page (an alternative to
the scroll bar)

Taina ol Used to magnify or reduce an area of the

page.

Chapter 2 An Introduction to Adobe Pagemaker
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Scroll bars

Scrolling is the process of moving up
and down or left and right through
the document window. There are two
scrollbars namely Vertical and Horizontal
scroll bars for scrolling the document
vertically or horizontally.

Rulers

There are two ruler bars. One is at the top
and the other is at the left side.

To show the ruler
1. Click on View. The View menu will
appear.

2. Click on Show Rulers. Rulers appear
along the top and left sides of the
document window.

To hide the ruler
1. Click on View. The View menu will
appear.

2. Click on Hide Rulers to hide the
rulers.

2.5 Entering Text in the
Document

In PageMaker the text can be typed
inside a text block. So, you must use the
Text tool to create the text blocks. After
creating a Text block, you can type the
text directly into the text block. As the
characters are typed, the flashing vertical
bar called the insertion point or I-beam
which moves to the right. When the text
being typed reaches the end of the text
block, PageMaker will automatically wrap
the text to the next line. The Enter key
must not be pressed at the end of the each
line in text block. The Enter key should be
pressed only at the end of a paragraph or
when a blank line is to be inserted.

‘ ‘ X1l CompApp_English version CHAPTER 02.indd 23

2.6 Editing Text in the
Document

Editing means making changes to the text.
When you edit a document, you revise the
text. Editing may be inserting and deleting
words and phrases, correcting errors,
and moving and copying text to different
places in the document.

2.6.1 Selecting Text

Text can be selected using the mouse or
the keyboard.

Selecting Text using the mouse
To select text using a mouse, follow these
steps :
1. Place the Insertion point to the left
of the first character to be selected.

2. Press the left mouse button and drag
the mouse to a position where you
want to stop selecting.

3. Release the mouse button.

4. The selected text gets highlighted.

Double-click with I-beam

A Word

A Paragraph  Triple-click with I-beam

Selecting Text using the Keyboard
To select text using a keyboard, follow
these steps :

1. Place the Insertion point to the left of
the first character you wish to select.

2. The Shift key is pressed down and
the movement keys are used to
highlight the required text.

3. When the Shift key is released, the
text is selected.

Chapter 2 An Introduction to Adobe Pagemaker
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One character to the left Shift + «
One character to the right Shift + -
One line up Shift + T
One line down Shift +
To the end of the current Shift +End
line

To the beginning of the Shift +
current line Home
Entire Document Ctrl + A

2.6.2 Deleting Text

You can easily delete a character, or word,
or block of text.

To delete a character, do the following :
1. Position the insertion point to the
left of the character to be deleted.

2. Press Delete key on the keyboard.
(or)

3. Position the insertion point to the
right of the character to be deleted.

4. Press Backspace
keyboard.

key on the

To delete a block of text, do the following :
1. Select the text to be deleted.

2. Press Delete or Backspace in
the keyboard (or) Edit > Clear
command.

2.6.3 Undo Command

The Undo command is used to reverse the
action of the last command. To reverse
the last command, click on Edit>Undo in
the menu bar (or) press Ctrl + Z in the
keyboard.

Chapter 2 An Introduction to Adobe Pagemaker
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2.6.4 Copying and Moving Text

The Copy and Paste commands of
PageMaker can be used to copy text from
one location in a document and paste it
at another location. The Copy command
creates a duplicate of the selected text,
leaving the original text unchanged. The
Paste command pastes the copied text at the
position where the insertion point is placed.

The Cut and Paste commands can
be used to move text from one position
in a document to the other. The Cut
command deletes the selected text from
its original position. The Paste command
then places this text at the position where
the insertion point is placed.

Moving the Text

The selected text can be easily cut and
pasted in the required location.

To cut and paste text .

1. Select the text to be moved.

2. Choose Edit > Cut in the menu bar.
(or) Press Ctrl + X in the keyboard
(or) Click the right mouse button and
choose cut from the pop-up menu.

3. Insertion point is moved to the place
where the text is to be pasted.

4. Choose Edit > Paste in the menu bar.
(or) Press Ctrl + V in the keyboard.
(or) Click the right mouse button and
choose Paste from the pop-up menu.

The text can also be moved in this
way to another location.

The following keyboard shortcuts
can be used to move text

Ctrl + X > to Cut
Ctrl + V > to Paste
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Copying the Text

The selected text can be easily copied and
pasted in the required location.

To copy and paste text .
1. Select the text to be coped.

2. Choose Edit > Copy in the menu bar
(or) Press Ctrl + C in the keyboard
(or) Click the right mouse button
and choose Copy from the pop-up
menu.

3. Insertion point is moved to the place
where the text is to be pasted.

4. Choose Edit > Paste in the menu bar
(or) Press Ctrl + V in the keyboard
(or) Click the right mouse button
and choose Paste from the pop-up
menu.

The text can also be copied in this way to
another location.

Keyboard shortcuts for copy and paste:

Ctrl + C > to Copy
Ctrl + V > to Paste

2.7 Text Block

A text block contains the text you type,
paste, or import. You can’t see the borders
of a text block until you select it with the
pointer tool.

You can create text blocks in two ways:
1. Click or drag the text tool on the page
or pasteboard, and then type.
2. Click a loaded text icon in an empty
column or page.

2.7.1 Creating a Text Block with
the Text tool
To create a text block with the text tool:
1. Select the text tool (T) from the

toolbox. The pointer turns into an
I-beam. Refer Figure 2.9

i\ Adobe PageMaker 7.0 - [Untitled-1] |

(i) Fle Edit Layout Type Element Utiites View Window Help

Figure 2.9 Text creation using text tool
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2. On an empty area of the page or pasteboard, do one of the following:

Click the I-beam where you want to insert text. (Refer Figure 2.10) This creates a text
block to the width of the column or page. By default, the insertion point jumps to the
left side of the text block.

it Adobe PageMaker 7.0 - [Untitled-1] =10 x|
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Figure 2.10
@ 3. Type the text you want. @

Unlike with a text frame, you do not see the borders of a text block until you click the
text with the pointer tool. Refer 2.11

X Adobe PageMaker 7.0 - [Untitled-1] =10 x|
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Figure 2.11 Text borders
IETD Chapter2 An Introduction to Adobe Pagemaker
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2.7.2 Moving a Text Block

To move a block without changing its shape, place the cursor anywhere inside the block,
and click and drag it to the required position. Refer 2.12

i\ Adobe PageMaker 7.0 - [Untitled-1]
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Figure 2.12 Moving a text block

2.7.3 Resizing a Text Block

When you select a text block with the Pointer tool, the block’s boundaries become
visible. Two handles are seen above and below the text block. These handles are called
Windowshades. There is a dark square on both ends of the handle. These are used to
change the size of the text block. Refer Figure 2.13 to Figure 2.15

|
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Figure 2.13 Resizing text block-Step 1

Chapter 2 An Introduction to Adobe Pagemaker
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To resize a Text block

1. Click on the Pointer tool.
2. Click either the left or right corner handle on the bottom of the text block and drag.

When you release the mouse button, the text in the text block will reflow to fit the
new size of the text block.

i Adobe PageMaker 7.0 - [Untitled-1] ' -10| x|
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Figure 2.14 Resizing text block-Step 2

3. Ared triangle in the bottom windowshade means there is more text in the text block
than is visible on the page. Drag the windowshade handle down to show more text.

i\ Adobe PageMaker 7.0 - [Untitled-1]
[E] File Edit Layout Type Element Utiites View Window Help
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Figure 2.15 Resizing text block-Step 3
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2.7.4 Splitting a Text Block into two
To split a text block into two

1. Place the cursor on the bottom handle, click and drag upwards.
When you release the bottom handle will contain a red triangle. Refer Figure 2.17-18

S0l Al | |0 1 vo| 2 sl o] | @0 o | 812 | B @ @ © [

b 7

Figure 2.16 Splitting a Text block-Step 1

2. Click once on this, and the cursor changes to a loaded text icon.
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Figure 2.17 Splitting a Text block-Step 2
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3. Position this where the second part of the text is to be, and click.

@) File Edit Layout Type Element Utiities View Window Help
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II| I|I|I|[|I|I|I|||I

Eiikail I.|.I.|.2|.r.l.|.1|‘|.l.lpl-lll
L 1

Figure 2.18 Splitting a Text block-Step 3

2.7.5 Rejoining split blocks
To rejoin the two text blocks
@ 1. Place the cursor on the bottom handle of the second text block, click and drag the bottom @
handle up to the top.

2. Then place the cursor on the bottom handle of the first text block, and click and drag
the bottom handle down if necessary.

2.7.6 Placing (Importing) Text

You can insert text from other software program like MS-Word in to a PageMaker
document. Refer Figure 2.19 to Figure 2.22

1. Choose File > Place. The Place dialog box will appear.

(@) Fie Edt Layout Type Element Utiites View Window Help
r'f..‘l'., ¥ a4 (KA ER E | ER

Recent Publications

2|
g
®
)
- |
@
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3 2

Close W
Save e
Save As... shas
Revert

Links Manager... Sh~D

Figure 2.19 Importing Text
IEID Chapter2 An Introduction to Adobe Pagemaker
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2. Locate the document that contains the text you want to place and select it.

x
Look'n:l | My Documents :I - d"'
Name = Ivl Date modified I;lType -
.. Adobe 12/3/2018 6:52 AM File folde
.. Corel 12/3/2018 1:11PM File folde___
.. Custom Office Templates 12/2/2018 9:53PM File folde
1. CyberLink 12/3/2018 8:50 AM File folde
. My Palettes 12/3/2018 12:45... File folde
., Serif 12/3/2018 2:28 PM File folde »
4 I »
File name: [I Open l
Files of type:  |Importable Files ~| Cancel
Kind: WS source...
Size: Last modified: Place URL. ..
® ~ Place ~ Dptions ®
¥ As new item I~ Show filter preferences ¥ Corvert quotes
€ Replacing entire story ¥ | Betain format I” Beadtags
€ Inserting text ¥ Betain cropping Data

Figure 2.20 Document selection during import

3. Click on Open in the Place dialog box. Manual text flow

The po.iilter changes to the loaded text e DPosition theloaded texticon ata corner
icon (125 ). of the area where you want to place
4. Make a text block to place the text. text, hold down the mouse button, and
(Or) Click in the page to place the drag to define the text block. Release
text. The text will be placed in the the mouse button.
page. e Text flows into the defined area. If
If the text to be placed is too big to fit there is more text than that fits in the
on one page, PageMaker allows you text block you defined, a red triangle
to place it on several pages. This can appears in the bottom windowshade
be done manually or automatically. handle.
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Figure 2.21 Load Text

e Click once on this and the loaded text icon reappears. Now generate a new text block

® and click. Repeat this process until there is no more text to place. ®
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Figure 2.22 Continue loading text
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Similarly if you want to place the
text in a page, position the loaded text
icon at the top of the page and click. Text
flows into the page. If there is more text
than fits in the page, a red triangle appears
in the bottom windowshade handle.

Click once on this and the loaded
text icon reappears. Now generate a new
page (or pages) by selecting Layout >
Insert Pages in the menu bar. Place the
loaded text icon at the top of the next page
and click. Repeat this process until there
is no more text to place.

Automatic text flow

Before importing the text, first select
Layout > Autoflow in the menu bar.
Then you should import the text. Now
the loaded text icon looks different - it

contains a squiggly arrow(m ).
Place the loaded text icon at the top
of the page and click. Now the text will

automatically flow on to the succeeding
pages, creating new ones, if necessary.

2.8 Understanding story

APageMakerstoryissimilartoanewspaper
article. The front page of a newspaper
may contain several independent articles,
some of which continue on other pages. In
PageMaker, several stories may appear on
the same publication page and continue
elsewhere in the publication.

2.9 Threading text blocks

All text in PageMaker resides inside
containers called text blocks.

A Text block can be connected to
other text block so that the text in one text
block can flow into another text block.

‘ ‘ XIl CompApp_English version CHAPTER 02.indd 33

Text blocks that are connected in this way
are threaded. The process of connecting
text among Text blocks is called threading
text. Text that flows through one or more
threaded blocks is called a story.

Once you have a loaded text icon,
you can use one of three text-flow options
to place text in text blocks.

To cancel a loaded text icon, click the
pointer tool in the toolbox, now the text is
deleted.

A threaded text block can be
identified by a plus sign in its top and/or
bottom handles. Refer Figure 2.23-Fig 2.25

Unthreaded textiswhereatextblock
stands alone, without being connected
to any other block. These blocks have
nothing in their top and bottom handles.

|

:-: SEIIIIIIIIITIIIIIIITIiniiiCcaiiiiic :: SEIIIIIITISIEIIIIIEIIISIIIININICIIININ :

Figure 2.23 Unthreaded text

U

Figure 2.24 Threaded text-1
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Figure 2.25 Threaded text-2

2.9.1 To unthread a threaded
block

Method - 1:

Select the block that you wish to unthread
with the pointer tool. Click on Edit > Cut
in the menu bar.(the block disappear). Now
click on the Edit > Paste in the menu bar. The
block will reappear in the same position, but
it is now an unthreaded block.

BEWARE: if the block is in the
middle of a story, say the second
of the three, the first block is now
threaded directly to the third.

Chapter 2 An Introduction to Adobe Pagemaker
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Method - 2:

Select the block that you wish to unthread
with the pointer tool. Then choose the
Text tool and select all the text in the
block. Then click on Edit > Cut in the
menu bar.(the block disappear). Now
click the insertion point within an existing
threaded block. Then click on Edit > Paste
in the menu bar. The text will be added in
this block.

2.10 Placing Text in a Frame

You can also use frames to hold text in
place of using text blocks. Refer Figure 2.26
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To place text in a Frame

Click on any one Frame tool from
the Toolbox.

Draw a frame with one of PageMaker’s
Frame tools (Rectangle frame tool or
Ellipse Frame Tool or Polygon frame
Tool). Make sure the object remains
selected.

. Click on File > Place. The Place

dialog box will appears.

. Locate the document that contains

the text you want to place, select it.

. Click on Open.

. Click inside the frame to place the

text in it.

The text will be placed in the frame.

I S0 10| L P ot P 28 Pl | o B it B it P | P Pl o] ol A | it i

Untitled-3
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the most powerful
weapon which you can
use to change the world -
NelsonMandela.

Education is not preparation
for ife; education islife
itself - John Dewey.

Figure 2.26 Place text in a Frame

ﬁl‘ ® In PageMaker, text and graphics that you draw or import are called objects.
- '¥now

® An object can be on a page or on the pasteboard.

® Text can be contained either in text blocks or text frames.
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2.10.1 Linking Frames containing

Text

A single frame may not be large enough to

hold an entire story when you are using a

large amount of text, you can link frames
together so that an entire story is visible.

To link Frames containing text

X Adobe PageMaker 7.0 - [Untitled-1]
[i) Fie Edt Layout Type Element Utiites View Window Help

. Draw a second frame with the

Frame tool of your choice.

2. Click the first frame to select it.
. Click on the red triangle to load the

text icon.

. Click the second frame. PageMaker

flows the text into the second frame.
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Figure 2.27 To link Frames containing text

2.10.2 Converting text in a Text block to a Frame

After created text in a text block, if you

want to convert it to a frame. You can do
this by using these steps.

1.

Draw the frame of your choice using
one of the PageMaker’s Frame tool.

Select the text block you want to
insert in the frame.

Chapter 2 An Introduction to Adobe Pagemaker
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3. Click the frame while pressing the

Shift key. Now both elements will be
selected.

. Choose Element > Frame > Attach

Content on the Menu bar.

5. Now the text appears in the frame.

Refer Figure 2.28
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Figure 2.28 Converting text in a Text block to a Frame

2.10.3 Separating Text from the
Frame

Once text has been attached to a frame or
flowed inside it, you can separate the text
and frame.

To separate text from a frame

Click the frame with the Pointer tool.

2. Choose Element > Frame > Delete
Content in the menu bar. The text
will not appear in the frame.

2.11 Saving, Closing and
Opening Documents

The below section explains about various
operations with the documents.

2.11.1 Saving a Document

You can save your document for future
use. Saving a document allows you to
review later and edit the document. Saved
file can be used on other computer also.

To save a document for a first time
following steps are used:

1. (a) Choose File > Save in the menu
bar. (or)
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(b) Click on the Save icon(ﬂl) in
the Tool bar. (or)

Press Ctrl + S in the Keyboard.

(c) A Save Publication dialog box as

shown in the Figure 2.29 appears on ®
the screen.
£ save Publication: Untitled-2 ] x|
Saveh:lg My Documents _vj@@ﬁ.
Neme = | -| pate modified |~ -
1. Adobe 12/3/2018 6:52 AM  File folde
| Corel 12/3/2018 1:11PM  File folde
| Custom Office Templates 12/2/2018 9:53PM  File folde
1. CyberLink 12/3/20188:50 AM  File folde
|| My Palettes 12/3/2018 12:45... File folde
. Serif 12/3/2018 2:28PM  File folde »
< | 3|
Save as type: |Publication | Cancel I
Copy:
% No additional files

" Files required for remote printing
€ Al finked fles

Figure 2.29 Saving a Document

2. The file name is given in the File
name list box.

3. Then click on the Save button to
save the document. The document
is now saved and a file name appears
in the title bar.
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Once a file is saved under a name, versions are completely separate, and the
to save it again the name need not be work you do on one document has no
entered again. The file can be saved simply effect on the other.

by selecting the File > Save command or
by clicking the Save button (or) clicking
Ctrl + S in the keyboard.

To save a document with a new
name or in a different location:

1. Choose File > Save As in the menu
2.11.2 Saving a Document bar. (or) Press Shift + Ctrl + S in the

with a new name or in a keyboard.

different location Now Save Publication dialog box

You can save a document with a new will appear. Refer Figure 2.30

name or in a different location using 2. Type a new name or specify a new

Save As command. Save As command )
location.

creates a new copy of the document. So,

two versions of the document exist. The 3. Click the Save button.

New, ., N i Save Publication: Untitled-1 E |
P s Savein: | F| My Document - B cF B~
Recent Publications b n: | £ My Do s j B gl 2
e = Name = | »| Date modified [~| Type |
S P |, Adobe 12/3/2018 6:52 AM  File folde
m| ., Corel 12/3/2018 1:11PM File folde
.. Custom Office Templates 12/2/2018 9:53PM  File folde
® irch i) | Cvbertink 12/3/2018 8:50 AM File folde ®

Place, ., > . My Palettes 12/3/2018 12:45... File folde
Actite R l Serif 12{3;'201IB 2:26PM File ﬁ:hie’d
Export. .. » 1 2
Links Manager...  Sh*D i — ] Save I
Document Setup,.. Sh P Save astype: |Pubication =] Cancel |
Printer Styles 3
Print. .. p Copy:

' No additional files
Preferences, ., r : N
Sand fal... " Files required for remote printing

€" | Alllinked Fles
Exit “Q

Figure 2.30 Saving a Document with a new name or in a different location
2.12 Closing a Document 2.13 Opening an existing

After a document is saved, it is not closed. It Document

remains open so that the user can continue To open a document that has been saved
working. When the work is finished, the and closed the following steps are used:
user should save and close the document.

1. (a) Choose File > Open in the menu

After saving, the document can be bar (or)
closed using the File > Close command in Click on the Open icon ( = ) in the
the menu bar (or) Ctrl +W in the keyboard. Tool bar (or)

IEID  Chapter2 An Introduction to Adobe Pagemaker
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Press Ctrl + O in the Keyboard.
A Open Publication dialog box as

combination is joined with a plus sign, the
tirst key must be pressed and held down
and the second key is to be pressed.

shown in the figure 2.31 appears on

x Move Press
Lookh:‘ F| My Documents :I = B kB
N & (+| Date modified |~ = One character to the Left Arrow
. Adobe 12/3/2018 6:52 AM  File folde left
. Corel 12/3/2018 1:11PM  File folde
, Custom Office Templates 12/2/2018 9:53PM  File folde
| Cybertink 12/3/2018 8:50 AM il folde One character to the Right Arrow
. My Palettes 12/3/2018 12:45... File folde . ht
| Serif 12/3/2018 2:28PM  Fie folde rg
4| | >
mereme: (o] One word to the left Ctrl + Left Arrow
Fles of type: - Cancel . .
o I iz NG One word to the right ~ Ctrl + Right Arrow
Open a3
(“ il gL Up one line Up Arrow

Figure 2.31 Opening an existing Document

2. The file name is given in the File

Down one line

Down Arrow

list b To the end of a line End
name list box.
The name of the file to be opened EO the beginning ofa  Home
can be chosen from the list, which is e
® displayed. Up one paragraph Ctrl + Up Arrow @
3. Then click on the Open button. Down one paragraph  Ctrl + Down
Now the required file is opened. Arrow

2.14 Moving Around the
Document

We can move the insertion point to
anywhere in the document by using the
mouse or the Keyboard.

To move the insertion point with
the mouse, the mouse pointer is moved to
the required spot and the mouse button is
clicked. The insertion point jumps to that
spot. It is to note that mouse pointer is
different from the insertion point.

To move the insertion point with
the keyboard the arrow keys and other key
combination can be used.

The below Table 1.1 lists the
common movement keys. If the key
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2.15 Scrolling the Document

In PageMaker, there are two sets of scroll
bars; one for up and down movement and
the other for the left and right movement
of the document.

PageMaker’s scroll bars work differently
than those in a word processor. Note that
they are set to the center of each bar. Also,
they scroll only the page you are currently
on. Use the scroll bar on the right side to
move up and down. Use the scroll bar at
the bottom to move left and right.

The scrolling procedure is as follows:

1. To scroll left and right the left and

right arrow respectively should be
clicked.
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2. To scroll up and down the up and
down arrow respectively should be
clicked.

3. To scroll a relative distance in the
document the scroll box should be
drawn up or down.

2.16 Magnifying and
reducing with the zoom
tool

Use the zoom tool to magnify or reduce
the display of any area in your publication.
You can also double-click the zoom tool
to jump to Actual Size, or press Alt as
you double-click the tool to go to Fit in
Window view. Refer Figure 2.32

To magnify or reduce with the zoom
tool:

1. Select the zoom tool.

The pointer becomes a magnifying
glass with a plus sign in its center,
indicating that the zoom tool will
magnify your view of the image.
(The magnifying glass shows a
minus sign in its center when in
reduction mode.) To toggle between
magnification and reduction, press
the Ctrl key.

2. Position the magnifying glass at
the center of the area you want to
magnify or reduce, and then click to
zoom in or out.

Continue  clicking until the
publication is at the magnification
level you want. When the publication
has  reached its maximum
magnification or reduction level,
the center of the magnifying glass

appears blank.

Chapter 2 An Introduction to Adobe Pagemaker
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To magnify part of a page by
dragging:
1. Select the zoom tool.

2. Drag to draw a marquee around the
area you want to magnify.
To zoom in or out while using
another tool:
Press Ctrl+Spacebar to zoom in. Press
Ctrl+Alt+Spacebar to zoom out.
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Figure 2.32 To magnify or reduce with the zoom
tool

2.17 Formatting a Document

Formatting is the process of changing
the general arrangement of text, i.e.,
improving the appearance of the text by
using various fonts, font colors, and font
styles. A font is a set of letters, numbers or
symbols in a certain style. Each font looks
different from other fonts.
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2.17.1 Character Formatting
using Character
Specifications Dialog Box

Character formatting means displaying

text in a certain way. Character formatting

consists of text properties - bold, italic,
underline, font type, font size, font color,

etc. Refer Figure 2.33, 2.34 and 2.35

The steps to apply character
formatting to text are as follows :

1. Select the text to be formatted.

2. Choose Type > Character in menu
bar (or) Press Ctrl + T on the
keyboard.

The Character Specifications dialog
box appears.

Character Specifications | X|

Font: Times New Roman

Size: |12 'I points

Horiz scale: |Nomal | %

Color: [Black

Tint [100 ~Jx

Type syle: [V Normal
™ Bold

Position: INormaI v] Cancel
IAuto vI points  Case:

~| Lneend: [Break v

[~ Italic
[~ Undefline

3. Make the appropriate changes in the
dialog box.

e Click the drop-down menu
arrow of the Font box and
select the desired font.

e Click the drop-down menu
arrow of the Font Size box and
select the font size.

e Click the drop-down menu
arrow of the Font Color box
and select the desired color.

e Click the Bold, Italic, or
Underline buttons to make the
text bold, italic, or underlined
respectively.

4. Click on OK.

OK

INormaI "']

Motrack «

Options... |

[~ Reverse
[~ Stikethru

Figure 2.33 Character Formatting using Character Specifications Dialog Box

2.17.2 Character Formatting
using the Control Palette

The Control Palette is especially useful

when you are doing lot of formatting.

Its features change based on the
object that is selected on your layout.

If the Control palette is not showing then
use the following steps:
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1. Click on Window > Show Control
Palette sequence in the menu bar.

(or)
2. Press Ctrl + “ in the keyboard.

Now the Control Palette appears on
the window.
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To modify character attributes using the Character Control Palette:
1. Select the text you want to modify.
2. Make the appropriate changes in the Control palette. Refer Figure 2.34

Font Font Size Tracking

A A A

Times New Roman |v |[EEIT 12~ || 2¢ [No Track _|v |[F]%
NBZ[U]RECICI2[F] MRk [14.4 | [v|E6] X [100%, |~ |EE14 (0 in

s

\/ \ 4 \
/ / Small Caps Leading  Horizontal Baseline

i Scale Shift
ltalic  ynderline

Bold

Figure 2.34 Character Control Palette
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|_|;1||I"-°'|B =Y Alel\‘|a'||'{f’||ﬂ|||‘ﬂ|>:|5 i?l#!lmlﬁill_llﬁl‘f?llllll@llmr
- ikl il ik e i i -I-l:l?-l:lh‘-l.l:lz .|I.|?.|.I.| i I.|.5 | 1 | 9 1 3 | 10 r?‘ 1]2 ll‘[
Font:
) . / Alrial Black ®
3 1 Bold
3 /TamFl Nadu—
: -, |
2 | / Underlined
E i
Font Size
2

¥ Adobe PageMaker 7.0 - [Untitled-1] ) =101 x|
@mmtumrmeammtmmmmmb _[_|_|
FEFED| IﬁlaﬂnlAlA-la |»|.v|uu« SiE -izafzsﬂlmln;l-l--l@?lm BIED B
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Figure 2.35 Modify character attributes using the Character Control Palette
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2.17.3 Changing Text Colour

You can change the colour of the text.
Your design may look beautiful if you
choose a text colour other than black.

To colour characters

1. Select the text you want to colour.
2. Choose Window > Show Colors
in Menu bar. The Colors palette
appears. Refer Figure 2.36
Click the colour you want to apply
to the selected text.
The characters change to the
colour you selected in the palette.
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Figure 2.36 Colors palette

2.18 Drawing

There are so many drawing tools in
PageMaker. Line tool, Rectangle tool,
Ellipse tool and Polygon tool are four
main drawing tools.

2.18.1 Drawing Lines

The
first one creates a straight line at any

PageMaker has two Line tools.

orientation. The second is a constrained

‘ ‘ X1l CompApp_English version CHAPTER 02.indd 43

Line tool that draws only at increments of
45 degrees. You can change the property
of tools by double-clicking on them. Refer
Figure 2.37 to Figure 2.40

To draw a line

1. Select the Line tool from the toolbox.
The cursor changes to a crosshair.

2. Click and drag on the screen to draw
your line. As you drag, a line appears.
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@F‘e

Release the mouse button and the
line will be drawn and selected, with
sizing handles on either end.

Resize the line by clicking and
dragging the handles, if necessary.

U U Il =L =]

Edit Layout Type Blement Utiites View Window Help =&l x|

EE

il flodlond

B[&@[a] ;a‘lxlxl':i'lusll ﬁlwlisslffiftllﬂﬂh[

1.

Figure 2.37 Drawing Lines

To draw a Dotted line

Double click the Line tool from the
toolbox. A Custom Stroke dialogue
box appears.

x|
Stroke style: Il ] 'l | oK I
Stroke weight: |15 points Cancel I

v
L

Transparent background

Reverse

2.

Stioke style; | == = === | 0K
Stioke weight [——= Cancel
F/Transpamﬁ
~ Roves Lttttteseee s

Figure 2.38 Custom Stroke

Select the required Stroke style in
the drop-down list box.

Custom Stroke x|

Figure 2.39 Stroke style
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3. Then click OK button. Now the
cursor changes to a crosshair.

4. Click and drag on the screen to draw
your dotted line. As you drag, the
line appears.

5. Release the mouse button and the
line will be drawn and selected, with
sizing handles on either end.

Resize the line by clicking and
dragging the handles, if necessary.

[ Fie Edt imyout Type Sement Utitbes View Window Help =l x|
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Figure 2.40 Dotted line @

2.18.2 Drawing Rectangles or
Ellipses

You can also draw rectangles and ellipses

shapes by using the same technique as used

in line drawing. Refer Figure 2.41 and 2.42

1. To draw a rectangle or ellipse:
Click on the Rectangle or Ellipse
tool from the toolbox.
The cursor changes to a crosshair.
2. Click and drag anywhere on the
screen. As you drag, a rectangle or
ellipse appears.

3. Release the mouse button when the
rectangle or ellipse is of the desired
size.

Press the Shift key while you're
drawing to constrain the shape to a
square or circle.

1/5/2022 1:19:37 PM‘ ‘



[DIS[R[E[A[A] A~ [v]BI[ 1 =[]

1

Figure 2.41 Draw a Rectangle or Ellipse

Drawing a Rounded Corner
Rectangle

To draw a rounded-corner rectangle:

1.

BEREEE

Double-click the Rectangle tool in
the toolbox.

The Rounded Corners dialog box
appears.

. Choose a corner setting from the

preset shapes.

. Click on OK. The cursor changes to

a crosshair.

Click and drag anywhere on the
screen.

Release the mouse button when the
rectangle is the desired size.

Press the Shift key as you draw to
constrain the shape to a rounded-
corner square.

Figure 2.42 Draw a Rounded Corner Rectangle
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2.18.3 Drawing Polygon

To draw a Polygon

1. Click on the Polygon tool from the

toolbox.

The cursor changes to a crosshair.

. Click and drag anywhere on the

screen. As you drag, a Polygon
appears.

Release the mouse button when the
Polygon is of the desired size. Refer
Figure 2.43

cEd

IZ|[©[0[0]~]

B EEE D

Figure 2.43 draw a Polygon
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2.18.4 Drawing a Star using
Polygon tool

To draw a Star
1. Click on the Polygon tool from the
toolbox.

The cursor changes to a crosshair.

2. Click and drag anywhere on the
screen. As you drag, a Polygon
appears.

3. Release the mouse button when the
Polygon is of the desired size.

4. Choose Element > Polygon Settings
in the menu bar.

Now Polygon Settings dialogue box
appears.

5. Type 5 in the Number of sides text
box.

6. Type 50% in Star inset textbox.

Click OK. Now the required star
appears on the screen. Refer
Figure 2.44 - 2.46

layout Type | Element Utiities View Window Help

Align Objects,,,  ShPE
Text Wrap... Alt"E
Group G
|| Ungroup ShoG
Lock Position 3, &
Unlock AlesL
Mask ~6
Unmask sh”6
Image » -
Polygon Settings...
Rounded Corners,..
Linl TofA

Figure 2.44 Drawing a Star using Polygon tool
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Numberof sides: |5 [~ Preview——— | 0K
Kij | 2 Cancel

Star inset [50 %

T

Figure 2.45 Polygon tool setting

L/_"JWWIQI
>

Figure 2.46 Polygon

ﬁ]‘ Star Inset percentage bends the
?

polygon lines inwards to form a
star-shaped object.

Drawing a star with given number of
sides and required inset

1. The value of ‘Star inset’ is 50%
The number of sides is 15

The result of the star shape is shown

Figure 2.47.
+

Figure 2.47 Drawing a star-1
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2. The value of ‘Star inset’ is 25%
The number of sides is 25

The result of the star shape is shown
Figure 2.48.

P

Figure 2.48 Drawing a star-2

3. The value of ‘Star inset’ is 35%
The number of sides is 70

The result of the star shape is shown
Figure 2.49.

Figure 2.49 Drawing a star-3

2.18.5 Filling Shapes with
Colors and Patterns

Filling Rectangle with colour
1. Draw a rectangle using Rectangle tool.
2. Select the rectangle.

3. Choose Window > Show colors in
the menu bar. (or) Press Ctrl + ]

Now Colors palette appears.

4. Click on the required colour from
the Colors Palette.

5. The rectangle will be filled with the
colour. Refer Figure 2.50 and 2.51
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Figure 2.50 Show colors
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Figure 2.51 Filling Shapes with Colors and
Patterns

2.19 Working with pages

The main purpose of PageMaker is
composing pages. You can insert new
pages into a document, remove existing
pages, move between pages, and sort pages
in a large document.

2.19.1 Going to a
specific Page

PageMaker provides several methods

for navigating through the pages in
your publication.
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Method 1:

You can move from one page to another
by using the Page up and Page down keys
on your keyboard. This is probably the
navigation methods you will use most often.

Method 2:

You can move from one page to another
by using the page icons at the left bottom
of the screen. Click on the page icon that
corresponds to the page that you want to
view. The page is displayed.

Method 3:

Using the Go to Page dialog box. Refer
Figure 2.52 and 2.53

To go to a specific page in a document
1. Choose Layout > Go to Page in the
menu bar (or) Press Alt + Ctrl + G
in the keyboard. Now the Go to Page
dialog box appears.

Edit | Layout Type Element Utlites View Wi
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!_j GoBack  “PgUp

[y T GoForward ~Pabn
= CGoov.Master.Guides ‘

Figure 2.52 Go to page

2. In the dialogue box, type the page
number that you want to view.

X
Goto: (¢ Page number I
" Master page IDocument Master ;I Cancel I

Figure 2.53 Type page number
3. Then click on OK. The required page
is displayed on the screen.
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2.19.2

You can add more pages toadocument. You
can insert pages before, after, or between
the pages you’re currently viewing. When
you insert pages, PageMaker automatically
renumbers the pages in your publication.
Refer Figure 2.54 and 2.55

Inserting Pages

To insert pages

1. Go to the page immediately before
the page you want to insert.

2. Choose Layout > Insert Pages in the
menu bar. The Insert Pages dialog
box appears.

i) Adobe Pag_el—iaker 7.0 - [Untitled-1]
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Figure 2.54 Insert Page
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3. Type the number of pages you want
to insert.

4. To insert pages after the current
page, choose ‘after’ from the pop-up
menu.

5. Click on Insert button.

x
Insert I pagels) Iafler 'I the current page.

Master page:

INone El

[~ Set left and right pages separately

coce | [t ]

Figure 2.55 Insert page settings

6. The new pages are inserted in your
publication.
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2.19.3 Removing Pages

You can remove the unused pages from your
document using Remove Pages dialog box.

1. Choose Layout > Remove Pages in
the menu bar. The Remove Pages
dialog box appears. Refer Figure 2.56
and 2.57
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Figure 2.56 Remove pages

® 2. Type the page range you want to
remove.
x4
Remove page(s) 0K
through: |1 G

Figure 2.57 Remove pages settings

3. Click on OK button.

2.20 Master Pages

Any text or object that you place on
the master page will appear on all the
document pages to which the master is
applied. It shortens the amount of time
because you don’t have to create the
same objects repeatedly on subsequent

pages.
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Master Pages commonly contain
repeating logos, page numbers, headers,
and footers. They also contain nonprinting
layout guides, such as column guides,
ruler guides, and margin guides.

A master item cannot be selected
on a document page.

You can create, modify, and delete
objects on master pages just like any other
objects, but you must do so from the
master pages themselves.

At the lower left corner of a
document (publication) window you can
find an icon which represents the master
pages. The letters L and R (L denotes left
and R denotes right) mark the master
page icon for facing pages. A single-sided
publication icon is marked by an R alone.
Refer Figure 2.58
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Figure 2.58 Master Pages
2.20.1 Inserting Page Numbers

in Master Pages
To make page numbers appear on
every page
1. Click on Master Pages icon.
2. Then click on Text Tool. Now the
cursor changes to I - beam.
3. Then Click on the left Master page

where you want to put the page
number.
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4. Press Ctrl + Alt + P.

5. The page number displays as ‘LM’ on the left master page.

6. Similarly click on the right Master page where you want to put the page number.

7. Press Ctrl + Alt + P.

8. The page number displays as ‘RM’ on the right master page, but will appear correctly

on the actual pages. Refer Figure 2.59
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2.20.2 Hiding Master Items 2.20.3 Showing Master Page

Palette
Master Pages palette organize all the
command you will need to work with
Master Pages. Refer Figure 2.61 and 2.62
To show Master Page Palette
1. Choose Windows> Show Master
Pages in the menu bar. The Master

To make the master items invisible on a
particular page, switch to the appropriate
page, then choose View > Display Master
items (which is usually ticked). Refer Fig 2.60

nent Utilities | View Window Help

A v Display Master [tems
| | v Display Non-Printing Ita‘ns

Pages Palette appears.
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Entire Pasteboard sh~0 “-'L“L'“-l'-“h-"-l"*h“ Cascade
Zoom To 2 Hide Tools
Show Control Palette
Hide Rulers AR .
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Zero Lock Show Styles s g
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Figure 2.60 Hiding master page items Figure 2.61 Master page palette
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Figure 2.62 Master page

2.20.4 Creating Master Pages

By default, all Pagemaker documents have
a Master Page already created ‘Document
Master’. But sometimes you will require

more than one Master Page.

You can set up multiple master pages
for any publication, each page containing
a specific combination of headers, footers,
page numbers, frames, and other elements

that you want to use over and over.
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When you create a new Master
Page, you will be asked to name the new
Master page and set its margins and
column guides.

To create a new Master Page

1. Click the New Master Page icon in
the Master Pages palette. The New
Master Page dialog box appears.

2. Enter the name of the new master
page in the Name field.

3. Make the appropriate changes in the
Margins and Column Guides fields.

4. Click on OK. A new Master Page
appears in the Master Pages palette.
Refer Figure 2.63 and 2.64

New ste Pge
[None] Delete "one
[Docurnant Master] Ouplcate None
Master Page Options,, @
Save Page as...
| Applying Master Page _| [i] | / Prompton Apply
Adjust Layout

Figure 2.63 Create master pages
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Figure 2.64 Master page setting
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2.21 Print a document

1.

Choose File > Print in the menu bar
(or) Press Ctrl + P in the keyboard.
The Print Document dialog box
appears.

. Choose the settings in the Print

Document dialog box as

e Select the printer from the
Printer drop-down list box.

e Choose the pages to be printed
in the Pages group box by
selecting one of the following
available options :

All: This option prints the whole

document.

Ranges: This option prints individual

pages by the page number or a range
of pages.

You can use commas to separate the
page numbers

(e.g., 5,7,19).

Use a hyphen to print page
ranges(e.g., 10-17; this will print all
pages from page numbers 10 to 17).
To print from a particular page to
the end of the document, enter the
starting page number followed by a
hyphen (e.g., 5 - ).

You may also combine individual
page numbers and a range of pages
(e.g., 5,9, 15-26).

Print:  You can also print only odd-
numbered or even-numbered pages.
Select the Odd pages or Even pages
option from the Print drop-down
list box. Refer Figure 2.65

Print Document R '|
Printer: |Hicmsolt XPS Document Writer on XPSPort: :I Print
[~ Collate —
anc
[~ Reverse
Copies: |1 [ [Proot
S P gos I Document
= Al Print: |Both Pages LI Setup...
" Ranges: |1 I~ Reader's spreads Options
[~ Ignore "Non-Printing" setting I~ Print blank pages Color
~ Book Orientation Feat
ealures
[~ Prnt all publications in book Ig -
I” Use paper settings of each publication w Resot

Figure 2.65 Print Document setting
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e Type the number of copies you
want in the Copies text box.

e You can choose whether to
collate the pages or not. Suppose
you want to print 4 copies of a 5
pages document.

If the Collate option is not selected.

PageMaker will first print 4 copies of

page 1, then 4 copies of page 2, and

If the Collate option is selected,
PageMaker will print a complete set
of pages 1 to 5, then a second set,
and so on.

. After choosing from the options in

the Print Document dialog box,
click Print button to print the
document. Make sure the printer is
switched on.

SO On.

POINTS TO REMEMBER

e Desktop publishing (abbreviated DTP) is the creation of page layouts for documents

using DTP software.

Some of the popular DTP software are Adobe PageMaker, Adobe InDesign,
QuarkXPress, etc.

Adobe PageMaker is a page layout software. It is used to design and produce documents
that can be printed.

The area outside of the dark border is referred to as the pasteboard.

Editing means making changes to the text. When you edit a document, you
revise the text.

A text block contains text you type, paste, or import. You cannot see the borders
of a text block until you select it with the pointer tool.

A Text block can be connected to other text block so that the text in one text
block can flow into another text block. Text blocks that are connected in this
way are threaded.

The process of connecting text among text blocks is called threading text.
Text that flows through one or more threaded blocks is called a story.

Any text or object that you place on the master page will appear on all the
document pages to which the master is applied.

Master Pages commonly contain repeating logos, page numbers, headers, and
footers.

A master item cannot be selected on a document page.
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Header
Footer

Symbol
Margins
Orientation
Menu
Editing

Undo
Redo

Text that is repeated at the top of each page
Text that is repeated at the bottom of each page

A sign or a special character that can be inserted in a PageMaker
document

The amount of space between the text and the edge of the page on all
four sides

The direction(along the height or along the width) in which the page is
being printed

A list of commands
Making changes to the text

Reversing the last command

Reversing the Undo command

Where? . c ‘.- 1 2 2 \\Vlltt‘

= When? EVALUATION

When? i<l ’hen? T When?

Part1
Choose the correct

1. DTP stands for

answer
4. In PageMaker Window, the area

outside of the dark border is referred

(a) Desktop Publishing toas___

(b) Desktop Publication (a) page

(c) Doctor To Patient (b) pasteboard

(d) Desktop Printer (c) blackboard
2. is a DTP software. (d) dashboard

(a) Lotus 1-2-3
(b) PageMaker
(c) Maya
(d) Flash

3. Which menu
option?
(a) File menu
(b) Edit menu

(c) Layout menu

(d) Type menu

5. Shortcut to close a document in

PageMaker is

(a) Ctrl + A (b) Ctrl + B

(c) Ctrl + C (d) Ctrl + W
contains the New 6. A ___ tool is used for

magnifying the particular portion of

the area.

(a) Text tool (b) Line tool

(¢) Zoom tool (d) Hand tool
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11.

12.

. Place option s

.Character

tool is used for drawing

(a) Line

(b) Ellipse
(c) Rectangle
(d) Text

present in
menu.

(a) File

(b) Edit

(c) Layout
(d) Window

To select an entire document using
the keyboard, press

(a) Ctrl + A
(b) Ctrl + B
(c) Ctrl + C
(d) Ctrl + D

formatting  consists

of which of the following text
properties?

(a) Bold

(b) Italic

(c) Underline

(d) All of these

Which tool lets you edit text?
(a) Text tool

(b) Type tool

(c) Crop tool

(d) Hand tool

Shortcut to print a document in

Pagemaker is
(a) Ctrl + A
(b) Ctrl + P
(c) Ctrl + C
(d) Ctrl + V

‘ ‘ XIl CompApp_English version CHAPTER 02.indd 55
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13. Adobe PageMaker is a
software.

14. Bar is the topmost part of
the PageMaker window.

15. is the process of moving
up and down or left and right
through the document window.

16. tool is used to draw a

17. The Insert pages option is available

on clicking the menu.

18. Match the following.

Cut - (i) Ctrl + Z
Copy - (ii) Ctrl + V
Paste - (iii) Ctrl + X
Undo - (v) Ctrl + C

19 Choose the odd man out.

i. Adobe PageMaker, QuarkXPress,
Adobe InDesign, Audacity
ii. File, Edit, Layout, Type, Zip
iii. Pointer Tool, Line tool, Hide Tool,
Hand Tool
iv. Bold, Italic, Portrait, Underline

20. Choose the correct statement.

i. (a) Text can be selected using mouse
only.

(b) Text can be selected using mouse
or the keyboard.

ii. (@) DTP is an abbreviation for
Desktop publishing.

(b) DTP is an abbreviation for
Desktop publication.

21 Choose the correct pair
(a) Edit and Cut
(b) Edit and New
(c) Undo and Copy
(d) Undo and Redo
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Part - 11
Short Answers

1.

R S I I

What is desktop publishing?

Give some examples of DTP software.

Write the steps to open PageMaker.

How do you create a New document in PageMaker?
What is a Pasteboard in PageMaker?

Write about the Menu bar of PageMaker.
Differentiate Ellipse tool from Ellipse frame tool.
What is text editing?

What is text block?

10. What is threading text blocks?
11. What is threading text?

12. How do you insert a page in PageMaker?

Part - 111
Explain in Brief Answer

E S O

What is PageMaker? Explain its uses.

Mention three tools in PageMaker and write their keyboard shortcuts.

Write the use of any three tools in PageMaker along with symbols.
How do you rejoin split blocks?

How do you link frames containing text?

What is the use of Master Page?

How to you insert page numbers in Master pages?

Part - IV
Explain in detail

1. Explain the tools in PageMaker toolbox.

2. Write the steps to place the text in a frame.
3.
4

How can you convert text in a text block to a frame?

. Write the steps to draw a star using polygon tool?
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