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கற்றலின் ந�ோக்கங்கள்:

இந்த பாடத்தைக். கற்றப்பின் மாணவர்கள் 

அறிந்து க�ொள்பவை

•	 	திறந்த மூல நிகழ்த்துதல் 

மென்பொருளைப் பற்றி 

அறிந்துக�ொள்ளுதல்.

•	 	ஓபன் ஆஃபீஸ் இம்ப்ரெஸ் 

(OpenOffice Impress) பயன்படுத்தி புதிய 

நிகழ்த்துதலை உருவாக்குதல்.

•	 	புதிய நிகழ்த்துதலை பல வழிகளில் எவ்வாறு 

உருவாக்குதல் என்பது பற்றி 

அறிந்துக�ொள்ளுதல்.

•	 	இம்ப்ரெஸ் சன்னல் திரையின் முதன்மை 

பாகங்களைப் பற்றி அறிந்துக�ொள்ளுதல்.

•	 	பணிப்பலகத்தின் (Task Pane) ஐந்து 

பிரிவுகளை வேறுபடுத்தி 

அறிந்துக�ொள்ளுதல்.

•	 	இம்ப்ரெஸ் சன்னல் திரையின் கூறுகளைப் 

பற்றி அறிந்துக�ொள்ளுதல்.

•	 	பணிப்பகுதியின் (Workspace) பல்வேறு 

காட்சிகளை வேறுபடுத்தி 

அறிந்துக�ொள்ளுதல்.

•	 	வரைபட ப�ொருட்கள் (Drawing objects) 

மற்றும் OLE ப�ொருட்களை செருகுதல்.

•	 	ஃபிரி-ஃபார்ம் வடிவங்களை (Freeform 
shapes) வரைதல்.

•	 	ப�ொருட்களை சுழற்றுதல்.

•	 	சில்லுகள் / ப�ொருட்களில் அசைவுப்படங்களை 

உருவாக்குதல்.

குறிப்பு

இந்த பாடப்பகுதிக்கான பயிற்சிகளை 

தமிழிலேயே செய்யலாம்.

8.1 நிகழ்த்துதல் மென்பொருள்:

	 நிகழ்த்துதல் என்பது, ஒரு கணிப்பொறி 

மென்பொருள் ஆகும். இது தகவல்களை சில்லு 

காட்சிகளாக வழங்கப் பயன்படுகிறது.

நிகழ்த்துதல் மென்பொருளின் மூன்று முக்கிய 

செயல்பாடுகள்:

•	 	உரையை செருகுவதற்கும், 

வடிவமைத்தலுக்கும் ஒரு பதிப்பான் (Editor) 
மென்பொருள். 

•	 	வரைகலை படங்களை செருகுவதற்கும் 

மற்றும் கையாளுவதற்குமான வழிமுறைகள்.

•	 	தகவல்களை காட்சிப்படுத்துவதற்கான 

சில்லுக்காட்சி.

•	 	நிகழ்த்துதல் என்பது, நிகழ்த்துதலை 

உருவாக்கவும், வினா-விடைகள், மின் கற்றல் 

மற்றும் மற்றும் பல்லூடக ப�ொருட்களை 

உருவாக்கப் பயன்படும் மென்பொருள் ஆகும்.

•	 	பெரும்பான்மையான நிகழ்த்துதல் 

மென்பொருட்கள் த�ொடர் சில்லுகளை 

பயன்படுத்தி பல்லூடக ப�ொருட்களை 

உருவாக்கப் பயன்படுகிறது. ஒவ்வொரு 

சில்லுவிலும், உரை, படங்கள், 

ஒளிக்காட்சிகள், அசைவுப்படங்கள், 

இணைப்பு மற்றும் ஒலி ப�ோன்றவற்றை 

இணைத்து இறுதி ப�ொருட்களை 

உருவாக்குதல்.

நிகழ்த்துதல் (Basics)

8அலகு II தானியங்கு அலுவலக கருவிகள் பாடம் 
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	 கீழ்க்காணும் மிகப் ப�ொதுவான 

நிகழ்த்துதல் நிரல்கள், ஓப்பன் ஆப்பிஸ் Impress, 
Micro Soft Power Point மற்றும் Apple’s keynote 

ஆகும். இந்த பாடப்பகுதியில் உள்ள நிகழ்த்துதல் 

மென்பொருள் OpenOffice Impress ஆகும்.

8.2. Impress 

	 ஓப்பன் ஆபிஸ் org’s (சில்லு காட்சி) 

சில்லுகளை Impress பயன்படுத்தி உருவாக்க 

இயலும். இதில் வெவ்வேறு கூறுகள் உரை, 

புல்லட் மற்றும் எண்கள், கிளிப் ஆர்ட் துண்டு 

படம் மற்றும் வரைபடங்கள் உள்ளன. 

Impress என்பது திறந்த மூல நிகழ்த்துதலின் 

த�ொகுதியாகும். Impress பயன்படுத்தி சில்லுகள் 

உருவாக்க இயலும். இதில் உரை, ஒலி, ஒளி 

காட்சிகள் நிழற்படங்கள் ப�ோன்ற பல்வேறு 

ஊடக செய்திகளுடன் வழங்கலாம். 

எழுத்துப்பிழை திருத்தும் வசதி தெசாரஸ்  உடன் 

உள்ளது. மேலும் முன்னறே த�ொகுக்கப்பட்ட 

உரை வடிவம் மற்றும் பின்னணி  உடன் இணைய 

உதவி உள்ளது. 

படம் 8.1

8.3. புதிய நிகழ்த்துதலை திறத்தல்

Impress யை துவங்க பல வழிககள் உள்ளன. 

•	 	Start ப�ொத்தானை அழுத்தி Select all 
வழியாக All programs : →open office→ 
open office impress கட்டளையை தேர்வு 

செய்து 8.1 ல் காட்டியவாறு புதிய 

நிகழ்த்துதலை திறக்கலாம்.

•	 	ஏற்கனவே Start  பட்டை ப�ொருத்தப்பட்டு 

இருப்பின் கிளிக் செய்து திறக்கலாம். படம் 
8.2

8.4. புதிய நிகழ்த்துதலை உருவாக்குதல்

	 புதிய நிகழ்த்துதலை உருவாக்க 

கீழ்க்காணும் முறைகளில் ஒன்றை 

பயன்படுத்தலாம்

1.	 காலியான நிகழ்த்துதலைத் தேர்ந்தெடுக்க 

2. Template இருந்து தேர்ந்தெடுக்கலாம்

3.	 ஏற்கனவே  உள்ள நிகழ்த்துதலைத் 

தேர்ந்தெடுக்கலாம்
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படம் 8.2

8.4.1. காலியான நிகழ்த்துதலை தேர்ந்தெடுத்தல்(Using Empty presentation)

1.1 காலியான நிகழ்த்துதலை தேர்ந்தெடுக்க Type என்ற ரேடிய�ோ ப�ொத்தான் மூலம் தேர்வு செய்யலாம்.

2.2 Next ப�ொத்தானை கிளிக் செய்து படம் 8.4ல் காட்டியவாறு Presentation wizard த�ோன்றும் 

3.3 Design கீழ் உள்ள Select a slide  தேர்வு செய்க. இது இரண்டு முக்கிய  தேர்வுகளை க�ொடுக்கும்: 

Presentation Backgrounds மற்றும் Presentations.

4.4 slide design பட்டியலில் உள்ளவற்றில் ஏதேனும் ஒன்றை பயன்படுத்தி <Original> கிளிக் செய்தால் 

முன்னோட்ட பலகம் (preview) த�ோன்றும்

5.5 Presentation Backgrounds-ல் 25 வகையான Backgrounds த�ோன்றும். அந்த பட்டியலில் ஏதேனும் 

ஒன்றை தேர்வு செய்தால் படம் 8.5 காட்டியவாறு (Original) காலியான பின்னணி த�ோன்றும். அதில் 

முன்னரே வடிவமைக்கப்பட்ட நிகழ்த்துதல்களில் ஒன்றை தேர்வு செய்து (Original) மூலம் 

Recommendation of a Strategy. படம். 8.b காட்டியவாறு த�ோன்றும்.

6.6 Preview சன்னல் திரையில் உள்ள Preview slide design மூலம் முன்னோட்டம் பார்த்து கிளிக் 

செய்யலாம்.
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படம் 8.3

படம் 8.4
7.7 Select an output medium என்ற தேர்வு நிகழ்த்துதலை எவ்வாறு பயன்படுத்தலாம் என்பதை 

கணிப்பொறியின் திரையில் த�ோன்றும். ப�ொதுவாக நிகழ்த்துதலை உருவாக்க, கணிப்பொறி திரையில் 

த�ோன்றும். (படம். 8.6 ல் காட்டியவாறு) அதில் Screen என்ற தேர்வை தேர்வு செய்யலாம்.

8.8 Next ப�ொத்தானை கிளிக் செய்தால் The presentation Wizard step 3  படம் 8.7ல் காட்டியவாறு  

த�ோன்றும். அதில் Effect என்ற கீழிறங்கு பெட்டியில் desired slide transition தேர்வு செய்தால் speed 

என்ற கீழிறங்கு பெட்டியை தேர்வு செய்து இரண்டு சில்லுகளுக்கு இடையே த�ோன்றும் 

காலஇடைவெளி தேர்வு செய்து மேலும் Speed ல் Medium தேர்வு செய்ய வேண்டும்.  படம் 8.8ல் 

காட்டியவாறு Create ப�ொத்தானை கிளிக் செய்தால் புதிய நிகழ்த்துதல் த�ோன்றும்.
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படம் 8.5

படம் 8.6
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படம் 8.7
8.4.2. Template  பயன்படுத்துதல்:

	 From Template என்ற விருப்பத்தை தேர்வு செய்தால், அதில் புதிய template உருவாக்கவும் 

இருக்க கூடிய Template யை பயன்படுத்தவும், பட்டியலிலிருந்து படம் 8.9ல் காட்டியவாறு தேர்வு 

செய்யலாம். புதிய வடிவமைப்பு மற்றும் பரிந்துரைக்கான, முன்னரே வடிவமைக்கப்பட்ட Template யை 

அறிமுகப்படுத்தும்.

படம் 8.8
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படம் 8.9

8.4.3 Open existing presentation – பயன்படுத்துதல்

•	 Open existing presentation விருப்பத்தை தேர்வு செய்தால் ஏற்கனவே உருவாக்கிய 

நிகழ்த்துதலை த�ொடர உதவி செய்யும். 

•	 Open என்ற ப�ொத்தானை கிளிக் செய்தால் ஏற்கனவே உருவாக்கிய நிகழ்த்துதல்கள் பட்டியலில் 

இருந்து நமக்கு தேவையானவற்றை தேர்வு செய்து படம் 8.10ல் காட்டியவாறு த�ொடரலாம்.

முதல் அட்டவணைத் தாள் 
குறிப்பு

	 Do not show this wizard again 
checkbox என்ற தேர்வு பெட்டியை தேர்வு 

செய்தால் ஒவ்வொரு முறையும் impress 

திறக்கும்போது Wizard த�ோன்றாது. 

தேர்வு பெட்டியை தேர்ந்தெடுக்காவிட்டால் 

சில்லு வடிவமைத்தலும் சில்லு மாறுதலும் 

முன்னோட்டப் பெட்டியை தேர்வு செய்து 

க�ொள்ளலாம்.
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படம் 8.10

படம் 8.11

Impress துவக்குவதற்கு பல்வேறு வழிகள் உள்ளன.

1.	 நிகழ்த்துதலை  இயக்கமெனுவில்  அல்லது open office org Quickstarter மூலம் தேர்வு செய்யலாம்.

2.	 வலது பக்கத்தில் உள்ள New குறும்படத்தை முதன்மை கருவிப்பட்டை மற்றும் கீழ் த�ோன்றும் பட்டி 

மூலம் படம் 8.11ல் காட்டியவாறு தேர்வு செய்யலாம்.

3.	 அல்லது FileNew Presentation படம் 8.12ல் காட்டியவாறு தேர்வு செய்யவும்.
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8.5 முதன்மை Impress விண்டோஸ் பகுதிகள்

	 முதன்மை impress விண்டோஸில் மூன்று பகுதிகள் உள்ளன. 1. Slides pane 2. Workspace 3.Task 
pane.படம் 8.13ல் காட்டியவாறு த�ோன்றும். கூடுதலாக பல கருவி பட்டைகள் நிகழ்த்துதல் உருவாக்கும் ப�ோது 

த�ோன்றி காணப்படலாம் அல்லது மறைந்து காணப்படலாம்.

படம் 8.12

படம் 8.13

XI Std Computer Applications Vol-1 TM Chapter 8 245-278.indd   177 4/21/2020   4:44:12 PM



178

8.5.1 சில்லு பலகம்

•	 சில்லு பலகத்தில் சில்லுகளில் சிறு 

படக்காட்சி உங்கள் நிகழ்த்துதலில் 

இருக்கும். 

•	 பலகத்தில் உள்ள சில்லுவை பணிப்பகுதி 

உள்ள பகுதியில் கிளிக் செய்து அந்த 

பகுதியில் எந்த மாற்றங்களும் செய்யலாம். 

•	 சில்லு பலகத்தில் ஒரு சில சில்லுகளை 

பயன்படுத்தி பல கூடுதல் செயல்பாடுகளை 

நிகழ்த்தலாம். 

•	 முதல் சில்லுவிற்கு பிறகு புதிய சில்லுகளை 

எந்த இடத்திலும் சேர்க்கலாம் 

•	 ஒரு சில சில்லுகளை மறைக்க, அந்த சில்லு 

குறிக்கப்பட, அந்த சில்லு காட்சியில் 

த�ோன்றாது. 

•	 நிகழ்த்துதலில் ஒரு சில்லுவை இனி 

தேவையில்லையெனில் நீக்கிவிடலாம்.

•	 சில்லுவிற்கு மறுபெயரிடலாம்

•	 ஒரு சில்லுவின் ப�ொருளடக்கத்தை மற்றொரு 

சில்லுவிற்கு நகலெடுக்கவ�ோ அல்லது 

நகர்த்தவ�ோ செய்யலாம்.

•	 கீழ்க்கண்ட செயல்பாடுகளை சில்லு பலகம் 

பயன்படுத்தாமல் செய்யலாம்.

•	 தேர்ந்தெடுக்கப்பட்ட சில்லுகளை அல்லது 

சில்லுகளின் குழுக்களை சில்லு பரிமாற்றம் 

செய்யலாம்.

•	 சில்லுகளை த�ொடராக நிகழ்த்துதலில் 

மாற்றம் செய்யலாம்

•	 சில்லுவின் வடிவமைப்பை மாற்றலாம் (திறந்த 

விண்டோ மூலம் தம்முடைய சுய 

வடிவமைப்பை ஏற்ற அனுமதிக்கும்)

1.	 குழுக்களாக உள்ள சில்லுக்களை ஒரே 

நேரத்தில் சில்லு layout மூலம் மாற்றலாம் 

(பணி பலகத்தில் layout பிரிவை பயன்படுத்தி 

தேவையானவற்றை மாற்றலாம்)

8.5.2. பணி பலகம்

பணி பலகம் ஐந்து வகைகளாகும்.

8.5.2.1. முதன்மை பக்கங்கள் Master Pages

	 நிகழ்த்துதலின் பக்க அமைவு முதன்மை 

பக்கத்தை பயன்படுத்தி வரையறுக்கலாம்.

Impress-ல் முன்னரே த�ொகுக்கப்பட்ட முதன்மை 

பக்கங்கள் இருக்கும். அதனுள் க�ொடா நிலை 

என்பது வெற்றிடம், மற்றவை குறிப்பிட்ட படம் 

8.14ல் காட்டியவாறு பின்னணி உடையவை 

படம் 8.14
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8.5.2.2. Layout

	 முன்னரே த�ொகுக்கபட்ட Layout 
காட்டப்பட்டுள்ளது. இதில் ஒன்றை தேர்வு செய்து 

பயன்படுத்தி மாற்றம்  செய்து  தனித் 

தேவைகளுக்கு பயன்படுத்திக் க�ொள்ளலாம்.

தற்போது custom layout உருவாக சாத்தியம் 

இல்லை.

படம் 8.15

8.5.2.3. அட்டவணை வடிவமைப்பு Table Design

	 இந்த பலகத்தில் தரநிலையில் 

அட்டவணை பணி க�ொடுக்கப்பட்டுள்ளது. மேலும் 

அட்டவணையின் த�ோற்றத்தில் மாற்றங்கள் 

செய்யலாம். குறிப்பிட்ட வரிசை மற்றும் 

நெடுவரிசையைத் த�ோன்றச் செய்தோ, மறையச் 

செய்தோ, இணைக்கச் செய்தோ, காட்டலாம் 

அல்லது வரிசை மற்றும் நெடுவரிசையை 

கூட்டாகவ�ோ செய்யலாம்.

படம் 8.16

படம் 8.17
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8.5.2.4. தனிப்பயன் அசைவு படம்

	 பல்வேறு வகையான அசைவு படங்கள் 

சில்லுகளின் கூறுகள் இங்கே 

பட்டியலிடப்பட்டுள்ளது. குறிப்பிட்ட சில்லுகளின் 

கூறுகளை படம் 8.17ல் காட்டியவாறு  சேர்க்க, 

மாற்ற, நீக்க இயலும்.

8.5.2.5. சில்லுகளின் பரிமாற்றம்

	 பரிமாற்றம் செய்யும் வசதியுடன் No 
Transition உள்ளது. பரிமாற்றத்தின் வேகத்தை 

(Slow, Medium, Fast) மாற்றலாம். மேலும் 

தானியங்கியாகவ�ோ, கைமுறையாகவ�ோ, 

எவ்வளவவு  காலம் சில்லு திரையில் 

நிற்கவேண்டும�ோ, ப�ோன்றவற்றை படம் 8.18ல் 

காட்டியவாறு தேர்வு செய்யலாம். இம்ரஸ் விண்டோ 

ன் கூறுகள்.  படம் 8.19ல் காட்டப்பட்டுள்ள impress 
window திறந்த மூல பயன்பாடாகும். Impress 
window-ன் கூறுகளான தலைப்பு பட்டை, பட்டி 

பட்டை, கருவி பட்டை Ruler பட்டை, சுருள் பட்டை 

ப�ோன்றவை open officer writer  ப�ோன்றே 

காணப்படும்.

படம் 8.18

8.6.1 View – பட்டை

	 பணிப்பகுதியில் ஐந்து தத்தல் குறிகள் 

உள்ளன. Normal, Outline, Notes, Handout 
மற்றும் Slide sorter ப�ோன்றவை படம் 8.19ல் 

காட்டியவாறு உள்ளது.

8.6.2 நிலைமை பட்டை (Status bar)

	 நிலைமை பட்டை என்பது சாளரத்தின் 

அடியில் காணப்படும். பார்வையாளருக்கு 

க�ோப்பைப் பற்றிய சில புள்ளி விவரங்களை 

க�ொடுக்கும். அந்த விவரங்கள் தேவையில்லை 

எனில் அதை மறைத்து வைக்கும் வசதிக்கு View 
Status Bar என்ற கட்டளையை முதன்மை 

மெனுவிலிருந்து தேர்வு செய்து மாற்றி 

அமைக்கலாம்.

8.6.3. வழிகாட்டிப் பட்டை

	 படம் 8.20ல் காட்டப்பட்டுள்ளது ப�ோல ஒரு 

ஆவணத்தில் எல்லாப் ப�ொருட்களும் (Object) 
வழிகாட்டி பட்டையில் காணப்படும். மற்றொரு 

வசதியான ஆவணத்திற்குள் சுற்றி வருவதற்கும், 

குறிப்பிட்ட ப�ொருட்களை கண்டுபிடிப்பதற்கும், 

வழிகாட்டி பட்டை பயன்படுகிறது. தரநிலை கருவி 

பட்டையில் Navigator தேர்வு செய்யலாம்.

	 Edit→Navigator அல்லது ctrl + shift + f5 

என்ற சாவி சேர்மானம் க�ொண்டும் காட்சி 

படுத்தலாம். உங்கள் ப�ொருட்களுக்கு (படம் 

அட்டவணைச் செயலில் மற்றும் பல) மிகவும் 

பயனானது.

	 அர்த்தமுள்ள பெயராக க�ொடாநிலையாக 

“Object1” மற்றும் “Picture 1” படம் 8.20ல் 

காட்டப்பட்டுள்ளது ப�ோல காட்சியளிக்கும்.

முதல் அட்டவணைத் தாள் 
	 சில்லு பலகத்தை அல்லது பணிப் 

பலகத்தை நீக்க மேல் வலது மூலையில் 

close (X)ப�ொத்தானை கிளிக் செய்ய 

வேண்டும். மேலும் பலகத்தை நீக்க 

அல்லது நிகழ்த்த View Slide pane 

அல்லது View Task pane/Side bar 

பயன்படுத்தலாம்

குறிப்பு
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பட்டிப்பட்டை கருவிப்பட்டை 

View ப�ொத்தான் 

உருளல் பட்டை 

படம் 8.19

படம் 8.20

8.7. பணிப்பகுதி  (Workspace)

	 பணிப்பகுதியில் ஐந்து தத்தல்கள் 

(Normal, outline, Notes, Handout மற்றும் 

Slide Sorter) படம் 8.19ல் காணலாம். இந்த ஐந்து 

தத்தல்களும் காட்சி ப�ொத்தான்களாக 

அழைக்கப்படுகிறது. சில்லு உருவாக்குவதில் பல 

கருவி பட்டைகள் பயன்படுகிறது. இதை 

வெளிப்படுத்த View Toolbars மூலம் காணலாம்.

	 View ப�ொத்தானுக்கு கீழ் உண்மையான 

பணியிடம் உள்ளது.  இந்த இடத்தில் நீங்கள் தேர்வு 

செய்த சில்லுகளைப் ப�ொறுத்தலாம். ஒவ்வொரு 

பார்வையிலும் View ஒவ்வொரு பணி 

வடிவமைக்கப்பட்டுள்ளது.

1.	 Normal View தனித்தனி சில்லுவை 

உருவாக்கவும் பதிப்பிக்கவும் உதவுகிறது. 

சில்லுவை வடிவமைக்க, சேர்க்க வரைகலை படம் 

மற்றும் அசைவு படங்களை சேர்க்க பயன்படுகிறது. 

2.	 Outline View சில்லுவின் பெயர் 

மற்றும் தலைப்புகளை தேவைக்கேற்ப 
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பதிப்பித்து க�ொள்ளவும் உதவுகிறது.

சில்லுகளை மறுசீரமைக்கவும், தலைப்புகளை 

மாற்றியமைக்கவும் வரிசைப்படி பட்டியலிடவும் 

புதிய சில்லுவை சேர்க்கவும் பயன்படுகிறது.

3.	 Notes View சில்லுகளின் குறிப்புகளை 

சேர்க்கவும் ஏற்கனவே உள்ள குறிப்புகளை 

பார்க்கவும் பயன்படுகிறது. இதை நிகழ்த்துதலில் 

காண இயலாது.

4.	 Slide Sorter View இது எல்லா 

சில்லுகளையும் சிறிய வடிவத்தில் பார்க்க 

உதவுகிறது. சில்லு காட்சியின் நேரத்தை 

குறிப்பிடவும் இரண்டு சில்லுகளுக்கிடையேயான 

பரிமாற்றத்தை சேர்க்கவும் பயன்படுகிறது.

5.	 Handout View சில்லுவின் அளவை 

மாற்றி பல சில்லுகள் ஒரே பக்கத்தில் வருமாறும் 

சில்லுகளை அச்சிட்டு கைப்பிடி அறிக்கைகளாக 

வழங்க உதவுகிறது.

Tasks Pane  Layout கட்டளை மூலம் ஒன்று, 

இரண்டு, மூன்று, நான்கு, ஐந்து ப�ோன்ற 

சில்லுகளை ஒரே பக்கத்தில் க�ொண்டுவரலாம்.

சுட்டியை இழுத்து விடுதல் மூலம் மறுசீரமைப்பு 

செய்யலாம்.

8.7.1. Normal view

	 Normal View வில் சில்லுவை 

வடிவமைக்கும் பகுதியில் சில்லுவை சேர்க்கும் 

வசதி உள்ளது. உளவி பட்டியை பயன்படுத்திய�ோ 

அல்லது  வழிகாட்டி பட்டியை பயன்படுத்திய�ோ 

கிளிக் செய்து க�ொண்டுவரும் வசதி உள்ளது. 

	 உளவு பட்டியை திறந்து தரநிலை 

கருவிபட்டியில் உள்ள உளவு பட்டி ப�ொத்தானை 

கிளிக் செய்து அல்லது ctrl + shift + FI சாவி 

சேர்மானம் க�ொண்டோ சில்லுவை தேர்வு 

செய்யலாம். வழிகாட்டி பட்டியை கீழிறங்கு 

பட்டி உதவியால் நீங்கள் தேடும்போது அல்லது 

தேவைப்படும்போது இரட்டை கிளிக் செய்து 

தி றந்  து க ் க ொள்ள   ல ாம்  .

8.7.2. Outline view

	 Out line View எல்லா சில்லுகளும் எண் 

வரிசையிடப்பட்ட த�ொடராக இருக்கும். உரை மட்டும் 

ஒவ்வொரு சில்லுவிலும் த�ோன்றும். சில்லுவின் 

பெயர் இதில் உள்ளடங்காது. Out line View  

இரண்டு காரணங்களுக்காக பணிப்புரிகிறது. 

1.	 சில்லுவின் உரையில் மாற்றங்கள் 

செய்வதற்கும் Normal View வைத்து சேர்க்கவ�ோ 

நீக்கவ�ோ இயலும்.

ஒரு உரையின் பத்தியை மேல�ோ கீழ�ோ Up down 
ப�ொத்தான்களை அழுத்தி உரை வடிவூட்டல் 

கருவி பட்டை மூலம் நகர்த்தலாம். Left மற்றும் 

Right ப�ொத்தான்களை க�ொண்டு உரை பத்தியில் 

மாற்றங்கள் செய்யலாம்.

	 உரை பத்தி மற்றும் outlinelevel 
இரண்டையும் நான்கு  ப�ொத்தான்களைக் 

க�ொண்டு பயன்படுத்தலாம்.

2.	 Outline ல் உள்ள சில்லுகளை ஒப்பிட்டு 

(ஏற்கனவே ஒன்றை தயாரித்த பிறகு) மற்றொரு 

சில்லு தேவையென outline அறிவிப்பு செய்யும். 

	 நீங்கள் நேரடியாக  outline view 

உருவாக்கலாம் அல்லது Normal view சென்று 

உருவாக்கலாம். Review சென்று எல்லா 

சில்லுகளையும் பார்வையிடலாம்.

சரியான வரிசையில் இல்லாவிட்டால் சரியான 

இடத்திற்கு சென்று சரிசெய்யலாம். படம் 8.22ல் 

உள்ளது ப�ோல சில்லு குறுபடத்தில் கிளிக் 

செய்யலாம்.

இழுத்து விடுதல் மூலம் தேவையான இடத்திற்கு 

மாற்றலாம்.
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8.7.3. Notes view

•	 படம் 8.23ல் காட்டப்பட்டுள்ளதைப�ோல Notes View பயன்படுத்தி குறிப்புகளைச் சேர்க்கலாம்.

•	 சில்லுவை தேர்வு செய்து குறிப்புகளை சேர்க்கலாம். இரட்டை கிளிக் மூலம் சில்லு பலகத்திலிருந்து 

தேர்வு  செய்யலாம். 

•	 உரை பெட்டி கீழ் உள்ள சில்லுவில் உரை சேர்க்க click to add notes ல் கிளிக் சேய்து சேர்க்கலாம். உரை 

குறிப்பை மறு அளவை செய்ய Green resizing handles மூலம் நகர்த்தி எல்லையில் இடலாம். எழுத்துருவில் 

மாற்றம் செய்ய F11ப�ொத்தானை அழுத்தி Styles and Formatting window வில் மாற்றலாம்.

படம் 8.22

XI Std Computer Applications Vol-1 TM Chapter 8 245-278.indd   183 4/21/2020   4:44:13 PM



184

படம் 8.23

8.7.4. Slide Sorter view

	 இதில் எல்லா சில்லுவும் குறும்படம் வடிவத்தில் காணப்படும்.இதை பயன்படுத்தி எல்லா 

வேலையும் சில்லுவின் த�ொகுப்பில�ோ அல்லது தனி சில்லுவில�ோ செய்யலாம்.ஒரு வரிசையில் சில்லுவின் 

எண்ணிக்கையில் மாற்றம் செய்யலாம்.

•	 View → Toolbars → Slide View கிளிக் செய்து படம் 8.24ல் காட்டியவாறு சரிபார்க்கலாம்.

•	 சில்லுகளின் எண்ணிக்கையை சரி செய்யலாம். (அதிக பட்சமாக 15 வரை)

•	 View → Tollbars → Slide View பயன்படுத்தி ஒரு வரிசையில் சில்லுவின் எண்ணிக்கையை சரிசெய்யலாம்.

•	 சில்லுகளின் குழுவை தேர்வு செய்து கீழ்கண்ட முறைகளை பயன்படுத்தி முதல் சில்லுவில் CTRL 

ப�ொத்தானை அழுத்தி விரும்பிய வரிசையில் மாற்றலாம்.

ஷிப்ட் கீயியைப் பயன்படுத்துதல்: அனைத்து சில்லுகளையயும் தேர்ந்தெடுக்க, முதல் சில்லுவை சுட்டியின் 

இடது ப�ொத்தானை அழுத்தி, பின் கடைசி சில்லுவை சுட்டியுடன், ஷிப்ட் ப�ொத்தானையுன் சேர்த்து 

அழுத்த  வேண்டும். இவ்வாறு செய்வதால், த�ொகுப்பில் உள்ள அனைத்து சில்லுகளையும் தேர்தெடுக்க 

உதவுகிறது.

சுட்டியை பயன்படுத்தல் : முதல் சில்லுவை மட்டும் தேர்வு செய்ய, சுட்டியின் இடது ப�ொத்தானை அழுத்த 

வேண்டும். கடைசி சில்லின் சிறுபடம்வரை சுட்டியை (கர்சரை) இழுக்கவும். சில்லுவின் சிறு படங்களைக் 

க�ொண்டு சுட்டியை இழுத்து, தடிமனான கறுப்பு எல்லையால் தேர்ந்தெடுக்கப்பட்ட சில்லுகளை சுற்றி 

இழுக்கும் ப�ோது செவ்வக வடிவத்தை வரையறுக்கலாம். இந்த செவ்வகம் வடிவம் நாம் விரும்பும் அனைத்து 

சில்லுகளையும் உள்ளடக்குகிறது என்பதை உறுதிப்படுத்தவும். (படம் 8.25)
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சில்லுகளை ஒரு குழுவாக நகர்த்த.

1.1 சில்லுகளை ஒரு குழுவாக தேர்ந்தெடுக்கவும்

2.2 சில்லுகளின் குழுவை புதிய இடத்திற்கு 

இழுத்து விட வேண்டும். ஒரு  செங்குத்து 

கருப்பு க�ோடு த�ோன்றும், சில்லுகளின் குழு 

எங்கு ப�ோகும் என்பதை காண்பிக்கும். 

சில்லு பேனலில் உள்ள Slide Sorter Viewல்  
சில்லுகள�ோடு வேலை செய்யலாம்

மாற்றங்களைச் செய்ய வேண்டும் எனில்,  இடது 

சுட்டியை அழுத்தி. மேல் மீட்பு பட்டி பயன்படுத்தி, 

பின்வருபவற்றைச் செய்யவும்.

•	 தேர்ந்தெடுக்கப்பட்ட சில்லுகளுக்கு  பின் 

புதிய சில்லுகளைச் சேர்க்கவும்.

•	 தேர்ந்தெடுக்கப்பட்ட சில்லுகளை நீக்கி 

அல்லது மறுபெயரிடுக.

•	 சில்லுகளின் அமைப்பை மாற்றி அமைக்கவும்

•	 சில்லு படத்திற்கு, மாற்றம் செய்யவும்

ஒரு சில்லுவைத் தேர்ந்தெடுத்து ,விரும்புகிற 

மாற்றத்தை (transition) சேர்க்கவும்

ஒன்றுக்கும் மேற்பட்ட சில்லுகள் 

இருக்குமானால்,  சில்லு  குழுவை   தேர்ந்தெடுத்து 

விரும்பிய மாற்றத்தைச் சேர்க்கவும்.

மறைக்கப்பட வேண்டிய ஒரு சில்லுவை 

குறித்துக்கொள்ளவும், ஏனெனில் மறைக்கப்பட்ட 

சில்லு நிகழ்ச்சியில் இடம்பெறாது.

ஒரு சில்லுவை நகலெடுக்கவும் அல்லது வெட்டி 

ஒட்டவும்.

Handout View 

Handout view என்பது அச்சிடப்பட வேண்டிய 

சில்லுகளை வடிவமைப்பதற்காக உதவுகிறது.

பணியிடத்தில் உள்ள Handout தத்தலை கிளிக் 

செய்யவும், பின்னர் அமைப்பை பணிப்பட்டையில்  

தேர்வு செய்யப்படும். (படம் 8.26).

இப்பொழுது பக்கத்திற்கு ஒரு, இரண்டு, மூன்று 

அல்லது ஆறு சில்லுகளை ஒரு பக்கத்துக்குள் 

அச்சிட தேர்வு செய்யலாம்.
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8.7.5 Handout-யை அச்சிடுதல்

•	 Slide Sorter -யை பயன்படுத்தி சில்லுகளை தேர்ந்தெடுக்கவும். (சில்லுகளை குழுவாக தேர்ந்தெடுக்க 

கீழ் கண்ட வழிமுறைகளைப் பயன்படுத்தவும் )

•	 அச்சிடு உரையாடல் பெட்டியைத் திறப்பதற்கு File -> Print அல்லது Ctrl+P-ஐத் தேர்ந்தெடுக்கவும்

•	 அச்சு உரையாடல் பெட்டியின் கீழ் இடது மூலையில் , தேவையான  விருப்பங்களைத் தேர்ந்தெடுக்கவும்

•	 உள்ளடக்க பிரிவில் Handouts –யை  சரிபார்த்த பின், சரி என்பதைக் கிளிக் செய்யவும்

•	 அச்சு உரையாடல் பெட்டியை மூட OK ப�ொத்தானை கிளிக் செய்யவும்

8.8 நிகழ்த்துதலை வடிவூட்டல் (Formatting a presentation:)  

8.8.1. சில்லுகளை செருகுதல், நீக்குதல் மற்றும் சீரமைத்தல்

குறிப்பு:  

	 நிகழ்த்துதலில் பணிபுரியும் ப�ோது அடிக்கடி சேமித்தல் வேண்டும், இல்லை எனில் தகவலை 

இழக்க நேரிடும். அகவே, AutoRecovery செயல்பாட்டை செயல்படுத்த வேண்டும். (Tools-> Options -> 
Load/Save -> General ). Save ->AutoRecovery தகவல் சேமிப்பை உறுதிசெய்யவும்.

8.8.2. முதல் சில்லுவை உருவாக்குவது

	 முதல் சில்லு ப�ொதுவாக தலைப்பு சில்லுவாக  இருக்கும். சில்லுவின் அமைப்பையும் அதன்  

ந�ோக்கத்தையும் தீர்மானிக்கவும்.முன் வடிவமைக்கப்பட்ட  அமைப்புகளை, லேஅவுட்பிரிவில் உள்ள பணிப் 

பட்டையை பயன்படுத்தலாம். ப�ொருத்தமான அமைப்பானது தலைப்பு மற்றும் உள்ளடக்கம் க�ொண்ட 

தலைப்பு சில்லுவாகும்.
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குறிப்பு

	 முன்பே த�ொகுக்கப்பட்ட 

அமைப்புகளுக்கான பெயர்களை 

அறியவில்லை எனில் , உதவிக்கு குறிப்பு 

அம்சத்தைப் பயன்படுத்தலாம்.லேஅவுட் 

பிரிவும் அதன் பெயர் ஒரு சிறிய செவ்வக 

வடிவத்தில் காண்பிக்கப்படும். 

	 சுட்டியை ஒரு பணிக்குறி மேல் 

வைக்கவும் அதன் பெயர் ஒரு சிறிய செவ்வக 

வடிவத்தில் காட்டப்படும்.குறிப்புகள் செயல் 

படவில்லை எனில், அவற்றை பயனர் 

இயக்கலாம்.முக்கிய பட்டியிலிருந்து, 

Tools → Options → OpenOffice.org 
→ General → Help  குறிப்பு பெட்டியை 

குறிக்கவும். நீட்டிக்கப்பட்ட குறிப்புகள் 

(Extended tooltip) சரிபார்க்கப்பட்டால், 

விரிவான உதவிக் குறிப்பு தகவலைப் 

பெறுவ�ோம், ஆனால் உதவிக்குறிப்பு 

பெயர்கள் தானாக வழங்காது.

•	 பணிப் பட்டையில், அமைப்பு பிரிவில் 

கிளிக் செய்வதன் மூலம் ஒரு அமைப்பைத் 

தேர்ந்தெடுக்கையில், இது பணியிடத்தில் 

த�ோன்றும். ஒரு தலைப்பை உருவாக்க, Add 
title-யை கிளிக் செய்து, பின் உரையை தட்டச்சு 

செய்யவும். 

•	 தலைப்பின் வடிவமைப்பிற்கு மாற்றங்கள் 

செய்வதற்கு F11 விசையை அழுத்தப்படுகிறது 

அல்லது தலைப்பு நிகழ்த்துதலை வலது 

ப�ொத்தானை கிளிக் செய்கையில் மேல் மீட்பு 

பட்டியில் இருந்து Modify-ஐ தேர்வுசெய்யலாம்.

•	 தலைப்பு சில்லு அமைப்பைப் 

பயன்படுத்துதினால், “Click to add text” 

–யை கிளிக் செய்து, உரையை தட்டச்சு 

செய்யவேண்டும்.வடிவமைப்பு  மாற்றங்கள் 

இன்னும் செய்ய இருந்தால் மேல் கூறியதை  

மீண்டும் செய்யவும். படம் (8.27)

8.8.3. கூடுதல் சில்லுகளைச் செருகவும்

	 கூடுதல் சில்லுகளைச் சேர்ப்பதற்கான 

நிலைகள் தலைப்பு பக்கத்தைத் தேர்ந்தெடுப்பதற்கு 

அடிப்படையாகும். ஒவ்வொரு சில்லுக்கு மீண்டும் 
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மீண்டும் இதே செயல்முறையாகும். ஒன்றுக்கும் மேற்பட்ட Slide Masterக்கு பயன்படுத்தலாம், அமைப்பு 

பிரிவில் உள்ள பணிப் பட்டையில் கவனம் இருந்து வரும்.(அத்தி 8.28)

முதலில் தேவையான அனைத்து சில்லையும் செருகவும். பிறகு சில்லுக்கு தேவையான Slide Transistion-

க்கு மற்றும் custom animation சிறப்பு விளைவுகள் சேர்த்துக�ொள்ளப்படும். 

நிலை 1:  புதிய  சில்லுவை செருகவும்.  இது பல்வேறு வழிகளில் செய்யப்படுகிறது.  

•	 Insert -> Slide

•	 தற்போதைய சில்லுவிலிருந்து வலது ப�ொத்தானை கிளிக்செய்து, Slide -> New Slide-யை மேல் மீட்பு 

பட்டி பட்டையில் இருந்து தேர்ந்தெடுக்கவும்

•	 ஒரு சில்லுவை உருவாக்க கடைசியில் சில்லிருந்து காலியான இடத்தில்,  வலது ப�ொத்தானை 

கிளிக்செய்து புதிய சிலுவை உருவாக்கவும்.

•	 Slide icon-யை,  நிகழ்த்துதல் கருவிப்பட்டையில் அழுத்த வேண்டும்

நிலை 2: தேவைக்கு  ப�ொருந்துகின்ற  அமைப்பை, தேர்வு  செய்யவும்

நிலை 3: தேவையற்ற கூற்றுகளை அகற்றுவது, தேவையான கூற்றுகளை சேர்க்கும் (படங்கள்) மற்றும் 

உரையை சேர்க்கவும்.

படம் 8.27

8.8.4. சில்லுகளை நீக்குவது

•	 நீக்க விரும்பும் சில்லுவை  தேர்ந்தெடுக்கவும்

•	 Edit→ Delete Slide ( படம் 8.28)

•	 அல்லது சில்லின் மீது வலது ப�ொத்தானை அழுத்தி Delete Slide-யை, மேல் மீட்பு பட்டி எனும் 

பட்டியிலிருந்து  நீக்க வேண்டும்.
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படம் 8.28

படம் 8.29

படம் 8.30

குறிப்பு

ஒற்றை அல்லது பல சில்லுகளை நீக்க 

Slide Sorter View-ஐ பயன்படுத்தி 

சில்லுகளை நீக்கலாம்.

8.8.5 சில்லுகளை சீரமைத்தல்

•	 சில்லுகளை மறு சீரமைக்க விரும்பினால், 

கீழே உள்ள வழி முறையைப் பின் பற்ற 

வேண்டும்

•	 மறுசீரமைக்க விரும்பும் சில்லுவை 

தேர்ந்தெடுக்கவும்

•	 இடது சுட்டி பயன்படுத்தி சுட்டி 

வைத்திருப்பதன் மூலம் விரும்பிய இடத்திற்கு 

சில்லுவை இழுக்கவும்.

•	 விரும்பிய இடத்திற்கு சில்லுவை இழுத்து  

சுட்டியை விடுவிக்கவும். (படம் 8.33).
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படம் 8.31

குறிப்பு

Slider Sorter பார்வையை பயன்படுத்தியும்  

சில்லுகளைச் சீரமைத்தல் செய்ய முடியும்

8.9. சில்லு காட்சியை த�ொடங்க

சில்லு காட்சியை இயக்க, பின் வரும் ஒன்றை 

செய்யுங்கள்

•	 பிரதான பட்டியில் Slide Show -> Slide Show  
ப�ொத்தானை அழுத்தவும். படம் 8.34

•	 கருவிப்பட்டியில் அல்லது Slide Sorter 

கருவிப்பட்டியில் Slide Show ப�ொத்தானைக் 

கிளிக் செய்யவும் (படம் 8.35)

•	 F5 அல்லது F9 அழுத்தவும்

•	 சில்லுகள் மாற்றம் தானாகவே x 
விநாடிகளுக்கு பிறகு இருந்தால், Slide Show  

தானாகவே இயக்கும்

படம் 8.32

படம் 8.33
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படம் 8.34

•	 சில்லுகளின் மாற்றம், சுட்டியைக் கிளிக் 

செய்வதாக இருந்தால், ஒரு சில்லிருந்து  

அடுத்த இடத்திற்கு நகர்த்த பின் வரும் 

ஒன்றை செய்யலாம்.

•	 அடுத்த சில்லுக்கு செல்ல அல்லது முந்தைய 

சில்லுக்கு செல்ல விசைப்பலகையில் 

அம்புக்குறி விசைகளைப் பயன்படுத்தவும்

•	 அடுத்த சில்லுக்கு  முன்னேற்ற சுட்டி 

ப�ொத்தானை கிளிக் செய்யவும்

•	 அடுத்த சில்லுக்கு முன்னேறுவதற்கு 

விசைப்பலகையில் Space bar-யை  

அழுத்தவும்

•	 கடைசி சில்லு கடந்து செல்லும் ப�ோது,  

"Click to exit Presentation" செய்தி 

த�ோன்றும். சுட்டியை கிளிக் அல்லது 

விளக்கக்காட்சியில் இருந்து  வெளியேற 

எதாவது ஒரு விசையைஅழுத்தவும்

•	 இறுதியில் எந்த நேரத்திலும் நிகழ்த்தலிருந்து 

வெளியேற, Esc-ஐஅழுத்தவும்

8.10 விளக்கக்காட்சிகளைச் சேமிக்க

விளக்கக் காட்சியை சேமிக்க கிளிக் File -> Save 

( படம் 8.36)

சேமிப்பு விருப்பத்தை க�ொடுத்த பிறகு, Impress 

க�ோப்புகளை சேமிக்க  க�ோப்பு  பெயர்வுடன் 

சேமிக்க ஒரு உரையாடல் பெட்டிதிறக்கும்.

(படம்8.37 )

•	 Impress-க்கான இயல்புநிலை க�ோப்பு 

நீட்டிப்பு.odp என்பதாகும்.

•	 சேமிக்கும் உரையாடல் பெட்டியில் 
க�ோப்பின் பெயரை (File Name)  பெட்டியில் 
உள்ள இடத்தில் விரும்பும் க�ோப்பின் 
பெயரை உள்ளிடவும். (படம் 8.36)

•	 நிகழ்த்துதலை ஒரு PPT விளக்கக் 
காட்சியாக சேமிக்க முடியும்.

படம் 8.35
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குறிப்பு

க�ோப்பு பட்டியலில் சேமி எனும் 

விருப்பத்தைப் பயன்படுத்தலாம். 

Save மற்றும் Save As இடையே 

உள்ளவித்தியாசம் வருமாறு.  Save 

குறிப்பிட்ட க�ோப்புறையிலுள்ள 

விளக்கக்காட்சியை சேமிக்கும்,  Save 
As அதேக�ோப்பில் சேமிக்கவும் அல்லது 

குறிப்பிட்ட வேறு க�ோப்புறையில் 

சேமிக்கவும் உதவும்.

 

படம் 8.36

விளக்கக் காட்சியை நேரடியாக .pdf என 

ஏற்றுமதி செய்யலாம். (படம் 8.36)

•	 படம் 8.39 நிகழ்த்துகளை நேரடியாக pdf என 

ஏற்றுமதி செய்வதை காட்டுகிறது 

8.11. Master slide

	 முதன்மை சில்லு (Master Slide)என்பது 

மற்ற சில்லுகளுக்கு த�ொடக்க புள்ளியாகப் 

பயன்படுத்தப்படும் சில்லுவாகும்.  இது ஒரு பக்கம் 

எழுத்து (Page Style Writer) பாணிப�ோல.  

இது அடிப்படையில் அனைத்து சில்லுகளுக்கு 

அடிப்படை வடிவமைப்பை கட்டுப்படுத்துகிறது. 

ஒரு சில்லு நிகழ்த்துதலின்  ஒன்றுக்கும் மேற்பட்ட 
Slide Master இருக்கலாம். 

	 ஒரு முதன்மை சில்லு ஒரு 

வரையறுக்கப்பட்ட த�ொகுப்பு அம்சங்களைக் 

க�ொண்டுள்ளது, பின்னணி நிறம், வரைகலை 

அல்லது சாய்வு, ப�ொருள்கள் (logos, 

அலங்காரக�ோடுகள் மற்றும் பிற வரைகலை 

ப�ோன்றவை).  பின்னணி, தலைப்பு,  

அடிக்குறிப்புகள், உரையாடல் மற்றும் உரை 

சட்டங்கள் (frames) அளவு மற்றும் உரை 

வடிவமைத்துதல் அகும். சில்லு Master 
அனைத்து குணங்களும்,  பாணிகளால் (Styles) 
க ட் டு ப்ப  டு த ்த ப்ப  டு கி ன ்ற ன .

	 உருவாக்கிய எந்த புதிய சில்லுவும் 

உருவாக்கப்பட்ட Slide Master லிருந்து 

பெறப்பட்டது. மாற்றாக, Slide Master 

பாணிகள்அந்த Slide Master உருவாக்கிய 

அனைத்து சில்லுகளுக்கும் கிடைக்கின்றன.  

ஒரு சில்லின் பாணியை  Slide Master-யில் 

மாற்றம்  செய்வதால், அடிப்படையில் அனைத்து 

சில்லுகலின் பாணிகளும் மாற்றங்கள் பெறும். 

Slide Master பாதிக்கப்படாமல் ஒவ்வொரு  

சில்லுகளையும் மாற்ற முடியும்.

குறிப்பு

முதன்மை சில்லு (Master Slide), ஸ்லைடு மாஸ்டர் (Slide Master) மற்றும் மாஸ்டர் பக்கமானது 

(Master Page) மற்ற சில்லுகளை உருவாக்கப் பயன்படுத்தப்படும் சில்லு என்பதைக் குறிக்கும்.  

இவ் மூன்று ச�ொற்களும் ஒன்றே. முடிந்தவரை Slide Master  பயன்படுத்த பரிந்துரைக்கப்படுகிறது 

என்றாலும், குறிப்பிட்ட சில்லுக்கானகையேடு மாற்றங்கள் தேவைப்படும் சந்தர்ப்பங்கள்  உள்ளன. 

உதாரணமாக, விளக்கப்பட பகுதி உரை மற்றும் விளக்கப்பட அமைப்பையும்  பயன்படுத்தும் ப�ோது 

அதிகரிக்கிறது.
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படம் 8.37

படம் 8.38
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படம் 8.39

	 முன் த�ொகுக்கப்பட்ட வழங்கும் பாணியை மாற்ற முடியும், ஆனால் புதிய விளக்கக் காட்சி பணியை 

(presentation styles) உருவாக்க முடியாது. படம் 8.39 Slide Master-யை காட்டுகிறது.

கிளிக்  View -> Master -> Slide Master

Master Slide-டுகள் இரண்டு வடிவங்களில் காணலாம்.

1.	 Slide Master

2.	 Notes Master

•	 Master View dialog box பயன்படுத்தி அல்லது சில்லுவில் வலது ப�ொத்தானை கிளிக் செய்வதன் 

மூலம் ஒரு புதிய மாஸ்டர் ஸ்லைடு உருவாக்கலாம். (படம் 8.41)

•	 Master Slides  மறு பெயரிடுவது அதே நடைமுறையால் செய்யப்படுகிறது

•	 Master View dialog box உள்ள Close Master View ப�ொத்தானை பயன்படுத்தி Master Slide-யை 

மூடப்படும்.
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படம் 8.40

படம் 8.41
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8.12 வரைகலை ப�ொருள்களை 
உருவாக்குதல்

	 Impress-யில்  கிடைக்கக் கூடிய 

வரைபடக் கருவிகளைக் பயன்படுத்தி ச�ொந்தமாக 

வரைகலையை  உருவாக்க முடியும். Impress-
யில் பல மேம்பட்ட வரைபட செயல்பாடுகளைக் 

க�ொண்டுள்ளது. மேலும் மேம்பட்ட வரைகலை 

படங்களை உருவாக்க, Open Office.org-ஐ 

ப ய ன்ப  டு த ்த வு ம் .

8.12.1 வரைதல் கருவிப்பட்டை

	 வரைகலை கருவிப்பட்டையில்  வரைகலை 

படங்களை உருவாக்க பயன்படும் கருவிகள் 

உள்ளன. இக் கருவிப்பட்டை காட்டப்படவில்லை 

எனில், View →Toolbars Drawing  முதன்மை 

பட்டியில்  View → Toolbars Drawing  என 

தேர்ந்தெடுக்கவும்.

•	 Select: குறிப்பிட்ட ப�ொருள்களைத் 

தேர்ந்தெடுக்கவும்.  சுட்டி இழுப்பதன்  மூலம் 

பல ப�ொருள்களைத் தேர்ந்தெடுக்கலாம்.

•	 Line  :  ஒரு நேர்க் க�ோட்டை  வரைகிறது

•	 Arrow : ஒரு அம்புக் குறியைக் க�ொண்டு 

முடிவில் ஒரு நேர்க்கோட்டை வரைகிறது. 

சுட்டி ப�ொத்தானை வெளியிடும் இடத்தில் 

அம்பு குறி வைக்கப்படும்.

•	 Rectangle : ஒரு செவ்வகத்தை வரைகிறது. 

ஒரு சதுரத்தை வரையும் வரை ஷிப்ட் 

ப�ொத்தானை அழுத்தவும்.

•	 Ellipse: ஒரு நீள்வட்டம் வரைகிறது. 

வட்டத்தை வரைவதற்கு ஷிப்ட் ப�ொத்தானை 

அ ழு த ்த வு ம் .

•	 Text:  ஒரு உரை பெட்டி,  கிடைமட்டமாக 

சீரமைக்கப்பட்டு உருவாக்குகிறது

•	 Vertical Text:  ஒரு உரைபெட்டி, செங்குத்தாக 

சீரமைக்கப்பட்டு உருவாக்கப்படுகிறது.

•	 Curve : ஒரு வளைவை, வரைகிறது.

•	 Connectors: இரண்டு புள்ளிக்கு இடையே  

ஒரு இணைப்பு வரியை வரைகிறது.கூடுதல் 

இணைப்பிகளுக்கு கருப்பு முக்கோணத்தை 

கிளிக் செய்யவும்

8.13 படங்களை செருகுதல் (Insert Images)

	 ஒரு படத்தை செருவதற்கு,  படம் செருக 

வேண்டிய  இடத்தில் சுட்டியை  வைக்கவும். 

பின்னர் கிளிக் Insert->Select Picture-
>From File option  Insert Menu பட்டியில் 

தேர்ந்தெடுக்கவும். (படம்8.44)

	 Open Office  Impress  ஒரு  

உரையாடல் பெட்டியை காண்பிக்கும், குறிப்பிட்ட 

இடத்திலிருந்து படத்தைத் தேர்ந்தெடுத்து,   

குறிப்பிட்ட இடத்தில் படம் செருகப்படும்.
( ப ட ம் 8 . 4 4 ) 

படம் 8.42
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Drawing கருவிப்பட்டையிலுள்ள கருவிகள்

1. Select ப�ொருள்களை 

தேர்ந்தெடுக்க
9. Connector இணைப்பு

2. Line க�ோடு 10. Basic Shapes அடிப்படை வடிவங்கள்

3. Arrow அம்புக்குறி 11. Symbol Shapes சின்னம் வடிவங்கள்

4. Rectangle செவ்வகம் 12. Block Arrows த�ொகுதி 

அம்புக்குறிகள்
5. Ellipse நீள்வட்டம் 13. Flowcharts பாய்வுப்படம்

6. Text உரை 14. Callouts கால் அவுட்

7. Vertical Text நெடுங்கிடை உரை 15. Stars நட்சத்திர வடிவங்கள்

8. Curve அரை வட்டம்

படம் 8.43

படம் 8.44
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படம் 8.45

8.14 ஆடிய�ோ மற்றும் 
வீடிய�ோவைச் செருகவும்

    Impress ஆடிய�ோ க�ோப்புகள் அல்லது 

திரைப்பட க�ோப்புகளை நுழைக்க

அனுமதிக்கும்.ஆடிய�ோ மற்றும் 

திரைப்பட க�ோப்புகளை

    Insert Movie and Sound Option-

யை Insert பட்டிப் பட்டையில் 

மூலம் செருகலாம் ஆடிய�ோ மற்றும் 

திரைப்படங்கள் செருகுவதற்கு  ஒரு 

உரையாடல் பெட்டி திறக்கப்படும். 

குறிப்பிட்ட இருப்பிடம் மற்றும் 

ஆடிய�ோ மற்றும் மூவி க�ோப்பைத் 

தேர்ந்தெடுக்கவும். இது சில்லுவை 

திறக்கும். (படம் 8.46) சில்லு நிகழ்ச்சியின் 

ப�ோது ஆடிய�ோ மற்றும் பட  க�ோப்பை  

சுட்யைடி கிளிக் செய்வதன் மூலம் 

செ  ரு க ப்ப  டு ம் .

படம் 8.46
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படம் 8.47
செயல்பாடு

மாணவர் செயல்பாடு

1.	 இவற்றை பயன்படுத்தி ஒரு நிகழ்த்தலை  உருவாக்கவும்

•	 வெற்றுவிளக்கக்காட்சி

•	 டெம்ப்ளேட்

•	 முன்பே உருவாக்கப்பட்ட நிகழ்த்தல்

2.	 MS PowerPoint ஐ பயன்படுத்தி ஒரு நிகழ்த்துதலை உருவாக்கவும்

3.	 Impress மற்றும் MS PowerPoint-ஐ பயன்படுத்தி ஒரு நிகழ்த்துதலை உருவாக்கும் 

வித்தியாசங்களைக் கண்டறிந்து எழுதவும்.

4.	 சில்லுவின் அனைத்து அமைப்புகளையும் பயன்படுத்தி “என் மாநிலம்” என்ற தலைப்பில் ஒரு 

நிகழ்த்தலை  உருவாக்கவும்.

5.	 ஒவ்வொரு சில்லுற்கும் நேரத்தின் கால அளவை நிர்ணயிப்பதன் மூலம் "என்மாநிலம்" என்ற 

சில்லுவை  நடத்தவும்

ஆசிரியர் செயல்பாடு

இந்த முழு அத்தியாயமும் கீழ்க்கண்ட வழி முறையின் உதவியுடன் கற்றுக் க�ொள்ளமுடியும்

1.	 ஆய்வக செயல்பாடு: 

	 ஆசிரியரால் முழு வகுப்பினரையும் ஆய்வகத்திற்கு அழைத்து ஆய்வகத்தில் ஒரு ப்ரொஜெக்டர் 	

மூலம் கருத்தை விளக்க வேண்டும்.

2.	 அல்லது வகுப்பறையில் ஒரு PC மற்றும் ப்ரொஜெக்டரை பயன்படுத்தி கருத்தை விளக்க 

வேண்   டு ம் .

3.	 ஆசிரியர் திறந்த மூல மென்பொருள் தவிர, சாளரத்தின் கூறுகளை ஒப்பிட்டு, MS Powerpoint 
-யில்  நிகழ்த்தலை உருவாக்கலாம். 
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மதிப்பீடு

பகுதி - அ

சரியான விடையை தேர்ந்தெடு:	

1.	 ஒரு சில்லுவிலிருந்து வேற�ொரு சில்லுவிற்கு விரைவாக நகர்த்துவதற்கு இதில் எது 

ப ய ன்ப  டு த ்த ப்ப  டு கி ற து ?

	 அ) திசைகாட்டி		  ஆ) நேவிகேட்டர்		  இ) Fill Color		  ஈ) Page Border

2. 	 ஸ்லைடு ஷ�ோவைக் காணும் குறுக்கு வழி விசை எது? 

	 அ) F6	 	 ஆ) F9			  இ) F5	 	 ஈ) F10

3.	 த�ோற்றத்தில் த�ோற்றமளிக்கும் அனைத்து ஸ்லைடுகளின் சிறு பதிப்புகள் கிடைமட்ட வரிசையில் 

அமைக்கப்பட்டிருக்கும்

	 அ) Notes		 ஆ) Outline			   இ) Handout	 	 ஈ) Slide Sorter

4.	 Impress-ல் க�ொடாநிலை பார்வை அடையாளம் காணவும்?

	 அ) Normal	 ஆ) Outline		  	 இ) Handout	 	 ஈ) Slide Sorter

5.	 எந்த பட்டியலில் ஸ்லைடு மாற்ற விருப்பத்தைக் க�ொண்டுள்ளது?

	 அ) Slide Show l	 ஆ) View	 	 இ) Tools		  ஈ) Format

6.	 Impress-ல் விளக்கக் காட்சியின் நீட்டிப்பை (extension) அடையாளம் காணவும்?

	 அ) .odp		  	 ஆ) .ppt		  இ) .odb		  ஈ) .ood

7.	 விளக்கக் காட்சிக் கருவிகளில், ஒரு ஸ்லைட்டின் நுழைவு விளைவு மற்றொரு ஸ்லைடை  ஸ்லைடு 

ஷ�ோவில் மாற்றுகிறது. விளக்கக் காட்சிக் கருவிகளில், ஒரு ஸ்லைட்டின் நுழைவுவிளைவு மற்றொரு 

ஸ்லைடைஸ்லைடு ஷ�ோவில் மாற்றுகிறது.

	 அ) Animation					     ஆ) Slide Transition

	 இ)Custom Animation				   ஈ) Rehearse Timing

8.	 வன்னியா  "உலக வெப்பமயம்"  என்ற  ஒரு விளக்கக் காட்சியை செய்துள்ளார். அவர் வகுப்பில் 

தலைப்பு பேசும் ப�ோது தானாக ேவ தனது ஸ்லைடுஷ�ோ முன்னேற்றம் வேண்டும். இம்ப்ரஸின் எந்த 

அம்சம் அவள் பயன்படுத்த வேண்டும்?

	 அ)Custom Animation			   ஆ)Rehearse Timing 

	 இ)Slide Transition				    ஈ) Either (a)or (b) 
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பகுதி - ஆ

குறு வினா:

1.	 ஒரு சில்லு மற்றும் Slide Show-க்குஉள்ள வித்தியாசம் என்ன?

2.	 எத்தனை உள்ளமைந்த சில்லு தளவமைப்புகள் Impress-ல் அடங்கியுள்ளன.?

3.	 நிகழ்த்துதலை என்னவென்று புரிந்து க�ொண்டீர்கள்?

4.	 Impress-யில் வார்ப்புரு – வரையறு. 

5.	 சில்லுவின் அமைப்பால் என்ன புரிந்துக�ொள்கிறீர்கள்?

பகுதி - இ

சிறு வினா:

1.	 Impress-ல் பயனர்களை ஈர்க்கும் வகையில் எத்தனை வகையான காட்சிகள் வழங்கப்படுகின்றன?

2.	 நிகழ்த்தல் மென்பொருளை யார் பயன்படுத்துகிறார்கள், ஏன்?
3.	 Slide Sorter காட்சி மற்றும் அதன் முக்கியத்துவத்தை வரையறுக்கவும்.
4.	 Normal View என்றால் என்ன? விளக்க.
5.	 Impress-ல் திறம்பட விளக்கத்தை உருவாக்குவது எப்படி சில்லு மாற்று (transistion effect) 

விளைவுகளுக்கு உதவுகிறது?

பகுதி - ஈ

நெடு வினா:										          10 மதிப்பெண்கள்

1.	 வளர்மதியின் ஆசிரியர், OpenOffice Impress-யை பயன்படுத்தி  ஒரு நிகழ்த்துதலை உருவாக்கும்படி 

கூறினார். ஆனால் வளர்மதி இதற்கு முன் எப்போதுமே Impressல் வேலை செய்தது இல்லை. 

எனவே, கீழ்காணும் செயல்களை செய்வதற்கு வளர்மதிக்கு உதவி செய்க. 

	 அ) முதல் சில்லுவை தவிர, எல்லா சில்லுக்கும் ஒரே வடிவமைப்பில் இருக்க வேண்டும். இதற்கு, அவர் 

என்ன செய்ய வேண்டும்?

	 ஆ) எளிதில் த�ொடர்பு க�ொள்ள, விளக்கக்காட்சியின் ஒரு பிரத்தியேக நகலை அவர்களுக்கு வழங்க 

வேண்டும்..இதற்கு எதை உருவாக்க வேண்டும்?

	 இ) படங்கள் மற்றும் திரைப்பட க�ோப்புகளை நிகழ்த்தலில் செருக விரும்புகிறார். எப்படி இதை செய்ய 

முடியும்?

	 ஈ) விளக்கத்தை காண்பிப்பதற்கு மிகவும் ப�ொருத்தமானதாக இருக்கும் என்று கருதுகிறேன்.

	 எ) விளக்கக்காட்சியை கவர்ச்சிகரமானதாக மாற்றுவதற்கு, அதில் சில விளைவுகளைச் சேர்க்க 

விரும்புகிறார். எப்படி அதை செய்ய முடியும். பரிந்துரை.

2	 விற்பனையாளர் தனது தயாரிப்புகளை மேம்படுத்துவதற்கு ஒரு விளக்கக்காட்சியை எப்படி 

விளக்கலாம் என்பதை விளக்கவும்.

3	 சிவாபாலன் தனது பள்ளியின் வருடாந்திர விழாவில் ஒரு விளக்கக்காட்சியை உருவாக்கினார்.

விளக்கக் காட்சிக்கான 5 நிமிடங்களுக்கு முன், அவர் பள்ளியின் பெயர் தவறு என்பதை கவனித்தார். 

அது காட்சி 30 சில்லுகளில் த�ோன்றுகிறது. ஒரே ஒரு படத்தில் உள்ள அனைத்து சில்லுகளிலும் 

இந்த தவறை அவர் எவ்வாறு மறுபரிசீலனை செய்ய முடியும்.

4.	 வார்ப்புருக்கள் பயன்படுத்தலில்  சில நன்மைகள் பட்டியலிடு.
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