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Learning Objectives

After learning this chapter, the students will be able to 

•	 Know inserting and formatting text 

•	 Know inserting and formatting shapes and pictures

•	 Insert tables and charts in a presentation

•	 Insert and edit organization charts

•	 Demonstrate inserting hyperlinks

•	 Explain inserting music and video

•	 Give various animation effects to the inserted objects

•	 Modify the slide transition

•	 Setup and control the slide show 

13.1  Inserting text features 

13.1.1. Inserting and formatting text

Pasting text

	 Text may be inserted into the text box by copying it from another document and pasting 
it into Impress. There are several ways to ensure consistency. These methods are explained 
below.

Pasting unformatted text

	 It is normally good practice to paste text without formatting and apply the formatting 
later. To paste without formatting, press Ctrl+Shift+V or select Unformatted text from the 
dialogbox that appears (Figure 13.1), or click on the small black triangle next to the paste 
symbol in the standard toolbar (Figure 13.2)and select Unformatted text. 
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Figure 13.1 dialog box to paste text

Figure 13.2 paste symbol in the standard toolbar to paste text

Formatting pasted text

	 If pasting the text into an AutoLayout area, then to give the pasted text the same look 
and feel of the rest of the presentation apply the appropriate out line style to the text. To do so:

1.	 Paste the text in the desired position. 

2.	 Select the text you have just pasted .

3.	 Select Format → Default formatting from the menu bar.(Figure 13.3)

4.	 Use the four arrow buttons in the Text Formatting toolbar to move the text to the 
appropriate position. 
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Figure 13.3 Selecting Default formatting from the menu bar

Inserting special characters

	 To insert special characters, such as copyright, math, geometric or monetary symbols, 
or characters from another language:

1.	 Click in the place in the text where you want to insert the character.

2.	 Choose Insert → Special Character. The Special Characters dialog box appears. 
(Figure 13.4). 

3.	 Choose the font and character subset from the Font and Subset drop-down menus.

4.	 Click the character you want to insert. You may have to scroll to find the one you want.

5.	 Click OK.
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Figure 13.4 Inserting special characters

	 To show toolbar buttons that are not visible, click on the small down-arrow on the right 
end of the tool bar, move the cursor over Visible Buttons and then click on the icon you wish 
to make visible (Figure 13.5).

Figure 13.5 Making tool bar buttons visible

Formatting text

	 Formatting text can give a presentation a consistent look and a dynamic feel.

Modifying a style

	 In Impress there are two categories of styles: presentation styles and graphics styles. 
When inserting text in an Auto Layout area, the presentation styles become available. When 
inserting text in a text box or a graphic object it is possible to apply the graphic styles.
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	 If you have selected a presentation style, the dialog box in Figure 13.6 will appear. The 
Presentation Style dialog box determines the formatting of the text.

Figure 13.6 The Presentation Style dialog box

	 The dialog box for making modifications to a graphics style is shown in Figure 13.7. 
Text must be selected before it can be formatted manually.

Figure 13.7 The Graphics Style modification dialog box

Formatting characters
	 To view the character formatting options, select Format → Characteror click the 
Character button on the Text Formatting toolbar. (If a toolbar with the text icon is not visible, 
choose View→ Toolbars → Text Formatting.) The Character dialog box appears.
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Font page
	 Use the Font page, shown in Figure 13.8, to select the desired font type, its base attributes 
(Italic, Bold, etc.) as well as the size. A sample of the font is displayed in the lower part of the 
dialog box. You can also specify the language of this style.This page is available when creating 
or modifying a presentation style or a graphics style.

Figure 13.8 The dialog box to set the basic font attributes

	 When writing a presentation in multiple languages, you can make the best of the language 
setting by creating two styles that only differ in the language but are otherwise the same. This 
allows you to check the spelling of all of the contents without affecting the appearance.

Font Effects page
	 Use the Font Effects page, shown in Figure 13.9, to apply special effects to the text, such 
as underlining, color, shadow and so on. A sample of the text is displayed in the lower part of 
the dialog box allowing a quick visual check of the effects applied. This page is available when 
creating or modifying a presentation style or a graphics style.

Figure 13.9 Applying special effects to the text
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Position page
	 The Position page, shown in Figure 13.10, has advanced options to customize text. This 
page is not available when creating or modifying a presentation style or a graphics style. Use 
this page to set the text position relative to the baseline when you need to insert subscripts or 
superscripts.

Figure 13.10 Setting the character position attributes

Formatting paragraphs
	 To view the paragraph formatting options, select Format → Paragraph or click the 
Paragraph button on the Text Formatting toolbar. If a toolbar with the text icon is not visible, 
choose View → Toolbars → Text Formatting. The Paragraph dialog box (Figure 13.11) is 
shown.

Figure 13.11  The paragraph formatting dialog box
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Indents and Spacing page

	 The Indents and Spacing page, shown in Figure 13.12, has four sections:

•	 Indent: modifies the indentation of the text (before and after) as well as the indentation of 
the first line.

•	 Spacing: defines the space before and after each paragraph formatted with the style.

•	 Line spacing: determines the spacing between two lines

Alignment page

	 Use the Alignment page to determine the text alignment: Left, Right,Center, or 
Justified. A preview shows the effects of the changes. (Figure 13.12)

Figure 13.12  The Alignment option in paragraph formatting dialog box

Tabs page

	 Use the Tabs page, shown in Figure 13.13, to set tab stops. To delete one existing tab 
stop, select it in the list and click the Delete button. To delete all the tab stops, click the Delete 
All button.
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Figure 13.13 The tabs option in paragraph formatting dialog box

Creating bulleted and numbered lists

	 You can customize the appearance of a list, changing the bullet type or numbering for 
the entire list or for single entry. All the changes can be made using the Bullets and Numbering 
dialog box. It is accessed by selecting Format → Bullets and Numbering or by clicking on the 
Bullets and Numbering icon on the text formatting toolbar. (Figure 13.14)

Figure 13.14 The Bullets and Numbering dialog box
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Workshop -1

1. 	 Create a presentation using 8 slides and insert the following features in each slide.

	 •	 Pasting using unformatted text

	 •	 Formatting the text pasted

	 •	 Inserting special characters

	 •	 Formatting text (Changing font attributes)

	 •	 Formatting characters

	 •	 Formatting paragraphs

	 •	 Creating bulleted and numbered lists

13.1.2  Inserting and formatting shapes and pictures

	 In order to insert an image in OpenOffice Impress, place the cursor in the place where 
you want the image to be inserted. Then, Click Insert → Picture → From File option from the  
menu. Refer Figure 13.15.

	 OpenOffice Impress will display the dialog box, where you can select the image from 
the specific location and select open. The image will be inserted in the specified location. Refer 
Figure 13.16.

Figure 13.15 Inserting picture from Insert menu
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Figure 13.16 Inserting picture from the specific folder

	 In order to format pictures, right click on the picture and select the option you want to 
do to that picture. Through the options, you can crop, resize, align, arrange, flip and so on.

Figure 13.17 Formatting pictures using right click
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Inserting and formatting shapes
	 In order to insert shapes, make the Drawing tools visible by choosing View → Toolbars 
→ Drawing option as shown in Figure 13.18. If it is already available, it will be in the bottom 
of the screen as in Figure 13.19. You can insert 2D as well 3D shapes. You can customise as per 
your need. 

Figure 13.18 Making the Drawing tool visible

Figure 13.19 Drawing toolbar

13.1.3  Inserting tables and charts

To create a table proceed as follows:

1.	 Position the slide which will contain the table in the workarea. If necessary modify the 
slide layout in order to reserve the place for the table.

2.	 If the task pane is already open select Table Design. If the task pane is not visible, select 
View → Task pane, then select the Table Design task.

3.	 You can create a table directly by selecting Insert → Table from the main menu, the default 
style and settings are applied to the newly created table. (Figure 13.20)

4.	 Select one of the predefined styles. You will be able to change the color scheme.

5.	 Selecting a style opens the dialog box of Figure 13.21, where you can specify the number 
of rows and columns.
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Figure 13.20 Inserting a table using main menu

Figure 13.21 Specifying the number of rows and columns

	 The table is placed at the center of the slide, but you can move it wherever it is more 
convenient by selecting it then dragging it in the new position.

Table toolbar

	 When a table is selected, the Table toolbar (Figure 13.22) will be displayed. If necessary, 
you can open the toolbar using View → Toolbars → Table. By default the toolbar will float, 
but you can fix it to the side or top of the work area wherever you want.
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1 Create Table 7 Merge Cells 13 Insert Row

2 Line Style 	 8 Split Cells 	 14 Insert Column

3 Line Color (border) 9 Optimize 15 Delete Row

4 Borders 10 Top alignment 16 Delete Column

5 Area style filling 11 Center alignment 17 Table design

6 Available fillings 12 Bottom alignment 18 Table properties

Figure 13.22 The Table Toolbar

	 The Table toolbar contains the  tools you need to manipulate a table.

Deleting a table

	 To delete a table, select it and then press the Delete key on the keyboard.

Inserting a chart

	 To creat a chart using the Insert Chart feature do the following:

1.	 Select Insert → Chart, or click the Insert Chart icon on the Standard toolbar. A chart 
appears that has been created using sample data. See Figure 13.23.

Figure 13.23 Chart made with sample data
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2.	 To enter your own data in the chart, select Chart Data Table by right clicking the chart 
made with sample data. (Figure 13.24)

Figure 13.24 Selecting Chart Data Table by right clicking

3.	 A table with predefined data’s will be seen. You can change the data as per your need.
(Figure 13.25)

Figure 13.25 Changing the Chart Data Table

4.	 A wide range of chart types and variations are available. You can choose any chart. 
(Figure 13.26)
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Figure 13.26 Chart Type dialog box showing two-dimensional charts

13.1.4  Inserting Hyperlinks

	 To insert a hyperlink, or to customize the appearance of a hyperlink, select Insert → 
Hyperlinks from the menu bar. The dialog box shown in Figure 13.27 will appear

Figure 13.27 Dialog box to edit hyperlinks

On the left hand side, select one of the four types of hyperlinks:

•	 Internet: a web address, normally starting with http:// 

•	 Mail & News: for example an email address.
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•	 Document: the hyperlink points to another document or to another place in the 
presentation.

•	 New document: the hyperlink creates a new document.

13.1.5  Inserting music and video

	 Open Office Impress will let you insert audio files or movie files. The audio and movie 
files can be inserted by clicking Insert → Movie and Sound option from the menu. Refer 
Figure 13.28.

Figure 13.28 Selecting Movie and Sound from Insert menu

Figure 13.29 Selecting Movie and Sound file from a folder
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	 Same as inserting images, a dialog box will be opened. Select the audio or movie file 
from the specified location and click Open button. It will be opened in the slide as follows. 
Refer Figure 13.29. The movie or audio file inserted will be played during the slide show by 
clicking the mouse over it.

13.1.6. Inserting various animation effects to the inserted objects

Applying an animation effect

•	 In Normal View, open the desired slide. 

•	 Select the text or object you want to animate. 

•	 In the Tasks pane, choose Custom Animation (Figure 13.30). Click Add. The Custom 
Animation dialog box appears. 

•	 Choose an effect from one of the pages of this dialog box and choose the speed or duration 
of that effect. 

•	 To choose the animation to be applied when the object is placed on the screen, use an 
effect, for example Fly In or Dissolve In.

•	 Use the Emphasis page to apply an effect that changes the font color or applies special 
effects to the text such as blinking text.

•	 To choose the effect to be applied when the object is leaving the page, use the Exit page.

Figure 13.30 Task pane, showing Custom Animation page
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Figure 13.31 Custom Animation dialog box.

•	 If you want the object to move along a line or curve, select an animation from the Motion 
Paths page. 

•	 Click OK to save the effect and return to the Custom Animation page on the Task pane. Here 
you can choose how to start the animation, change the speed, and apply some additional 
properties of the selected effect.

•	 Choices may vary depending on the selected object. For example, pictures and text have 
different Emphasis choices.

Starting an animation effect

You have three choices for starting an animation effect:

On click—the animation stops at this effect until the next mouse click.

With previous—the animation runs at the same time as the previous animation.

After previous—the animation runs as soon as the previous animation ends.
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13.2. Modifying the slide transition

	 Slide transitions are the effects that take place when one slide gives way to the next one 
in the presentation, like Roll down from top or Fly in from left. They add dynamic style to a 
slideshow, smoothing the transition between slides.

	 You can add transitions while in Slide Sorter view or in Normal view. To see the effect 
of a selection, you need to be in Normal view and select the Automatic preview checkbox in 
the Slide Transition page of the Tasks pane.

	 You can apply a single type of transition to all slides in the presentation or apply a 
different transition to any single slide, even having a different transition for every slide in the 
show. 

Applying a slide transition effect

•	 In the Tasks pane, choose Slide Transition (Figure 13.32).

•	 In the Slides pane or Slide Sorter view, select the slides to which you want to apply the 
transition. 

•	 If you want to apply the transition to select slides, he transition to apply to all slides.

•	 In the Apply to selected slides list, select a transition.

•	 Modify the selected transition by changing the speed or adding a sound, in the Modify 
transition area.

•	 If you choose to play a sound, select it in the Sound list. The Loop until next sound 
checkbox now becomes active. Select this checkbox to play the sound repeatedly until 
another sound starts.

•	 Choose how to advance to the next slide: manually (on mouse click) or automatically. 
If you choose automatically, you can specify how long the slide remains visible before it 
automatically advances to the next slide.

•	 If you want the effect you just defined to apply to all slides in the show, click the Apply to 
All Slides button.

•	 To preview the transition effect, click the Play button.

•	 To start the slide show from the current slide (so you can see all the transitions), click the 
Slide Show button. 
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Figure 13.32 Slide Transition

Removing a transition effect

1.	 Select the desired slides.

2.	 Choose No Transition in the list on the Slide Transition page of the Tasks pane.

	 If you want most of the slides to have the same transition, but a few to be different, you 
may find it easiest to apply one transition to all slides and then change only the ones you want 
to be different.

13.3  Setting and Controlling the slide show - timer or mouse controlled

Running the slide show

To run the slide show, do one of the following:

•	 Click Slide Show > Slide Show on the main menu bar. (Refer Figure 13.33).

•	 Click the Slide Show button on the Presentation toolbar or the Slide Sorter toolbar (Refer 
Figure 13.34).

•	 Press F5.
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Figure 13.33 Running Slideshow using Slideshow menu

Figure 13.34 Running Slideshow using Slideshow button from the Toolbar

•	 If the slide transition is set Automatically, after x seconds the slide show will run by itself.

•	 If the slide transition is On mouse click, do one of the following to move from one slide to 
the next.

•	 Use the arrow keys on the keyboard to go to the next slide or to go back to the previous 
one.

•	 Click the mouse button to advance to the next slide.

•	 Press the Spacebar on the keyboard to advance to the next slide.

•	 When you advance past the last slide, the message “Click to exit presentation...” appears. 
Click the mouse or press any key to exit the presentation.

•	 To exit the slide show at any time, including at the end, press the Esc key.
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Points to Remember:

•	 Inserting slide – Insert → Slide
•	 Deleting Slide – Edit → Delete slide
•	 Running slide show – Slide Show  → slide show
•	 Save presentation -  File → Save
•	 To view slide master – Click View → master → Slide Master
•	 To insert Graphic object  - View → Toolbars → Drawings
•	 To insert picture – Insert → Picture → From File
•	 To insert Audio & Video – Insert → Movie and Sound

Evaluation

Part I

Choose the correct answer
1)	 Which of the following is the default pre-packaged layout in a new presentation?
	 A)  Blank Slide layout				   B) Title Slide layout
	 C)  Title Only layout				    D)  Title and content Layout

2)	 Which is not pre-packaged layout in presentation?
	 A)  Main Content layout			   B)   Title, 6 Content layout
	 C) Blank Slide layout				    D) Title, 2 content over content

3)	 What is the usage of Extended Tips option in Help Menu? 
	 A) Detailed Tool Tip Information		  B) Helps to resize the Tips window  
	 C) To enable frequently ask question	 D) To create Footer content 

4)	 Which is the shortcut key for adjustment to formatting text
	 A) F10		  B) F7 		  C) F11		 D) F5

5)	 .............  is the default pre-packaged layout for inserting additional slides 
	 A)  Blank Slide layout				   B)  Title Slide layout
	 C)  Title, 6 Content layout			   D)  Centered Text  Layout  

6)	 Name of the button in the picture
	 A)  Create New Presentation 			  B)  Create New layout   
	 C)  Create New Layout			   D)  Create New additional Slides 

7)	 Which element is not available in additional slides?
	 A)  Insert Chart 				    B)  Inset Movie
	 C)  Insert Picture 				    D)  Insert Grid 

8)	 You can use the running slideshow option by clicking slide show button on the .............
	 A)  Tool bar	 B)  Menu Bar		 C)  Navigation Bar	 D)  Sliding Tool Bar 
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Part II
Answer to the following questions (2 Marks)
1)	 What do you understand by Save Auto Recovery Information?
2)	 Define Extended Tips option?
3)	 List out pre-packaged layouts
4)	 Define slide master 
5)	 List out the presentation supported file types.

Part III
Answer to the following questions (3 Marks)
1)	 How to create first slide in presentation?
2)	 How to Delete a Slide in presentation?
3)	 How to perform Saving a Presentation file?
4)	 How do you insert Pictures into a slide?
5)	 What are the multimedia options available in Drawing toolbar?

Part IV
Answer the following questions (5 Marks)
1)	 Discuss in detail about Graphic Objects feature in Presentation 
2)	 Explain methods to handle Multimedia files in presentation slides
3)	  List out and explain the advantages of Master slides in presentation.
4)	 Create and perform  the following  presentation activity about  school annual achievement
	 1)  Inserting the first slide using Title Slide layout
	 2)  Create additional slides and insert images and videos about school annual achievement
	 3)  Perform delete and rearrange operations in the existing presentation file 
	 4)  Finally Running the slide show and start your presentation

GLOSSARY

1. Auto recovery : Recovering a damaged file automatically

2. Layout : Predefined design

3. Right Click : Pressing right mouse button

4. Rearrange : Changing original order of arrangement

5. Master slide : Primary slide contains predefined background design

6. Slide Masters : Contains 28 prepackaged master pages
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