Digital Presentation
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> Impress: It Is the presentation (slide show) program

included in LibreOffice. Impress creates presentations in
the Open Document Presentation (ODP) format, which
can be opened by other presentation software or can be
exported in different presentation formats.

Slides can be created that contaln many different
elements, including text, bulleted and numbered lists,
tables, charts and a wide range of graphic objects such as
clipart, drawings and photographs. Impress also Includes a
spelling checker, a thesaurus, text styles, and background
styles.

> Starting Impress: Impress can be started In several ways:

> From the LibreOFfice Start Center that opens when
LibreOffice is opened and no other LibreOffice
module Is open.
e Click on Impress Presentation to create a new
presentation;
e (Click on Open File and navigate to the folder
where there s an existing presentation.

» From the system menu using the standard menu
from which most applications are started.
e Start menu in Windows.
e Applications menu In Linux with 3 Gnome

desktop.

e Applications menu in macOs.

» From any open module of LibreOffice, go to File >
New > Presentation an the Menu bar or click on New
on the Standard toolbar and select Presentation

from the drop-down menu.

> Starting Impress for the First Time: When starting

impress for the first time, the maln Impress window opens,
as default, with the Select a Template dlalog displayed.
Templates included with Impress are designed to fit the
twio standard sizes of presentation slides: 4:3 and 16:9
ratios. However, templates will adapt to other slzes that
are available and can be selected by going to Slide > Slide
Properties > Slide on the Menu bar or the Slide panel in
the Propertles deck on the Sidebar.

» To Start Impress without the Select a Template Dialog

Opening: Deselect Show this dlalog at startup In the lower
left of the dialog.
> In Windows or Linux, go to Tools > Options >
LibreOfFffice Impress > General on the Menu bar and
deselect Start with Template Selection under New
Document.
> In macOS, go to LbreOffice > Preferences >
LIbreOFfFfice Impress > General on the Menu bar and
deselect Start with Template Selection under New
Document.

» Menu Bar: The Impress Menu bar, at the top of the main

window, provides several menus common to all LibreOFfice
modules. The commands may differ between the modules
for File, Edit, View, Insert, Format, Tools, Window, and
Help. Impress has two extra menus for Slide and Slide
Show. When one of the menus Is selected, a submenu
drops down to show commands. The Menu bar can be
customised and for mare Information, see the Getting
Started Guide.

Workspace: The Workspace (normally the center of
the maln window) opens In the Normal view. It has four
standard views selected using tabs: Normal, Outline,
Notes and Slide Sorter. If master slides are belng used,
then master views become avallable: Master Slide, Master
Notes and Master Handout.

Slide Pane: The Slide Pane contalns thumbnall images of
slides In a presentation In the order In which the slides will
be shown. The slide show order can be changed. Clicking
on a slide image In the Slide Pane selects It and places the
slide In the Warkspace where changes are made to the
displayed slide.

> Todisplay or close the Slide Pane, go to View > Slide
Pane on the Menu bar.

> Toclose the Slide Pane, click on the Xin the right top
carner of the Slide Pane.

» Todisplay or hide the Slide Pane, use the Hide/Show
marker on the left of the Workspace.
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» Several Additional Operations can be Carried Out on
one or More Slides in the Slide Pane: These additional
operations are avallable from a context menu when right
clicking on a slide in the Slide Pane.

» Add newslides to a presentation.

Hide a slide so that It will not show in a presentation.

Delete a slide from a presentation.

Rename a slide.

Duplicate a slide.

Move a slide to another poslition In the slide order

by dragging and dropping it to the desired position.

Y ¥ ¥ Y Y

» Sidebar: The Impress Sldebar, normally located on the
right side of the Workspace, Is similar to the Sidebar In the
other LibreOffice modules. It conslsts of elght decks, as
described below. To open a deck, use one of the following
methods:

» Click on Its Icon on the right side of the Sidebar.

» Click on Sidebar Settings at the top of the Sidebar
and select a deck from the drop-down list.
» Go to View on the Menu bar and select the deck
required from the submenu.
> Propertles: The Properties deck has ten panels, allowing
the slide layout to be changed and the formatting of any
objects on a slide.
> When a slide is selected and appears in the
Workspace, the Properties deck opens with the
Slide and Layouts panels available.

» When anabject on aslide is selected, the Properties
deck has the following panels available: Character,
Lists, Paragraph, Area, Shadow, Line, Position and
Slze, Columns, Effect and Image. Actual panels
displayed depends on the type of object selected.

> Styles: On the Styles deck, drawing and presentation
styles can be applied to a selected object, new styles
created for drawing and presentation and both types of
styles can be modifled. When saving changes to a style,
the changes are applied to all of the elements formatted
with that style in the presentation.

» Gallery: On the Gallery deck, an object can be inserted
into a presentation either as a copy or as a link. A copy of
an object Is independent of the original object. Changes
to the original object have no effect on the copy. A link
remains dependent on the original object. Changes to the
original object are also reflected in the link.

» Navigator: The Navigator deck displays all objects
contained in a presentation. It provides a convenient
way to move between slides In a presentation or select
an object on a slide. It Is recommended to glve slides and
objects in a presentation meaningful names so that they
are easily identified when using the Navigatar.

» Shapes: The Shapes deck provides quick selection of most
items that are available an the Drawing toolbar: Lines and
Arrows, Curves and Polygons, Connectors, Basic Shapes,
Symbol Shapes, Block Arrows, Flowchart, Callouts Stars
and Banners and 3D Objects.

» Slide Transltion: The Slide Transition deck provides
a selectlon of slide transitlons avallable in Impress,
also controls to adjust transition speed, automatic or
manual transition and how long a selected slide is shown
(automatic transition only).

» Animation: The Animation deck provides an easy way to
add, change or remove animations for different elements
or objects on a sllde and adjust how they appear during a
slide show.
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» Master Slides: Using the Master Slides deck, the slide

deslgn can be selected for a presentation. Impress
includes several designs of master slides. The default
master slide is blank, but the remaining master slides have
backgrounds and styled text.

Rulers: Rulers are positioned on the upper and left-hand
sides of the Workspace. If they are not visible, go to View
> Rulers in the Menu bar. The rulers show the slze of a
selected object on the slide using double lines. Rulers are
also used to manage object handles and guide lines when
positioning objects.

Status Bar: The Status Bar, located at the bottam of the
Impress main window, contains information that may be
useful when working on a presentatlon. To hide the Status
Bar, go to View on the Menu bar and deselect Status Bar.

» Slide Number: The slide number currently displayed
In the Workspace and the total number of slides In
the presentation.

> Informatlon Area: This changes depending on the
object selected on the slide.

» Master Slide: The master slide assoclated with
the slide or notes page currently displayed In the
Workspace. Right-click to open a list of available
master slides and select one to apply it to the
selected slide. Double-click to open the Avallable
Master Slides dlalog.

» Cursor Positlon/Object Size: Shows different
information depending on whether objects are
selected or not.

e When no object Is selected, the position
numbers show the current position (X and Y
coordinates) of the mouse cursor.

e When an object Is selected and being reslzed
with the mouse, the aobject size numbers show
the size of the object (width and height).

e When an object Is selected, clicking in either of

these areas opens the Position and Size dialog.

> Unsaved Changes: Indicates if there are any

unsaved changes in the presentation. Clicking this

icon saves the document. If the presentation has

not been saved before, the Save As dlalog opens
glving the opportunity to save the presentation.

> Digital Signatures: Indicates if your presentation
has a digltal signature.

» Text Language: Indicates the language used for any
text on a presentation.

» Fit Slide: When this icon is clicked on, the slide in
the Workspace zooms to fit in the Workspace.

» Zoom Slider: When moved, the slide changes its
viewing zoom in the Workspace.

» Zoom Percentage: Indicates the zoom level of the
slide displayed in the Workspace. Clicking on zoom
percentage opensthe Zoom and View Layout dialog
where the settings for zoom factor and view layout
are adjusted.

> Navigator: The Navigator displays all objects contained

in a presentation. It provides another convenient way
to move around a presentation and find items in it. To
open the Navigator dlalog, go to View > Navigator on the
Menu bar, or use the keyboard shortcut Ctrl+Shift+FS5.
Alternatively, click on Navigatar in the Sidebar to open the
Navigator deck that is similar in appearance and function
3s the Navigator dialog.

Workspace Views: The Impress workspace has four
standard views selected using tabs: Normal, Outline,
Notes, and Slide Sorter. These tabs are normally displayed
the top of the Workspace. If the tabs are not displayed,
then go to View > Views Tab Bar on the Menu bar. Each of
the workspace views is designed to ease the completion
of certain tasks.

Normal View: Normal view is the main standard view for
creating individual slides in a presentation. In Normal view
slides are designed, text or graphics added and formatted
and any animatlon effects added to text or graphics. To
place a slide In Normal view of the Workspace, either click
on the slide thumbnail in the Slide Pane or click on the
slide name in the Navigator.

Outline View: Outline view in the Workspace contains all
of the slides of the presentation in a numbered sequence.
It shows topic titles, bulleted lists, and numbered lists Far
each slide in outline format. Only the text contalned In the
default text boxes In each slide Is shown. IF text boxes or
graphic objects have been added to the slides, then these
objects are not displayed.

Notes View: Use Notes view in the Workspace to add
notes to a slide. These notes are not seen when the
presentation is shown to an audience using an external
display connected to a computer.

Slide Sorter View: The Slide Sorter view in the Workspace
contains allthe thumbnalls of slides used In a presentation.
Use this view to work with one slide or a group of slides.

Working in Slide Sorter View: Working with slides In slide
sorter view is similar to working with slides In the slide pane.
To make changes, right-click on a slide in slide sorter view and
choose one of the following from the context menu:
» Cut: Removes the selected slide and saves it to the
clipboard.
> Copy: Copies the selected slide to the clipboard
without removing It.
> Paste: Inserts a slide from the clipboard after the
selected slide.
> New Slide: Adds a new slide after the selected slide.
» Duplicate Slide: Creates a duplicate of the selected
slide and places the new slide Immediately after the
selected slide.
> Rename Slide: Renames the selected slide.
> Hide Slide: Any slides that are hidden are not shown
in the presentation.
> Delete Slide: Deletes the selected slide.
» Layout: Allows changesto the layout of the selected
slide.
> Move: Allows moving or repositioning of the slide In
the presentation order.
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» Slide Format: Click on Properties on the Sidebar and open
the Page panel to display the format options available for
a presentation. The Page panel allows for quick formatting
of allslides Included In a presentation and selecting master
slides for a presentation.

> Slide Layout: By default in Impress, the Title SUde layout is
used for the first slide when a new presentation is created.
The layouts included in Impress range from a blank slide
to a slide with six contents boxes and a tltle. SUdes and
Notes.

» Title Slide: The First slide In a presentation Is normally a
title slide. The layouts Title Slide, which also contains a
section for a subtitle, or Title Only are the most suitable
layouts for the first slide in a presentation. For the
remalning slides, the Title, Contents layout Is used.

> Slide Contents: Several layouts contalin one or more
content boxes. Each of these boxes can be configured to
contain one of the following elements: slide title, text,
table, chart, image or audio/video.

> Slide Title: Click on Click to add Title and type a title
in the text box. Impress enters text editing mode
and the Text Formatting toolbar automatically
opens.

» Text:Click on Click to add Text and type the contents
into the text box. Impress enters text editing mode
and the Text Formatting toolbar automatically
opens.

> Table: Go to Insert > Table on the Menu bar and
the Insert Table dlalog opens. Enter the number of
columns and rows, then click OK. The dlalog closes
and a table is inserted into the slide. Impress enters
text editing mode and the Text Formatting toolbar
automatically opens.

» Chart: Go to Insert > Chart on the Menu bar and
the Impress default chart is placed In the slide. The
Chart Type panel opens in the Properties deck on
the Sidebar allowing editing of the chart to the
presentation requirements.

> Image: Go to Insert > Image on the Menu bar and a
file browser opens. Navigate to where the required
image Is located. Select the file and click on Open.
The image Is placed into the slide and the File
browser closes.

> Audio or Video: Go to Insert > Audio or Video on
the Menu bar and a file browser opens. Navigate to
where the required audio or video file is located.
Select the File and click on Open. The audlo or video
file Is placed Into the slide and the file browser
closes. The Media Playback toolbar opens allowing
operation of the audio or video File.

» Animations: If animations are going to be added to slides
in a presentation, click an Animation on the Sidebar to
open the Animatlon deck glving access to the varlous
animatlon optlons as follows:

» Animation category.

> Animation effect.

» How the animatlon starts.

» Animatlon directlon, duration and delay.
» Automatic preview.

> Slide Transitions: To give a presentation a professional

look, it is recommended to add transitions between each
slide in a presentation. Click on Slide Transition on the
Sidebar to open the Slide Transition deck glving access to
the various transition options as follows:

» Transltlon type.

» Modify the transition.

» How the slide advances in the presentation.

> Automatic preview.

Practice Exercise

[2] Multiple
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N Choice Questions

Q1 We caninsert...........ceecemeennne. iN presentation.
a. Image b. Video
C Audio d. All of these
Qa. . is used in teaching the concepts
that are dlfﬁcult to explain.
a. Writer b. Calc
c Impress d. None of these
Qs. —— . is a free, open source and widely

used by large community to create presentation.
a. Microsoft PowerPoint

b. Impress

c. Both a. and b.

d. None of the above

Q 4. Which of the following is not the component of
LibreOffice?

a. Impress
b. Calc
c Writer
d. Internet Explorer
Q5. During slide show, we can move to the next slide by
a. clicking the mouse button
b. pressing right arrow keys on the keyboard

C press the Spacebar key on the keyboard
d. All of the above

Q 6. LibreOffice Impress runs on
operating system.
a. Windows b. Linux
c Mac d. All of these
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Q8.

Qo.

Q 10.

QlL

Q12

Q13.

Ql4.

Q15.

Q 16.

is/are an online presentation

software.

a. MS-Office 365 PowerPaoint

b. Google Presentation

C. Microsaft SkyDrive PowerPalnt

d. All of the above

A good presentation is one which .....ccccccveviiiiinne

a. can convey the message clearly to the audience

b. has 5 - 8 lines in one slide.

c has good color combination.

d. All of the above

Font size used in presentation depends on

a Size of the room where we have to play the
presentation

b. Distance between the audience and the screen

c Both a.and b.

d. None of the abave

Characteristics of a good quality presentation is/are

a. The grammar and language should be correct in
your presentation

b. Avoid inserting more than two graphics (images.
drawings. tables ar charts) in any slide.

c Pay attentlon to target group

d. All of the above

To start LibreOffice Impress in Windows

a Double click its shortcut icon on the desktop

b. Click on Windows button, select LibreOffice —
LibreQOffice Impress.

c Bath a. and b.

d. None of the abave

Components of Impress Windows is/are

a. Title bar b. Workspace

c. Slide Pane d. All of these

Which of the following shows the name of the

presentation file?

a. Status bar b. Menu bar

c. Title bar d. None of these

Which of the following bar shows Minimize,

MaxImize/ Restore and Close buttons.

a. Blue bar b. Title bar

c. Standard Toolbar d. None of these

Which of the following method is used to run slide

show in LibreOffice Impress is/are .......oevveieieniennns

a. Click Slide Show — Start from First SUde

b. Click the SlUde Show Icon an the Presentation
toolbar

C Press F5

d. All of the above

Which menu contains functions for copying, cutting

and pasting text segments?

a. Flle b. View

C Insert d. Edit

Q1L

Q18. ..

Q19.

Q.20. .

Q22. .

Q2as.

Q24.

Q 25.

Q 26.

Q2r.

Q 28.

Q 29.

- . menu is used to insert various
objects lee tables, shapes, textbox and charts into a
presentation.
a. File
C. Insert

b. Edit
d. View

. menu is used to insert new slide,
duphcate shde or delete slide.
a. Slide b. Slide Show
C. Insert d. View
Which of the following menu is used to control
spelling of text in a presentation?
a. Slde b. View
C. Insert d. Tools
- ..... menu is used for saving a file,
opening an exlisting file, creating a new file, etc.
a. File b. Edit
c. View d. Tools
bar displays information about
the active presentation, the current position of the
cursor and also contain zoom slider.
a. Status b. Zoom
c. Menu d. None of these

. toolbar, helps to make various
artistic works in the presentation.
a. Insert b. View
c. Slide d. Drawing
Shortcut to close the Impress application is

a. Alt+F4

c. Both a. and b.
In LibreOffice Impress, .....cccooeeeiiininiinnes
used to open new presentation.

a.Ctrl+ 0 b. Ctrl + N
c.Ctrl+ P d Ctrl + S
Which menu has the option to open a new
presentation?

a. File b. Edit

c. SUde d. Sldeshow

We can select a slide layout by clicking on

b. Ctrl+Q
d. None of these
shortcut Is

----------------------------

a. Slide — SUde Layaut

b. Slideshow — Slide Layout
c. Insert — Slide Layout

d. Edit — Slide Layout

Shortcut to save presentation is .........ccceceviisosmannes
a. Ctrl +P b. Ctrl +5
c Alt +S d. Ctrl + R

Which toolbar has icon to save the presentation?
a. Formatting b. Standard
C. Status d. None of these

To save the presentation with a different name
select..

a. File —» Save As
c. Both of the above

b. File — Save
d. None of these
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Q 30.

Q3L

Q32

Q33.

Q34.

Q 35.

2]

Shortcut for Save As is .. ‘

a. Shift+Ctrl+S b Alt+[trl+5

c. Shift+Alt+S d. None of these

To save the presentation In html format
a. Click on File — Export

b. Clck on File — Save As

c. Clck on View — Export

d. None of the above

PDF stands for......cccccooccccnrinnne

a. Portable Document Frame

b. Print Document Format

c. Portable Document Format

d. Portable Document Farm

Just after the last slide of presentation, you will get
A MESSAGL .oeneeemeereeneernarnanns

a. Click anywhere to exit presentation.

b. Click to exit presentation.

c. Press any key to exit presentation.

d. None of the above

To exit the slide show at any time, just press the
SRR (-} X

a. Escape b. Enter

c. Space d. None of these

To publish the presentation on the web save it in
..... format.

a. PDF b. PNG

c. HTML d. None of these

Fill in the Blanks

N Type Questions

Q 36. ... ..is used to maintain consistency in

deslgn and colour In the presentation.

) I i [ view is used to view all the slides

simultaneously.

Q3s. .... e i5 used to perform basic

0perations on the presentation

Q39. The short cut key to insert a new slide is

Q 40. To create a new blank presentation, use the key

combination ..

Q4L In every presentation ﬁrst slide should be

Q 42. To save a presentation, we can use key combination

2]
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Assertion and Reason

b. Both Assertion (A) and Reason (R) are true. but
Reason (R) Is not correct explanation of Assertion (A).

. Assertion (A) is true, but Reason (R) is false.

d. Assertion (A) is false. but Reason (R) is true.

Q 43. Assertion (A): Presentation graphics software
allows us to create an attractive multimedia
presentation using a series of slides.

Reason (R): Text, images, videos, animations, links
and sound can be combined on each slide to create
a final presentation.

Q44. Assertion (A): The Title bar is a horizontal bar
present at the bottom of the Impress window. it
displays the name of the file followed by the name
of the program which in this case is LibreOffice
Impress.

Reason (R): The Quick Access toolbar is located at
the top-left corner of the title bar.

Q 45. Assertion (A): The Slide area is the place to design
and create slides for a presentation. We can add,
edit and delete text, images, shapes and other
multimedia such as audio and video, in this area.
Reason (R): The Slide tab displays all the slides of
a presentation in a sequence. We can add, delete
and reorder the slides, in this area.

Q 46. Assertion (A): A placeholder is an area on the slide

which is enclosed by a dotted rectangular border
and can contain an object.
Reason (R): A presentation is a collection of
individual slides that contains information on
a topic. A presentation is like a notebook that
contains multiple pages in the form of pages.

Q 47. Assertion (A): A slide show in Impress is actually
a way of organising the slides and running them
either on a monitor ar on a big screen using the
projector.

Reason (R): The Section Header layout contains
two title text boxes, one for writing the title and
another for writing text for the slide.
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N Type Questions

Directions (Q. Nos. 43-47): In the questions given

below, there are two statements marked as Assertion

(A) and Reason (R). Read the statements and choose the

correct option.

a. Both Assertion (A) and Reason (R) are true and
Reason (R) is the correct explanation of Assertion (A).

. |' Answers °
L(d 2@ 3.0 4.(d 5.(d) 6.(d)
7.(d) 8.(d) 9.(c) 10.(d) 11.(c) 12.(d)
13.(c) 14.(b) 15.(d) 16.(d) 17.(c) 18.(a)
19.(d) 20.(a) 21.(a) 22.(d) 23.(c) 24.(b)
25.(a) 26.(a) 27.(b) 28.(b) 29.(a) 30. (a)
31.(a) 32.(c) 33.(b) 34.(a) 35.(¢)

36. Master Slide

37.Slide Sorter

38. File Menu

39.Ctrl + M

40.Ctrl + N

41. Tite Slide

42.Ctrl + S

43.(a) 44.(d) 45.(b) 46.(c) 47.(b)
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? | Case Study Based
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®

N Questions
Case Study 1

Presentation is the method of putting a topic in
front of an audience. The main aim of presentation
is to gain the interest of audience and to present
the topic in an attractive, concise and informative
manner. Earlier the presentation used to be in the
form of lectures with handouts, notes, posters,
etc. With the development of presentation
software, the total concept of presentations has
revolutionised. Teachers can develop presentation
on topics and make teaching more interesting.
Companies can present their goals and products
in front of their clients for better sale and so on.
Impress is a very powerful and simple tool
provided by LibreOffice to design presentation.
Making slides for a presentation on a computer
using Impress is a very easy and attractive
method. Impress slides have animation effects
and sound effects which help in creating and
maintaining the interest of the audience.

QL The custom animation can apply ....ccccceeeicves
a. Font work gallery
C Text

b. Gallery
d. All of these
Q2. Professional looking visual aids are prepared
with the help of software called....................
a. DBMS
b. Multimedia
¢ Graphics software
d. Presentation graphics software

Q3. A set of predefined formats of text or color
scheme is called.........ccuuuu.....

a. slde

b. presentation scheme
c theme

d. schema

Q4. Which of the following view is useful for

representing the structure of a presentation?
a. Notes view b. Outline view
c. Slde view d. Normal view

Q5. The entire presentation can be seen at a time in

b. Outline view
c. Normal view d. SUde Sarter view

MArcwware | .
Answers o

a. Slide Show view

Case Study 2

Impress is the presentation (slide show) program
included in LibreOffice. You can create slides that
contain many different elements, including text,
bulleted and numbered lists, tables, charts and
a wide range of graphic objects such as clipart,
drawings and photographs.

A slide show in Impress is actually a way of
organising the slides and running them either on
a monitor or on a big screen using the projector.
The sequence of changing the slides from one
to another may be either automatic at regular
intervals or they may be manually controlled by
a presenter or a viewer.

A slide layout is actually an arrangement of
different Placeholders on a slide. It organises the
content that one wants to place on a slide using
different types of placeholders, depending on the
information that one may want to include in the
presentation.

QL Which among the following views allows you
to give a thumbnail view of all the slides in a
presentation?

b. Qutline view

d. SUde Sorter view

a. Normal view
c Notes view

Q 2. Which among the following views allows you to
add some extra information to a slide which is
not viewed during the presentation.

a. Normal view
b. Qutline view
c Notes Page view
d. Slide Sarter view
Q 3. Which file format can be added to an Impress

show?
a. |pg b. .gIf
C. .wav d. All of these

Q4. Rama Is preparing a presentation on her
company's annual performance. She wants
some text present on a slide to fly in from the
left, when she clicks the mouse. Which of the
following features should she use?

a. Slide Show

b. Slide Transition

c. Custom Animation
d. Text Animation

QS. Special effects used to introduce slides in a
presentation are ............ceue..

Se sl 2

a. transitions b. effects

c custom animations  d. annotations
I | =
| Answers | o

1. (d) 2.(c) 3.(d) 4. (c) 5. (3)
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Case Study 3

QL
Q2.
Q3.
Q4.

Presentation Graphics Software is an application
software that lets us create computer-based,
attractive and convincing presentations. There
are different presentation graphics software
available such as LibreOffice, MS PowerPoint,
Apple Keynote, OpenOffice Impress, Corel
Presentations, Adobe Persuasion, FlowVella,
Kingsoft Presentation, etc. Presentation graphics
software allows us (o creale an attractive
multimedia presentation using a series of slides.
Text, images, videos, animations, links and sound
can be combined on each slide to create a final
presentation.

Impress is a presentation software developed
by LibreOffice. It allows us to creale dynamic
slide presentations that can include animation,
narration, images and videos. LibreOffice
Impress includes all the features that we need for
a professional-looking presentation.

Define slide in impress presentation.

What do you mean by template?

Define placeholder.

Name the view in which, we can see all the slides
in a presentation cancurrently.

Q5. What is the shortcut to begin Slideshow from
Current slide?

o [ | o

. | Answers | .
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. An electronic page In a presentation s called slide.
. A template Is a pre-designed format of text and

colour scheme.

. A placeholder Is a box with a dotted outline, designed

for the placement of different type of content on
the slide.

. Slide Sorter.
. Shortcut to begin SUdeshow from Current slUde Is

Shift + F5

Case Study 4

Business graphics, charts and diagrams used in
a presentation. Presentation graphics software
provides predefined backgrounds and sample
page layouts to assist in the creation of computer-
driven slide shows, which, in combination with a
data projector, made the 35mm slide presentation
obsolete. Navigation from page-to-page (slide-
to-slide) can be done manually or automatically
every so many seconds. The most popular
presentation software is Microsoft PowerPoint.

QL
Q2
Q3.

Q4.
Q5.

L ]

Presentation graphics programs typically include
a small library of lightweight images and icons
so that a creator can add a dash of colour to
charts and graphs by adding a picture related to
the subject matter- for example, an airplane for a
chart of earnings in the aerospace industry. Users
can print output or display output onscreen as a
compuler slide show. Microsoft PowerPoint is
easily the market leader in this niche, despite the
fact that people use the software for presentations
that have nothing to do with charts or statistics all
the time.

In your own words explain the importance of
“Rehearse Timing".

Kanan wants to see all the slides in her presentation
simultaneously. Suggest which view she should
use to see all the slides simultaneously.

Define the term Strikethrough.
What is mean by the term tOGGLE cASE?
What is mean by theme in presentation software?

M Ancasve | .
| Answers | s

. UbreOffice impress assists you in defining the right

rehearse timings for automatic slide changes. This
Is particularly Important to know the display tme
for each slide, particularly when you are talking to
an audlence along with the slde.

. Slide Sorter View.
. Strikethrough crosses the text by drawing a line

through it Example: Computer Application.

. tOGGLE cASE Is used to capltallse every letter except

the first letter.

. A theme Is a pre-defined combination of colours,

fonts and effects that can be appled to a
presentation.

2] Very Short Answer

N\ Type Questions

QL

Ans.

Q2

Q3.

Ans.

What do you mean by presentation graphics
software?

A presentation graphics software Is an applcation
software that lets us create computer-based.
attractlve and convincing presentations.

Glve one feature of presentation graphics software.

. A presentation graphlcs saftware enables us to

create slides that contaln comblnation of text,
images. videos. animations. links and sound to
communicate us ideas.

What is presentation?

Presentation is a program. which performs the task
of opening the Information In SlUdes format with
some multimedia features like Open, Create. Edit.
Formatting, Share and Print etc. Impress is also a
part of LibreOffice.
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Q4.

Ans.

Q5.

Ans.

Q6.

Ans.

Q7.

Ans.

Q8.

Ans.

Q9.

Ans.

Q 10.

Ans.

Q1L
Ans.

Qla.
Ans.

Q1s.
Ans.

Q4.

QIs.

Ans.

Define Title Bar.

The Title Bar Is a horizontal bar present at the top of
the PowerPoint window. It displays the name of the

file followed by the name aof the program which in
this case is Microsaft PowerPaint.

What is meant by slide area?

The Slide area is the place to design and create slides
for a presentation. We can add. edit and delete text

images. shapes and other multimedia such as audio
and video, in this area.

What is the maximum zoom supported by
LibreOffice Impress?

The maximum zoom supported by PowerPaint is
3000% and the 5% Is Indicated by the mark In the
middle.

What is LibreOffice Impress?

LibreOffice Impress Is a popular and widely used
Open Source and free graphics presentation
software.

What is the default file name of a LibreOffice
Impress file? When can it be changed?

The default file name of a PowerPoint file is
Untitled1. We can change it at the time of saving a
presentation.

What is the use of slide tab?

Slide tab displays all the slides of a presentation
in sequence. We can add. delete and reorder sldes
here in this area.

Define slide show.

Slide show in Impress is actually a way of organising
the slides and running them either on a monitor or
on a big screen using the projector.

What do you mean by slide layout?

A slide layout Is actually an arrangement of different
Placeholders on a slide.

Name any two types of slide layouts.

The two types of slide layouts are as follows:
(1) Title Only

(ll) Blank Slide

Define Section Header in slide layout.

The Section Header layout contains two title text
boxes, one for writing the title and another for

writing text for the slide.
What do you mean by Normal view?

. The Normal view Is the main editing view, where we

can write and deslgn the presentation. The Normal

view is more commonly known as the Slide view:
Define the term WordArt.

The WordArt is a quick way to make text stand out
with speclal effects.

Q l6.

Ans.

Ql.

Ans.

Q1ls.

Ans.

Q19.
Ans.

Q 20.
Ans.

How many ways to insert a movie in Impress
software?

We can insert a movie in two ways:
() Using Insert tab
(If) Using Title and Content Layout Option

List of the transition effects available in a
presentation software.

Fades and Dissolves, Wipes. Random. push and
cover, stripes and wars.

List the possible multimedia contents that are
included while creating a presentation.

Possible multimedla contents that are Included
while creating a presentation are:

(1) Audio (1) Video

(iii) Image (iv) Animation

What objects can be inserted to slides in Impress?
Varlous objects can be Inserted to slides In Impress
are:

(I) Tables (1) Shapes

(iii) Textbox (iv) Charts

What is Speaker Notes in presentation software?
Speaker notes are notes added to Impress
presentation slides as a reference form the
presenter. An area of an Impress slde that Is hidden
during the presentation is reserved for notes for the
speaker.

(7] Short Answer

N Type Questions

Q L What can we do in the presentation?

Ans.

Q2.

Ans.

Q3.

Ans.

Presentation we can do the following:
(i) Preparing a slide by Art Gallery.
(i) Creating graphical objects through animation.
(i) To present a program of business by slide.
(iv) It Is used in the fields of education business.
medical engineering and research.
How to insert a movie clip in presentation software?
Presentation allows the user to add movie clips to
the presentation colourful and meaningful We can
insert movies ar you tube videos downloaded from
the internet.
(i) Clck on Movie option under Medla clips group
in the Insert tab.
(I) We can select the Movle from file....option to
insert the maovie clip.
How to work with tables in presentation?
Presentation software enables the user to add tables
in the slides In order to represent the statistical data
meaningfully. We can insert a table In two ways:
(i) Usinginsert tab
(Il) Uslng Title and Content Option.
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Q4.

Ans.

Q5.

Ans.

Q6.

Ans.

Q7.

Ans.

Q8.

Ans.

Q9.

Ans.

Q10.

Ans.

What is Transition OR What is Slide Transition?

Transltion effects can help in increasing audience's
interest during a presentation. A slide transition
is the visual mation when one slide changes to
the next during a presentation. Most presentation
software provides many different transition effects
that you can use to Uven up your slide show.

What is Animation?

Animation are helpful way to make our slides look
more dynamic. They are also great way to reveal
text or object on a slide one step at a time. To apply
an Animatlan, select the Anlmate optlon avallable In
Animations group under the Animation tab.

How to group of objects in presentation software?
Grouping can help when we want to move. rotate
or resize multiple objects in a presentation. We can
group objects such as pictures. clip art. shapes and
text box. The three options available under group
dropdown option are Group. Regroup and Ungroup.
What are the advantages of using a presentation?
Advantages of using a presentation are:

() The concepts that are difficult to explain
by teacher. can be easlly presented to the
audlence In a simple way.

(i) Machine parts and operation of various
machines can be easily shown.

What are the steps to add picture or object to the
slide?

To Insert an Image in your document position the
cursor where you want to insert the file. select
Insert —» Image.
ar

Click on the insert image icon. located below the
Formatting Toolbar. Select the Image file and click
on Open button or just double click on the image
file. The image will get inserted In the file.
How can text be added to header or footer on the
sliders?
Steps to add header and foaoter on slides are:

() Click Insert — Header and Footer.

() Header and Footer dialog box appears.

(ll) Select Footer check box and write text In Footer
text box.

(iv) Click Apply to All button to apply footer on all
slides.

How will you insert a company's logo (picture) in
first slide of your presentation?

Steps to insert a company’s logo (picture) in first
slide of your presentation are:

(i) Open your presentation and go to the first
slde.

Q1L
Ans.

Ql2.
Ans.

Q13.

Ans.

Q4.

Ans.

QIs.

Ans.

(I) Cluck on Insert — Image.
(i) Select your company logo/image and click on
Open.

(Ilv) Move the company logo at desired position.
Write down the steps to insert a chart in slide.
Steps to insert a chart In slide are:

(i) Click on slide where you want to insert chart.

(i) Select Insert — Chart

(i) Chart based on default value will be Inserted In

slide.

(Iv) Right clck on chart and change the Chart Data
Table, Chart type, etc.

What are the five views of presentation?
Five views of presentation are:
(i) Normal View
(I) Outline View
(iii) Notes View
(iv) Slide Sorter View
(v) Handout
Write all the steps to customising Slide Sorter view.
To change the number of slides per row in Slide
Saorter view:
() Go to View > Toolbars > Slide View on the
Menu bar to show the Slide View toolbar.
(ii) Adjust the number of slides. up to a maximum
of 15, In the SlUdes per Row box.
How to change slide order?
To change the slide order in a presentation of a
single slide or a group of slides using Slide Sarter
view Is as follows:
(i) Select aslide or a group of slides.
(i) Drag and drop the slide or group of slides at
the new position In the presentation.
How to select a group of slides?
To select a group of slides in Slide Sarter view. use
one of the followlng methods:

(I) Ctrl Key: Clck on the first slde and while
holding the Ctrl key, select the required slides.
The selected slides do not have to be next to
each other.

(i) Shift Key: Click on the first slde and while
pressing the Shift key. select the final slide for
the group. This selects all of the slides between
the first and the last slide selected.

(i) Mouse: Position the cursor slightly to one
slde and outslde the first sUde. then click and
drag the cursaor until all slides required for the
group are selected.
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(2] Long Answer

N Type Questions

QL List the important points to be considered while
making an effective presentation.
Ans. Important paints to be considered while making an
effective presentation are:
() On one page or slde try to include 5 to B lnes.

(ii) In presentation keep the font size appropriate
so that the audience can easily read the
contents.

(i) The grammar and language should be correct
in your presentation.

(iv) Try to avold inserting more than two graphics
(images. drawings, tables or charts) in any
slide.

(v) Do not include more than one animation ar
video In one slide.

(vi) Pay attention to target group to meet the
requirements of the target audience.

Q 2. Describe the use of fields available in header and
footer.
Ans. The use aof flelds available in header and footer are:
(I) Header: A header Is a text/section which appear
at the top of the slide.
(i) Footer: A foaoter Is a text/section which appear
at the bottom of the slide.

(iii) Date and Time: This option helps to add Date
and Time In header section of sUde.
(iv) Page Number: This option helps to add page
number on slide.
Q 3. Write the steps to create a template.
Ans. Steps to create a template are:

(I) Create a sUde which you want to save it as a
template.

(i) Clckon File - Templates — Save As Template.
(iii) Save As Template dialog box appear.
(lv) Write the name of the template and select the
Template category where you want to save.
(v) Click on save button.
Q 4. Write down the steps to add slide transition in
your presentation.
Ans. Steps to add slde transition In your presentation
are:
(i) In the Sidebar, select the Slide Transition icon.
(ii) Select the slides to apply the transition. If you
want to apply the transition to all the sUdes. do
not select any slides.
(i) Select a sound from the Sound list.
(iv) Select how to advance to the next slide:
manually (By mouse click) or automatically.
(v) To apply transition to all sUdes, click Apply to
All Slides.
(vl) Clck Slide show to view the applied transition.
Q 5. Write all the possible ways to insert a new slide in
LibreOffice Impress.
Ans. A new slide is inserted into a presentation using one
of the following methods:
() Go to Slde > New Slide an the Menu bar.
(i) Right-click In the Slide Pane and select New
Sude from the context menu.
(iii) Use the keyboard shortcut Ctri+M
(iv) Go toSlide Sorter view in the Workspace. right-
clck an a slide and select New Slide from the
context menu.
(v) Clck on New Slide In the Presentation toalbar.
If the Presentation toolbar Is not vislble. go to
View > Toolbars on the Menu bar and select
Presentation from the drop-down list.

CHAPTER TEST

Multiple Choice Questions
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Q 1. Which of the following option Is not available on
Presentation Wizard?
a. Empty presentation
b. Form template
c. Open new presentation
d. Open existing presentation

Q 2. Which of the following is not a part of main Impress

window?
a. Sldes pane b. Workspace
c. Work pane d. Task pane

Q 3. Which of the following is not a section of tasks
pane?

a. Master pages
c. Custom Vlew

b. Layouts
d. Custom animatlion

Q 4. Which view button listed below is not one of those
available in the workspace?
a. Normal view b. Qutline view

c. Thumbnall view d. Notes

Q5. Whichviewisgenerallyusedforcreating,formatting
and designing slides?
a. Narmal view
b. Qutline view
c. Notes
d. Slide Sorter view

Q 6. The slide show can be exited at any time during the
show by pressing which of the following keys?

b. End key

d. Esc key

a. Space bar

c Break key
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Q7. Which of the following features is used to create a
new slide show with the current slides but presented
in a different order?

a. Rehearsal
b. Custom SUde show
c. Slide Show Setup
d. Slide Show View
Q 8. Which of the following feature is used to progress
the slide show automatically while speaking on the
topic?
a. Custom Anlmation
b. Rehearse Timing
c. Either a. or b.
d. Slide Transition

Fill in the Blanks

Q9. To play a sound during transitions, select a sound

from the s List.

Q 10. To play the sound repeatedly, the........ccccccuereirinannns Is
used.

Q1L In LibreOffice Impress, by default the presentation Is
saved With .......cceveeceevrninnes extenslon.

Assertion-Reason Type Questions

_ s m—e—e—-——————r——_—-—-r—_-r-:G—--_-Gr-:r-_-—-—|,:r-r-—rGr—-—:-—-r-—-rr-—-—-—r—-:—r-.-_,,-—-—----—-—--— "7

Directions (Q. Nos. 12-13): /n the questions given

below, there are two statements marked as Assertion

(A) and Reason (R). Read the statements and choose the

carrect option.

a. Both Assertion (A) and Reason (R) are true and
Reason (R) is the correct explanation of Assertion (A).

b. Both Assertion (A) and Reason (R) are true. but
Reason (R) is not carrect explanation of Assertion (A).

c. Assertion (A) is true, but Reason (R) is false.

d. Assertion (A) Is false. but Reason (R) Is true.

Q12. Assertion (A): The Content with Caption layout
comprises a title box, a text box to accommodate
the details about the content displayed in a
placeholder along with a content placeholder.
Reason (R): The Normal view is the main editing
view, where you can write and design the
presentation. The Normal view is more commonly
known as the Slide sorter view.

Q 13. Assertion (A): Watermark is a logo or text imposed
on an image to prevent it from being copled or
allow others to know who owns the rights.

Reason (R): Animations play a vital role in the
PowerPoint presentation. Animation effects give
movement to objects such as image, shape, text,
etc., on a slide. Animations can be used to draw

then audlence's attention to specific content.

Case Study Based Questions

Q14. Presentation  software (sometimes called

"presentation  graphics”) is a category of
application program used to create sequences
of words and pictures that tell a story or help
support a speech or public presentation of
information. Presentation software can be
divided into business presentation software and
more general multimedia authoring tools, with
some products having characteristics of both.
Business presentation software emphasizes ease-
and quickness-of-learning and use. Multimedia
authoring software enables you to create a more
sophisticated presentation that includes audio
and video sequences. Business presentation
software usually enables you to include images
and sometimes audio and video developed with
other tools.
Some very popular presentation software, such
as LibreOffice Impress, Microsoft's PowerPoint
and Lotus's Freelance Graphics, are sold stand-
alone or can come as part of office-oriented
suites or packages of software. Other popular
products include Adobe Persuasion, Astound,
Asymetrix Compel, Corel Presentations and
Harvard Graphics. Among the most popular
multimedia authoring tools are Macromedia
Director and Asymetrix's Multimedia Toolbook.
These authoring tools also include presentation
capability as well. Mostif not all of these products
come in both PC and Mac versions.

(i) Slide Layout optionis available in..........cccoeeuene

menu.
a. Slide show b. Slide
c. View d. Insert

(ii) Duplicate slide can be Inserted by .....................
a. Selecting SUde — Duplicate SUde

b. Right-click on the slide and select Duplicate
Slide from the context menu

c. Both a. and b.
d. None of the above

(iii) Sometimes we may delete some text or image
by mistake. To revert this mistake, there is an

aption called......................
a. Undo b. Redo

c. Reverse d. None of these
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(iv) Undo and Redo options are available in (I) What is the shortcut key for slideshow?
e tOOLDAT (il) What is the shortcut key to close LibreOffice
a. Formatting b. Standard Impress?
c Drawing d. Nane of these (iii) What is the use of Master Page?
(v) Keyboard Shortcut for Undo [s ................ (v) ‘Whatls the use'of Nonmal.View?
(v) Define Handouts.
a. Ctrl +Y b.Ctrl + R
c Cirl+ 7 d Ctrl+ U Very Short Answer Type Questions

Q1S. LibreOffice is the default office suite of the most Q16- Name the four fill option present In the Format
Background panel.

Q17. How many Slide master can be in presentation?

Q 18. How can we ungroup abjects in LibreOffice Impress?

Q19. What is the shortcut key to ungroup the objects
LibreOffice Impress?

Q 20. What is the Keyboard shortcut to select all objects of
a slide in LibreOffice Impress?

popular Linux distributions. It is a free and open-
source office productivity software suite. It is a
project of The Document Foundation (TDF). It
was split in 2010 from org, which was an open-
sourced version of the earlier StarOffice. The
LibreOffice suite consists of programs for word
processing, creating and editing spreadsheets,
slideshows, diagrams, and drawings, working
with databases and composing mathematical Q2L How will you add the slide number at the bottom of
each slide?
Q 22. How will you add the name of the company on the

) s } top of the each slide?
included in LibreOffice. You can create slides that Q23. Write down the steps to create a table in a

contain many different elements, including text, presentation.
bulleted and numbered lists, tables, charts and
a wide range of graphic objects such as clipart,
drawings and photographs. Impress also includes
a spelling checker, a thesaurus, text styles and
background styles.

Short Answer Type Questions

formulae. It is available in 115 languages.

Impress is the presentation (slide show) program

Long Answer Type Questions

Q 24. Write all the steps to record a show with rehearse
timings.
Q 25. Write all the methods for changing slide layout.
]
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