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Part - I : Introduction to Word Processor

Learning Objectives

•	 	To understand the 
importance of a word 
pro cess or.

•	 To understand this 
application in Open 
O f f i c e .

•	 To understand working of OpenOffice 
writer in Windows OS. 

•	 To know the editing options in 
OpenOffice writer.  

•	 To know the text formatting and page 
formatting  options in OpenOffice 
writer. 

•	 To know the use of spell check features 
of OpenOffice writer.

6.1 Introduction to Word Processor

	 Word processor is a computer 
software to create, edit, manipulate, 
transmit, store and retrieve a text  
document. The above said activities are 
called as “Word Processing”.  In other words, 
Word processing is an activity carried out  
by a computer with suitable software to 
create, edit, manipulate, transmit, store and 
retrieve text documents. 
	 There are many word processing 
software available as proprietary source 
as well as open source.  The familiar 
word processing packages are given in the 
following Table.

Table 6.1 - Proprietary Software & Open 
Source Software

Proprietary source Word processing software

Package Developer

Microsoft Word Microsoft Corporation

WPS Word Kingsoft

WordPro Lotus Corporation

Open Source Word processing software

Package Developer

OpenOffice Writer Apache

LibreOffice Writer The document 
foundation

Abiword Abisource

Tamil Word Processors

	 Tamil openoffice writer, Tamil 
LibreOffice Writer, Kamban 3.0, 
Mentamizh2017 – These are familiar  
word processors exclusively for Tamil 
Language. Microsoft also provides full 
Tamil interface for all office suits. 

	 In this chapter, you are going to learn 
about an word processor (OpenOffice 
Writter).

 6.2 An Introduction to OpenOffice 
Writer

	 OpenOffice is the leading open-
source office software suite for word 
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processing, spreadsheets, presentations, 
graphics, databases and much more. It is 
available in many languages and works 
on all computers. It stores all data in an 
International open standard format and 
can also read and write files from  common 
office software packages. OpenOffice is 
easy to learn.

OpenOffice is a productive office suite 
with a collection of different software 
packages such as 

•	 OpenOffice Writer - Word Processor to 
create text documents

•	 OpenOffice Calc - Spreadsheet to create 
worksheets 

•	 OpenOffice Base	 - Database
•	 OpenOffice Impress -  	 Presentation 

software
•	 OpenOffice Draw - 
	 Drawing Software
•	 OpenOffice Formula - 
	 Create formula and equations	
	 OpenOffice Writer is the word 
processor component of OpenOffice. In 
addition to the usual features of a word 
processor (spelling check, thesaurus, 
hyphenation, autocorrect, find and 
replace, automatic generation of table of 
contents and indexes, mail merge and 
others), Writer provides these important 
features:

•	 Templates and styles.
•	 Page layout methods, including frames, 

columns, and tables.
•	 Embedding or linking of graphics, 

spreadsheets, and other objects.
•	 Built-in drawing tools.
•	 Master documents-to group a collection 

of documents into a single document.

•	 Change tracking during revisions.
•	 Database integration, including a 

bibliography database.
•	 Export to PDF.
6.2.1 Download and Install openoffice 

	 Download and Install the latest 
version of OpenOffice suite from http://
www.openoffice.org/download at free of 
cost.
6.2.2 Creating a new document in 

OpenOffice Writer
	 A new OpenOffice Writer  
document can be created by various 
methods. From Windows, select
Start → All Programs → OpenOffice → 
OpenOffice Writer
(or)

From Star Center (Welcome Screen):
•	 Double-click on “OpenOffice” icon on 

the desktop
•	 Now, a welcome screen appears as 

shown in Figure 6.1

Figure 6.1 Opening Screen (Star Center) of 
OpenOffice

	 The opening screen is called as “Star 
Center”. Writer is one of the components 
of OpenOffice. So, it may be invoked from 
the “Star Center” by simply clicking on the 
“Text Document” icon. (or)
	 A new text document can also 
be created by selecting File → New → 
Text Document from any OpenOffice 
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Application. Ctrl + N keyboard short 
cut can also be used to open a new text 
document as shown in the Figure 6.2

Figure 6.2 A new OpenOffice Writer Window
6.2.3 Parts of Writer Window:

	 The Figure 6.3 displays the contents 
of OpenOffice Writer window such as 
Title bar, Menu bar, Standard Toolbar, 
Formatting Tool bar, Ruler, Work space 
and Status bar. The components of a 
OpenOffice Writer window are explained 
below in Figure 6.3.

Control buttons
Title bar with document name Menu bar Tool bar

Insertion Point
Ruler

Scroll bars

Status bar

Figure 6.3  Components of Writer Window

Title Bar

	 The title bar is displayed at the top 
of the window, which displays the name 

Control Buttons:
of the document and its application. By 
default, the  document is given the name 
as Untitled1.
	 At the right corner of title bar the 
control buttons available: (1) minimize, 
(2) maximize/restore and (3) close  shown 
in Figure 6.4

1 2 3

Figure  6.4  Control Buttons

(1) Minimize button:
Click here to Minimize

Figure  6.5  -  Window Showing Minimize 
button

	 When you click minimize button, 
it shrinks your document window smaller 
in size and shows it as a small button on 
the task bar. To restore it in its original 
size, place your mouse pointer on the 
OpenOffice button which is available in 
the Taskbar, you can view your document 
as miniature and when you click on the 
button, your document is restored to its 
original size.

Figure  6.6  -  Minature Window of Open 
Office Document
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(2) Maximize button :
	 When you click maximize button, 
your document window is displayed in 
full screen. When it is in full screen, the 
maximize button is changed to “Restore”. 

Restore

Figure 6.7 - Sizing Buttons
	 When you click restore button, the 
document window regains to its original 
size.
(3) Close button :
	 This button is called as “Close” 
button, when you click this button, the 
application is  closed and OpenOffice 
returns back to the desktop. The red 
colored close button may also be called as 
“Exit” or “Quit”.

Exit / Close openoffice 

Close document

Figure 6.8 - Close Button
	 There is another X mark on the 
right most corner of the menu bar. This 
is actually used to close your document. 
When you click this X mark, your 
document will be closed, OpenOffice will 
continue to be in open condition. 
Menu Bar
	 The menu bar is below the title 
bar which comprises of various menus 
consisting of various options.

Figure 6.9 - Menu Bar
	 File – The File menu contains 
various options for file management tasks 

such as:  New, Open, Close, Save, Save As, 
Print,  Export etc. 
	 Edit –The Edit menu contains cut, 
copy, paste, Undo, Redo etc.
	 View –The View menu contains 
the options that  used to modify the 
environment of Writer such as display 
of toolbars, web layout, print layout, 
navigator etc.
	 Insert – The Insert menu contains 
commands for inserting various elements 
such as pictures, tables, charts, comments, 
headers, footers, special characters etc.
	 Format – The Format menu 
contains the options of various text  and 
page formatting features like page size, 
layout, font characteristics, bullets and 
numbering etc.
	 Tables– The Tables menu contains 
various tools to manage and manipulate 
tables such as to create a table, insert rows, 
insert columns, split cells, merge cells etc.
	 Tools – The Tools menu contains 
various tools and functions such as spell 
check, macros, mail merge, end notes/
footnotes  etc.
	 Window – The window menu shows 
display options such as New Window, 
Close Windows, Split and Freeze.
	 Help – The Help menu displays the 
inbuilt help features in OpenOffice.
Tool Bar:
	 Under the menu bar, there are two 
toolbars available by default. They are: 	
(1) Standard Toolbar 
(2) Formatting Toolbar
	 Standard Tool Bar– This tool bar 
is just below the menu bar which consists 
of shortcut icons for frequently performed 
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tasks. There are many shortcut icons like cut, copy, paste, undo etc…

	
Figure 6.10- Standard Toolbar

Formatting Tool Bar– The formatting tool bar is below the standard tool bar which 
consists of icons used for formatting the text like bold, underline, italics, font type, font 
color etc.

Figure 6.11- Formatting Toolbar
Ruler
	 The ruler is a scale below the formatting tool bar which shows the margins.There 
are two set of rulers (1) Horizontal ruler and (2) Vertical ruler. Horizontal ruler is used to 
set left and right margins of a page and vertical ruler for top and bottom setting. 

Figure 6.12 - Ruler

Work Space
	 The work space is the blank area 
which is used to type the content of the 
file.A flashing vertical bar that appears at 
the beginning of the screen which is called 
as “Insertion pointer”. 
Status Bar

	 The status bar is at the bottom of the 
window which shows the current status of 
the document such as number of pages, 
current page number, default language etc.

6.2.4 Entering the Text

	 Once a new document is opened, 
the text can be typed in the blank area of 
the screen. As the text is typed they appear 
on the screen and the flashing vertical bar 
called the insertion pointer moves to the 
right. When the text reaches the end of the 
line, the word is automatically wrapped 
to the next line. This feature in any word 
processor is known as “Word Wrap”.

The Enter key must not be pressed at the 
end of the each line. The Enter key should 
be pressed only at the end of a paragraph 
or when a blank line is to be inserted. 
When a page is filled up, OpenOffice 
Writer automatically creates a new page.

6.2.5 Moving within a document

	 There are different ways of moving 
within a document. The shortcut keys 
given in Table 6.2 are used to move easily 
within a document.

Table 6.2 Keyboard  shortcut Keys

KEY ACTION
→ To move a character right

← To move a character left

↑ To move one line up

↓ To move one line down

Ctrl + → One word right

Ctrl + ← One word left
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Ctrl + ↑ One paragraph up

Ctrl + ↓ One paragraph down
Home To the beginning of line
End To the end of line
Ctrl + 
Home

To the beginning of 
document

Ctrl + End To the end of document
Tab To move one cell to right
Shift + Tab To move one cell to left
Pg up(Page 
Up)

To scroll one screen up

Pg 
Down(Page 
Down)

To  scroll one screen down

6.2.6 Saving the Document 

	 The first time the document is 
saved, OpenOffice Writer prompts for a 
name. Naming the file enables the user 
to find and open that file again. One can 
select the drive and folder where the file 
will be stored. To save a document for a 
first time, the following steps are used:

•	 Click File → Save → (or) File → Save 
As (or) Ctrl + S

• The “Save As” dialog box appears as on 
Figure 6.13.

Figure 6.13 Save As dialog box

•	 Select location to store your document. 
The default location to store all 
documents is “Documents” folder in 
Windows.

•	 Type your document name in the File 
Name box.

•	 All documents in OpenOffice Writer 
will be stored with .odt extension. You 
can store your OpenOffice document 
as Microsoft Word document or pdf. To 
do so, select file type from Save as type 
list box. This list box  shows variety of 
formats to be saved.

•	 Finally, Click “Save” button.

•	 Once the file is saved, your document 
name will be displayed on the title bar.

Saving with password

Enter Your Password here

Enter the same Password  once again

Click Ok to Finalise

Figure 6.14 – Password dialog box

	 In OpenOffice Writer, a document 
can be protected with a password. You can 
set a password to protect your document 
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while saving a file. To save a file with 
password, click on “Save with Password” 
check box in Figure 6.1.3 and then click 
“Save” button. Immediately it shows “Set 
Password” dialog box as shown in the 
Figure 6.14.

	 In this dialog box, Enter a password 
in “Enter Password to open” text box and 
retype the same password in “Confirm 
Password” box for confirmation. Finally 
click “OK” button.

	 “More Options” button in Figure 
6.14 provides some more features to your 
protected document such as “Read only” 
and change password.

6.2.7 Closing a Document

	 After your document is saved, it is 
still open. So, you can continue typing your 
document. When the work is finished, you 
should save the document and then close 
document using File → Close command 
(or) Press Ctrl + W.

Closing Unsaved Document:

	 When you close an unsaved file 
using the close control button, Writer 
shows a warning message as shown in 
Figure 6.15. 

Figure 6.15 Alert Message box

	 If you accept the warning message, 
click the “Save” button. When you click 

the “Save” button, it proceeds to save the 
file. If you are not willing to save the file, 
then click “Discard”, or if you want to 
cancel this warning and continue working 
in the same document, click “Cancel”.

6.2.8 Opening an existing document

	 Once a document is saved, it can be 
opened at any time.  To open an existing 
document, Click on the File → Open or 
Ctrl + O, the Open dialog box appears, 
enter the name of the file in the File Name 
text box and click the OPEN button as in 
Figure 6.16.

Figure 6.16 – Open dialog box

6.3 Tamil Typing Interface 

Typing in Tamil has different methods. 
•	 Using Tamil Font
•	 Using Tamil Interface. 
In the first method specific Tamil fonts are 
available which has to be downloaded and 
installed and should be included in the 
font folder of the control panel. But this 
method has some drawbacks:
•	 The user must be aware of Tamil typing.
•	 The particular font must be available in 

the system.
•	 It does not support other languages 

including English.
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•	 The computer accepts characters as 
symbols not as language.

•	 It is not portable, i.e. if the document 
is sent to another computer, if the same 
font is not available, it is recognized as 
symbols not as original characters.

To overcome the drawbacks in the first 
method, the interface method provides 
the following advantages:
•	 It follows Unicode technique. Hence 

knowledge of Tamil typing is not 
necessary.

•	 It is easy to type documents in Tamil in 
any word processor.

•	 Some of the Unicode fonts like “Arial 
Unicode” supports all Indian languages 
including Tamil and English using 
respective language interface.

6.3.1 Download and Install Tamil Typing 
Interface

Many Tamil Typing Interfaces are available 
as open source such as “Murasu”(it is 
exclusively for Tamil), “NHM Writer”(It is 
universal to all Indian languages) etc.
To download and install:
•	 “Murasu” use the link : http://anjal.net/

download
•	 “NHM writer” use the link :  http://

software.nhm.in
6.4 Editing a document

	 Once a document is typed, it can 
be edited in many ways. If there is some 
insertions or deletions, it can be done while 
typing or after typing also. Corrections 
can be made in two different ways : 
	 Backspace Key: Deletes the 
character to the left of the insertion 
p o i n t e r .
	 Delete Key : Deletes the character 

to the right of the insertion pointer
	 To insert a text in between if 
something is left out, the insertion can be 
made by taking the insertion pointer to 
the current location and Press the Insert 
key the newly typed text is inserted, so that 
the existing text moves to the right. This is 
Insert mode. Press the Insert key again, 
the text is over written on the existing text. 
This is called  Type over mode. You can 
toggle between the insert mode  and type 
over mode by pressing the Insert key.

6.5 Select, Move and Copy text

6.5.1 Selecting Text
	 In any word processor, the text has to 
be selected for performing any operations 
like copying,  moving, formatting etc.  The 
text selection can be done  in two methods:
i) Selecting  the continuous text. 
ii) Selecting the non continuous text.

Selecting  the continuous text

To select the text continously move the 
insertion pointer to the begining of the 
text. 
•	 hold the SHIFT  key and drag the mouse 

across until the required text is selected 
and then release the SHIFT key.

•	 The selected text can be used for any 
operation.

Selecting the non continuous text 
To select the text not continuous, move 
the insertion pointer to the begining of 
the text,
•	 hold the CTRL  key and drag across the 

required text to be selected and release 
the CTRL key

•	 The required text is selected and can be 
used for any operation
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Selection using other methods:
Selection using Mouse:
To select the text using mouse:
i)	 Move the insertion pointer to the 

begining of the text
ii)	Hold down the Left mouse button and 

drag it across the text
iii) Release the mouse button when the 

required portion of text is selected 
iv) The selected text will be highlighted.
Selection using Keyboard:+
To select the text using keyboard:
i)Move the insertion pointer to the 

begining of the text
ii)	Hold the Shift key and use the 

movement keys to drag across the 
required portion.

iii) when the required portion is selected 
release the Shift key 

iv) The selected text will be highlighted.
Selection using Shortcut keys:
Shortcut keys help to select the text quickly 

and easily.
•	 To select a word - Double click on the 

word
•	 To select the entire document - Press 

Ctrl + A
6.5.2 Moving and Coping text
Moving text
To move  a text from one location to 
another 
•	 Select the text to be moved  
•	 Click Ctrl + X or Cut Icon or 

Edit →Cut
•	 The text is removed from the source 

location and placed in the clipboard
•	 Take the insertion pointer to the new 

location to be moved and 

•	 Click Ctrl + V or Paste Icon  or Edit 
→ Paste

	 The required text is moved to the new 
location.

Coping text
	 To copy  a text from one location to 
anot he r 
•	 select the text to be copied   
•	 Click Ctrl + C or Copy Icon  or  

Edit → Copy
•	 A duplicate copy of the text is made and 

sent to the clipboard
•	 Take the insertion pointer to the new 

location to be copied and 

•	 Click Ctrl + V or Paste Icon  or  
Edit→ Paste

The required text is copied to the new 
location.
The Editing shortcut keys are as given in 
Table 6.3

Table 6.3 - Cut, Copy and Paste Icons 
and Shortcuts

Operation Action Icons Shortcut 
Key

CUT Cuts the 
selected text Ctrl +X

COPY
To make a 
duplication 
of the text.

Ctrl +C

PASTE

To paste 
the text to a 
new location 
after cut 
or  copy 
process.

Ctrl +V

UNDO

Cancels the 
previous 
operation 
that was 
performed

Ctrl +Z

Chapter 6.indd   75 12/11/2021   1:40:24 AM



76

6.5.3 Paste Special 
	 When you move or copy selected 
text, the Paste option is used to send  the 
information as a whole. But, to move or 
copy only some aspects of the data, like 
only its formatting or only value,  the 
Paste Special option is used. 
	 To use Paste special option, select 
the text and apply move or copy, then at 
the destination location, 
•	 Click Edit → Paste Special (or) press 

Ctrl+Shift+V, or Alt+E+S the Paste 
Special dialog box opens as shown in 
Figure 6.17. 

• 	 The Paste Special menu varies depending 
upon the origin and formatting of the 
text (or object) to be pasted.

• 	 Select DDE (Dynamic Data Exchange) 
link from the Paste special dialog box.

Figure 6.17 - Paste Special dialog box
• 	 Select the type of application and click 

the OK button.
• 	 The copied data is pasted into the 

document with a link.
Note

Dynamic Data Exchange(DDE) is a 
mechanism whereby the source data 
can be pasted into the destination as 
a linked, 'live' copy of the original. 
Any  changes made in the source 
will immediately reflect in the 
destination.

6.6 Help System in Writer

	 Open Office Writer provides several 
forms of help.  By pressing F1  or select Help 
from the menu bar the help window appears 
as shown in Figure 6.18.

Figure 6.18 – Help window

•	 To activate tooltips, extended tips, and 
the help Agent, click Tools → Options 
→ OpenOffice 

•	 For a more detailed explanation, select 
Help → What’s This? and hold the 
mouse pointer over the icon where you 
want more help. Figure 6.19 shows the 
General settings window	

Tips
Extended tips

Figure 6.19  - General settings window
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Workshop

6.1 

•	 Open a new document in Open office writer.

•	 Type the following paragraph.

“The ignited minds of the youth is the most powerful resource on the earth. The power 
of the youth, if properly directed, will bring about transformed humanity by meeting 
its challenges and bring peace and prosperity.”

•	 Save and close the document.

•	 Exit from Open Office Writer.

6.2

•	 Open the document created in Workshop-6.1.

•	 Append the following paragraph.

“We are as young as our faith and as old as our doubts. We are also as young as our self-
confidence and as old as our fears. We are as young as our hopes and as old as our despairs".

•	 Save the document 

•	 Using Delete or Backspace key remove the last line of the first paragraph.

•	 Type the following lines after the second paragraph and create it as a new paragraph.

“It doesn’t matter who you are, if you have a and determination to achieve that vision, 
you will certainly do so.”

•	 In the third paragraph insert the word “vision” between “a” and “and ”.

6.3

•	 Open the document created in workshop-6.1.

•	 Copy and paste the following words into a new document either using keyboard 
or  mouse shortcuts. (i) Ignited (ii) powerful (iii) humanity (iv) challenges (v) 
prosperity

•	 Save the new document

•	 In the first document, move the following words either using keyboard or mouse 
shortcuts. (i) Ignited     (ii) Challenges     (iii) Prosperity
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Part - II : Formatting Text and Paragraph

6.7 Text formatting

	 A text without any special 
formatting gives a monotonous 
appearance. OpenOffice Writer offers a 
number of choices for formatting such as 
Bold, Italics and defining the font type, 
and font size. Bold, Italic, underlined are 
the most common types of text formatting. 
Almost all the formatting options are 
available under the Format menu.  

6.7.1 Changing font style, size and colour

	 A font is a set of characters in a 
particular style. Changing the default 
appearance of the text like changing the 
font type , size, color, style etc.,  are called  
as Text formatting. To make the text 
attractive and more appealing, various 
formatting  like bold, italic and underline 
can be done by using  the following text 
formatting shortcuts shown in Table 6.4

Table 6.4 Text formatting shortcuts

OPERATION ACTION ICON SHORTCUT 
KEY

BOLD Makes the 
text bold Ctrl + B

ITALICS Italicizes the 
text Ctrl +I

UNDERLINE Underlines 
the text Ctrl +U

	 The default font type is Times 
New Roman and the type of font can be 
changed by clicking on the Font Type icon

	 The default size of font is 12 points 
which can be changed by clicking on the 
Font Size icon 

	 The default font color is black and  
the font color  can be changed by clicking 
on the Font colour icon  which shows 
the color palette from which the required 
color can be selected.
	 Besides the regular formatting 
Bold, Italics and underline, many other 
formatting can be done by using the 
dialog box shown in Figure 6.20. The 
other formatting options can be selected 
by using Format → Character. The 
Character dialog box is displayed as 
shown in the Figure 6.20 using which all 
the formatting can be done at a single 
stretch with a  preview options.

Font Tab

Preview window

Figure 6.20 – Character dialog box

6.7.2 Changing Case

	 Normally any text can be typed 
in upper or lower case. The text can be 
changed to different cases like: 
•	 Uppercase (Capital letters)
•	 toggle case (reverse case), 
•	 sentence case (first letter of each 

sentence in capital), 
•	 Capitalize every word (first letter of 

each word in capital), 
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•	 lower case. (Small letters) 
This can be done by: 
•	 Select the required text to change case
•	 Select Format → Change case.
•	 Select the required options
6.7.3 Highlighting text
	 Highlighting is used to draw 
attention to important information in  text. 
Highlighting is beneficial because it first 
asks the reader to pick out the important 
parts, and then gives an effective way to 
review that information later. 
	 Highlighting can be applied by 
selecting the text and click Highlighting 
icon , the color palette is displayed,  
select the required color, and the text is 
highlighted. Highlighting can be removed 
by selecting the text and click No Fill from 
the color palette.

Highlighting is to draw attention 
to important or key points in a 
document for easy reference by 

marking it in a different color.

6.7.4 Clearing the formatting
	 To clear the formatting applied to 
the text  
•	 Select the entire document by Ctrl + A 

or Edit →Select All
•	 Clear applied formatting by Ctrl + M

6.8 Paragraph formatting   

6.8.1  Paragraph Alignment
	 A paragraph is any text that ends 
with a hard return. A hard return is 
accomplished anytime you press the 
Enter  key. Paragraph Alignment or 
justification refers to the way in which 
the lines of a paragraph are aligned. 
Paragraph alignment lets you to control 

the appearance of individual paragraphs. 
There are four types of alignment available 
in Open Office Writer -  left - alignment, 
Right - alignment, Center - alignment, 
and Justify - alignment.

	 Left-alignment - A paragraph's 
text is LEFT aligned when it is aligned 
evenly along the left margin and uneven 
along the right margin. This is the default 
alignment when a paragraph is typed.

	 Right-alignment - A paragraph's 
text is RIGHT aligned when it is aligned 
evenly along the right margin and uneven 
along the left margin.

	 Center-alignment- All the lines in 
the paragraph are aligned to the center of 
the page size.

	 Justified-alignment - All the lines 
in the paragraph, are arranged evenly 
both on the left and right margins. This 
is achieved in Writer by automatically 
inserting additional space between the 
words.

	 Paragraph formatting can be 
applied by Format → Paragraph, the 
paragraph dialog box appears as displayed 
in Figure 6.21.

Figure 6.21 – Paragraph dialog box
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	 The paragraph formatting can also be done by icons using the formatting tool bar 
as shown in Figure 6.22 and shortcut keys as shown in Table 6.5

Figure 6.22 Formatting toolbar

Table 6.5 Paragraph Alignment Icons and shortcut Keys

ALIGNMENT ACTION ICON SHORT CUT KEY 

LEFT Align the paragraph with respect to 
the left margin Ctrl + L

RIGHT Align the paragraph with respect to 
the right margin Ctrl + R

CENTER Align the paragraph with respect to 
the center of the page Ctrl + E

JUSTIFIED Align the paragraph with respect to 
both the left and right margin Ctrl + J

An example showing all the four paragraph alignment:

Left Alignment

All power is with in you take up one idea, make that one idea your life. Think 
of it dream of it, live on that idea let the brain, muscles, nerves, every part  
of your body be full of that idea, and just leave every other idea alone. This is the 
way to success.

Right Alignment

All power is with in you take up one idea, make that one idea your life. 
Think of it dream of it, live on that idea let the brain, muscles, nerves, every part 

of your body be full of that idea, and just leave every other idea alone. 
This is the way to success.

Center Alignment

All power is with in you take up one idea, make that one idea your life. 
Think of it dream of it, live on that idea let the brain, muscles, nerves, 
every part of your body be full of that idea, and just leave every other  

idea alone. This is the way to success.

Justified Alignment

All power is with in you take up one idea, make that one idea your life. Think of it 
dream of it, live on that idea let the brain, muscles, nerves, every part of your body 
be full of that idea, and just leave every other idea alone. This is the way to success.

Example 6.1 Paragraph Alignment
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6.8.2 Line Spacing:
	 Line spacing determines the amount 
of vertical space between lines of text in a 
paragraph. By default, the lines are single-
spaced, that is the spacing accommodates 
the largest font in that line, plus a small 
amount of extra space. In Open Office, 
setting line spacing is quite easy through 
the context menu, select the line or word 
or phrase, right-click → line spacing, 
select the type single, 1.5 or double. There 
are seven different types of line spacing 
as shown in the dialog box given below in 
Fig.6.23.
•	 Select the entire document by Edit → 

Select All  
•	 Format →  paragraph
•	 The paragraph dialog box appears, click 

Indents & Spacing tab
•	 In the line spacing option, select the 

type and click OK button.

Figure 6.23  Paragraph dialog box
6.8.3 Indenting text
	 Indent is the distance from the left 
and right margin of a paragraph. It is used 
to improve the efficiency and readability 
of the paragraph and makes the paragraph 
look more attractive. In paragraphs, 
an easy way to apply indent for the first 

line of text can be created by moving the 
insertion pointer to the begining of the line 
and pressing the tab key on the keyboard.  
There are four types of intentations: 
•	 Left Indent	
•	 Right Indent		
•	 First Line Indent 
•	 Hanging Indent. 
	 Left indent - The Left indent 
controls the space between the paragraph 
and the left margin. This is the default 
indent. Each click on the Increase indent 
icon moves the paragraph ½ inch away 
from the left margin. 
	 The left indent can also be applied 
by Format → Paragraph → Indents & 
Spacing tab, enter a value in the “Before 
text” spin box as shown Figure 6.23. This 
results in  left indent.
	 Right Indent - The Right indent 
controls the space between the paragraph 
and the right margin. Each click on the 
decrease indent icon removes the indent 
applied by the Increase indent. The Right 
indent can be applied by using dialog box as 
shown in Figure 6.23. 

	 Select Format → Paragraph → 
Indents & Spacing tab, enter a value in 
“after text” spin box. This results in  right 
indent.

	 First Line Indent - This First-Line 
indentation indents the first line of the 
paragraph. It is the most common way to 
start a new paragraph. 

	 This indent can be applied by 
Format  → Paragraph → Indents & 
Spacing tab, select First line option in the 
Figure 6.23, enter a positive value which 
results in first line indent.
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	 Hanging indent -This is a special 
kind of indent where the first line of the 
paragraph alone hangs outside leaving the 
rest of the text. To apply Hanging indent, a 
negative value is given in the “First line” 
option of the paragraph dialog box as 
shown in Figure 6.23.

6.8.4 Bullets and Numbering

	 Bullets and numbering are used 
to emphasize list of things and make the 
list easy to read and follow. It provides 
an excellent way to segregate, list and 
organize information to the  reader. You 
can control the appearance, or format a 
bulleted or numbered list.

	 Bullets – This is a paragraph level 
attribute that applies a bullet character 
to the start of the paragraph. In bulleted 
lists, each paragraph begins with a bullet 
character.  This  is  suitable when the 
text has to be presented as a list of items 
preceded by a bullet symbol and no 
sequence has to be followed. Bullets are 
quickly created by clicking on the Bullet 
icon 

	 Numbering – This attribute applies 
a numeral to the start of the paragraph. 
Numbering is more suitable when the 
text has to be presented as a sequence. In 
numbered list, each paragraph begins with 
an expression that includes a number or 
letter and a separator such as a period or 
parenthesis. The numbers in a numbered 
list are updated automatically when you 
add or remove paragraphs in the list. 
Numbering is quickly created by clicking 
on the Numbering icon.

6.8.5 Style of Bullets and Numbering

	 The default type of bullet is ( . ) and 
the default type of numbering is (1, 2, 3 
……). The style of bullets and numbering 
can be changed by applying the following 
steps:

•	 Select the text to be bulleted
•	 Format → Bullets and Numbering
•	 Select Bullets Tab
•	 The Bullets and Numbering dialog box 

appears where different styles of bullets 
are displayed

•	 Click on the required style
•	 Click Ok button
•	 The selected text is bulleted.
	 The bullets and numbering dialog 
box with the bullets tab is displayed in 
Figure 6.24.

Figure 6.24 Bullets and Numbering dialog 
box

If the text is not typed, then apply the 
steps above and then type the text, the 
newly entered text will appear in bulleted 
form.

Note
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To apply Numbering
1.	 Select the text to be numbered
2.	 Format → Bullets and Numbering
3. Select Numbering Type Tab
4.	 The Bullets and Numbering dialog 

box appears where different styles of 
numbering are displayed

5.	 Click on the particular style 
6.	 Click Ok button
7.	 The selected text is numbered.
	 The bullets and numbering dialog 
box with the numbering type tab is 
displayed in Figure 6.25.

Bullets and numbered lists 
provide an excellent way to 
segregate, list and organize 
information to the reader. You 

can control the appearance or format, of a 
bulleted or numbered list. 

If the text is not typed, then apply the 
steps above and then type the text, 
the newly entered text will appear in 
numbered form.

Note

Turning off Bullets and Numbering 
	 As you can quickly add bullets or 
numbers to existing text by clicking on 
the icons, the bullets and numbers can be 
removed easily.
•	 Select the text where the bullets and 

numbers are to be removed.
•	 Click on the Bullets icon  again to 

remove bullets.
•	 Click on the Numbering icon  again 

to remove numbering.

Figure 6.25 Bullet and Numbering dialog 
box

6.9 Page formatting
	 The most important thing in a 
word processor is how to format the  page  
elements such as margins, numbering, page 
layout, headers and footers. Formatting 
your page makes it look more attractive 
and make it easier to read.
6.9.1 Setting the page size and margins
Changing page size
	 The default page size in Writer is 
8.5 x 11”, the same as that of a standard 
A4 printing paper. However, for different 
types of documents, you may need to 
change the page size. To change the paper 
size:
•	 Select the page to be resizized
•	 Select Format → Page, the page style 

dialog box appears as shown in Figure 
6.26.

•	 Select Page Tab
•	 In the paper format group, select the 

format like A4, legal etc.
•	 Or the width and height option can be 

used to set the page size. 
Changing page margins
	 Page margins are the white space 
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around the top, bottom, left, and right of 
your document. Margins let Writer know 
where to start placing the text at the top of 
a document, when to move on to the next 
page at the bottom, where to start typing 
text on the left side, and where to stop and 
move to the next line on the right.

Figure 6.26 Page style dialog box
	 Changing or setting page margins 
in OpenOffice Writer can be done in two 
ways: 
1.	 Using the Rulers - quick and easy, but 

does not have precise values. 
2.	 Using the Page Style dialog box - can 

specify precise values for the margins.  
1. Changing page margins - using Ruler
1.	 The shaded sections of the rulers are 

the margins. 
2.	 Hold the mouse pointer over the line 

between the gray and white sections.
3.	 The mouse pointer turns into a double-

headed arrow.
4.	 Hold down the left mouse button and 

drag the mouse to move the margin and 
release it at the required point.

5.	 The new margin is set.			 
2. Using the Page Style dialog box
	 To change margins using the Page Style 

dialog box  

1.	 Right-click anywhere on the page and 
select Page from the popup menu and 
select page tab of Page Style dialog box 
as shown in Figure 6.26.

2.	 In the Margins group, specify the values 
for left , right , top and bottom margins.

3.	 Click  ok button.

6.9.2 Orientation

	 Page orientation refers to how the 
document will be displayed on screen 
and printed. There are two different 
or ientat ions : 

	 Landscape - The width of the 
document is more than the height.  This 
is best suited for displaying professional 
photos, invitations, albums, tables etc. 

Landscape

Portrait   – This is the most common 
and default orientation . Here, the height 
of the document is more than the width. 
Normally books, newspapers will be 
displayed in this format.

Portrait

To change the orientation:
•	 Select the page whose orientation is to 

be changed 
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•	 In the Page Style dialog box, under the 
Orientation group, 

•	 Select Portrait or Landscape button.

•	 Click  ok button.

6.9.3 Page colour and borders

	 Changing the page color is not quite 
common. To do so, in the Page Style dialog 
box, select Background tab, In As option 
click on color and select the “color” from the  
color palette  or select “graphic” to apply 
an image as a page background, as shown 
in Figure 6.27.

Figure 6.27 Background color

	 Borders can be applied to an entire 
document, an entire page, paragraph, or 
just to certain sections of the document.  
From the Page Style dialog box, select 
the Borders tab, the User-defined area 
helps to define the area of borders, the 
line style of borders, color of borders can 
be selected. The dialog box in Figure 6.28 
shows the borders setting in the Page Style 
dialog box.

Figure 6.28 Page style dialog box - Borders

6.10  Working with Headers and 
Footers

	 The Header is a section of the 
document that appears in the top margin, 
which displays the title or chapter name , 
author name of a document.

	 The Footer is a section of the 
document that appears in the bottom 
margin of the page which displays the 
page number, date, time etc. which gets 
displayed on all the pages automatically.

6.10.1 Inserting Header and Footer

•	 Select from the main menu Insert → 
Header → Default

•	 The header text area is separated from 
the normal text area. 

•	 In the header area, enter the text that 
is to be repeated in all pages or Select 
Insert → Fields →Title. 

Similarly to insert a Footer, the steps are as 
given below:

•	 Select from the main menu Insert → 
Footer → Default
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•	 Place the insertion pointer in the footer 
area of the page.

•	 Select Insert → Fields → Date to insert 
date in all the pages. 

	 Once the Headers and Footers 
are given in the first page, the same text 
appears in all the pages.

6.10.2 Inserting and Formatting page 
numbers

	 Once the Header / Footer area are 
created, the page numbers can be inserted 
by performing the following steps:

•	 Place the insertion pointer where you 
want to insert the page number

•	 choose Insert → Fields → Page 
N u m b e r

•	 The page number appears with a gray 
background

	 Normally, the page numbers appear 
as 1,2,3….., To change the numbering 
style, the following sequence of steps can 
be performed: 

•	 Position the insertion pointer where the 
page number has to appear

•	 Select Format → page, which will 
display the Page Style dialog box as in 
Figure 6.29. 

•	 Select Page Tab

•	 In the Layout settings, select the Format 
drop down combo box

•	 Select the desired style and click OK 
button. 

Figure 6.29 Page Style dialog box
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6.4

1. Open a new document in OpenOffice writer.

•	 Type the following paragraph

“Learning gives creativity, creativity leads to thinking, thinking provides knowledge, 
and knowledge makes you great”

•	 Save the document

•	 Perform text formatting features like Bold, Italics, Underline, Change font, change 
Size, Color and change case (Upper case to lower case, lower to upper) for the words. 
(in the paragraph and make the paragraph more appealing to read.

•	 Highlight the text “ Knowledge makes you great” 

•	 Undo all formatting options using keyboard shortcut.

6.5

•	 Open the document created in the workshop 6.1

•	 Type the following lines below the first paragraph

“ When one door closes, another opens, but we often look so long and so regretfully 
upon the closed door that we do not see the one that has opened for us – Alexander 
Grahambell ”

•	 Using any one of the paragraph alignment icons or keyboard shortcuts (left, right, 
center, or justified) align the first paragraph.

•	 Change the line spacing of second paragraph to any one of the type.

•	 Create bullets for the first paragraph and numbering for the second paragraph using 
icon or menu choice.

•	 Save and close this documents.

6.6

•	 Open the document created in workshop-6.2.

•	 Change page size, margin and orientation, change border and background color.

•	 Apply suitable header and footer for the table.

Workshop
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Part - III : Find & Replace and Spell check

6.11 Find & Replace

	 OpenOffice Writer has a Find and 
Replace feature that helps to locate for a 
text inside a document and replace it with 
another word. In addition to finding and 
replacing words and phrases, you can also 
use wildcards and regular expressions to 
perform advanced search. To search a word 
•	 Click Edit → Find & Replace (or)              

Ctrl + F
•	 The Find & Replace dialog box appears as 

shown in Figure 6.30
Steps to find & replace a text
1.	 Type the text you want to find in the 

Search for box
     For Example : To search a word "Bombay" in 

a  document and replace with "Mumbai", 
enter the word "Bombay" in the Search 
for box.  

2.	 To replace the text with different text, 
type the new text in the Replace with box  

Enter the word " Mumbai" in the Replace 
with box and Click Find button , to start 
the search , the found word is highlighted 
and  the first occurrence of "Bombay" is 
highlighted.

Bombay

Mumbai

Figure 6.30 Find & Replace dialog box 

3.	 To replace text, click Replace button.
The highlighted word is replaced with the 

word given in the Replace with box.
4.	 Click Find All, Writer selects all 

instances of the search text in the 
d o c u m e n t .

All occurances of Bombay are highlighted.
5.	 Click Replace All button, Writer 

replaces all matches.
This will replace all occurances of 

"Bombay" with "Mumbai".
6.	 Enable Match case to perform the search 

case sensitively so that uppercase and 
lower cases are distinguished separately.

7.	 Enable Whole Words only to make 
the search more specific to words. For   
example, if you search for the word 
"Image", the command will only find 
"Image" not "Imaging", "Images" etc.

6.12 Spell Check
	 The documents prepared using word 
processing software should be without 
any spelling mistake. For this purpose 
OpenOffice Writer includes a dictionary 
and a spell check program. OpenOffice 
Writer can identify the spelling mistakes 
as the document is typed or after the entire 
document is typed.
6.12.1 AutoSpellCheck
	 AutoSpellCheck option checks each 
word as it is typed and displays a wavy 
red line under any misspelled word. Once 
the word is corrected, the red wavy line 
disappears. This can be done byclicking 
the AutoSpellCheck icon  
• Right-click on a word with a wavy 

underline, to open a powerful context 
menu.  Correct words can be selected 
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from the suggested words on the menu. 
The selection will replace the misspelled 
word with correct word.  

 	 To perform a separate spelling 
check on the document (or a text selection) 
click the Spelling and Grammar icon 
. This checks the document or selection 
and opens the Spelling dialog box (Figure 
6.31) if any misspelled words are found. 
This can also be achieved by pressing F7 
key

Fig: 6.31 The Spelling dialog box
Here are some more features of the spelling 
command: 
• 	 Not in Dictionary text area displays 

the misspelled word Suggestions 
boxdisplays alternate spellings. Ignore 
once button is to skip the  word once, 
Ignore All  button skip occurances of 
the word. Change  button will change 
only that particular occurance. Change 
All button will change all occurances of 
the word. 

• 	 The text language can be changed (for 
example, Spanish, French, or German) 
from the  Spelling dialog box.

C The new words can be added to a 
dictionary. Click Add in the Spelling 
dialog box and pick the dictionary to 
add it to. 

 6.12.2 Automatic correction 
	 Auto Correct feature has the facility 
to correct the common misspellings and 
typing errors, automatically. For example, 
“hte” will be changed to “the”, which can 
be done through the menu option,  Tools 
→ AutoCorrect to open the AutoCorrect 
dialog box as shown in the Figure 6.32 
which provides the chance to change the 
misspelled word with the correct word.
To make an AutoCorrect entry

• 	 Select Tools → AutoCorrect
• 	 AutoCorrect dialog box appears
• 	 Click Replace Tab
• 	 In replace box, type the misspelt word
• 	 In with box, the correct word 
• 	 Click New

Figure 6.32 AutoCorrect wizard

AutoCorrect is automatically 
turned on. To turn it off, uncheck 
Format → Autocorrect  → 
While Typing. 

AutoCorrect can be used as a quick way to 
insert special characters. For example, (c) 
will be autocorrected to ©. You can add 
your own special characters.
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Activity 1:
	 Do the necessary steps to correct 
the word “comupter” into “computer” 
autom at i c a l ly
1.	 Goto Tools  → AutoCorrect Options 

AutoCorrect dialog box appears as shown 
in Figure 6.34

2.	 Click the Replace tab and type “comupter” 
in Replace text box and “computer” in with 
textbox. then Click New and then OK

3.	 The word “Comupter” is replaced with 
“Computer” and displayed in the list.

4.	 After entering this, when you type 
“comupter” in the document, it will be 
automatically changed  to the correct 
spelling “computer”.

Figure 6.33 Auto correct menu

Figure 6.34 Autocorrect dialog box

Figure 6.35 Auto correct list

•	 Open a new document and type the 
following paragraph

•	 “All birds find shelter during a rain. 
But Egles avoid rain by flying above 
the clouds. Problems are common, 
but attitude make the difference.”

•	 Apply spelling check and find the 
word “Egles” and replace it with 
“Eagles”.

•	 Save the document with password.

Workshop
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Part - IV : Working with Tables

6.13 Inserting Tables 

	 A table is a grid with a specified 
number of rows and columns. Tables 
can often be used as an alternative to 
spreadsheet to organize materials. A 
well-designed table can help readers to 
understand better what you are trying to 
convey. 

6.13.1 �Different techniques to insert 
tables

	 To insert a new table, position the 
insertion pointer where you want the table 
to appear, then use any of the following 
methods to open the Insert Table dialog 
box as shown in Figure 6.36.

There are two methods to create a table :
Method 1. Table Icon
	 To insert a table quickly from the 
standard tool bar:
1.	 Place the insertion pointer where you 

want the table to appear.
2.	 Click the down arrow to the right side 

of the Table icon .
3.	 In the drop down grid, select the 

number of rows and columns for the 
table.

4.	 The table will appear at the location of 
the insertion pointer.

Method 2. Insert table dialog box
	 To insert a table with more control 
over the settings and properties, use the 
Insert Table dialog box. 
To open the dialog box: Select Table → 
Insert →Table or Ctrl +F12 or left-click 
the Table icon. From this dialog box, you 
can:

Figure 6.36 Insert Table Dialog Box

•	 Select the number of rows and columns 
of the table

•	 Give a Name to the table  in the Name 
Text box

•	 Select the Heading check box to define 
the first row in the table as the heading

•	 Select the Repeat heading check box 
to repeat the heading row if the table 
spans more than one page

•	 Select the Don't split table check box 
to prevent the table from spanning 
more than one page

•	 Select the Border check box to display 
table with grid.

•	 Click  ok
	 The AutoFormat  button at the bottom 

of the Insert table dialog box opens the 
AutoFormat dialog box as shown in  
Figure 6.37.

	 From here, it is possible to choose 
among different predefined formats.
	 If none of the predefined auto 
formats have the desired characteristics 
for your table, you can tune the format 
of the table or a particular cell with the 
contextual Table toolbar. Open the toolbar 
by placing the insertion pointer inside a 
table cell or 
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select View → Toolbars → Table. This will 
bring the table formatting toolbar which 
helps to format the table in the desired 
format.
6.14 Formatting table
	 Formatting a table involves 
formatting of the table layout, formatting  
the table text, adjusting the size of the 
table, its position on the page, adding or 
removing rows or columns, merging and 
splitting cells, changing borders and the 
background .

Figure 6.37 Auto format Dialog Box

Figure 6.38 Table Formatting Toolbar
6.14.1 Inserting rows  and columns 
To insert rows or columns inside a table:
1.	 Place the insertion pointer in the row 

or in the column where you would like 
to add new rows or columns and right-
click.

2.	 Choose Row →Insert – to insert a new 
row or Column → Insert  – to insert a 
new column. A dialog box will appear, 
from which you can select the number 
of rows or columns to insert. You can 
also set the position of the new rows or 
columns to Before or After as shown in 
Figure - 6.39.

3.	 Click OK to close the dialog box.

Figure 6.39 Insert Row Dialog Box
6.14.2 Deleting rows and columns
To delete rows or columns inside a table:
1.	 Place the insertion pointer in the row 

or column to be deleted and right-click.
2.	 Choose Row  → Delete to delete a row 

or Column → Delete to delete a column. 
3.	 The selected row / column is deleted.
6.14.3 Merging and Splitting cells
To merge a group of cells:
1.	 Select the cells to merge.
2.	 Right click and choose Cell → Merge or 

choose Table → Merge Cells from the 
menu bar.

To split a cell:
1.	 Place the insertion pointer inside the 

cell.
2.	 Right click and choose Cell → Split, or 

choose Table → Split Cells from the 
menu bar.

3.	 Select the direction of the split, 
horizontally (for rows), or vertically (for 
columns), as well as the total number of 
cells to create.
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Workshop

6.7
•	 Open a new document.

•	 Using icon or table menu create the given table with required of 5 rows and6 columns 
with the labels S.No., Name, Maths, Phy, Che and Total 

•	 After the sixth row add a new row  and type suitable data for the new row.

•	 Delete the second row using icon or command.

•	 Using icon or command after the second  column add  a new column and type 
suitable data for the new column.

•	 Delete any one column using icon or command.

•	 Save and close the document.

6.8
•	 Open the  document created in workshop-6.7.

•	 Do the following options :

•	 Change the border style and border line width for one table.

•	 Change height and width for the row and column respectively.

•	 Save and close the document.

•	 Create a new document.

•	 Create a 4 x 4 table using icons in toolbars or using commands.

•	 Split any one row/ column in one given table into more than one cell using icon or 
command.

•	 Merge any two or more row / column in the given table using icon or command.

6.9
•	 Open the document created in workshop-6.8.

•	 Delete the table contents.

•	 Perform all  table formatting options for this table.

•	 Add two more rows and columns and also delete the rows and columns.

•	 Save and close the document.
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Part - V : Enhancing and Printing a document

6.15 Enhancing a Document 

6.15.1 Inserting pictures

	 OpenOffice Writer has the ability 
to insert and edit images in a more simple 
way. The picture gallery of the Writer 
consists of a collection of images from 
which the desired image can be selected 
and inserted into the document. To insert 
an image from a file, the steps are as 
follows: 

•	 Place the insertion pointer where you 
want the image to appear

•	 Select Insert → Picture → From file

•	 The insert picture dialog box appears 
where the picture gallery opens from 
which the desired picture can be 
selected.

•	 If the picture is not in the gallery, then 
browse the pictures from the folder, 
choose the desired picture.

•	 Click on the Open button

•	 The selected picture is inserted into the 
document

6.15.2  Inserting Special Characters  

	 Many symbols which are used in 
a mathematical equation like alpha(∞), 
beta(β), pi(π) etc., are not available on the 
standard keyboard. However, representing 
these characters are very much essential 

in mathematical equations. To insert such 
characters, the procedure given below is 
followed:  

•	 Place the insertion pointer in your 
document where you want the character 
to appear

•	 Click on Insert → Special Characters

•	 The Special Characters dialog box 
appears as shown in Figure 6.41 from 
which the desired symbol can be 
selected by clicking on the character.

•	 As you select each character, it is shown 
on the lower right, along with the 
numerical code for that character

•	 If you do not find a particular special 
character you want, try changing the 
font selection.

•	 Click the OK button and the character 
is inserted at the current location.

	 The insert special characters dialog 
box is displayed in Figure 6.40.

Figure 6.40 Insert Symbol Dialog box

6.15.3 Inserting Shapes

	 OpenOffice Writer uses the drawing 
tools,  to create various shapes by using  
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the Drawing toolbar. To use the drawing tools repeatedly, you can move this toolbar to a 
convenient place on the window. The drawing tool bar can be obtained by clicking View 
→ Toolbars → Drawing as displayed on Figure 6.41.

Figure 6.41 Drawing toolbar
To use a drawing tool, the steps are as 
given below: 
•	 Click in the document where you want 

the drawing to be displayed. 
•	 Select the tool from the Drawing 

toolbar as shown in Figure 6.44 The 
mouse pointer changes to a cross-hair 
pointer . 

•	 Move the cross-hair pointer to the 
place in the document where you want 
the drawing to appear and then click-
and-drag to create the drawing object. 

• 	 Release the mouse button. The selected 
drawing function remains active, so you 
can draw another object of the same 
type. 

•	 To cancel the selected drawing function, 
press the Esc key or click on the Select 
icon on the Drawing toolbar. 

•	 You can now change the properties 
(fill color, line type and width, change 
Anchor, and others) of the drawing 
object using either the Drawing Object 
Properties toolbar or the choices in the 
dialog box.

6.15.4  Inserting AutoText
	 AutoText allows you to assign text, 
tables, graphics and other items to a key or 
key combination. For example, rather than 
typing "TamilNadu" every time you use 
that phrase, you might just type "tn" and 

press F3. You can also save a formatted 
Tip as AutoText and then insert a copy by 
typing "tip" and pressing F3.
	 To assign AutoText shortcut to 
some text, the steps are as follows :
1.	 Type the text into your document.
2.	 Select the text so that it is highlighted.
3.	 Select Edit → AutoText (or press 

C t r l + F 3 ) .
4.	 Enter a name for your shortcut. Writer 

will suggest a one-letter shortcut, which 
you can change.

5.	 Click on the inverted arrow of the 
AutoText button on the right and select 
New (text only) from the menu.

6.	 Click Close to return to your document.
7.	 Once the entry is created, to insert the 

auto text into the document, place the 
cursor where the text is to be inserted 
and click Ctrl+F3,

8.	 Select the name from the list of entries 
and  click Insert button.

9.	 The auto text is inserted into your text.

Note
If the only option under the 
AutoText button is Import, either 
you have not entered a name for your 
AutoText or there is no text selected in 
the document.
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6.16  Page Preview , Setting the 
printer and Printing a document

6.16.1 Preview the document to be 
pr inte d 
	 It is a good practice to preview the 
document before taking the print out. 
The steps to be followed to preview the 
document :
1.	 Click File → Page Preview, or click 

the Page Preview icon. The Writer 
displays the Page Preview toolbar 

2.	 In the page preview tool bar click 
Multiple Pages icon to display 
multiple pages.

3.	 To close the preview click the Close 
Preview button.

6.16.2 Setting the Printer and Printing
	 The following are the steps to 
change the printer setting :
1.	 Click File → Print or Ctrl + 

P or Print File Icon which 
opens the Print dialog box as 
shown in Figure 6.42.

Figure 6.42 Print Dialog box

2.	 Click  General Tab.
3.	 Select the required printer from the 

list of printers.
4.  	 Under Range and copies section : 

select All Pages option to print all 
pages, select Pages option to specify 
the particular page or page range.

5.	  Specify Number of Copies using spin 
arrows.

6. 	 Click Print button.

Activity

Student Activity 
1. 	 Make the students prepare a invitation for school annual day.
2. 	 Let the students prepare their class timetable in table format and format it in an attractive 

manner.
3. 	 Make the students create a greeting card in landscape format with a picture and a birthday 

message and distribute to students on their birthday.
Teacher  Activity
1. 	 To show a demo to the students how to type a question paper by using formulas and 

special characters, changing the margins and printing in the practical session.
2. 	 To show the students a demo of inserting a picture and applying crop , color changes, 

background and others features to modify it and make more attractive.
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6.10
•	 Open the  document created in 

Part-1 workshop-6.1
•	 Download images related to Dr. 

A.P.J ABDUL KALAM From  
net and insert the images in the 
document at required place using 
command or icon.

•	 Open the document in Part-III – 
workshop-1 , download images  
related to the content  from net 
and insert the images at required 
place.

•	 Save the document and close.

6.11
•	 Open a new  document.
•	 Using the commands to insert 

special characters, special symbols
•	 Type the following equations (i) 

Aα+Br+cβ  (ii) πr2h.
•	  Using drawing toolbar insert 

various drawings/ shapes in your 
document 

•	 Save and close the document.

Workshop

Impress

Calc

Writer
Database

6.12
•	 Open the document created in 

workshop-6.2
•	 Using Autotext command or 

keyboard shortcut create shortcut 
for 

•	 “Vital Information Under Seize” as 
“VIRUS” and make it appear in one 
document.

•	 Using Print icon change printing 
attributes, preview and print the 
document.

6.13
•	 Open the document created in 

workshop-6.4
•	 Insert suitable picture of a circle.
•	 Type the formula for the 

circumference of a circle using insert 
special character option.

•	 Using drawing tools draw the 
following in the document.

•	 Print the document using print 
command.
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Annexure 1

Shortcut Key Function 
Ctrl+A Select the whole document. 
Ctrl+B Makes text bold. 
Ctrl+C Copy the text.
Ctrl+D Double Underline text. 
Ctrl+E Text is center aligned. 
Ctrl+F Find and Replace. 
Ctrl+I Makes text Italics. 
Ctrl+J Text is Justifed. 
Ctrl+L Text is left aligned. 
Ctrl+R Text is right aligned. 
Ctrl+U Underlines text. 
Ctrl+V Paste the text.
Ctrl+X Move the text.
Ctrl+Y Redo last action. 
Ctrl+Z Undo last action. 
Left Arrow Move cursor one character left. 
Right Arrow Move cursor one character right. 
UpArrow Move cursor one line up. 
DownArrow Move cursor one line down. 
Shift+ LeftArrow Move cursor with selection to the left. 
Shift+ RightArrow Move cursor with selection to the right. 
Ctrl+ LeftArrow Go to beginning of word. 
Ctrl+ RightArrow Go to end of word. 
Home Go to beginning of line. 
End Go to end of line. 
Ctrl+Home Go to start of document. 
Ctrl+End Go to end of document. 
Shift+Home Go and select from the beginning of  line. 
Shift+End Go and select till end of line. 
Insert Insert mode on/off. 
Page Up Move one screen up. 
Page Down Move one screen down. 
Ctrl+Shift+B Subscript. 
Ctrl+Shift+P Superscript. 
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Annexure 2

Unicode Tamil Keyboard Typing Chart

a அ k க் ka க ke கே
aa ஆ ng ங் nga ங kee கே
i இ s ச் sa ச ko க�ொ
ii ஈ nj ஞ் nja ஞ koo க�ோ
u உ d / t ட் da / ta ட kau க�ௌ
uu ஊ N ண் Na ண
e எ w ந் wa ந we நெ
ee ஏ th த் tha த wee நே
ai ஐ p ப் pa ப wo ந�ொ
o ஒ m ம் ma ம woo ந�ோ
oo ஓ y ய் ya ய wau ந�ௌ
au ஔ r ர் ra ர
q ஃ l ல் la ல

v வ் va வ
z ழ் za ழ
L ள் La ள
R ற் Ra ற
n ன் na ன

j ja jaa je jee jo joo ji jii ju juu
ஜ் ஜ ஜா ஜெ ஜே ஜ�ொ ஜ�ோ ஜி ஜீ ஜு ஜூ
sh sha shaa she shee sho shoo shi shii shu shuu
ஷ் ஷ ஷா ஷெ ஷே ஷ�ொ ஷ�ோ ஷி ஷீ ஷு ஷூ

WorkShop -6.14 : Type the following content in Tamil using any interface (Murasu / NHM / Azhagi). 

kaNNan - கண்ணன் joothpur – ஜ�ோத்பூர்
sennai – சென்னை juulai – ஜூலை
thamiznaadu – தமிழ்நாடு shiiradi – ஷீரடி
thaajmahaal – தாஜ்மஹால் hamadu – ஹமது
shaajakaan – ஷாஜகான் vaashingtan - வாஷிங்டன்

	 சென்னையில் உள்ள மாநகராட்சிப் பள்ளிகள் சென்னைப்பள்ளிகள் (Chennai Schools) 
என்று அழைக்கப்படுகிறது. இந்த பள்ளிகளை நிர்வகிக்க சென்னை மாநகராட்சியில் கல்வித்துறை 
(Education Department) இயங்கி வருகின்றது. ஒரு இந்திய ஆட்சிப்பணி (IAS) அதிகாரி, ஒரு கல்வி 
அலுவலர் (Educational Officer) மற்றும் 10 துணைகல்வி அலுவலர்களுடன் (Assistant Educational 
Officers – AEO) இத்துறை செயல்படுகிறது.

Chapter 6.indd   99 12/11/2021   1:40:27 AM



100

Evaluation

Part – I 
Choose the correct answer
1.	 Which is the opening screen of OpenOffice?
	 a.  Star desktop	 b. Star center	 c. Star screen	 d. Star window
2.	 Which option allows you to assign text, tables, graphics and other items to a key or key 

combination?
	 a. Autoformat	 b. Automatic	 c. Auto text	 d. Autographics
3.	 Which  menu contains the Numbering option?
	 a. File		 b. Edit	 c. Tools	 d. Format
4.	 Which is displayed at the top part of the window?
	 a. Menu bar	 b. Tool bar	 c. Title bar	d. Format bar
5.	 What is changing the default appearance of the text called?
	 a. Text formatting	 b. Page formatting 	c. Special formatting	   d. Paragraph formatting
6.	 Find & Replace option is available in which menu?
	 a. File		 b. Edit	 c. Format	 d. Tools
7.	 Which button selects all instances of the search text in the document? 
	 a. Find	 b. Find All	 c. Replace	 d. Replace All
8.	 What is the shortcut key to go to the start of the document?
	 a. Ctrl + Home	 b. Ctrl + End	 c. Home	 d. End
9.	 What is the shortcut key for finding and replacing text in a  document?
	 a. Ctrl + F1	 b. Ctrl +  F4	 c. Ctrl + F5 	 d. Ctrl +F7
10. What is the short cut key for Undo?
	 a. Ctrl +E	 b. Ctrl + U	 c. Ctrl + Z	d. Ctrl + n

Part – II
Very Short Answers
1.	 How do you insert pictures in to your document?
2.	 What are the different packages in OpenOffice Writer? 
3.	 What is auto text in Writer?
4.	 How do you  merge cells in a table?
5.	 State the differences between proprietary software and open source software.

Part-III
Short Answers
1.	 What is the difference between moving and copying text?
2.	 What are the different types of orientation?

Chapter 6.indd   100 12/11/2021   1:40:27 AM



101

3.	 How  do you insert rows and columns?
4.	 What are the different ways to save a document?
5.	 Write the steps to change the line spacing of text.

Part-IV
Explain in Detail
1.	 What are the different methods to change margin in Writer?
2.	 What is Header and Footer? How do you insert page numbers in footer area?
3.	 Write the steps to Find and Replace a word with another word in OpenOffice Writer?
4.	 Explain Page formatting in Writer.

WORD MEANING

Word processor
A software used  to create, edit, view, manipulate, transmit, store, 
print  and retrieve a text document.

OpenOffice writer A word processor component of OpenOffice.

Proprietary Owner or ownership.

Embedding To surround tightly or firmly.

Highlighting
Highlighting is used to draw attention to important information 
in a text.

Indents
Indents is the distance from the margin that is used to improve 
the efficiency and readability of the paragraph.

DDE
Dynamic Data Exchange – a mechanism where source data can 
be pasted into a destination with a link of the original.

Paste Special 
The PasteSpecial  option is used when only some aspects of the 
data, like only its formatting or only value is send while moving 
or copying.

Headers
This is the section at the top of the page where any references 
like title, chapter name, author name can be given which gets 
repeated on all pages.

Footers 
This is the section at the bottom of the page where any references 
like page number can be  given which gets repeated on all pages.

AutoText
This helps to assign shortcuts to some text which are frequently 
used.

Auto spell check
This feature automatically checks the spelling while typing and 
underlines the misspelt words with wavy lines which can be 
corrected later.

Automatic Correction
This feature automatically corrects the common misspellings 
and typing errors automatically.
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